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Learning On Demand with CustomGuide

Customizable Computer Training 
Your training needs are unique – CustomGuide provides 
customizable computer training products that are engaging, and 
affordable. Our training solutions include: 

Customizable Online Learning 

• Create customizable courses on the topics you want. 

• Add your own lessons and content. 

• Get real‐world practice with engaging software simulations. 

Customizable Assessments 

• Create custom assessments on the topics you want. 

• Identify user skills and pinpoint deficiencies with engaging 
real‐world software simulations. 

• Provide remedial training on missed questions. 

Customizable Courseware 

• Create customizable training manuals with the topics you 
want. 

• Unlimited printing rights; print on‐demand with no per copy 
fees. 

• Printable instructor guides eliminate prep time. 

Payroll is your largest expense; you can greatly increase the 
productivity and output quality of your users today with 
CustomGuide. 



Courseware: Here's What You Get 

 

 
 
 

Student Manuals  
Create customized training manuals with only the topics 
you need; includes unlimited printing rights. 

Exercise Files 
Students get real-world experience working with step-by-
step examples in their favorite software applications. 

Instructor Guides 
Eliminate classroom prep time with step-by-step 
exercises, classroom discussions, and more. 

Quick References 
Printable cheat sheets with frequently-used commands, 
shortcuts, and tips. 

Lesson Timings 
Determine how much time is required for your custom 
courses.  

Branding Options 
Add your organization's name and logo to your training 
materials for a professional in-house look. 

Online Learning Integration 
Supplement your classroom training with matching 
Interactive Online Learning, available anywhere, 24/7.   

 



Courseware: Features 
 

 
 

 Lessons are presented on one or two pages, so 
you can follow along without wondering when a 
lesson ends and a new one begins. 

 Each lesson includes a hands-on exercise and 
practice file so users can practice the topic of the 
lesson. 

 Clear step-by-step instructions answer “how-to” 
questions. Anything you need to click appears like 
this. 

 Tips let you know more information about a specific 
step or topic as a whole. 

 Whenever there is more than one way to do 
something, the most common method is presented 
in the numbered step, while the alternate methods 
appear beneath. 

 Tables provide summaries of the terms, toolbar 
buttons, and options covered in the lesson. 

 The table of contents, index, tables, figures, and 
quiz questions automatically update to reflect any 
changes you make to the courseware. 

 Icons and pictures show you what to look for as you 
follow the instructions. 

Working with Shapes and Pictures 

 Exercise 

Exercise File: AmericanHistory7-3.docx 

Exercise: Select the header row containing 
the month labels, the Income row, the Total 
Exp. Row, and the Net Inc. row (use the Ctrl 
key to select multiple rows). Create a 2-D 
Clustered Column chart. 
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Whenever you insert a graphic into a document, it is 
inserted inline with text by default. This means that the 
text in the document moves in order to accommodate the 
graphic. This lesson will show you how to adjust text 
wrapping and how to use the grid to position objects. 

Positioning Pictures 

1.  Double-click the object whose text wrapping you 
wish to adjust. 

2.  Click the Text Wrapping button in the Arrange group. 

3.  Select a text wrapping style from the list. 

The Format contextual tab appears on the Ribbon. 

Horizontal and vertical gridlines appear on the page. 

Tip: Gridlines do NOT appear in the printed 
document. 

Tips 

If you want to use a graphic with other graphics or 
objects, they must be on a drawing canvas. See the 
lesson on Inserting Shapes for more information. 

 

Adjust text wrapping 
To adjust how text reacts to the objects in your documents, 
change the object’s text wrapping. 

A list of text wrapping styles appears. Take a look at 
the Text Wrapping Styles table for a description of 
each style. 

The text wrapping style is applied to the image. 

Other Ways to Adjust Text Wrapping:  
Right-click the image, point to Text Wrapping 
in the contextual menu, and select an option 
from the submenu. 

Other Ways to Display the Grid:  
Press <Shift> + <F9>, or click the Format 
contextual tab on the Ribbon, click the Align 
button in theArrange group, and select View 
Gridlines from the list. 

1.  Click the View tab on the Ribbon. 

2.  Click the Gridlines check box in the Show/Hide group. 

To display/hide the grid 
Just like the graph paper you used to use in geometry 
class, the grid consists of horizontal and vertical lines that 
help you draw and position objects. 

Table 7-2: Text Wrapping Styles 

 
In Line 
with Text 

This places the object at the insertion point in a 
line of text in the document. The object remains 
on the same layer as the text. 

 Square Wraps text around all sides of the square 
bounding box for the selected object. 

 Tight 
Wraps text tightly around the edges of the actual 
image (instead of wrapping around the object’s 
bounding box). 

 
Behind 
Text 

This removes text wrapping and puts the object 
behind text in a document The object floats on 
its own layer. 

 
In Front 
of Text 

This removes text wrapping and puts the object 
in front of text in a document. The object floats 
on its own layer. 

 
Top and 
Bottom 

Wraps text around the top and bottom of the 
object, leaving the area to the right and left of 
the object clear. 

 Through Similar to the Tight style, this style wraps text 
throughout the image. 

Figure 7-3: A document with the grid displayed.





 

 

Chapter One: The 
Essentials 

Chapter Objectives: 
• Learn the difference between hardware and software 

• Discover the various types of computers and their roles 

• See what’s on the front, back, and inside of a computer 

• Learn about the various ports on a computer 

• Understand what determines a computer’s performance 

• See what you should look for when buying a computer 

Computers are useful: they help us write letters, find information on the Internet, and even 
create our own music CDs. Some people love computers—they speak a different language 
that includes nonsensical words like IP address and gigabytes. But most of us are somewhat 
clueless when it comes to computers. We know how to turn our computer on, how to surf the 
Internet (maybe), and how to write a quick letter on a word processor. But that’s about it—we 
have to ask our kids or friends for help when something goes wrong, which is all the time. 

This guide takes some of the mystery out of computers. In this chapter we’ll take a good hard 
look at a computer from the front, back, and yes, even inside. You’ll understand what all those 
confusing ports on the back of the computer are for and why it’s important for your computer 
to have a fast CPU. Best of all, we’ll explain all of this in simple terms, so you won’t need an 
engineering degree to understand everything. 

Ready to tackle your computer? Great—turn the page and let’s get started…  

 Prerequisites 
• A desire to learn about 

computers. 
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Lesson 1-1: Hardware, Software, 
and Information Technology (IT) 
 

Your desk probably contains a jumble of equipment commonly known as a computer. But 
what is all that stuff? What does a computer do? Unlike many other tools or appliances that 
have limited purposes, a computer can do any number of things: 
• Write letters 
• Browse the Internet 
• Send e-mail messages to people around the world 
• Play games 
• Help you balance your budget 

…and that’s just the beginning of what you can do with a computer! 

Figure 1-1 

A typical computer setup 

Figure 1-2 

Microsoft Word is an 
example of a software 
application. 

Figure 1-1 

Figure 1-2 
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 Quick Reference 
A typical computer 
includes the following: 
• System unit 
• Monitor 
• Keyboard 
• Mouse 
• Speakers 
• Printer 

Hardware: 
• A computer item you can 

physically see or touch. 

Software: 
• A computer program that 

tells computer hardware 
how to operate. 

IT: 
• Information Technology is 

the broad subject related 
to computers and 
managing and processing 
information. 

Two basic components make up a computer: hardware and software. You simply can’t have 
one without the other. All computer parts that you can physically see or touch are called 
hardware. Hardware includes the computer’s monitor, case, keyboard, mouse, and printer. 
Computer programs that tell hardware how to operate are called software. You may have 
used software such as Microsoft Excel or Corel WordPerfect in the past. So breathe a giant 
sigh of relief—you don’t have to know how to program a computer to use one. A computer 
programmer has already done the work for you by writing the program (software). All you 
have to do is tell the software what you’re trying to do, and the software then directs the 
work of the hardware. 

Figure 1-1 shows an example of a typical computer setup and its components, but don’t 
worry if your setup is different. More than likely, you have all the parts that you need, and 
those parts are properly connected. In any case, Table 1-1: Parts of a Computer, provides 
more details about each individual component. 

IT, short for Information Technology, is the broad subject related to computers and 
managing and processing information, especially within large organizations. Many large 
companies have departments full of computer experts called IT departments. 

Table 1-1: Parts of a Computer 
Component Description 
Case or System 
Unit 

The main computer box, technically known as the system unit, is the most 
important part of a computer. It contains the guts and brains of the computer—
something we’ll talk about later. The system unit contains a lot of holes or ports 
where you plug in the rest of the computer system. 

Monitor The monitor resembles a television set, and is where the computer displays 
information. 

Keyboard The keyboard is the thing you type on to tell your computer what to do. 

Mouse Like the keyboard, the mouse is another input device that you use to 
communicate with your computer. 

Speakers Most computers can make sounds, just like a stereo system. In fact, you can 
even listen to audio CD’s on most computers or watch DVDs. 

Printer A printer is where a computer writes down information or output, onto paper, or 
a hardcopy. 

 

Your computer setup 
may differ from the 
one shown in Figure 

1-1. For example, you 
might have a computer 

case that is tall and 
skinny (tower case) or 
a flat screen monitor.
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Lesson 1-2: Computer Overview 
 

 

Computers are not really as complicated as they initially seem. You just have to learn the 
basic functions of the various parts, and then you can separate them into three categories: 
• Input 

Any device that lets you talk to the computer (such as a mouse or keyboard). 
• Process/Storage 

Main functions of a computer, which happen inside the computer case. Not surprisingly, 
the Central Processing Unit (CPU) does all the processing; the storage function is 
handled by any number of drives (hard, floppy, Zip, tape-backup, CD/DVD-ROM) or 
disks (compact discs or floppy diskettes). 

• Output 
Any device that lets the computer talk to you (such as a monitor or speakers). 

If you're having trouble understanding this input/output stuff, think of your home television 
(TV) set. Televisions and computers are similar in several ways: 
• The remote control is comparable to the mouse (or any other input device such as a 

mouse or joystick).  
• The cable box (while not nearly as powerful as a computer) is similar to a computer in 

that it can process information (such as deciphering which channel you want to watch) 
and, if programmable, store information (such as when to show the film using a built-in 
timer). 

• The TV displays the channel much like a monitor displays information. 

Figure 1-3 

How a computer works. 

Figure 1-4 

Comparing a TV to a PC. 

 

A remote control 
communicates with a 
television much like a 
mouse communicates 

with a computer. 

Process/Storage 
The cable box deciphers which 
channel you want to watch; the 
CPU translates your instructions 
(via software) to the hardware. 

 

Input 
The remote control talks to the TV; 
the mouse and the keyboard talk to
the computer.

Output 
The television displays the 
channel; the monitor displays the 
results.

Input 
You communicate with the 
computer via an input device 
such as a mouse, a keyboard, 
or a joystick. 

Process/Storage 
The computer processes data, 
makes calculations, directs 
the work of the hardware, and 
stores your files. 

Output 
The computer communicates 
its results to you via an output 
device such as a monitor, a 
printer, or speakers. 

Figure 1-3 

Figure 1-4 
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 Quick Reference 
The Basic Computer 
Processes Are: 
1. Input 
2. Processing 
3. Output 

Different Types of 
Computers Include: 
• Mainframes 
• PCs 
• Macs 
• Servers 
• Laptops 
• Palmtops or PDAs 

There are several different types of computer systems out there. Here's a very brief description 
of the most common ones… 

Table 1-2: Types of Computers 
Computer Description 

 
Mainframe 

A mainframe is a big, powerful, expensive computer that can support many users at 
the same time. Large businesses and organizations use mainframes. 

Capacity: Enormous - the capacity of several hundred or even thousands of PCs 
Speed: Very fast - much, much faster than a PC 
Cost: Very, very expensive - can usually only be afforded by large organizations 
Users: Only used by large businesses and organizations 

 
PC 

A PC is a personal computer, originally designed by IBM way back in 1981. Many 
different companies make PCs, but all of them are IBM-compatible. What this 
means, according to Bill Gates, is that they will all run Microsoft Windows. 

Capacity: Average hard disk size is 20 GB to 80 GB 
Speed: Fast. Average speed is from 1 GHz to 3 GHz 
Cost: Fairly inexpensive - under $1,000 - and getting cheaper every day! 
Users: Just about everyone uses a PC! Homes, offices, schools… 

 
Mac 

Developed by Apple, a Macintosh is a computer, but it is NOT a PC. Macs have a 
different operating system and use their own software and hardware. 

Capacity: Average hard disk size is 20 GB to 80 GB 
Speed: Fast. Average speed is from 500 MHz to 2 GHz 
Cost: Fairly inexpensive, but usually more than an equivalent PC 
Users: Just about everyone, especially in the education and design fields 

 
Networked 
Computer 

A network is a group of computers that are connected so that they can share 
equipment and information. Most people on a network use workstations, which are 
simply PCs that are connected to the network. A server is a central computer where 
users on the network can save their files and information.   

Capacity: (Workstation) Same as a PC, only needs an inexpensive network card 
 (Server) Greater than a PC, often more than 100 GE 
Speed: (Workstation) Same as a PC 
 (Server) Generally faster than a PC, may use multiple CPUs 
Cost: (Workstation) Same as a PC 
 (Server) More expensive than a PC but not as costly as a mainframe 
Users: (Workstation) People in a networked office or organization 
 (Server) Generally a network administrator or engineer 

 
Laptop 

A laptop, or notebook, is a lighter and more portable version of a PC or Mac that 
can run on batteries. 

Capacity: Average hard disk size is 10 GB to 40 GB 
Speed: Fast, but slightly less than a PC. Average speed is from 700 MHz to 2 GHz 
Cost: Fairly inexpensive, but more than an equivalent PC 
Users: People on the move, especially business people and students 

 
Palmtop/PDA 

A PDA (Personal Data Assistant) is a handheld computer that is generally used to 
keep track of appointments and addresses. 
Capacity: Much smaller than a PC - 8 MB to 64 MB of storage space 
Speed: Much slower than a PC - 8 MHz to 266 MHz 
Cost: Expensive when compared to the capacities of a PC 
Users: Business people and others who need to be organized 
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Lesson 1-3: The Front of a 
Computer and Peripheral Devices 
 

The system unit or computer case is that plastic box that sits under your monitor or desk and 
is covered with slots, buttons, and lights. Computer cases come in several shapes and sizes. 
Older computers often have the horizontal desktop case, which has gradually been replaced 
by the vertical tower case. Manufacturers are now phasing out the tallest towers because the 
compact size of the smallest tower, known as a mini-tower, is attractive to consumers. 

Everything outside of and connected to the system unit is called peripherals. You can add 
dozens of peripherals and accessories to make it more useful and fun. Common peripherals 
include printers, scanners, external hard drives, CD-ROM drives, and digital cameras. Many 
peripherals are considered to be input devices, because they allow you to talk to your 
computer by inputting information. Other peripherals are output devices, because they let your 
computer talk back to you. One more thing: all peripherals are considered to be part of a 
computer’s hardware. 

Table 1-3: What’s on the Front or Outside of a Computer Case? 
Item Description 
System Unit or 
Computer Case 

A plastic or metal case with slots, buttons, and lights in the front and holes 
in the back. This is the most important part of a computer because it 
contains the Central Processing Unit (CPU). The system unit directs the 
computer, performs calculations, and stores information. 

Floppy Drive Reads and writes to 3½-inch floppy disks. A floppy disk can store about 
1.5 MB of information—about as much as a novel. 

Figure 1-5 

The front of a computer 
case. 

Scanner 

Speakers 

Keyboard 
Mouse 

Monitor Printer 

CD-ROM or 
DVD player Floppy drive 

Figure 1-5 

System unit 
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 Quick Reference 
Components Visible from 
the Outside of the System 
Unit May Include: 
• Floppy drive 
• CD-ROM or DVD drive 
• Zip drive or tape backup 
• Keyboard 
• Mouse 
• Scanner 
• Monitor 
• Speakers 
• Printer 

Item Description 
Hard Drive 
(Not shown) 

The computer’s main, long-term storing device. Unlike floppy disks and 
CD-ROMs, you typically cannot remove a hard disk. 

CD-ROM or DVD Drive CD-ROMs and DVDs for your computer can store lots of information and 
look exactly like CDs for your stereo and DVDs for your home DVD 
player. In fact, you can listen to audio CDs on a CD-ROM drive and even 
watch DVD movies on a DVD drive. 
The only real difference between a CD-ROM and a DVD is how much 
information they can store. A CD-ROM can store at least 700 MB 
(megabytes) of information, while a DVD can store much more—up to 
4.7 GB (gigabytes) or 9.4 GB on a dual-layer DVD. 
Most CD-ROMs and DVD are read-only, meaning you can’t write 
information to them. You can buy special CD-ROM and DVD drives that 
can write or burn information to special CD-R, CD-RW, DVD-R, and DVD-
RW discs. 

Zip Drive 
(Not shown) 

A special type of disk drive that can read and write to Zip disks. A Zip disk 
is a lot like a floppy disk, although they are faster and can store more 
information—from 100 to 250MB (megabytes). 

Tape Backup 
(Not shown) 

A device that you can use to store backups, or copies, of the information 
on a computer’s hard drive. 

Keyboard The keyboard is the thing you type on to tell your computer what to do. 

Mouse Like the keyboard, the mouse is another input device that you use to 
communicate with your computer. 

In
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Scanner Scanners work like photocopiers, except the image is translated into a 
digital image in your computer rather than copied onto paper. 

Monitor The monitor resembles a television set, and is where the computer 
displays information. 

Speakers If visible, your computer speakers are similar to those on a stereo system 
(or at least a cheap stereo system). They allow your computer to play 
sounds.  

O
ut

pu
t D
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Printer A printer is where a computer writes down information or output, onto 
paper, or a hardcopy. 
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Lesson 1-4: The Inside of a 
Computer 
 

Now that you know what’s on the outside, let’s crank open that mysterious computer case and 
look inside. But no tools required—we’ve done all the work for you. Just compare Figure 1-6 
with Table 1-4: What’s Inside a Computer Case? to see what’s important.  

Table 1-4: What’s Inside a Computer Case? 
Item Description 
Motherboard The main piece of circuitry in a computer. Everything connects to or is wired 

to the motherboard. 

Central Processing 
Unit (CPU) 

The computer’s brain or heart, the CPU is a computer’s main chip. The CPU 
is really nothing more than an incredibly fast and powerful calculator. 

Random Access 
Memory (RAM) 

A computer’s temporary storage place, where it gets its work done. For 
example, when you use a word processor to type a letter, the letter is stored 
in the computer’s memory. 

ROM-BIOS A computer’s ROM-BIOS (stands for Read Only Memory – Basic 
Input/Output System) is a special chip with instructions for the computer to 
communicate with other hardware parts. 

Expansion Slot An expansion slot lets you add more features and capabilities to a computer 
by plugging in expansion cards. 

Figure 1-6 

The side view of the guts 
of a tower case 

 
Everything plugs into a 
computer’s 
motherboard. 

Figure 1-6 

Power supply Central Processing Unit (CPU) 

CD-ROM or 
DVD-ROM drive 

Floppy disk 
drive 

Hard disk drive 
(HDD) 

Ports 

Expansion 
cards 

Expansion 
slots 

Random-access memory (RAM) 

Motherboard 

ROM-BIOS 
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 Quick Reference 
Components Inside the 
System Unit May Include: 
• Motherboard 
• CPU (Central Processing 

Unit) 
• RAM (Random Access 

Memory) 
• ROM-BIOS  
• Expansion slots and 

cards 
• PCMCIA cards (laptops 

only) 

Item Description 
Expansion Card A card that allows you to expand your computer’s capabilities, such as a 

modem card, a network card, a video card, or a sound card. 

PCMCIA Cards Notebook computers are too small to use expansion cards, so they use 
special credit-card sized PCMCIA cards instead. You plug in a PCMCIA card, 
or PC Card, into a notebook computer to give it more features and 
capabilities. Nobody’s getting tested on this, but PCMCIA stands for Personal 
Computer Memory Card International Association. 
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Lesson 1-5: The Back of a 
Computer (Ports) 
 

When you look at the back of a computer, you may feel a bit overwhelmed by all the slots and 
holes. Fortunately, manufacturers have added some fairly standard icons and color coding to 
help you identify what should be plugged into your computer and where. Before long, you’ll 
recognize those icons and colors, and the configuration won’t seem so mysterious. It’s rather 
like hooking up cable and a DVD player to the back of your television—unless you’re one of 
those people who just wait for the cable guy to take care of that heinous task. In any case, this 
lesson will review each item piece by piece so you won’t get completely lost.  

Before we begin, let’s define a couple of terms. The first thing you’ll notice is that the back of 
your computer has lots of holes. Those holes are called (depending on who you ask) jacks, 
ports, or connectors. You may notice that some of the connectors have holes, but some have 
what look like stickpins (which are aptly named pins). The ones that have holes are called 
female connectors; the ones that have pins are called male connectors. Let’s leave it at that. 

Now let’s begin. Compare Figure 1-7 to Table 1-5: What’s on the Back of a Computer Case? 
The back of your computer may be arranged differently but should include the same elements. 

 

Figure 1-7 

The back of a computer 
case. 

You may feel a bit 
overwhelmed the first 
time you look at the 
back of a computer. 

Figure 1-7 

Power receptacle 

Keyboard port Mouse port 

Line-out jack (speakers/headphone) 
Line-in jack 
Microphone jack 

Air vents 

Joystick port 

Parallel port (printer) 

Serial port (COM1) 

Expansion spaces 

Phone jack Wall jack 

USB ports 

Video (monitor)  

On/Off switch 

Serial port (COM2) 

Ethernet connector 
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 Quick Reference 
Ports on the Back of a 
Computer Include: 
• Keyboard and Mouse 
• Serial or COM 
• Parallel or Printer 
• USB 
• Video or monitor 
• Line in, line out, 

microphone 
• Joystick or game 
• Phone or modem 
• Ethernet or network 
• SCSI 
• Firewire 

Table 1-5: What’s on the Back of a Computer Case? 
Port Icon Description 

 

 
Keyboard & Mouse  

The keyboard and mouse jacks look identical on most 
PCs, so look for colors and icons to help you with 
plugging in these devices. 
Some mice and keyboards use USB ports. Older mice 
may use a serial port. 

 
Serial or COM  

Serial (or COM) ports are a very versatile type of port. 
Some of the things you can plug into a serial port include: 
a mouse, modem, scanner, or digital camera. Most 
computers have two serial ports: COM1 and COM2. 

 
Parallel or Printer  

You plug your printer into the parallel, or printer, port. 
Many newer printers may use a USB port. 

 
USB  

Designed to replace older Serial and Parallel ports, the 
USB (Universal Serial Bus) can connect computers with a 
number of devices, such as printers, keyboards, mice, 
scanners, digital cameras, PDAs, and more. Better yet, 
the USB port supports plug-and-play, so you can simply 
plug in a USB device and start using it. 
USB 1 ports can transfer information at a speed up to 
12 Mbps (Megabytes per Second). Newer USB 2 ports 
can transfer information at a speed up to 480 Mbps. Most 
computers come with two USB ports. 

 
Video or Monitor  

You plug your monitor into the video port. 

 
Line Out   /  Plug in your speakers or headphone into the Line Out 

jack. 

 
Line In  

The Line In jack allows you to listen to your computer 
using a stereo system. 

 
Microphone  

You can plug a microphone into this jack to record 
sounds on your computer. 

 
Joystick or Game  

If you have a joystick, musical (MIDI) keyboard, or other 
gaming device, this is where you plug it in. 

 
Phone or Modem 

 
The phone or modem jack is where you plug your 
computer into a phone line.  

 
Network or Ethernet < • • • >  You can connect your computer to a network by plugging 

in an Ethernet cable in this port. 

 
SCSI  An SCSI port is one of the fastest ways to connect a hard 

drive, CD-ROM drive, or other device to a computer. 

Firewire  
A FireWire (IEEE 1394 or i.LINK) port lets you connect 
such devices as hard disks and digital camcorders to a 
computer. A FireWire port can transfer information at a 
speed up to 400 Mbps (Megabytes per Second). 
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Lesson 1-6: System Bus and 
Expansion Cards 
 

You’re furious! You just bought an expensive digital camcorder only to find out that it can’t 
connect to your computer because your computer apparently doesn’t have a Firewire port. 
Don’t worry—you can easily add a Firewire port to the computer by buying an expansion 
card. 

Expansion cards allow you to add more gizmos and capabilities to a computer. You can also 
use expansion cards to replace a component of a computer that breaks, like a modem. 
Expansion cards plug into expansion slots on a computer’s motherboard. 

A computer talks to its expansion cards—and everything else on the motherboard—through 
its bus. A computer’s bus is an electronic pathway that carries information between devices in 
a computer. Two factors determine how information flows through the bus: the bus width and 
the bus speed.  
• Bus Width 

The bus width determines how many “lanes” there are on a computer’s electronic 
highway. Actually, the bus width isn’t measured in lanes, but in bits. The wider the bus, 
the more information can travel across it at the same time. 

• Bus Speed 
The bus speed determines how fast information can travel through the bus. The higher the 
bus speed, the faster information can travel through it. Bus speed is measured in MHz.

Figure 1-8 

Expansion cards plug 
directly into a computer’s 
motherboard. 

Figure 1-9 

Most computers have 
around six expansion 
slots. 

 
Expansion cards plug 
directly into the 
motherboard. 

Expansion 
slots 

Highway 
• The number of lanes determines 

how many cars can use the 
highway at once 

• The speed limit determines how 
fast cars can drive on the 
highway 

System Bus 
• The bus width determines how 

much information can flow 
along the bus at a time 

• The bus speed determines 
how fast information can travel 
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 Quick Reference 
• An expansion card plugs 

into a computer’s 
motherboard to give it 
additional capabilities. 

• A computer 
communicates with its 
expansion cards and 
devices through the 
system bus. 

• How much information 
flows through the system 
bus depends on the bus 
width and bus speed. 

There are several bus 
types: 
1. ISA 
2. PCI 
3. AGP 

As if this weren’t confusing enough there are several bus types out there. They include: 
• ISA 

The Industry Standard Architecture (ISA) is the original, slowest, and oldest type of bus. 
The ISA bus has a width of 16 bits and a speed of 8 MHz. The ISA bus is going the way 
of dinosaurs and is no longer found on new computers. 

• PCI 
The Peripheral Component Interconnect (PCI) bus is the main bus found in computers. 
The PCI bus can have a width of 32 or 64 bits. The PCI bus supports Plug and Play, 
which lets you add new devices to a computer without a complicated installation process. 
PCI Express is the next generation of PCI. PCI Express uses PIC programming 
concepts and communications standards, but is based on a much faster serial 
communications system. 

• AGP 
An Accelerated Graphics Port (AGP) is a blazingly fast bus that is currently only used 
for video cards. The AGP port has a width of 64 bits and supports Plug and Play. 

So what kind of expansion cards are out there? Here are some of the more common expansion 
cards that you may come across… 

Table 1-6: Common Types of Expansion Cards 
Expansion Card Description 

 
Modem 

A modem allows computers to exchange information through ordinary 
telephone lines. Almost all computers already come with built-in modems, so 
you would probably only want to add a modem expansion card if the original 
modem in a computer breaks. 

 
Network 

A network interface card (NIC) is an expansion card that connects a computer 
to other computers on a network. 

 
Video or Graphics 

A video card or adapter is what generates the images and text displayed on a 
monitor. Computers come with a built-in video card, but some people like to 
upgrade their original video card with faster, more powerful video cards. 

 
Sound 

A sound card lets a computer play and record sounds, just like a home stereo 
system. 

 
Additional Port(s)  

You can use expansion cards to add additional ports to a computer, such as 
the newer Firewire or USB 2 ports. 
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Lesson 1-7: Memory Cache 
 

A memory cache increases a computer’s performance by storing the most recently used data. 
There are two types of cache: 
• Internal Cache (also called primary or L1 cache) 

When the computer needs data it first looks in the internal cache. The internal cache is 
inside the CPU and is the fastest possible way for the computer to get information. The 
internal cache can normally only contain a very small amount of information. 

• External Cache (also called secondary or L2 cache) 
If the computer doesn’t find the data in the internal cache, it then looks in the external 
cache. The external cache is slower than the internal cache, but much faster than the 
normal RAM memory. The external cache normally holds much more information than 
the internal cache, but still not as much as the main memory (RAM). 

Figure 1-10 

An illustration of how a 
computer searches for 
information in a memory 
cache.  

Figure 1-11 

An illustration of how a 
police officer looks for a 
gun in a “weapons cache.” 

Internal  
Cache  

External  
Cache  

RAM  

1. The computer looks 
for data in the 
internal cache first. 
This is the fastest 
way the computer 
can get information. 

3. If the computer 
can’t find what it 
needs in the 
internal or external 
cache, it looks in 
the slower main 
memory (RAM). 

2. When the computer 
does not find what 
it’s looking for in 
the internal cache, 
it next looks in the 
external cache. 

Hard  Disk  

4. If the computer still 
can’t find what it 
needs, it looks at 
the slow as 
molasses hard disk 
cache. 

Figure 1-10 

1. Hopefully the officer 
has his revolver in 
his hand, ready for 
action. 

3. If the officer can’t 
find his revolver in 
its holster, he next 
runs back to see if 
he left it in the 
squad car. 

2. If the officer can’t 
find his revolver in 
his hand, he next 
reaches down to 
his holster for the 
gun. 

4. If the officer still 
can’t find his 
revolver, his last 
stop is a gun store.

Figure 1-11 
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 Quick Reference 
Memory Cache: 
• A special type of memory 

that greatly increases a 
computer’s performance. 
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Lesson 1-8: Computer 
Performance 
 

Wondering why your neighbor’s computer is so much faster than your computer? There are a 
number of reasons why a computer may run faster or slower. You learn about each of them by 
reading Table 1-7: Factors that Affect Computer Performance. 

A much simpler reason that your neighbor’s computer is faster than your computer is 
probably because it’s newer. 

Table 1-7: Factors that Affect Computer Performance 
Factor Description 

 
CPU Speed 

Arguably the single most important factor that determines a computer’s 
performance is the speed of its CPU. The speed of the CPU is measured in 
megahertz (MHz) and gigahertz (GHz). The faster the CPU, the faster the 
computer. The first PC in 1981 ran at 4.77 MHz, while today’s computers can 
run at speeds exceeding 3,000 MHz, or 3 GHz. 

 
Amount of RAM 

The amount of RAM, or memory, is another very important factor in a 
computer’s performance. Generally, the more RAM a computer has the better 
its performance. However, you usually won’t see much of an improvement 
after 1 GB of RAM. 

 
Type of Video Card 

Video cards have their own processor and memory, just like the computer 
does. The faster the processor and the more memory a video card has, the 
faster it can draw images on the monitor. Video card performance is especially 
important if you’re interested in playing newer, 3D computer games. 

Figure 1-12 

There are lots of factors 
that determine a 
computer’s speed. Most of 
them are listed in Table 
1-7: Factors that Affect 
Computer Performance. 

Figure 1-12 
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 Quick Reference 
Computer Performance is 
Determined By: 
• CPU speed 
• Amount of memory or 

RAM 
• The type and speed of the 

video card 
• A hard disk’s speed, free 

space, and fragmentation 
• How many programs are 

running, or multitasking, 
at the same time 

Factor Description 

 
Hard Drive Speed 

A hard drive’s average access time is how fast it can find information. Average 
access time is measured in milliseconds (ms), or 1/1000 of a second.  The 
lower the access speed, the faster the hard drive. Most newer computers have 
an average access time of 8 to 15 ms. 

Another factor that determines hard drive performance is how fast it spins, in 
revolutions per minute (rpms). Faster IDE hard drives may have speeds as 
fast as 7,200 rpm, while high-end SCSI hard drives have speeds of 15,000 
rpm. 

 
Free Hard Disk 

Space 

Not only do you need a fast hard drive, you have to make sure that is has 
plenty of free storage space. Microsoft Windows uses this hard disk space to 
create a cache on the hard drive where it stores temporary information.  

 
Hard Disk 

Fragmentation 

Normally a computer stores a file in the same location on a hard drive. Over 
time, a hard drive can become fragmented, and instead of storing a file in the 
same location it begins storing parts of it all over. When the computer needs to 
read a fragmented file, it must read several different parts of the hard drive 
instead of just one. Defragmenting a hard drive puts the fragmented files back 
together in one place. You should defragment your computer’s hard drive 
about once a month. 

 
Multitasking 

Considerations 

Microsoft Windows can multitask, or run more than one program or task at a 
time—probably no different than your job. And, just like your job, the more 
programs or tasks you throw at Windows, the longer it takes to complete each 
one, and hence a drop in computer performance. 
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Lesson 1-9: Buying a Desktop 
Computer 
 

Nothing’s worse than going to the computer store and listening to a know-it-all salesperson 
tell you to buy the most expensive computer in the store because the Radon graphics 
accelerator with 128 megabytes of RAM is something he thinks you’re definitely going to 
need. 

Instead of listening to a nerdy computer salesperson, who may be on commission or a sales 
quota, call one of your computer-geek friends or relatives, tell them how you’re going to use 
your computer, and ask what they would recommend. If a computer-geek friend isn’t readily 
available, Table 1-8: Desktop Computer Buyer’s Guide will give you a good idea of what you 
should look for when you buy a new computer. Just remember that computer technology 
changes about as quickly as the latest fashions (every six months), so this information will 
probably be out of date shortly after you read it. 

Table 1-8: Desktop Computer Buyer’s Guide 
Factor Budget Middle of the Road High End, Gaming 

 
CPU 

Duron or Celeron at 
2GHz 

Pentium 4 at 2GHz, 
Athlon at 1.7 GHz 

Pentium 4 at 3GHz, 
Athlon at 2.1GHz 

 
RAM 

256MB 512MB 1GB 

 
Monitor 

15-inch or 17-inch CRT 17-inch CRT or 
15-inch flat panel/LCD 

19-inch CRT or 
17-inch flat panel/LCD 

Figure 1-13 

What should you look for 
when you’re buying a new 
computer? That depends 
on what you want it to do. 
Table 1-8: Desktop 
Computer Buyer’s Guide 
lists some of the more 
important factors and 
features to be aware of 
when buying a new 
computer. Just make sure 
the information listed isn’t 
too out of date! 

Figure 1-13 
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Factor Budget Middle of the Road High End, Gaming 

 
Video Memory 

32MB 64MB to 128MB 128MB or more 

 
Hard Drive 

40GB to 60GB 80GB 120GB or more 

 
CD or DVD Drive 

CD-ROM Drive CD-RW Drive DVD+-R/RW & 
CD-R/RW Drive 

Ports 

USB 1.0 USB 2.0 USB 2.0, Firewire 

 
Included Devices 

 Ethernet, 56K modem   Ethernet, 56K modem 

* This information was updated May 2003. 
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Lesson 1-10: Buying a Notebook 
Computer 
   

Deciding on which notebook to buy is even more confusing than buying a desktop computer. 
That’s because there is much more variance in features and prices between various notebooks. 
Notebook computers can’t be upgraded as easily as desktop computers, so your decision is 
pretty much final. 

Table 1-9: Notebook Buyer’s Guide will give you a good idea of what you should look for 
when you buy a new notebook computer. Just remember that notebook technology changes 
incredibly fast, so don’t use Table 1-9: Notebook Buyer’s Guide after December 2003. 

Some other important factors to consider when buying a notebook include: 
• Size 

Generally speaking, while convenient and cool looking, smaller notebooks aren’t as 
powerful or fast as larger notebook computers. If you travel frequently and need to lug 
your notebook around with you, you might want to consider a smaller notebook. If your 
notebook doesn’t move around much you’re probably better off with a larger notebook. 

• Battery Life 
A notebook’s battery life can range any where from 2 to 7 hours. Some notebooks can 
even accept a second battery for extra long life. Battery life probably isn’t much of an 
issue if you only use your notebook when it’s plugged into the wall. 

• Warrantee 
Notebook computers are notorious for breaking down. What’s worse, they’re not very 
easy to open and they have their own unique notebook parts, so they’re much harder and 
more expensive to repair than their desktop counterparts. Most of us hate the old three-
year extended warrantee sales pitch, but if you’re buying a notebook computer the cost of 
the extra warranty is probably worth it. 

Figure 1-14 

What should you look for 
when you’re buying a new 
computer? That depends 
on what you want it to do. 
Table 1-9: Notebook 
Buyer’s Guide lists some 
of the more important 
factors and features to be 
aware of when buying a 
new computer. Just make 
sure the information listed 
isn’t too out of date! 

Figure 1-14 
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• Included Devices and Features 
Notebook computers usually have several devices and gizmos built-in—often more than 
a desktop computer! A modem and Ethernet port are usually a standard part of most 
notebooks today. Some notebooks also have memory card readers (especially useful if 
you have a digital camera or PDA), Firewire ports, and even wireless networking, known 
as WiFi. If you’re comparing various notebook models, make sure that you know what 
devices are or aren’t included. 

Table 1-9: Notebook Buyer’s Guide 
Factor Budget Middle of the Road High End 

 
CPU 

Duron, Celeron, 
Pentium 3 , or Athlon at 
700MHz or better 

Duron, Celeron, 
Pentium 3 or 4, or 
Athlon at 1GHz or better 

Pentium 4 at 2GHz or 
better 

 
RAM 

256MB 256MB 512MB 

 
Video Memory 

16MB 32MB to 64MB 32MB to 64MB 

 
Hard Drive 

20GB 30GB 60GB 

 
CD or DVD Drive 

CD-ROM Drive CD-RW Drive DVD & CD-R/RW Drive 

Ports 

USB 1.0 USB 2.0 USB 2.0, Firewire 

 
Included Devices 

56K modem Ethernet, possibly WiFi 
(wireless networking) 
56K modem 

Ethernet, WiFi (wireless 
networking), 56K 
modem, Bluetooth (a 
next-generation wireless 
port) 

* This information was updated May 2003. 
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Lesson 1-11: Upgrading a 
Computer 
 

When you upgrade a computer, you usually replace older components with newer 
components to improve the computer’s performance. You can also upgrade a computer by 
adding additional components, such as more memory or a second hard drive. Upgrading a 
computer to improve its performance is often cheaper than buying a new computer. For most 
upgrades you will need someone with a lot of computer experience to do the upgrade for you. 

It’s often difficult to determine which is better—upgrading an old computer or simply buying 
a new computer. If you’re an average computer user, plan on buying a new computer every 
four or five years (sorry—someone has to break this news to you). By then, the cost of a new 
computer will be less expensive than any effective upgrades you do.

Figure 1-15 

Computer upgrades can 
get expensive! There’s a 
fine line between when it’s 
more cost effective to 
upgrade an older 
computer, or to simply buy 
a new computer 
altogether. 

Figure 1-16 

Most computer upgrades 
require that you, or better 
yet someone who actually 
knows about computers, 
opens up the computer 
case. Figure 1-15 Figure 1-16 
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 Quick Reference 
Make sure any upgrades 
you make to a computer are 
worth the cost—sometimes 
it’s simply better to buy a 
new computer. 

Upgrades to Improve 
Performance Include: 
• Adding more memory or 

RAM 
• Adding a bigger hard 

drive 
• Adding a new CPU and 

motherboard (usually not 
recommended) 

• Adding new devices, such 
as a DVD drive 

So what can you do to upgrade a computer? The following table lists some of the more 
common upgrades. 

Table 1-10: Typical Things to Upgrade on a Computer 
Upgrade Description 

 
Memory (RAM) 

Increasing the amount of memory in a computer is probably the most effective 
and inexpensive upgrades you can make. More memory can significantly 
increase the performance of your computer. 512MB to 1GB of memory is all you 
should ever need—for the next year or so anyway. 

 
Hard Disk 

The hard drives in newer computers have become so huge that you may never 
need to buy another one. If you do somehow run out of room on your hard 
drive, you can buy a second one, since most computer can handle two internal 
hard drives. 

 
CPU and 

Motherboard 

It’s often better to buy a whole new computer than to upgrade the CPU and 
motherboard. That way you get all new components all once—which is a lot 
cheaper than buying them all individually. 

 
Add Devices and 

Peripherals 

There are an endless variety of devices that you can add to a computer. You 
can add CD-ROM, DVD, and Zip drives, graphics cards, tape backups, and 
more. 
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Chapter One Review 

Lesson Summary 

Hardware, Software, and Information Technology (IT) 
• A typical computer includes the system unit, monitor, keyboard, mouse, speakers, and printer. 

• Hardware: A computer item you can physically see or touch. 

• Software: A computer program that tells computer hardware how to operate. 

• Information Technology (IT): The broad subject related to computers and managing and 
processing information. 

Computer Overview 
• The basic computer processes are input, processing, and output. 

• Different types of computers include mainframes, PCs, Macs, servers, laptops, and PDAs. 

The Front of a Computer and Peripheral Devices 
• Components visible from the outside of the system unit may include the floppy drive, CD-ROM or 

DVD drive, Zip drive or tape backup, keyboard, mouse, scanner, monitor, speakers, and printer. 

The Inside of a Computer 
• Components inside the system unit may include the motherboard, CPU (Central Processing Unit), 

RAM (Random Access Memory), ROM-BIOS, expansion slots and cards, and PCMCIA cards in 
laptops. 

The Back of a Computer (Ports) 
• Ports on the back of a computer include: keyboard, mouse, serial or COM, printer or parallel, USB, 

video or monitor, line in, line out, microphone, joystick or game, phone or modem, Ethernet or 
network, SCSI, and/or Firewire. 

System Bus and Expansion Cards 
• An expansion card plugs into a computer’s motherboard to give it additional capabilities. 

• A computer communicates with its expansion cards and devices through the system bus. 

• How much information flows through the system bus depends on the bus width and bus speed. 

• There are several bus types, including ISA, PCI, and AGP. 

Memory Cache 
• Memory Cache: A special type of memory that greatly increases a computer’s performance. 
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Computer Performance 
• Computer performance is determined by CPU speed, amount of memory or RAM, the type and 

speed of the video card, the hard disk speed, free space, and fragmentation, and the number of 
programs running at the same time. 

Upgrading a Computer 
• Make sure any upgrades you make to a computer are worth the cost—sometimes it’s simply better 

to buy a new computer. 

• Upgrades to improve performance include adding more memory or RAM, adding a bigger hard 
drive, adding a new CPU and motherboard (usually not recommended), and adding new devices, 
such as a DVD drive. 

Quiz 
1. Hardware is any software that is installed on a computer’s hard disk. (True 

or False?)     

2. Laptops are faster than desktop PCs, generally speaking. (True or False?) 

3. Which of the following moves the pointer to another location on-screen?  

A. Pressing the arrow keys on the keyboard. 
B. Moving the mouse until the pointer points to that spot. 
C. Moving the mouse until the pointer points to that spot and clicking the left mouse 

button. 
D. Moving the mouse until the pointer points to that spot and clicking the right mouse 

button. 

4. Which of the following is NOT a type of computer port? 

A. USB 
B. Parallel or printer 
C. Backup 
D. Network or Ethernet 

5. When you type a document on a computer, every letter you type is saved to 
the computer’s _______ or temporary storage area. 
A. Hard drive 
B. RAM 
C. ROM 
D. CPU 

6. What is the ‘brain’ or main chip of a computer called? 

A. The RAM 
B. The ROM-BIOS 
C. The motherboard 
D. The CPU 
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7. ROM stands for ‘Read-Only Memory’ (True or False?) 

8. Which of the following does NOT affect a computer’ s performance? 
A. The amount of memory or RAM. 
B. The speed of the CPU. 
C. The type and speed of the video or graphics card. 
D. The number of keys on the keyboard. 

Quiz Answers 
1. False. Hardware is any physical part of the computer you can see and touch. 

2. False. Laptops are generally slower than desktop PCs. 

3. B. Move the pointer by moving the mouse until the pointer points to that spot. 

4. C. There isn’t such as thing as a backup port. 

5. B. RAM or Random Access Memory. 

6. D. The CPU, or Central Processing Unit, is the main chip in a computer. 

7. True. ROM stands for Read-Only Memory. 

8. D. The number of keys on the keyboard does not affect a computer’s performance. 



 

 

Chapter Two: 
Understanding 

Hardware 
Chapter Objectives: 

• Understand what a CPU does 

• Learn how memory is measured 

• Learn about input devices: mouse, keyboard, and digital cameras 

• Learn about output devices: monitor, graphics, and printers 

• Learn about storage devices: hard drives, CD-ROMs, and DVDs 

Hardware is any physical part of a computer that you can see or touch. A computer’s monitor, 
CD-ROM or DVD drive, mouse, keyboard, and printer are all different types of hardware. 
This chapter takes a closer look at the physical parts that constitute a computer. 

This chapter is broken up into several sections, since there are several different categories of 
hardware devices. First we’ll examine processing devices, such as computer’s CPU and 
memory. You’ll finally understand what those technical sounding words megahertz and 
gigabyte mean. From there we’ll move on to input devices, such as the keyboard and mouse 
and output devices, such as the monitor and printer. The last part of this chapter discusses 
storage devices, such as hard drives and CD-ROM drives. 

That’s a lot of material to cover, so let’s get started!  

 Prerequisites 
• A desire to learn about 

computers. 
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Lesson 2-1: Central Processing 
Unit (CPU) 
 

Inside the computer case, hidden amongst all the wiring and gizmos, is a particularly 
important part of the computer known as the central processing unit (or CPU, for short). The 
CPU is also known as the computer chip (because that’s what it is) or the microprocessor (or 
processor, for short). 

Some say the CPU is the brain of the computer while others describe it as the heart. In any 
case, it’s the thing that makes your computer a computer. The CPU does all the work: It 
calculates, it processes, it keeps things running smoothly. You might think of it as a talented 
stage manager. When it does its behind-the-scenes job well, you don’t notice it; you simply 
enjoy the performance. 

Originally, CPUs were given wildly inventive names like Chip. Okay, maybe not. The names 
were actually based on numbers like 8088. The next few names in the series—the 286, the 
386, and the 486—were actually just shortened names for 80286, 80386, and 80486. Then, 
what would have been the 586 was dubbed the Pentium. After that, the names became rather 
mysterious: Pentium Pro and Pentium MMX. Finally, the names returned to a semi-ordered 
numbering system (albeit a mix of Roman and Arabic numerals): Pentium 2, Pentium 3, and 
Pentium 4. And that’s where we are at the moment. Both the Pentium 3 and the Pentium 4 are 
still quite common. 

Intel makes most CPUs. In fact, Intel is the company that came up with the name Pentium. 
However, AMD and VIA Technologies are two other well-known CPU manufacturers. Their 
CPUs are less expensive and use a different naming system (such as the AMD Athlon and the 
AMD Duron). Intel actually makes a less expensive version of the Pentium as well, which it 
calls the Celeron. The Celeron does what the Pentium does, but not as quickly. 

Speaking of which, speed is what the CPU is all about, and each successive version of the 
CPU gets progressively faster. A CPU’s speed is measured in megahertz (MHz) or, for newer 
models, in gigahertz (GHz). A megahertz equals millions of cycles per second; a gigahertz 
equals billions of cycles per second. Higher numbers equate to higher speeds. You might see 
an Intel Pentium 4 at 3.06 GHz, a Pentium III at 1.40 GHz, and a Celeron at 2.20 GHz. 

Another common measure of a CPU is how many bits it can handle at a time. A bit is the 
tiniest piece of information processed by a computer. Eight bits make up one byte, and one 
byte equals one character. Computers used to handle 8 or 16 bits; now they’re up to 32 and 64 

Figure 2-1 

The Intel Pentium 4 is the 
fastest and most recent 
CPU available. 

Figure 2-2 

The CPU can get hot! 
Most CPUs have a built-in 
fan to keep them from 
burning out. 

 
A CPU’s speed is 
measured in 
megahertz (MHz) or 
gigahertz (GHz). 

Figure 2-1 

Figure 2-2 

Central 
Processing 
Unit (CPU)
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 Quick Reference 
• The CPU, or Central 

Processing Unit, is the 
computer’s main chip. It 
calculates and processes 
information. 

CPU Speed is Measured 
In: 
• Megahertz (MHz). 
• Gigahertz (GHz). 

Common CPUs Include: 
• Intel Pentium III 
• Intel Pentium 4 
• Intel Celeron 
• AMD Athlon 
• AMD Duron 

at a time. Don’t worry if all of this seems a bit confusing—we’ll cover bits and bytes in 
greater detail in a later lesson. 

Table 2-1: Types of CPUs 
CPU Speed Description 

 

1 GHz to  
3 GHz 

Intel Pentium 4 Processor 
The Pentium 4 is Intel’s more recent and fastest generation of CPUs, 
with processing speeds over 3 GHz. 

 

450 MHz to 
1 GHz 

Intel Pentium III Processor 
Launched in 1999, Pentium 3 CPUs are still found in some new 
computers. 

 

1.06 to 
2 GHz 

Intel Celeron Processor 
Intel’s Celeron CPU is an inexpensive processor designed for people on 
budget. Celeron processors are very similar to Pentium processors, but 
they have less built-in memory. 

 

500 MHz to 
3 GHz 

Intel Xeon Processor 
Don’t expect to see any Xeon-based computers at your local computer 
store—it’s designed for high-end servers. 

850 MHz to 
1.67 GHz 

AMD Athon Processor 
The Athlon processor is equivalent to Pentium processors—only it’s less 
expensive. 

 

1.5 GHz to 
1.8 GHz 

AMD Sempron Processor 
The Sempron CPU is AMD’s answer to Intel’s Celeron processor. It has 
less built-in memory and is designed for people on a budget. 

Older 
Processors 

 Here’s a summary of the other most common—and obsolete—
processors out there: 

Processor Release Date Average Speed 
Pentium II 1997 266 MHz 
Pentium 1993 133 MHz 
486 1989 66 MHz 
386 1985 25 MHz 
286 1982 12.5 MHz 
8088 1979 8 MHz 
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Lesson 2-2: Memory 
 

Most people know that a computer has memory. But what does that really mean? You often 
hear techies toss around numbers like “60GB hard drive.” Okay, that sounds impressive, but 
what does it tell you? This lesson breaks memory into measurable units. 

The first thing you need to know is that, at its most basic level, a computer only understands 
the concept of “on and off.” On is represented by the number one (1); off is represented by the 
number zero (0). Everything that a computer does is based on this combination of ones and 
zeros, which is known as the binary system. These ones and zeros are digits, known as bits, 
which are the smallest memory unit. The term bit is short for binary digit.  

The second thing you need to know is that a computer saves information in bytes, not bits. So 
what is a byte? The term byte is short for binary digits eight. So one byte is made up of eight 
bits. And a byte is the equivalent of a character, which can be a letter, a number, or a symbol. 
So let’s say that you’re a self-involved poet whose latest creation is simply titled “I.” That 
one-word title would equal one byte. 

Of course, it would be fairly tedious if a computer stored everything in single bytes. The next 
largest unit is the kilobyte. A kilobyte (abbreviated K or KB) equals 1,024 bytes or characters. 
Now let’s say you’re a short-story writer. The one-page, double-spaced masterpiece you 
submit to your editor would be the equivalent of a kilobyte. 

After the kilobyte, the next largest unit is the megabyte. A megabyte (abbreviated M or MB) 
equals 1,048,576 bytes or characters. If you were a novelist, your latest bestseller would equal 
a megabyte. 

Figure 2-3 

A hard drive might have 
60GB of memory. 

Figure 2-4 

A recordable CD (CD-R) 
can have up to 700MB of 
memory. 

Figure 2-5 

A memory chip might have 
512MB of memory. 

Figure 2-6 

A zip disk can have 
between 100MB and 
250MB of memory. 

 
Everything that a 
computer does is 
based on a combination 
of ones and zeros, 
which is known as the 
binary system. 

Figure 2-3 
Figure 2-4 

Figure 2-5 

Figure 2-6 
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 Quick Reference 
Computers function based 
on the binary system: 
• On is represented by a 

one (1). 
• Off is represented by a 

zero (0). 
• Ones and zeros are 

digits, known as bits. 

Bit: 
• Short for binary digit 
• Smallest memory unit 
• Eight bits equal one byte 

Byte: 
• Short for binary digits 

eight. 
• One byte equals one 

character (letter, number, 
or symbol) 

Kilobyte (K or KB): 
• 1,024 bytes 

Megabyte (M or MB): 
• 1,048,576 bytes 

Gigabyte (G or GB): 
• 1,073,741,824 bytes 

Terabyte: 
• 1,099, 511,627,776 bytes 

The next unit after the megabyte is the gigabyte. A gigabyte (abbreviated G or GB) equals 
1,073,741,824 bytes or characters. Let’s pretend you are a researcher. A whole shelf of books 
devoted to your favorite subject would be the equivalent of a gigabyte. 

Finally, after the gigabyte comes the terabyte. A terabyte (abbreviated T or TB) equals 
1,099,511,627,776 bytes or characters. Let’s imagine that you’re an egomaniac who owns an 
entire bookstore filled only with books by authors you like. Such a single-minded store would 
be the equivalent of a terabyte. 

Okay, let’s review. The following table summarizes all the units of memory. 

Table 2-2: Bits and Bytes 
Unit Abbreviation Size Symbol Equivalent 

Bit — — — An atom or speck, the 
smallest unit of 
memory. 

Byte — 8 bits 

 

A single letter, a 
number, or a symbol. 

Kilobyte K or KB 1,024 bytes 

 

A one-page, double-
spaced letter. 

Megabyte M or MB 1,048,576 bytes 

 

A best-selling novel. 

Gigabyte G or GB 1,073,741,824 bytes 

 

An encyclopedia set. 

Terabyte T or TB 1,099, 511,627,776 
bytes 

 

A bookstore. 

 
MB is an abbreviation 
for megabyte. GB is an 
abbreviation for 
gigabyte. 
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Lesson 2-3: RAM and ROM 
 

So now you know that computer memory is measured in various byte-sized units: kilobytes, 
megabytes, gigabytes, petrabytes, and philobytes. Okay, those last two were just made up to 
see if you were paying attention. 

Next you need to know that computers have two major types of memory: random-access 
memory (or RAM) and read-only memory (or ROM). Let’s discuss these two types of memory 
in greater detail. 
• RAM (random-access memory) 

When someone at a computer superstore tells you how much memory a new computer 
has, they’re really talking about RAM. RAM is the computer’s main memory, which it 
uses to process information. Whenever you work with a file on your computer, you’re 
using RAM. And the data in that file is temporarily stored in RAM. However, RAM is 
volatile, which means that the data is stored only as long as the computer has power. 
Once you shut off your computer, the data is gone. However, you can and should save 
your data (read: your file). That’s where storage comes in, but more on that later. For 
now, think of RAM like a notebook: You can read from it and write to it. Technically, it 
could be called “read and write memory.” And, as with a notebook, you can overwrite it 
many, many times—provided you have an eraser! 

• ROM (read-only memory) 
ROM is the computer’s low-level memory, which it uses to perform its most basic 
functions. This memory is permanent; the data remains even if you shut off the computer. 
This only makes sense because ROM is required to restart your computer. You never hear 
people discuss how much ROM you have because the manufacturer usually installs it, 
and you never touch it. It does all the behind-the-scenes work and then disappears once 
you’re underway, much like a party planner. You can also think of ROM like a novel: You 
can read from it, but you can’t write to it (and thus, its name). 

Table 2-3: Comparing RAM and ROM 
RAM ROM 

Random-access memory Read-only memory 

Figure 2-7 

RAM, or Random Access 
Memory, works like a 
notepad; you can read 
from it and write to it. 

Figure 2-8 

ROM, or Read Only 
Memory, works like a 
novel, you can read from it 
but not write to it. 

 
When you work with a 
file on your computer, 
you’re using RAM. 

Figure 2-7 Figure 2-8 
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 Quick Reference 
Computers have two types 
of memory: 
• Random-access memory 

(RAM). 
• Read-only memory 

(ROM). 

RAM: 
• Computer’s main 

memory, which is used to 
process information 
(example: work with a 
file). 

• Volatile: Unless saved, 
data disappears when 
you shut off the computer. 

• You can read from it and 
write to it. Comparable to 
a notebook; you can read 
and write to it. 

ROM: 
• Computer’s low-level 

memory, which is used to 
perform its most basic 
functions (example: start 
the computer). 

• Nonvolatile: Data remains 
even when you shut off 
the computer. It’s 
permanent. 

• You can read from it, but 
you can’t write to it. 
Comparable to a novel; 
you can only read it. 

RAM ROM 

Main memory. Low-level memory. 

Necessary to process information (example: work 
with a file). 

Necessary to perform the most basic functions 
(example: start the computer). 

Volatile: If not saved, data disappears when you 
shut off the computer’s power. It’s temporary. 

Nonvolatile: Data remains even when you shut off 
the computer’s power. It’s permanent. 

Often discussed when buying a computer. Seldom mentioned when buying a computer. 

You can read from and write to it. Comparable to a 
notepad. 

You can read from it, but you can’t write to it. 
Comparable to a novel. 
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Lesson 2-4: Mouse 
 

A computer would be useless if you had no way to communicate with it. That’s why you need 
an input device. Essentially, an input device lets you talk to your computer. Two examples of 
input devices are the keyboard and the mouse. We’ll discuss keyboards later; for now let’s 
concentrate on the mouse. 

That funny-looking object that, frankly, looks like a mouse (with its oval body and long tail-
like cord connecting it to the computer) is the mouse. Originally, computers only came with a 
keyboard. But in 1968 Doug Engelbart invented the mouse. In 1984, Apple Computers 
introduced the mouse with its Macintosh computers. Shortly thereafter, the mouse was 
standard equipment on all computers. 

The mouse acts as a handheld pointing device that allows you to control the actions of that 
blinking item on your screen known as a cursor. Depending on the software you are using and 
the task you are doing, the cursor may resemble such symbols as a slanted arrow ( ), an “I” 
( ), or a vertical line (⏐). A cursor is essentially a place-marker that appears on your computer 
screen. You move the mouse to place the cursor over an object on your screen and click the 
mouse buttons to select that object. Once an object has been selected, you can move it or 
manipulate it. We’ll cover mouse buttons in greater detail in a later lesson. 

The standard mouse has two buttons and a rollerball on the underside, which moves the 
cursor on the screen when you move the mouse. A rollerball mouse works best when used on 
a mouse pad, especially one that has a rough texture on its surface. Some mouse pads now 
come with a wrist rest to help users keep their hands and wrists in better alignment. 

Figure 2-9 

Double-clicking with the 
mouse. 

Figure 2-10 

Right-clicking with the 
mouse. 

Figure 2-11 

Dragging and dropping 
with the mouse. 

Figure 2-12 

Using the scroll wheel. 

 
The underside of a 
roller ball mouse. 

 

Some mouse pads have 
a wrist rest to help 

users keep their hands 
and wrists in better 

alignment. 

Drag and drop 
Place the pointer over an object and press and 
hold down the left mouse button. While still 
holding down the button, move the mouse (and 
thus the cursor) to where you want to place the 
object and then release the mouse button. 
 

Hold down the 
mouse button 
while you drag 
the mouse across 
your desk. 
 

Figure 2-11 

“Click!” 
Right-click
Press and 
release the 
right mouse 
button. 

Figure 2-10 

“Click!” 
“Click!” 

Double-click
Quickly press and 
release the left 
mouse  
button twice, in 
rapid succession. 
 Figure 2-9 Figure 2-9 

“Click!” 
Click 
Press and 
release the 
left mouse 
button. 
 

Use the 
center wheel 
to scroll 
through 
screens of 
information. 
 

Figure 2-12 
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 Quick Reference 
Input devices on a 
standard computer: 
• Keyboard. 
• Mouse. 

What a mouse does: 
• It acts as a handheld 

pointing device and 
controls the actions of 
that blinking item on your 
computer screen known 
as a cursor. 

Like other computer components, mice come in several shapes and sizes. Some mice have 
three (or more) buttons, which are programmable, and some include a trackball on the top 
(instead of a rollerball on the underside). Most new mice include a center scroll wheel 
between the two buttons. Not surprisingly, this scroll wheel lets you scroll through screens of 
information in a fluid motion. Many new mice are also ergonomically designed to fit the 
user’s hand. And some new mice have Forward and Back buttons off to the side of the mouse, 
which help you navigate the Internet.  

One of the latest innovations is the optical mouse, which is becoming quite common. An 
optical mouse operates by using an infrared sensor, which means it uses neither a rollerball 
nor a mouse pad. You can identify an optical mouse by the telltale red glow emanating from 
its underside. 

One other hot innovation is the wireless mouse (and keyboard). A wireless mouse and 
keyboard run on batteries and communicate with the computer the same way a remote control 
communicates with a television.  

 

A wireless mouse 
works just like a 
remote control. 
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Lesson 2-5: Keyboard 
 

Like the mouse, the keyboard is an input device that allows you to talk to the computer. The 
keyboard is easily recognizable because it resembles a typewriter keypad. If the typewriter 
predates you, then look for the component that’s covered with buttons that have letters, 
numbers, and symbols on them. 

If you’ve ever used a typewriter, you probably recognize many of the keys on a keyboard. In 
any case, the alphanumeric, symbol, and punctuation keys are self-explanatory. And we’ll 
review the rest of the keys that are unique to a (101-key and 104-key) keyboard. However, we 
will ignore the three keys found above the numeric keypad (<Print Screen/Sys Req>, <Scroll 
Lock>, and <Pause/Break>) because they are all fairly useless on most computers today. 

NOTE: If your keyboard includes multimedia and Internet buttons above the keys, 
consult the manual that comes with your keyboard to learn their functions. 

Table 2-4: Special Keys and Their Functions 
Key(s) Description 

 
The <Alt> key doesn’t do anything by itself—it needs another key to make things 
happen. For example, pressing the <Tab> key while holding down the <Alt> key 
switches between any programs that are currently running.  

 
Just like the <Alt> key, the <Ctrl> key doesn’t do anything by itself—you need to 
press another key with it  to make things happen. For example, pressing the <X> 
key while holding down the <Ctrl> key cuts whatever is selected. 

 

The <F1> key is the help key, and pressing it displays helpful information about 
what you’re doing. 

 

The <Esc> (Escape) key is the “Wait, I’ve changed my mind” key and is the same 
as clicking Cancel in a dialog box. For example, if you click something and an 
unfamiliar dialog box appears, you can close it by pressing the <Esc> key. 

Figure 2-13 

The 101-key enhanced 
keyboard  

 
An ergonomic 
keyboard is designed 
to relieve the stress 
of typing for long 
periods of time. 
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 Quick Reference 
• A keyboard lets you enter 

information and 
commands into a 
computer. 

Key(s) Description 

 
The <Enter> key is the “Carry out my orders” key and is the same as clicking the 
OK button in a dialog box. For example, after you’ve typed the name of a program 
you want to run in a dialog box, press <Enter> to run the program. The <Enter> 
key also adds new lines and starts new paragraphs if you’re entering text.  

 
When you’re in a dialog box, pressing the <Tab> key moves to the next field. 
When you’re using a word processor, the <Tab> key works just like you’d think it 
would and jumps to the nearest tab stop whenever you press it. 

 

   

The arrow keys move your computer’s cursor across the screen.  

 

Nothing surprising here. The <Delete> key deletes or erases whatever you 
select—files, text, or graphical objects. If you’re working with text, the <Delete> 
key erases characters to the right of the insertion point. 

 
Use the <Backspace> key to fix your typing mistakes—it erases characters to the 
left of the insertion point.  

 

The <Home> key jumps to the beginning of the current line when you’re working 
with text. 

 

The <End> key jumps to the end of the current line when you’re working with text.  

 

The <Page Up> key moves up one screen. 

 

The <Page Down> key moves down one screen. 
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Lesson 2-6: Digital Cameras and 
Web Cams 
 

A digital camera lets you take pictures that you can transfer to a computer. Once you’ve 
transferred your pictures you can print them, insert them in word processing document, or 
send them in an e-mail message. You can also edit digital photos, to remove such undesirable 
objects as redeye or an ex-boyfriend. 

The quality of the pictures a digital camera takes depends on its resolution, which is measured 
in megapixels. One megapixel is equal to one million, or 1000 × 1000 pixels. The higher the 
number of megapixels, the clearer and more detailed the picture. 

Digital cameras don’t use film—they store their pictures on a type of removable memory 
called flash cards. Flash cards can store anywhere from a dozen to several hundred pictures, 
depending on how much memory they have. There are three different types or formats of flash 
cards out there:  

CompactFlash: Definitely the most common type of “digital film” out there, 
CompactFlash cards can typically store anywhere from 8MB to over 1GB. 

 SmartMedia: SmartMedia is another a very popular type of memory card because of 
its small size. SmartMedia cards are also widely used in many PDAs. SmartMedia cards 
are available in capacities ranging from 2 MB to 128 MB. 

Figure 2-14 

A digital camera. 

Figure 2-15 

A Web cam usually sits on 
top of a computer’s 
monitor. 

Figure 2-16 

Cameras with more 
megapixels can take 
sharper and more detailed 
pictures. 

A megapixel contains 
one million pixels. 

Figure 2-14 

Figure 2-15 

Figure 2-16 
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 Quick Reference 
• A digital camera lets you 

take pictures and transfer 
them to a computer. 

• The quality, or resolution 
of the pictures a digital 
camera can take are 
measured in megapixels, 
or millions of pixels (dots). 
The more pixels, the 
better the resolution. 

 Memory Stick: Sony makes this type of memory card for use in its own products: 
Sony digital cameras, Sony PDAs, etc. Memory sticks are available in capacities ranging 
from 4 MB to 128 MB. 

Another popular toy you can add to your computer is a Web cam. A Web cam is a tiny digital 
video camera that usually sits on top of a computer’s monitor. People use Web cams for 
videoconferencing and to send live images over the Internet. 

Table 2-5: Comparison of Megapixels 
Megapixels Image Size Description 
Under 1 640×480 Entry level and obsolete digital cameras have a measly resolution 

of 640x480 pixels. These cameras are fine if you want to e-mail 
someone a picture or send someone a photo on a computer, but 
the quality of a printed image is terrible when printed as 4x6in 
photo.  

1 1024×768 Supposedly 1024×768 resolution is this is enough to make sharp 
4x6 inch prints.  The truth is, at this point it depends more on the 
quality of the digital camera than the resolution. Many printed 
photos can still look “digital” or blurry at this resolution. 

2 1600×1200 Two-megapixel cameras can take fine 4x6 inch prints and even 
respectable 8x10s, about what you'd expect from a low-end film 
camera. 

3 2048×1536 Once you reach the three-megapixel bracket the quality of print is 
normally excellent up to 8x11 prints. If you're looking for a really 
good digital camera with strong features and good image quality, 
three megapixels is a good range to search in. 

4 2272×1740 Four-megapixel cameras are starting to get into the “enthusiast” 
territory. They take exceptionally sharp photos and can print even 
larger prints than 8x11. 

5 2560×1920 We’re definitely in enthusiast professional territory now. 
Five-megapixel cameras are even used by professional 
photographers to take really big prints. 
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Lesson 2-7: Other Input Devices 
 

The keyboard and mouse are the two most common input devices for a computer, but there 
are many more. Most respectable laptops have a built-in touch pad or AccuPoint® Pointing 
Device or pointing stick that works like a mouse. Other mouse alternatives include track balls 
and light pens. 

Other common computer input devices include scanners for copying images to a computer, 
joysticks for playing games, and microphones for recording sound. You can learn about these 
input devices by taking a look at the table on the next page.

Figure 2-17 

There’s usually not 
enough room to use a 
mouse on an airplane or 
on the beach. It’s for this 
reason that most laptops 
have built-in touch pads 
and AccuPoint® Pointing 
Devices. 

Figure 2-17 
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 Quick Reference 
Other Input Devices 
Include: 
• Touch pads 
• AccuPoint® Pointing 

Devices 
• Track balls 
• Light pens 
• Scanners 
• Joysticks 
• Microphones 

 

Table 2-6: Other Input Devices 
Input Device Description 

 
Touch Pad 

A touch pad is a small, touch-sensitive pad used as a pointing device on some 
portable computers. By moving a finger or other object along the pad, you can 
move the pointer on the display screen. 

 
AccuPoint® 

Pointing Device 

An Accupoint® Pointing Device, or pointing stick, is another mouse substitute 
that is found on many laptop computers. An Accupoint® Pointing Device usually 
sits in the middle of the keyboard and resembles an eraser at the end of a 
pencil. 

 
Track Ball 

A track ball is essentially a mouse lying on its back. To move the pointer, you 
rotate the ball with your thumb, your fingers, or the palm of your hand. 

 
Light Pen 

A light pen is input device that utilizes a light-sensitive detector to select objects 
on a display screen. A light pen is similar to a mouse, except that with a light 
pen you can move the pointer and select objects on the display screen by 
directly pointing to the objects with the pen. 

 
Scanner 

A scanner is a lot like a photocopier. Instead of producing copies, a scanner 
converts images into digital information and stores it in a computer. 

 
Joystick 

Mostly used for computer games, a joystick is a lever that moves in all 
directions and usually controls some type of movement on the computer. 

 
Microphone 

If your computer has a sound card (and most computer have one) you can plug 
in a microphone to digitally record sounds to your computer. 
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Lesson 2-8: Monitor 
 

A computer’s monitor looks and works a lot like a TV screen. The monitor is really only half 
of what makes text and images appear on the screen. The other half is the graphic card, or 
video/display adapter. The monitor plugs into the graphics card in the back of the computer. 

Flat panel or LCD (Liquid Crystal Display) monitors, like the one in Figure 2-19, will 
eventually replace older CRT monitors, like the one shown in Figure 2-18. A flat panel 
monitor is the same type of display that is found in laptop computers. Flat panel monitors are 
thin, lightweight, and use a lot less electricity than traditional monitors. Flat panel monitors 
are also considerably more expensive than traditional monitors, although the price is 
dropping. Flat panel monitors are wider than traditional monitors are; in fact a 15-inch flat 
panel monitor has almost the same viewing area as a 17-inch traditional monitor! 
• Size 

The size of a monitor is measured diagonally across the screen, just like TVs. Common 
monitor sizes are 15, 17, 19, and 21 inches. The most popular monitor size is currently 17 
inches. 

• Dot Pitch 
Dot pitch refers to the distance between each pixel, or dot, on the screen, as measured in 
millimeters (mm). The smaller the dot pitch, the closer the dots, and the sharper the 
image is. If you’re in the market for a monitor try to find one with a 0.28 mm or less. 

• Refresh Rate 
The refresh rate determines how quickly the monitor redraws, or updates, the image on 
the screen. Higher refresh rates are better, since they flicker less and are easier on the 
eyes. The refresh rate is measured in herz (Hz), or the number of times per second the 
monitor redraws the entire screen. If you’re buying a new monitor, make sure to get one 
with a refresh rate of 72 Hz or better. 

Figure 2-18 

Similar in appearance to a 
television screen, a 
monitor displays images 
and text on its screen. 

Figure 2-19 

Flat-panel monitors are 
more expensive than 
traditional monitors, but 
they take up less space 
and use less electricity. 

Figure 2-20 

Common controls found 
on the front of a monitor. 

 
Dot pitch is the 
distance between 
pixels or dots on a 
screen. Dot pitch is 
measured in 
millimeters (mm). 

0.28 mm 
dot pitch 

Figure 2-18 
Figure 2-19 
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Figure 2-20 
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 Quick Reference 
CRT Monitors: 
• Older type of monitor that 

looks like a television set. 

Flat Panel LCD Monitors: 
• Newer type of monitor 

that is thin, lightweight 
and somewhat more 
expensive.  

Other Things to Know 
about Monitors: 
• The size of a monitor is 

measured diagonally 
across the screen. 
Average monitor sizes 
range from 15-inches to 
21-inches. 

• The monitor refresh rate 
determines how quickly 
the monitor redraws, or 
updates, the image on the 
screen. Most monitors 
have a refresh rate of 
72MHz or better. 

• A screen saver is a 
moving picture that 
appears on your 
computer screen when 
you don’t use your 
computer for a while. 

• Screen Savers and Energy Star Compliance 
A screen saver is a moving picture that appears on your computer screen when you don’t 
use your computer for a while. Screen savers originally prevented phosphor burn, which 
occurred when a static image became etched onto the screen after a long period of time. 
Today’s monitors aren’t susceptible to phosphor burn, but some people still use screen 
savers for fun. 
 
Most monitors are Energy Star compliant. This means they automatically turn themselves 
off after a period of time to save electricity. You turn the monitor back only by simply 
moving the mouse or pressing a key on the keyboard. 
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Lesson 2-9: Graphics Card 
 

The second part of a computer’s video system is the graphic card or video adapter. A graphics 
card is an expansion card that plugs into a computer’s motherboard and is responsible for all 
the text and pretty images that appear on your computer’s monitor. Many computers don’t 
have a graphics card at all—all the video capabilities are instead built into the computer’s 
motherboard. 

Graphics cards come in many models and prices. More expensive graphics cards are faster 
and can display more complex, 3D graphics—something especially useful if you’re into 
computer games. Here are the basics about graphic cards: 
• Screen Resolution 

Resolution has to do with how much information can fit on the computer screen. 
Obviously you can’t adjust how large or small your computer’s monitor is (without 
buying a new one that is), but you can make all the images on your screen larger or 
smaller so you can see more information at once. You can adjust the screen resolution to 
suit your needs and preferences. For more information about screen resolution see Table 
2-7: Common Screen Resolutions. 

• Color Depth 
Color depth is the number of colors that are displayed on the screen at once. So why 
would you want to change the number of colors displayed on your screen? Perhaps you 
want to use higher color depth settings to make videos and photographs more realistic. Or 
some finicky games also require you to use a specific color depth. For more information 
about color depth see Table 2-8: Common Color Depths. 

• Graphics Card Memory 
Graphics cards have their own memory, or RAM, just like a computer. You’ll need more 
memory to display higher screen resolutions and color depths. Video cards can have 
anywhere from 1 MB all the way up to 128 MB of memory. If you’re buying a new 
computer, make sure it has at least 64 MB of memory. 

• 3D Graphics Accelerator 
A 3D graphics accelerator card has its own CPU that is used to create 3D graphics. If 
you’re even considering playing games on your computer, you should have a 3D graphics 
accelerator card, as most newer games require one. 

Figure 2-21 

A computer’s monitor 
plugs into the graphic 
card, an expansion slot 
that plugs into a 
computer’s motherboard. 

Figure 2-22 

Newer computer games 
have fantastic graphics—
but you’ll need a 
3D graphics accelerator 
card to see them. 

Figure 2-21 

Figure 2-22 
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 Quick Reference 
Screen Resolution: 
• Determines how much 

information can fit on the 
computer screen at once. 
Common screen 
resolutions include 
800 by 600 and 
1,024 by 768. 

Color Depth: 
• Color depth is the number 

of colors that are 
displayed on the screen 
at once. Common color 
depths include 16-bit and 
24-bit color. 

Video Cards: 
• Have their own memory 

and processor. Generally 
speaking, the more 
memory a video card has, 
the higher the resolution 
and color depth it can 
display. 

Table 2-7: Common Screen Resolutions 
Resolution Description 

 
640 by 480 

No longer supported in most computers, 640 by 480 used to be the lowest 
resolution setting. Larger and cheaper monitors have made 640 by 480 
resolution effectively obsolete. 

 
800 by 600 

This has been the standard resolution setting for most computers, and is the 
lowest setting on newer monitors. This is a good in-between resolution, 
allowing you to display quite a bit of information on the screen without having 
to use a magnifying glass to read it. Use this setting if you have a 15-inch or 
17-inch monitor. 

 
1024 by 768 

The new standard, 1024 by 768 puts a lot of information on your screen, but 
the images can start getting small and difficult to read at this point (unless you 
have a large monitor). Use this setting if you have a 17-inch or larger monitor 
or when you want to see a lot of information at the same time, for example if 
you’re working on a large spreadsheet, graphic files, or multiple windows. 

 

 
Higher 

resolutions 

Depending on how expensive the graphics card in your computer is, there may 
be several higher modes of resolution which continue to display more and 
more information and smaller and smaller images. 

Table 2-8: Common Color Depths 
Color Depth Description 

 
256 Colors 

No longer supported on many computers, 256 colors was the standard color 
depth years ago, but most computers and video cards are fast enough to run with 
more colors without taking a performance hit, making this color depth almost 
obsolete. 

 
16-bit 

16-bit color displays roughly 65,000 colors at once. This is the point where 
pictures become photo-realistic. This is a good color depth setting because it can 
display photo-realistic images without slowing your computer down. You have to 
really squint to see much difference between 16-bit color and higher levels of 
color depth. 

 
24-bit 

24-bit color displays 16.7 million of colors at once. Depending on how expensive 
the graphics card in your computer is there may be several higher modes of color 
depth, which continue to display more and more colors on the screen. 

 

 
32-bit 

32-bit color displays 16.7 million of colors at once. 32-bit color is faster and more 
efficient than 24-bit color. 
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Lesson 2-10: Printer Basics 
 

A printer is an output device that puts text and graphics on paper. Using the printer is often the 
last step in creating something on a computer, whether it’s a letter, spreadsheet, or digital 
photograph. 

Unfortunately, there’s a lot to know about printers—especially if you’re buying one. Here are 
the main printer concepts you should know: 
• Type of Printer 

There are several different types of printers out there: InkJet and Laser printers are the 
most common. InkJet printers are the cheapest and most common type of printer and can 
be found in both homes and businesses. Laser printers are usually faster than InkJet 
printers, but they normally can only print in black and white. Laser printers are used 
mainly by businesses. 

• Color vs. Black and White 
Color used to be an expensive option for printers, but not any more. Most InkJet printers 
can print in color and so can an increasing number of laser printers. Most laser printers 
still print in black in white—great for text but not for images and graphics.  

• Resolution 
A printer’s resolution helps determine the quality of the images it can produce. Higher 
resolution means higher quality images. Printer resolution is measured in dots per inch 
(dpi). Generally, 600-dpi resolution works great for text documents, while you will 
probably want 1200 dpi or better resolution for printing images. See Figure 2-24 for a 
good illustration of varying resolutions. 

• Speed 
A printer’s speed determines how quickly it can print pages. Speed is measured two 
ways: in characters per second (cps) or in pages per minute (ppm). Either way you want a 
higher number if you want to have a faster printer.  Printers usually slow down quite a bit 
when printing pages with a lot of complicated graphics, or color images. 

Figure 2-23 

InkJet printers are the 
most inexpensive and 
popular type of printer sold 
today. 

Figure 2-24 

A printer’s resolution 
determines the quality of 
the images it can produce. 

Figure 2-24 

Figure 2-23 

300 dpi 600 dpi 
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 Quick Reference 
• InkJet and Laser printers 

are the most common 
printer types. 

• Printer resolution 
determines the quality of 
the images a printer can 
produce. Printer 
resolution is measured in 
dots per inch (dpi). 

• A printer’s speed 
determines how quickly it 
can print pages. 

• Printers get their ink from 
expensive cartridges 
(InkJet printers) and 
toners (laser printers) 

• Many printers have their 
own memory, which is 
required for printing more 
complex images. 

• A print spooler or buffer 
temporarily stores large 
print jobs and releases 
them when the printer is 
able to print them. 

• Ink Cartridges and Toner 
Today many InkJet printers are cheap—about as much as dinner for two at a very fancy 
restaurant. Sound too good to be true? Here’s the catch: the ink for most printers costs a 
lot of money. InkJet printers use ink cartridges that seem to run dry at an alarming speed. 
Laser printers user toner cartridges filled with the same messy black powder that is found 
in copy machines. Laser toner cartridges last a lot longer than InkJet cartridges, but they 
also cost significantly more. 

• Memory 
Laser printers have their own memory, or RAM, just like a computer. This memory is 
used to store pages before they are printed. Memory is important for printing complex or 
high-resolution images. Most laser printers have anywhere from 2 MB to 8 MB of 
memory. 

• Print Buffer and Spooler 
Computers are a lot faster than most printers are, so they can send information faster than 
the printer can accept it. A printer buffer or spooler fixes this problem. A print buffer 
works like a dam: it holds back the information and releases it at a rate that the printer 
can handle. 
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Lesson 2-11: Types of Printers 
 

Leonardo da Vinci didn’t limit himself by using only paint and brushes to create his 
masterpieces; he also used chalk to make sketches and a chisel and hammer to make 
sculptures. Maybe Leonardo would have used an airbrush or spray paint if they had been 
invented yet. Hmm… maybe not. Because there are different types of print jobs there are 
different types of printers. Are you a home user that prints an occasional letter or two? You’ll 
probably want to buy a cheap InkJet printer. Are you a busy office that has lots of people who 
need to print lots of documents? You’re probably looking at getting a Laser printer. 

The following table describes the main types of printers out there and how or why you would 
use them, so you’ll have no excuse for buying the wrong kind of printer when you get around 
to buying one. 

Table 2-9: Types of Printers 
Printer Type Description 

 
Ink Jet 

Inkjet printers are easily the most popular and inexpensive type of printer out 
there. If you have a printer for your home computer, chances are it’s an InkJet 
printer. InkJet printers create images by spraying ink onto a page. The 
inexpensive InkJet printer gets its ink from very expensive InkJet cartridges. 

Most InkJet printers can print in color, and their speeds vary from 2 to 16 pages 
per minute (ppm). 

Figure 2-25 

There are many different 
types of printers available, 
with an enormous range of 
prices and features.   

Figure 2-25 
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 Quick Reference 
Print Types Include: 
• InkJet 
• Laser and color laser 
• Multifunction 
• Dot matrix 
• Plotter 

Printer Type Description 

 
Laser 

Laser printers have blazing speed—anywhere from 4 to 20 pages per minute 
(ppm), great resolution—anywhere from 300 to 1,200 dots per inch (dpi), and 
recently have become relatively inexpensive. Laser printers are great for 
businesses and people who need to produce large amounts of text documents 
or correspondence. 

Laser printers use the same technology as photocopy machines to create black 
and white images on paper. Laser printers use powdered black ink, called toner, 
just like photocopy machines do. When the toner cartridge runs out, you have to 
replace it with a new toner cartridge. Toner cartridges cost a lot more than 
InkJet cartridges do, but they also last a lot longer. 

 
Color Laser 

A color laser printer works just like an ordinary laser printer, except that it can 
print in color, of course. Color laser printers are quite expensive and the color 
toner cartridges for them are even costlier. 

 
Multifunction 

As its name implies, a multifunction printer can perform more than one task. 
Multifunction printers can usually operate as a fax machine, copier, and scanner 
in addition to their traditional printing duties. 

 
Dot Matrix 

Popular in the 1980’s, noisy dot-matrix printers have gone the way of the 
dinosaurs, except in businesses that need to print on carbon copies. 

Dot matrix printers usually use a type of paper with holes punched along each 
side called continuous form paper, and loads it through something called a 
tractor feed. Dot-matrix printers range in speed from 25 to 450 characters per 
second (cps), or 1 to 18 pages per minute (ppm). 

Resolution is measured differently with dot-matrix printers. Instead of using dot 
per inch (dpi) dot matrix resolution is measured by how many little pins are on 
the dot-matrix print head. Dot-matrix printers are available with 9-pin (terrible 
quality) and 24-pin (higher quality) print heads. 

 
Plotter 

Don’t expect to find a plotter at your local computer store. Plotters are special, 
very expensive printers that are used to create posters and blueprints. 
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Lesson 2-12: Sound and Speakers 
 

The term sound card is a little misleading; sound cards used to be expansion cards that 
plugged into a computer’s motherboard. Although such sound cards still exist, today most 
computers have sound capabilities built-it to their motherboards. Either way, a sound card 
basically does two things: it plays and records digital sounds. 

The types of sounds your computer can play range from the sounds you hear when you turn 
on your computer, to explosions in a computer game. A sound card can also play MP3 music 
files. An MP3 is a highly compressed sound file that lets you play CD-quality music on your 
computer. 

While it’s not nearly as important, sound cards also let you record sounds if you plug in a 
stereo or microphone. For example, you could use a sound card to record your aging cassette 
tape collection to MP3 files. Newer speech recognition software also requires that you have a 
microphone plugged into your computer. 

Sound cards have the most confusing ports or jacks on the entire computer. Most of them look 
almost exactly the same—especially if you’re crouched in the dark under a desk trying to plug 
in a pair of speakers to your computer. The table on the following page might make things a 
little easier by describing each of these ports. 

Table 2-10: Sound Card Jacks and Ports 
Jack Picture Description 

 
Speaker     

This is the main jack where you connect your speakers or 
headphones to hear the sounds produced by the sound card. 

Figure 2-26 

Older computers had a 
sound card, which 
plugged into the 
motherboard of the 
computer. Newer 
computers have sound 
capabilities built into the 
motherboard. 

Figure 2-27 

You’ll need to connect a 
pair of speakers or 
headphones to your 
computer if you want to 
hear sound. 

Figure 2-26 

Figure 2-27 
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 Quick Reference 
Sound Cards: 
• Allow computer to play 

and record digital sounds. 

Jack Picture Description 

 
Microphone  

This jack lets you connect a microphone to your computer so 
that you record sounds and use speech recognition software. 

 
Line Out  

You can listen to your computer through your home stereo 
system if you plug it into this jack. This is especially useful if 
you want to play MP3 files on your stereo. 

 
Line In  

You can record a cassette, audio CD, or the radio by 
plugging a stereo system into this jack. 

 
Game Port  

This port lets you connect a joystick, used for playing games, 
to your computer. 
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 Quick Reference 
Standard Modems: 
• Transmit information over 

standard phone lines to 
other computers. 
Maximum speed is 
56K bps. 

Broadband and Digital 
Modems: 
• Much faster than standard 

modems, with speeds up 
to 4,000K bps. Broadband 
modems include ISDN, 
DSL, and Cable. 

 

Lesson 2-13: Modem 
 

Just about every new computer comes with a built-in modem. A modem translates a 
computer’s ones and zeros into audio tones, so that it can transmit information over the phone 
lines to other modems. The speed of a modem is measured by how fast it can transmit 
information in bits per second (bps).  
• Internal: Most computers have an internal modem, like the one shown in Figure 2-28. 

Internal modems often plug into an expansion slot and are cheaper than external modems. 
• External: An external modem, like the one shown in Figure 2-29, plugs in to a 

computer’s serial port. Newer, broadband modem may plug into the USB or Ethernet 
port. A broadband modem transmits information directly over a connection, unlike older 
traditional modems that have to convert the information to tones or sounds first. Because 
of this, broadband modems are very, very fast—much faster than standard modems. DSL 
and Cable are the most common types of broadband connections. 

Here’s a quick overview of the major types of modems that are available: 

Table 2-11: Modem Types and Speeds 
Type Speed (in bps) Description 
Standard 56K Standard modems connect to a standard telephone line 

and are used for dial-up connections to the Internet. 

ISDN 56K to 128K One of the older broadband connections. It’s only twice 
as fast as a traditional modem and pretty much obsolete. 

DSL 256K to 6,000K DSL modems take advantage of unused frequencies in 
the phone line, such as a pause in conversation. DSL 
modems are very fast; the problem is that you have to be 
close to a phone company in order to get DSL service. 
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Cable 640K to 4,000K A cable modem is the fastest modem you can buy for 
home use. The problem is your cable company has to 
offer cable Internet access in order to use it. 

Figure 2-28 

An internal modem plugs 
into an expansion slot 
inside a computer. 

Figure 2-29 

An external modem plugs 
into a serial port and sits 
outside a computer. 

Figure 2-30 

Most laptops have a 
built-in modem. 

Figure 2-28 

Figure 2-29 Figure 2-30 
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 Quick Reference 
• Some computer devices 

have both input and 
output functions. 
Examples include touch 
screen monitors and 
multifunction printers. 

Lesson 2-14: Input/Output 
Devices 
 

Some computer devices can be categorized as both an input device and an output device. For 
example, a multifunction printer, like the one shown in Figure 2-32 has a scanner (input) and 
a printer (output). Touch screen monitors are another example of an input/output device; they 
display images (output) and also let users interact with the computer by pressing areas of the 
screen (input). 

Figure 2-31 

A touch screen monitor is 
an example of an 
input/output device. 

Figure 2-32 

A multifunction printer is 
another example of an 
input (scanner)/output 
(printer) device. 

Figure 2-31 

Figure 2-32 
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Lesson 2-15: Hard Drive 
 

A hard drive or hard disk is a computer’s main storage device. Most hard drives are tucked 
away in the system unit of a computer and hidden from view. Although you normally can’t 
see a computer’s internal hard drive you can usually hear it whirring inside when you start the 
computer or a program. An external hard drive sit outside the computer’s system unit and 
plugs into a USB, Firewire, or SCSI port. 

The hard drive is like the file-cabinet portion of your desk. And files really are saved in 
folders on a computer, so this really is the perfect analogy. Most computers have a single hard 
drive located inside of the computer case labeled C. When a computer has more than one hard 
drive they are labeled D, then E, and so on. Unlike RAM, a hard drive retains its information 
even when you turn the computer off. 

So what’s stored on a hard drive? Let’s take a look… 
• Operating System Files 

A computer’s operating system, like Windows XP, is stored on the hard drive. 
• Program Files 

Program files are the programs you work with, like your word processor, your Internet 
software, or your games. Programs usually come on floppy disks or CD-ROM’s, to use it 
first install, or copy, it to your hard drive in order to use the program. 

• Data Files 
Whenever you create a document or data file on your computer, like a word processing 
document, the computer stores it in its temporary memory (RAM.) You must save your 
documents to the hard drive or they will be lost when you turn off your computer. 

Figure 2-33 

How information is stored 
in a file cabinet. 

Figure 2-34 

How information is stored 
on a hard disk. 

 Storage Notes: 
Internal Hard Disk  

Speed: Very fast. Most hard 
disks have an average 
access speed of between 8 
to 15 milliseconds (ms). 
Capacity: Enormous. Many 
hard disks have more than 
200 Gigabytes (GB) of 
storage. 
Cost: Hard disks are 
becoming more and more 
inexpensive. Byte for byte 
they are the most 
inexpensive way to store 
data. 

 
Unlike floppy disks and 
CD-ROMs, most hard 
disks reside inside of 
the computer or 
system unit and cannot 
be easily removed. 

Information on a hard disk is 
organized and grouped into 
folders or directories. 

Taxes

Investments

Letters

Love Letters 

Letter to Bill 

Letter to Mary 

A file cabinet’s information is 
organized and grouped into 
folders. 

A folder may contain several 
files and even several 
subfolders. 

A computer stores 
information on a hard disk. 

A folder may contain several 
files and subfolders. 

Figure 2-33 

Figure 2-34 
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 Quick Reference 
Hard Drive: 
• A computer’s main 

storage device, 
sometimes called the C 
drive. 

• Modern hard drives can 
store anywhere from 
20GB to 250GB of 
information. 

• Average access time is 
how fast a hard drive can 
find information. 

• Hard drives are 
connected to a computer 
through either an IDE, 
SCSI or SATA interface. 

Most hard drives are connected to a computer’s motherboard through something called an 
IDE (Integrated Drive Electronics) connection. You can also connect CD-ROM and DVD 
drives to an IDE connection. A slight problem with IDE is that it only supports a total of four 
devices or drives. This isn’t a big deal for most home users, but it is if you’re a business and 
need a server with lots of hard drives. So there’s another way to connect hard drives to a 
computer: through a SCSI (pronounced—get this—scuzzy) port. SCSI connections are often 
faster than IDE and they can connect up to seven devices instead of four. SATA (Serial ATA) 
connections are currently emerging as the most dominant connection, however. 

OK, so what else do you need to need to know about hard drives? 
• Hard Disk Size (or Capacity) 

How much information (how many programs and data) a hard drive can store is measured 
in bytes, just like RAM. Hard drive sizes in newer computers range from 
20 Megabytes (MB) all the way up to 200 Gigabytes (GB)! How big a hard drive should 
you get when you buy a computer? Normally try to get at least 40 Gigabytes if you’re a 
home or small business user. More is better in hard drives, because programs keep getting 
bigger. 

• Average Access Time 
A hard drives average access time is how fast it can find information. Average access 
time is measured in milliseconds (ms), or 1/1000 of a second.  The lower the access 
speed, the faster the hard drive. Most newer computers have an average access time of 8 
to 15 ms. 

 Storage Notes: 
External Hard Disk  

Speed: Very fast, though 
normally slower than internal 
hard disks. 
Capacity: Enormous – same 
as internal hard disks. 
Cost: Slightly more 
expensive than internal hard 
disks. 
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Lesson 2-16: Hard Drive 
Maintenance 
 

 

Cars require maintenance to keep them running at their peak performance. Some car 
maintenance tasks are simple and routine, such as changing the oil every 3,000 miles. Others 
are more complicated, such as installing a new radio. Hard drives are no different—they 
require routine maintenance to prevent and/or correct problems and to keep them running at 
their best performance. 

Figure 2-35 

Routine hard drive 
maintenance keeps 
computers happy and 
running smoothly. 

Figure 2-36 

Most hard disk repair tools 
can be found in Microsoft 
Windows by right-clicking 
the hard drive, selecting 
Properties from the 
shortcut menu, and 
clicking the Tools tab. 

Figure 2-37 

Hard drives need to be 
defragmented periodically 
to make them more 
efficient. 

Create a  
fragmentation report 
on the selected drive 

Figure 2-37 

Defragment the 
selected drive 

Figure 2-35 Figure 2-36 
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 Quick Reference 
Hard Drive Repair and 
Fragmentation: 
• Over time, small errors 

and fragmentation can 
degrade the performance 
of a hard drive. These 
problems can be 
corrected by a hard drive 
utility program. 

Hard Drive Backups: 
• Should be performed to 

give you an extra copy of 
your files if your hard 
drive becomes damaged. 

Virus Protection: 
• Software should be 

installed on every 
computer to protect 
against malicious 
computer viruses. 

Compression: 
• Increases the space on a 

hard drive by 
compressing, or 
squeezing together, its 
files. 

By now you’re probably wondering, “How does one maintain a hard drive?” There are quite a 
few ways: 
• Repair a Hard Drive 

Over time, hard drives can become damaged, effecting their performance. Fortunately 
most of the hard drive damage is caused by normal wear and tear and is not serious. You 
can diagnose and correct most hard drive problems with a hard drive repair program. 
Microsoft Windows comes with a built-in hard drive repair program. 

• Defragmenting a Hard Drive 
Normally a computer stores a file in the same location on a hard drive. Over time, a hard 
drive can become fragmented, and instead of storing a file in the same location it begins 
storing parts of it all over. When the computer needs to read a fragmented file, it must 
read several different parts of the hard drive instead of just one. Defragmenting a hard 
drive puts the fragmented files back together in one place. You should defragment your 
computer’s hard drive about once a month. 

• Backing up a Hard Drive 
A computer’s hard drive stores information even when the computer is turn off, but you 
should still back up the documents you create to some type of removable storage, like a 
CD-RW or tape backup. This will give you an extra copy of your files in case your hard 
drive is damaged. 

• Virus Protection 
A computer virus is actually a small computer program written by a malicious person 
with the purpose of vandalizing computers by erasing information on their hard drive and 
causing other problems. Anti-Virus programs that protect computers against viruses, like 
Norton AntiVirus or McAfee VirusScan, are available at most computer stores. If you’re 
even thinking about connecting to the Internet, you need to have AntiVirus software 
installed on your computer. 

• Hard Drive Compression 
A computer can increase space on a hard drive by using a special program to compress, 
or squeeze together, the files stored on a hard drive. Most data compression programs can 
effectively double the amount of information a hard drive can store. Sounds great, so why 
don’t many people use disk compression? First, data compression slows your hard drive 
because the computer has to uncompress files before it can read them. Second, data 
compression often causes more problems in hard drives. Third, several programs won’t 
run on the computer with compressed hard drives. Don’t compress your hard drive unless 
you absolutely have to, and even then it might be better to start looking for a new, larger 
hard drive than to use data compression. 

 
Make sure you install 
antivirus software on 
your computer to 
prevent malicious 
computer viruses. 
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Lesson 2-17: CD-ROM Drive 
 

Another type of drive almost all computers have is a CD-ROM drive (CD-ROM stands for 
Compact Disc-Read Only Memory). CD-ROM drives play CD-ROM discs—the same kind of 
compact discs you can play in your stereo system. CD-ROMs can store lots of information: a 
single CD-ROM can hold more than 700 Megabytes (MB) of data—more than an 
encyclopedia set! Unlike a hard drive, most CD-ROMs can only read information—you can’t 
save, or record anything on them (that’s what the ROM in CD-ROM stands for: Read Only 
Memory!) On the other hand, CD-RW drives can read and write (or burn) to special CD-R and 
CD-RW discs (the RW in CD-RW stands for ReWritable.) The CD-ROM drive is usually 
labeled D on most computers. 

The speed of a CD-ROM drive determines how quickly the computer can read information 
stored on the CD-ROM. Faster CD-ROM drives produce better sound and video quality. The 
original CD-ROM drive was no faster than an audio CD player, so the speed of all subsequent 
CD-ROM drives is measured by how many times faster they are than the original, 1x CD-
ROM drive. Today’s CD-ROM drives are up to sixty times (60x) faster than the original.

Figure 2-38 

A CD-ROM drive. 

Figure 2-39 

A CD-ROM drive can also 
play the same, great audio 
CDs that a stereo system 
does. 

Figure 2-40 

Newer CD-ROM drives 
can transfer data faster 
than older drives, as this 
table shows.   

 Storage Notes: 
CD-ROM  

Speed: Much slower than a 
hard disk, but still faster than 
a floppy. 
Capacity: About 
650 Megabytes (MB). 
Cost: Very inexpensive. 

CD-ROM 
Speed 

Transfer 
Rate 

8x 1,000 KB/s 
10x 1,600 KB/s 
12x 1,800 KB/s 
16x 2,400 KB/s 
24x 3,600 KB/s 
32x 4,800 KB/s 
40x 6,000 KB/s 
48x 7,200 KB/s 
60x 9,000 KB/s 

 

Figure 2-38 

Figure 2-39 

Figure 2-40 
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 Quick Reference 
CD-ROM: 
• Stands for Compact Disc-

Read Only Memory. A 
CD-ROM drive lets you 
install programs, run 
CD-ROM based 
programs, and play audio 
CDs. A CD-ROM holds 
about 650MB of 
information. 

CD-R: 
• Stands for Compact Disc-

Recordable. Lets you 
permanently write or burn 
information. 

CD-RW: 
• Stands for Compact Disc-

ReWritable. Can be 
written to and modified 
many times. 

Here are some things you can do with CD-ROMs: 
• Install Programs 

More programs are coming on CD-ROMs because of their large storage capacity. Instead 
of installing and copying 20 floppies to your hard drive, you only have to install a single 
CD-ROM. 

• Run CD-ROM Programs 
CD-ROM-based programs are usually the coolest programs available for your computer. 
CD-ROM programs often have rich, exiting multimedia content: high quality sounds, 
music, videos, and animations. For example, a popular CD-ROM program is a complete, 
searchable encyclopedia set which contains high quality pictures, sounds, music, and 
videos. 

• Play Audio CDs 
Most CD-ROM drives are capable of playing audio CDs—the same kind your stereo 
uses! So your computer can play music while you work. 

Table 2-12: Types of CDs 
CD Type Description 
CD-ROM The original, standard CD, CD-ROM stands for Compact Disc, Read-Only Memory. What 

this means is that you can only read information from a CD-ROM; you can’t add new 
information. 

CD-R If you have a CD-RW drive you can permanently store information on a CD-R (Compact 
Disc-Recordable) disc. The information you write or burn to a CD-R is permanent and 
can’t be changed or erased. 

You can also use CD-R discs to create musical CDs that you can listen to in a stereo 
system. 

CD-RW Unlike CD-R discs, a CD-RW (Compact Disc-ReWritable) disc can be written to many 
times. You can also modify and erase information on a CD-RW disc—if you have a 
CD-RW drive, of course. 
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Lesson 2-18: DVD Drive 
 

 

Next generation DVD drives are quickly replacing CD-ROM drives in newer computers. A 
DVD (stands for Digital Versatile Disc) disc looks just like a CD-ROM, but it can store more 
than 4 Gigabytes (GB) of information—as much as seven CDs. There are even rumored to be 
future DVD discs that can hold up to 17 Gigabytes! Unfortunately there still really isn’t a lot 
of software that is available on DVD discs. Most people simply use their DVD drive to watch 
DVD movies. The CD-ROM drive is usually labeled D or E on most computers. 

New rewritable DVD drives, that can record or burn information to special type of DVD discs 
have recently become available the market. Unfortunately for the consumer, the greedy DVD 
manufacturers couldn’t agree on a universal recordable DVD standard, so there are several 
different competing formats out there. Hopefully consumers will eventually make the decision 
for the DVD manufacturers, like they did between Betamax and VHS videotapes. Until then 
there isn’t really any clear answer about which recordable and rewritable DVD format to go 
with, although both DVD+RW and DVD-RW discs work in most newer DVD drives and 
players. We can tell you that recordable DVD-RAM format is almost universally not 
compatible with most DVD players. Table 2-13: DVD Formats tries to make sense of all the 
available formats. For more information on recordable DVD standards, visit 
http://www.dvdrhelp.com/dvdplayers.php on the Web. 

Table 2-13: DVD Formats 
DVD Format Description 
DVD-ROM The original, standard DVD. ROM stands for Read-Only Memory. This means 

you can only read information from a DVD; you can’t add new information. 

DVD-R If you have a DVD-RW drive you can permanently store information on a 
DVD-R (DVD-Recordable) disc. The information you write or burn to a DVD-R is 
permanent and can’t be changed or erased. 

DVD-RW drives can also write to DVD-RW discs 

Figure 2-41 

A DVD disc looks almost 
identical to a CD-ROM 
disc. 

Figure 2-42 

The DVD logo. 

Figure 2-43 

A single DVD can store as 
much information as 
several CD-ROMs. 

Figure 2-44 

A DVD drive can also play 
the same, great movies 
that you can watch on a 
DVD player. 

 Storage Notes: 
DVD  

Speed: Faster than a 
CD-ROM drive but not as fast 
as a hard disk. 
Capacity: Usually about 
4 Gigabytes (GB), although 
future DVD discs are 
rumored to hold up to 
17 Gigabytes (GB). 
Cost: Slightly more than a 
CD-ROM but still very 
inexpensive. 

Figure 2-41 

Figure 2-42 Figure 2-43 Figure 2-44 
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 Quick Reference 
DVD: 
• Stands for Digital 

Versatile Disc. A DVD disc 
looks like a CD-ROM, but 
can store much more 
information. 

Recordable and 
Rewritable DVDs: 
• There are several 

competing, non-
compatible formats out 
there, including DVD-R 
/DVD-RW and DVD+R/ 
DVD+RW. 

 

DVD Format Description 
DVD-RW If you have a DVD-RW drive you can use DVD-RW (ReWritable) discs, which 

can be re-written up to 1,000 times. You can also modify and erase information 
on a DVD-RW disc. DVD-RW discs have some compatibility problems with 
older DVD Players and DVD ROM drives. 

DVD-RW drives can also write to DVD-R discs. 

DVD+R If you have a DVD+RW drive you can permanently store information on a 
DVD+R (DVD+Recordable) disc. The information you write or burn to a DVD+R 
is permanent and can’t be changed or erased. 

DVD+RW drives can also write to DVD+RW discs. 

DVD+RW If you have a DVD+RW drive you can use DVD+RW (ReWritable) discs, which 
can be re-written to up to 1,000 times. You can also modify and erase 
information on a DVD+RW disc. DVD+RW discs have some compatibility 
problems with older DVD Players and DVD ROM drives. 

DVD+RW drives can also write to DVD+R discs. 

DVD-RAM DVD-RAM is a rewritable DVD format that can be re-written to many times. 
DVD-RAM discs are beginning to look like an orphan format, since they won’t 
work in most DVD players. 
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 Quick Reference 
Floppy Disks: 
• Are slow and can only 

store 1.44MB. They are 
all but obsolete. 

Lesson 2-19: Floppy Drive 
 

Most desktop computers still have a floppy drive, although most laptops have dropped the 
all-but-obsolete floppy drive. Floppy drives read flat, 3½-inch floppy disks. Floppy drives are 
as slow as a glacier when compared to hard drives and CD-ROM drives. Floppy disks can 
only store a scant 1.44 Megabytes (MB) – just a little more than your typical novel. 

So why are these relics from the 1980’s still around? Floppy disks can still be useful for 
transferring and backing up small documents. Some other uses for floppy disks include: 
• A mini cutting board 
• An eye patch (for one-eyed software pirates) 
• A room divider for hamsters 
• An accessory for aging computer nerds 

Figure 2-45 

A relic of the past, floppy 
disks don’t have the speed 
or capacity to be very 
useful in the 21st century. 

 Storage Notes: 
Floppy Disk  

Speed: Very slow. 
Capacity: Very small – 
1.44 Megabytes (MB). 
Cost: Very cheap. 

Figure 2-45 
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 Quick Reference 
• Zip and Jaz drives are 

removable storage 
devices that have 
features of both floppy 
and hard disks. 

Lesson 2-20: Zip and Jaz Drives 
 

Removable storage drives have features of both hard drives and floppy drives. Removable 
storage drives work like a floppy drive because they read and write information on small, 
removable cassettes that are about the size of a floppy disk. They are like hard drives because 
each cassette can usually hold more than 100 megabytes (MB) and is much faster than a 
floppy disk, but still not quite as fast as a hard drive. Two of the most popular removable 
storage drives are the Zip drive and Jaz drive, both made by Iomega. 

Zip disks can store 100 to 250 Megabytes (MB) on a removable disk—about 70 to 170 times 
as much as an old floppy disk. Zip drives are available in both 100MB and 250MB versions. 
You’ll need a 250MB version to read both 100MB and 250MB Zip disks. Zip disks are a great 
way to transfer and backup information—but they’re not much of a value when compared to 
newer CD-RW and even newer DVD-RW discs. 

Jaz disks can store 1 to 2 Gigabytes (GB) on a single removable disk—as much as an older 
hard drive! Jaz drives are also fast, though not as fast as a hard disk, so they’re great for 
backing up information. Despite their huge storage capacities, Jaz drives really never caught 
on. 

Figure 2-46 

A Zip drive can store 
100MB or 250MB on 
removable Zip disks. 

Figure 2-47 

A Jaz drive can store 1GB 
or 2GB on a removable 
Jaz disk. 

 Storage Notes: 
Zip Drive  

Speed: Significantly slower 
than most hard disks. 
Capacity: 100 to 
250 Megabytes (MB). 
Cost: Expensive when 
compared to costs of 
equivalent CD-RW discs and 
other storage devices. 

 Storage Notes: 
Jaz Drive  

Speed: Slower than most 
hard disks, but faster than a 
Zip disk. 
Capacity: 2 Gigabytes (GB). 
Cost: Fairly expensive when 
compared to costs of 
equivalent CD-RW discs and 
other storage devices. 

Figure 2-46 

Figure 2-47 
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 Quick Reference 
Other Storage Devices 
Include: 
• Tape drives 
• LS-120 Super drives 
• Flash cards 
• USB flash drives 

Lesson 2-21: Other Storage 
Devices 
 

We’ve covered the main storage devices that are out there, but it seems as if one or two new 
storage devices are invented and released every year; some catch on, some don’t. Here’s a 
run-down on some of the less common storage devices that are out there: 

Table 2-14: Other Storage Devices 
Device Description 

 
Tape Drive 

A tape drive creates copies, or backups, of the files on a computer’s hard drive 
onto a tape cartridge. The backed up files can be restored in case the original 
files are lost due to disaster or stupidity. 

 
LS-120 SuperDrive 

The LS-120 drive was meant to be an alternative to Zip disks, because it could 
store 120 MB of data on a disk, and a replacement for floppy drives, because it 
could also read and write to traditional 1.44 MB floppy disks. Unfortunately 
LS-120 never really caught on with the general public. 

 
Flash Cards 

Flash cards are commonly used as the ‘film’ for digital cameras. Flash cards 
can store anywhere from a dozen to several hundred pictures, depending on 
how much memory they have. There are three different types of flash cards: 
CompactFlash cards, SmartMedia cards, and Memory Sticks. Flash cards can 
store anywhere from 4 MB all the way up to 1 GB. Wow! 

 
USB Flash Drive 

A USB flash drive is really another type of Flash Card that plugs into a USB 
port. USB flash drives range in sizes from 16 MB to 512 MB. 

Figure 2-48 

Flash cards are most 
commonly used as the 
‘film’ in digital cameras 
and can also be read by 
many PDAs and most 
computers. 

Figure 2-49 

A tape backup 
automatically makes a 
copy, or backup, of all the 
files on a computer’s hard 
drive. 

Figure 2-48 

Figure 2-49 
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 Quick Reference 
Formatting a Disk: 
• Prepares it for use, so 

that it can be read and 
used by the computer’s 
operating system. 

• Formatting a disk erases 
everything on it. 

Lesson 2-22: Formatting a Disk 
 

Floppy disks must be formatted before you can use them. Fortunately, today most floppy 
disks you can buy come pre-formatted, so you don’t have to do it yourself. When you format 
a disk, you erase everything on it and prepare it so that it can be read and used by the 
computer’s operating system. Actually, you can format most storage devices, such as a hard 
disks and Zip disks, only you’ll want to be extra careful about formatting these devices, as 
there’s a lot more information that will be erased when you format them. 

It’s easy to format a floppy disk. Here’s the procedure for formatting a floppy disk in 
Windows XP… 

11.. Click the Start button and select My Computer. 
The My Computer window will display your computer’s various storage devices. 

22. Right-click the drive containing the floppy disk you want to format 
(usually A:), and select Format from the shortcut menu. 
The Format dialog box appears. There are several options you can specify when 
formatting a floppy disk—see Figure 2-51 to see what they are. 

33. Click Start. 
The floppy drive will whir as it formats the floppy disk. Formatting a floppy disk 
usually takes about a minute, formatting a hard disk takes a long time—over an hour if 
you have a slow computer and large hard disk. 

Figure 2-50 

Most floppy disks and 
hard drives come pre-
formatted 

Figure 2-51 

Formatting a floppy disk in 
Microsoft Windows XP. 

Create an MS-DOS startup 
disk 
If you’re having problems with 
your computer, use a startup 
disk to help remedy your 
problems.  Figure 2-50 

Quick (erase) 
Erases all information from 
the disk, but doesn't scan the 
disk for damaged areas. Only 
works on disks that have 
previously been formatted. 

Enable Compression 
Formats the volume so that 
folders and files on it are 
compressed. Compression is 
supported only on NTFS 
drives. 

Figure 2-51 
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Chapter Two Review 

Lesson Summary 

Central Processing Unit (CPU) 
• The CPU, or Central Processing Unit, is the computer’s main chip. It calculates and processes 

information. 

• CPU speed is measured in megahertz (MHz) and gigahertz (GHz). 

• Common CPUs include: Intel Pentium III, Intel Pentium 4, Intel Celeron, AMD Athlon, AMD Duron. 

Memory 
• Computers use the binary system, where on is represented by a one (1) and off is represented by a 

zero (0). 

• A Bit is the smallest memory unit. Bit stands for binary digit. 

• Eight bits make one Byte. A byte equals one character (letter, number, or symbol). 

• 1,024 bytes make one Kilobyte (K or KB) which is equivalent to a one-page, double-spaced letter. 

• 1,048,576 bytes make one Megabyte (M or MB) which is equivalent to a novel. 

• 1,073,741,824 bytes make one Gigabyte (G or GB) which is equivalent to an encyclopedia set. 

• 1,099, 511,627,776 bytes make one Terabyte (T or TB) which is equivalent to a small bookstore. 

RAM and ROM 
• RAM: Stands for Random Access Memory. This is the computer’s main memory, which is used to 

process information. You can read from and write to RAM. RAM is volatile, and any data 
disappears when you shut off the computer. 

• ROM: Stands for Read Only Memory. This is the computer’s low-level memory, which is used to 
perform its most basic functions. You can read from ROM but you can’t write to it. 

Mouse 
• A mouse acts as a handheld pointing device and controls the actions of that blinking item on your 

computer screen known as a cursor. 

Keyboard 
• A keyboard lets you enter information and commands into a computer. 

Digital Cameras and Web Cams 
• A digital camera lets you take pictures and transfer them to a computer. 
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• The quality, or resolution of the pictures a digital camera can take is measured in megapixels, or 
millions of pixels (dots). The more pixels, the crisper the image will appear when it is printed. 

Other Input Devices 
• Other input devices include touch pads, AccuPoint® pointing devices, track balls, light pens. 

scanners, joysticks, and microphones. 

Monitors 
• A CRT Monitor is an older type of monitor that looks like a television screen. 

• A Flat Panel LCD Monitor is a newer type of monitor that is thin, lightweight and somewhat 
expensive. 

• The size of a monitor is measured diagonally across the screen. Average monitor sizes range from 
15-inches to 21-inches. 

• The monitor refresh rate determines how quickly the monitor redraws, or updates, the image on 
the screen. Most monitors have a refresh rate of 72MHz or better. 

• A screen saver is a moving picture that appears on your computer screen when you don’t use 
your computer for a while. 

Graphics Cards 
• Screen Resolution determines how much information can fit on the computer screen at once. 

Common screen resolutions include 800 by 600 and 1,024 by 768. 

• Color Depth is the number of colors that are displayed on the screen at once. Common color 
depths include 16-bit and 24-bit color. 

• Video Cards have their own memory and processor. Generally speaking, the more memory a 
video card has the higher the resolution and color depth it can display. 

Printer Basics 
• InkJet and Laser printers are the most common printer types. 

• Printer resolution determines the quality of the images a printer can produce. Printer resolution is 
measured in dots per inch (dpi). 

• A printer’s speed determines how quickly it can print pages. 

• Printers get their ink from expensive cartridges (InkJet printers) and toners (laser printers). 

• Many printers have their own memory, which is required for printing more complex images. 

• A print spooler or buffer temporarily stores large print jobs and releases them when the printer is 
able to actually print them. 

Types of Printers 
• Print types include InkJet, laser and color laser, multifunction, dot matrix, and plotters. 

Sound and Speakers 
• A sound card lets a computer digitally play and record sounds. 
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Modems 
• A standard modem transmits information over standard phone lines to other computers and has a 

maximum speed of 56K bps. 

• A broadband or digital modem is much faster than a standard modem, with speeds up to 6,000 
Kbps. Broadband modems include ISDN, DSL, and Cable. 

Input/Output Devices 
• Some computer devices have both input and output functions. Examples include touch screen 

monitors and multifunction printers. 

Hard Drive 
• A hard drive is a computer’s main storage device, usually labeled C. 

• Modern hard drives can store anywhere from 20GB to 250GB of information. 

• Average access time is how fast a hard drive can find information. 

• Hard drives are connected to a computer through either an IDE or SCSI interface. 

Hard Drive Maintenance 
• Hard Drive Repair and Fragmentation: Over time, small errors and fragmentation can degrade 

the performance of a hard drive. These problems can be corrected by a hard drive utility program. 

• Hard Drive Backups: Should be performed to give you an extra copy of your files if your hard 
drive becomes damaged. 

• Virus Protection: Software should be installed on every computer to protect against malicious 
computer viruses. 

• Compression: Increases the space on a hard drive by compressing, or squeezing together, its 
files. 

CD-ROM Drive 
• CD-ROM: Stands for Compact Disc-Read Only Memory. A CD-ROM drive lets you install 

programs, run CD-ROM based programs, and play audio CDs. A CD-ROM holds about 650MB of 
information. 

• CD-R: Stands for Compact Disc-Recordable. Lets you permanently write or burn information. 

• CD-RW: Stands for Compact Disc-ReWritable. Can be written to and modified many times. 

DVD Drive 
• DVD: Stands for Digital Versatile Disc. A DVD disc looks like a CD-ROM, but can store much more 

information. 

• Recordable and ReWritable DVDs: There are several competing, non-compatible formats out 
there, including DVD-R /DVD-RW and DVD+R/ DVD+RW. 

Floppy Drive 
• Floppy disks are slow and can only store 1.44MB. They are all but obsolete. 
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Zip and Jaz Drives 
• Zip and Jaz drives are removable storage devices that have features of both floppy and hard disks. 

Other Storage Devices 
• Other storage devices include tape drives, LS-120 Super drives, flash cards, and USB flash drives. 

Formatting a Disk 
• Formatting a disk prepares it for use, so that it can be read by the computer’s operating system. 

Formatting a disk erases everything on it. 

Quiz 
1. The speed of a CPU is measured in what? 

A. Megahertz (MHz) and gigahertz (GHz) 
B. Horsepower 
C. Bits per second (Bps) 
D. Lux 

2. How much information can be stored in a kilobyte? 

A. As much as a one page letter.  
B. As much as a novel. 
C. As much as an encyclopedia set. 
D. As much as a bookstore. 

3. Generally speaking, which of the following storage devices can hold the 
most information? 

A. A hard disk 
B. A Zip disk 
C. A CD-ROM 
D. A DVD 

4. What is another name for a computer’s main volatile memory? 
A. RAM 
B. ROM 
C. RUM 
D. Flash 

5. You can read and write to a computer’s ROM. (True or False?) 

6. Which of the following modems is the slowest? 

A. ISDN 
B. DSL 
C. Cable 
D. Standard 
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7. Which of the following can you read and write to many times? 

A. CD-ROM 
B. CD-R 
C. CD-RW 
D. DVD-ROM 

Quiz Answers 
1. A. The speed of the CPU, or Central Processing Unit, is measured in megahertz 

(MHz) and gigahertz (GHz). 

2. A. A kilobyte holds 1,024 characters; about as much information as a single page 
letter. 

3. A. A hard disk will generally have more storage capacity than a Zip disk, CD-ROM, 
or even DVD. 

4. A. RAM or Random Access Memory. 

5. False. A computer can read from ROM but not write to it. 

6. D. A standard modem is much slower than the other digital modems. 

7. C. You can read and write to a CD-RW, or CD ReWritable  disc many times. 



 

 

Chapter Three: 
Understanding 

Software 
Chapter Objectives: 

• Learn about operating systems 

• Learn about application software 

• Learn about word processors, spreadsheets, databases, and more 

• Learn about programming 

This chapter is all about software. Software is a computer program that tells computer 
hardware how to operate. Software is even more diverse than hardware—there are thousands 
and thousands of software programs out there. Software ranges from the Windows XP 
operating system that manages your computer, to the word processor you use to print letters, 
to the Web browser you use to peruse the Internet. 

This chapter will give you an incredibly broad overview of the various types of software out 
there. We’ll explain what an operating system does and provide a quick history of various 
operating systems. Next we’ll take a quick tour of the most popular types of programs out 
there, from word processors to databases. Finally we’ll take a glance at some of the more 
common programming languages that are used to write software. 

 Prerequisites 
• A desire to learn about 

computers. 
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 Quick Reference 
• A Graphical User 

Interface, or GUI, makes 
computers easier to 
operate by using pictures 
and icons to represent 
files and programs. 

Lesson 3-1: Understanding 
Graphical User Interfaces 
 

Originally, the information on a computer screen was strictly text, and that text was 
manipulated using a keyboard. Then computers started using graphical images on the screen 
to represent a program or file. Those images are called icons. Along with the introduction of 
icons came the development of graphical user interfaces (GUIs). GUIs allow computer users 
to point at pictures and icons and then click the icon to manipulate that program or file, thus 
the phrase point and click. Obviously, the mouse is a manifestation of this point-and-click 
mentality because the mouse controls the onscreen cursor. 

Figure 3-52 and Figure 3-53 make a good illustration of how much easier a GUI makes it to 
do things, like delete a file. The following table describes some of the most common icons 
you’ll see in the Windows XP GUI. 

Table 3-1: Things You’ll See in the Windows XP GUI 
Object Object 

 
You use the arrow or pointer to point and 
click at things.  

The Recycle Bin stores your deleted files. 

 
Click the Start button to access 
the programs on a computer.  

Click the Close button to close the current 
window or program. 

 
Double-click My Computer to access 
the drives and files on a computer.  

Click the Minimize button to temporarily 
hide a window or program. 

 
Double-click the Hard Drive to access 
the hard drive’s folders and files.  

Click the Maximize button to expand a 
window or program to fill the entire screen. 

 
Double-click the CD-ROM Drive to play 
or run the contents of the CD-ROM.  

A thumbnail displays a tiny preview of a 
digital picture or photograph. 

 
Folders hold files and subfolders, just 
like a filing cabinet. 

  

 

Figure 3-52 

The procedure for deleting 
a file in a text-based 
operating system. 

Figure 3-53 

The procedure for deleting 
a file in a GUI-based 
operating system. Which 
is easier? 

 

Graphical user 
interfaces (GUIs) 

allow computer users 
to point and click. 

Microsoft(R) MS-DOS 
(C)Copyright Microsoft Corp 
 
C:\>DEL LETTER.DOC 

Figure 3-52 Figure 3-53 
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 Quick Reference 
An Operating System: 
• Loads automatically and 

controls just about 
everything on your 
computer. 

An Application Program: 
• Helps you accomplish a 

certain task, such as 
writing a letter, browsing 
the Internet, or playing a 
game. 

New Software Versions 
and Releases: 
• Come out periodically that 

add new features to a 
program…and make its 
manufacturers more 
money. 

Lesson 3-2: Types of Software 
 

Before we delve into the world of software we need to ask and address a few basic questions: 
• What is an operating system? 

An operating system is a software program that loads automatically and controls just 
about everything on your computer. There are a number of operating systems out there, 
including MS-DOS and Microsoft Windows XP. 

• What is an application program? 
An application program helps you accomplish a certain task, such as writing a letter, 
browsing the Internet, or playing a game. Examples include word-processing programs, 
spreadsheets, databases, and games. 

• Why are new versions of software released year after year? 
Software manufacturers will tell you need a new version of their program because it has 
new features and fewer bugs. Other people will tell you it’s so the software manufacturers 
can continue to make money year after year. Each software release is given a new name 
or number, such as Windows 95, Windows 98, to help distinguish the software from older 
versions. 

Got it? Great! Let’s continue our tour into the world of computer software. 

Figure 3-54 

Microsoft Windows is an 
operating system. 

Figure 3-55 

Microsoft Excel is an 
application program. 

Figure 3-56 

Not again! Software 
manufacturers release 
new versions of their 
software regularly to add 
features and fix bugs (and 
line their pockets). 

Figure 3-54 

Figure 3-55 

Figure 3-56 
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Lesson 3-3: Operating Systems 
 

An operating system is a software program that loads automatically and controls just about 
everything on your computer. Here’s what an operating system does: 
• Controls Your Computer’s Hardware 

Windows controls the different devices of your computer system. It’s what makes your 
printer print, what makes graphics and text appear on your monitor, and what makes your 
mouse point and click. 

• Runs Your Computer’s Programs 
An operating system is what runs all your programs. Without an operating system, your 
word processor, Web browser (Internet), and games wouldn’t work. An operating system 
lets your programs talk to your hardware, so, for example, your word processor can print 
things to the printer. 

• Organizes Files 
An operating system stores information in files and folders on your computer’s local disk, 
just like you store files and folders in a filing cabinet. 

An operating system is like an orchestra conductor who makes sure all the parts of your 
computer—your hardware and programs—work together. Operating systems have been 
around for a long time—here’s a brief history of the various operating systems out there: 

Table 3-2: Types of Operating Systems 
Operating System Released Description 
MS-DOS 1980 MS-DOS stands for Microsoft Disk Operating System. 

MS-DOS was one of the earliest PC operating systems 
that displayed boring lines of text on the screen instead 
of icons and pictures. You performed tasks in MS-DOS 
by typing text commands. MS-DOS file names could 
only be eight characters long. 

Windows 3.1 1992 Windows 3.1 was the first successful operating system 
for the PC that featured a GUI (Graphical User 
Interface) that used easy to use pictures instead of hard-
to-remember MS-DOS commands. Technically 
speaking, Windows 3.1 was not a true operating system, 
since it still required MS-DOS to operate. 

Figure 3-57 

MS-DOS is a text-based 
operating system from the 
Stone Age. 

Figure 3-58 

Introducing… the Start 
menu! Microsoft Windows 
95 was a very popular 
operating system that 
features long file names, 
better performance, and a 
easy-to-use interface. 

C:\> 

A command prompt is 
where you type 
commands in MS-DOS. 

Figure 3-57 Figure 3-58 
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 Quick Reference 
An Operating System… 
• Loads automatically and 

controls just about 
everything on your 
computer. 

Operating System Released Description 
Windows 95 1995 The incredibly successful successor to Windows 3.1, 

Windows 95 was a true operating system (no more 
MS-DOS). It featured long file names, better 
performance, and a greatly improved interface. 

Windows 98 1998 Very similar with Windows 95, Windows 98 included 
several new and improved features. More importantly, 
Windows 98 came with support for many of the new 
hardware devices out there.  

Windows ME 2000 Windows ME was the successor to Windows 98. ME 
stands for Millennium Edition or Mistake Eternal, 
depending on who you talk to. Windows ME was very 
similar to Windows 95 and 98 but it included new 
multimedia features, new utilities and lots of new bugs. 

Windows NT 1993 Windows NT (stands for New Technology) was a 
powerful 32-bit operating system that was faster, more 
secure, and much more stable than Windows 95 or 98. 
Windows NT was designed for use in large companies 
where stability and security were especially important. 

Windows 2000 2000 Windows 2000 was the successor to Windows NT. 
Windows 2000 includes the best features of Windows 
98 (easy Plug and Play hardware installation) and 
Windows NT (security and stability). Windows 2000 is 
still widely used in many businesses. 

Windows XP Home 2001 Windows XP (stands for eXPerience—huh?)  Home is 
designed for home and consumer computing and is the 
successor to Windows ME. Windows XP has the same 
technology found in Windows NT and 2000, so it’s much 
more stable than earlier versions of Windows. 

Windows XP Professional 2001 Windows XP Professional is the business edition of 
Windows and is the successor to Windows NT and 
Windows 2000. 

Windows CE / Pocket PC Varies Windows CE (stands for Consumer Electronics) is the 
operating system made by Microsoft used to power 
handheld computers or PDAs (Personal Data 
Assistants). 

Palm OS® Varies The Palm OS is another operating system that can be 
found on handheld computers or PDAs. 

UNIX Varies UNIX is an older, very powerful operating system that 
can run on a computer, mainframe, or network. UNIX 
features great performance, security, and reliability. 

Linux Varies Linux is a newer UNIX-base operating system that is 
available for FREE on the Internet. Linux is becoming a 
popular alternative to Microsoft Windows. 

Mac OS X 2001 Mac OS X is the latest operating system for Macintosh 
computers. 
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 Quick Reference 
• A word processor is a 

program that lets you 
create letters and 
documents. 

Lesson 3-4: Word Processing 
 

Perhaps the most widely used and recognized computer application, word processing software 
lets you create letters, reports, and many other documents on a computer. 
• Create Letters and Documents 

Whether it’s a 500 page steamy romance novel or a quick thank-you note to your 
neighbor, a word processor makes writing things easier. Best of all, a word processor lets 
you change, or edit, the text in a document before it appears on paper. You can easily add, 
delete, or rearrange the text in a word processing document. Most word processors also 
allow you to check your documents for spelling and grammar errors. 

• Format Text 
Most word processors can make the text in your documents look pretty—even if you’re a 
terrible writer. For example, you can use various fonts, or typefaces, create bulleted or 
numbered lists, and change the alignment of text on the page. 

• Create Tables 
Tables are great: they are ranked right up there with the spell checker as one of the neatest 
word processing features. A table neatly arranges text and data in a grid, organized by 
columns and rows. 

• Add Images 
Most word processors let you insert pictures and images to create all kinds of neat 
documents: newsletters, greeting cards, pamphlets, and more. 

• Perform Mail Merges 
Mail merge letters are used to send the same or similar documents to many different 
people at once. Since they contain the recipient’s name, address, and other information, 
mail merge letters feel more personal—just like a typical sweepstake letter: If you have 
the winning number, Bob Boyarksi, You are the winner of $10 Million Dollars! 

Figure 3-59 

A word processor lets you 
write letters, resumes, and 
much, much more. 

 
Microsoft Word is the 
world’s most popular 
word processing 
software program. 

Figure 3-59 
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 Quick Reference 
• A spreadsheet is a 

program that organizes, 
calculates, and presents 
numbers. 

Lesson 3-5: Spreadsheets 
 

Spreadsheet programs are super-powered calculators. Have you ever found yourself using a 
calculator to add together more than 5 or 6 numbers? If so, you probably could be using a 
spreadsheet program to make working with numbers faster, easier, and more accurate. You 
can also analyze data and make it into charts with a spreadsheet. 
• Perform Calculations 

A spreadsheet can add various cells, perform powerful formulas, and calculate and 
analyze information. The entire spreadsheet is updated and recalculated every time you 
change a value. That way you can change one number to see how it affects everything 
else. 

• Manage and Organize Information 
Spreadsheets neatly arrange values in a grid, organized by columns and rows. You can 
use a spreadsheet to present information in a professional and easy-to-read format. You 
can also use a spreadsheet to store large collections of data, such as mailing and product 
lists. 

• Format and Present Information 
You can enhance the appearance of all those numbers by using various fonts, or 
typefaces, borders, shading, and more. 

• Create Charts 
Like the saying “a picture is worth a thousand words,” charts are often better at 
presenting information than hard-to-read numbers in a spreadsheet. A chart illustrates 
data, relationships, or trends graphically. 

Figure 3-60 

A spreadsheet program is 
useful for calculating and 
presenting information—
even if it’s not what you 
want to see… 

 
Microsoft Excel is the 
world’s most popular 
spreadsheet software 
program. 

Figure 3-60 
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Lesson 3-6: Databases 
 

In its simplest form, a database is a collection of information that is organized into a list. 
Whenever you make a list of information, such as names, addresses, products, or invoices, 
you are, in fact, creating a database. Technically speaking, you don’t even have to use a 
database program to create a database. 

A database program, however, is much more powerful than a simple list you keep on paper. A 
database program lets you: 
• Store Information 

A database stores lists of information that are related to a particular subject or purpose. A 
database stores personal information, such as a list of aunt Mildred’s home recipes, or 
business information, such as a list of hundreds of thousands of customers. A database 
also makes it easy to add, update, organize, and delete information. 

• Find Information 
You can easily and instantly locate information stored in a database. For example, you 
can find all the customers with the last name “Johnson” or all the customers who live in 
the 55417 Zip code and are older than 65. 

• Analyze and Print Information 
You can perform calculations on information in a database. For example, you could 
calculate what percentage of your total sales comes from the state of Texas. You can also 
present information in a professional-looking printed report. 

• Manage Information 
Databases make it easy to work with and manage huge amounts of information. For 
example, with a few keystrokes you can change the area code for hundreds of customers 
in the (612) area code to a new (817) area code. 

• Share Information 
Most database programs allow more than one user to view and work with the same 
information at once. Such databases are called multi-user databases.

Figure 3-61 

A database stores and 
manages information 
related to a particular 
subject or purpose. 

 
Microsoft Access is 
the world’s most 
popular database 
software program. 

Field 
A specific type of 
information, such 
as the last names 
of your 
employees. 

Record 
A collection of 
information about 
one person or 
thing, such as the 
name and address 
of one employee. Figure 3-60 

Field Names 
A name that 
identifies the 
information in a 
field. 
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 Quick Reference 
• A database program 

stores, manages, and 
organizes lists of 
information. 

Databases usually consist of several parts. The table on this page identifies the main 
components of a database. 

Table 3-3: Database Objects 
Object Description 

 Tables 

Tables store a database’s data in rows (records) and columns (fields). For 
example, one table could store a list of customers and their addresses while 
another table could store the customers’ orders. A database must always 
contain at least one table where it can store information—all the other database 
objects are optional. 

 Queries 
Queries ask a question about data stored in a table. For example, a query might 
ask Access to display only customers who are from Texas. 

 Forms 
Forms are custom screens that provide an easy way to enter and view data in a 
table or query. 

 Reports 
Reports present data from a table or query in a printed format. 

 Codes 
Programming codes help you perform routine tasks by automating them into a 
single command. 
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 Quick Reference 
• A presentation software 

program is used to 
create professional, 
convincing presentations, 
or slide shows. 

Lesson 3-7: Presentation Software 
 

A presentation program turns your ideas into professional, convincing presentations, or slide 
shows. If you’ve ever used an overhead projector, flip chart, or even a black board, you’ll love 
presentation software. A presentation program lets you create slides that include text, 
graphics, charts, and even digital movies. Once you have created a presentation, you can 
display it as an electronic slide show on any computer. 
• Create Professional Presentations 

There really wasn’t much to the movie Star Wars I: Attack of the Clones, but it sure 
looked impressive. Presentation software can do the same thing for presentations, making 
even the dullest speech look more professional. 

• Add Drawings, Charts, and Illustrations 
Presentations with pictures, graphics, and visuals are much more compelling and 
effective at conveying messages than ones that contain only boring text. A presentation 
software application like Microsoft PowerPoint makes it easy to add pictures and 
drawings to your slides, making them look as though you hired a professional graphic 
design company to create them. 

• Outline What You Want to Say 
If you think way back to your high school speech class, you might remember that you 
learned to organize a presentation by writing down its major points in an outline (if only 
some public speakers could remember this). Most presentation software has built-in 
outlining tools to help you organize your presentation. Just remember to stick to that 
outline during your presentation! 

Figure 3-62 

Even if your presentation 
stinks, a presentation 
program can at least make 
it look pretty. 

 
Microsoft PowerPoint 
is the world’s most 
popular presentation 
software program. 

Figure 3-62 
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 Quick Reference 
• Accounting software 

helps manage personal 
and/or business finances 
and balance accounts. 

Lesson 3-8: Accounting 
 

Personal finance and accounting software keep track of your personal or business finances. A 
personal finance program can show you what your current checking, savings, or credit card 
balances are, where you’re spending your money, and will even help you reconcile your 
account when you get a bank statement. Business accounting programs go a step further—
they will create invoices, keep track of your receivables and payables, and even do payroll. 
Once you use a personal financing program for your home finances or an accounting program 
for your business, you’ll never know how you ever got along without one. 
• Balance Your Checkbook and Manage Finances 

Accounting software automatically keeps a running balance of your bank accounts—if 
you remember to enter your checks and deposits. If you don’t, many account programs 
can download your banking statements. 

• Write Checks and Pay Bills 
You can purchase special checks that you print out on your computer’s printer to save 
time and present a more professional image. 

• Create Invoices 
If you run a business, an account program can print invoices and keep track of who owes 
you money. 

• Perform Payroll 
Many accounting programs have a payroll module, which deducts, and tracks Social 
Security, Medicare, and state and federal employee taxes. 

• Bank Online 
Online banking lets you view your current checking and savings balances, pay bills, and 
even accept online credit card payments. 

Figure 3-63 

Accounting software, like 
Intuit’s Quicken or 
QuickBooks (shown 
below) can help you pay 
bills, balance your bank 
account, and even 
perform payroll. 

 
QuickBooks is a very 
popular accounting 
software program for 
small businesses. 

Figure 3-63 
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 Quick Reference 
• A Web browser allows 

users to view Web pages 
on the Internet. 

Lesson 3-9: Web Browsing 
 

Web addresses and pages are everywhere—on television advertisements, in magazine and 
newspaper articles, and even on business cards. Together, these Web pages make up what is 
know as the World Wide Web (WWW) or Web for short. To view a Web page you’ll need a 
piece of software called a Web browser. Luckily you won’t need to buy a Web browser, since 
it comes standard on most computers. In fact, Microsoft has spent a considerable amount of 
money and time in court determining that Windows is actually a Web browser. 
• Browse and View Web Pages 

Web pages are written in a simple language called HTML, which stands for Hypertext 
Markup Language. A Web browser converts the HTML in a Web page into a readable 
format and displays that information on your computer screen. 

• Find Information 
You can use a search engine to find just about anything on the World Wide Web. A search 
engine catalogs the billions of Web pages on the Internet so that you can find information 
on the topics that interest you. Google and Yahoo are two of the most popular search 
engines out there. 

• Download Files 
The Internet is filled with files and programs that you can download, or save to your 
computer. You can download images and pictures, programs, even MP3 files that you can 
listen to. 

• Shop 
You can spend lots of money on the World Wide Web. Anything that you can buy in a 
store you can probably buy on the Internet. People use the Internet to shop for books, 
computers, clothes, and even cars. 

Figure 3-64 

A Web browser lets you 
view Web pages on the 
Internet. 

Figure 3-64 
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 Quick Reference 
• A Web Authoring 

program lets users 
create Web pages in 
HTML that they can then 
publish to the Internet. 

Lesson 3-10: Web Authoring 
 

A few years ago, only the brainy computer types knew how to write their own Web pages. 
Today Web authoring programs make it easy for even a novice to get their own Web site up 
on the Internet for the whole world to see. 
• Create Web Pages 

All those pretty Web pages you visit on the Internet are written in a simple language 
called HTML (stands for HyperText Markup Language). It’s actually possible to create a 
Web page by writing it directly in HTML using a simple text editor or word processor, 
but most people use Web Authoring software because it’s so powerful and easy to use. 

• Insert Images 
Web Authoring software makes it easy to add pictures and graphics to a Web page, 
whether it’s a professional logo for a corporate Web site or a fake photograph for an 
online dating service. 

• Add Hyperlinks 
You can easily add hyperlinks to a Web page that point to other sites of interest on the 
Internet. 

• Publish Your Web Pages to the Internet 
A Web site isn’t any good if people can’t see it. Most Web Authoring programs have tools 
to help you upload, or save your Web pages on to the Internet. 

Figure 3-65 

Web Authoring software 
can help you create 
spectacular Web pages, 
like the newsletter shown 
here. 

 
Macromedia 
Dreamweaver is a very 
popular Web authoring 
software program. 

Figure 3-65 
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Lesson 3-11: Programming 
Languages 
 

All software programs, from Microsoft Windows XP to Word 2000 are written in a 
programming language. A programming language is a vocabulary and set of grammatical 
rules for instructing a computer to perform specific tasks. 

Computers can only understand special machine languages, which consist almost entirely of 
numbers. Humans, however, can’t understand these huge series of numbers, so they use high-
level programming languages, such as C++ and Java to write software programs and then 
translate or compile them into machine language. 

Every language has its strengths and weaknesses. For example, FORTRAN is a good 
language for processing numbers, but it’s not well suited to for large programs. C++ has 
powerful object-oriented features, but it is complex and difficult to learn. There are literally 
hundreds, if not thousands, of programming languages out there. The following table briefly 
describes some of the more common programming languages you might overhear computer 
nerds discussing. 

Table 3-4: Common Programming Languages 
Language Description 

Machine Language 
The lowest-level programming language, machine languages can be read by 
computers, but are almost impossible for humans to use because they consist 
entirely of numbers. 

Assembly Language 
Assembly languages have the same structure and set of commands as 
machine languages, but they enable a programmer to use names instead of 
numbers when writing code. 

Figure 3-66 

Microsoft Visual Basic lets 
users create programs 
using a graphical 
programming environment 
and painting metaphor. 

Figure 3-66 
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 Quick Reference 
• A programming 

language is a vocabulary 
and set of grammatical 
rules for instructing a 
computer to perform 
specific tasks. 

Language Description 

SQL SQL, or Structured Query Language, is a standardized language for 
requesting information from a database. 

BASIC 
Acronym for Beginner's All-purpose Symbolic Instruction Code, BASIC is one 
of the earliest and simplest high-level programming languages and was taught 
by educators to students during the 1970s and 80s. 

C, C++ 
A high-level programming language developed in the mid-1970s, it is still one 
of the most popular programming languages in use today. C is similar 
assembly language and allows programmers to write very efficient code. C++ 
adds many object-oriented features to its predecessor, C. 

COBOL COBOL, or Common Business Oriented Language, was developed back in the 
late 1950s, and despite its age is still used on many mainframe computers. 

FORTRAN 
Acronym for formula translator, FORTRAN is the oldest high-level 
programming language. Despite its age, FORTRAN is still popular for scientific 
applications that require extensive mathematical computations. 

Java 

An object-oriented language developed by Sun Microsystems, similar to C++, 
but simplified to eliminate language features that cause common programming 
errors. Compiled Java code can run on most computers, including UNIX, 
Macintosh, and Windows. Small Java applications called applets can be 
downloaded from the Internet and run on your computer.  

H
ig

h-
Le

ve
l 

O
bj

ec
t-O

rie
nt

ed
 

Visual 
Basic 

Based on BASIC, Microsoft Visual Basic allows users to create programs with 
a graphical programming environment and painting metaphor. Visual Basic, or 
VB, is sometimes called an event-driven language because each object can 
react to different events such as a mouse click. 

ASP, JSP Active Server Pages and Java Server Pages are programming languages that 
generate dynamic HTML code and send it back to the browser. 

HTML 
HTML, or HyperText Markup Language, is the authoring language used to 
create documents, or Web pages on the World Wide Web. HTML defines the 
structure and layout of a Web document by using tags and attributes. 

JavaScript 
A scripting language that enables Web authors to design interactive sites. 
Javascript can interact with HTML source code, enabling Web authors to spice 
up their sites with dynamic content. 

Perl Short for Practical Extraction and Report Language, Perl is a programming 
language designed for processing text. 

PHP An open source, server-side, HTML embedded scripting language used to 
create dynamic Web pages.  
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XML 
Short for Extensible Markup Language, XML allows designers to create their 
own customized tags, enabling the definition, transmission, validation, and 
interpretation of data between applications and between organizations. 
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Lesson 3-12: Systems 
Development 
 

Computer programs and systems don’t appear out of thin air; there are a series of procedures 
that are normally followed. The steps and procedures for system development are very 
similar, whether it’s a small company replacing its employee time clock with a computerized 
attendance system or a huge software company releasing a new software program. 

Table 3-5: Common Stages in System Development 
Stage Description 
Define Requirements Determine the purpose of the system, all inputs, outputs, and control 

mechanisms. 

Figure 3-67 

Possible steps in 
developing a computer 
system. 

Monitoring and Maintenance 

Training 

Installation 

Testing 

Programming/ 
Product Development 

System Design and Cost 

Feasibility Study  

Define Requirements  

Figure 3-67 
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 Quick Reference 
Common Steps in 
Systems Development: 
1. Define Requirements 
2. Feasibility Study 
3. System Design and Cost 
4. Programming/Product 

Development 
5. Testing 
6. Implementation 
7. Training 
8. Monitoring and 

Maintenance 

Stage Description 
Feasibility Study Determine if the system is economically and technically practical. 

System Design and 
Cost 

Create an action plan or blueprint for creating the system, and determine 
how much the system will cost. 

Programming/ 
Product Development 

Write the programs necessary for the system using a high-level 
programming language. Purchase any hardware required by the system. 

Testing Test the completed system using real data to identify and correct any bugs. 

Implementation Install the completed system and put it to use. 

Training Train users on how to use or operate the new system. 

Monitoring and 
Maintenance 

Problems usually arise soon after implementation that must be corrected. 
Computer systems often require upgrades and routine maintenance. 
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Chapter Three Review 

Lesson Summary 

Understanding Graphical User Interfaces 
• A Graphical User Interface, or GUI, makes computers easier to operate by using pictures and 

icons to represent files and programs. 

Types of Software 
• An operating system loads automatically and controls just about everything on your computer. 

• An application program helps you accomplish a certain task, such as writing a letter, browsing the 
Internet, or playing a game. 

• New software versions and releases come out periodically that add new features to a program 
… and make the software manufacturers rich! 

Operating Systems 
• An operating system loads automatically and controls just about everything on your computer. 

Word Processing 
• A word processor is a program that lets you create letters and documents. 

Spreadsheets 
• A spreadsheet is a program that organizes, calculates, and presents numbers. 

Databases 
• A database program stores, manages, and organizes lists of information. 

Presentation Software 
• A presentation software program is used to create professional, convincing presentations, or 

slide shows. 

Accounting 
• Accounting software helps manage personal and/or business finances and balance accounts. 

Web Browsing 
• A Web browser allows users to view Web pages on the Internet. 
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Web Authoring 
• A Web Authoring program lets users create Web pages in HTML that they can then publish to the 

Internet. 

Programming Languages 
• A programming language is a vocabulary and set of grammatical rules for instructing a computer 

to perform specific tasks. 

Systems Development 
• Common Steps in Systems Development 

1.  Define Requirements 
2. Feasibility Study 
3. System Design and Cost 
4. Programming/Product Development 
5. Testing 
6. Implementation 
7. Training 
8. Monitoring and Maintenance 

Quiz 
1. An operating system is built-in to a computer’s ROM-BIOS. (True or False?) 

2. Which of the following is a text-based operating system? 

A. Windows 95  
B. Windows 2000 
C. Windows CE 
D. MS-DOS 

3. Which of the following programs would be best suited for helping you 
calculate a monthly budget? 

A. A word processor 
B. A spreadsheet 
C. A database 
D. COBOL 

4. Which of the following programs would be best suited for storing a list of 
customers and their orders? 
A. A word processor 
B. A spreadsheet 
C. A database 
D. COBOL 

Quiz Answers 
1. False. An operating system is software that the computer loads when it first starts up. 
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2. D. MS-DOS is a text-based operating system. 

3. B. A spreadsheet would be the program best suited to help you balance your budget. 

4. C. A database would be best suited for storing a list of customers and their orders. 



 

 

 





 

 

Chapter Four: 
Information 
Networks 

Chapter Objectives: 
• Learn about networks 

• Learn the difference between a LAN and WAN 

• Learn the basics about the Internet 

• Learn what Intranets and Extranets are 

• Understand telephone networks used to connect to the Internet 
 

This chapter will give you an incredibly brief look into the world of networking. A network is 
several computers, printers, and other devices that are connected together. When you think of 
a network, you probably think of how your computers are connected at work—and that’s 
definitely one type of network. But did you know that the Internet itself is one vast network? 
We’ll cover these topics and more in this chapter. 

 Prerequisites 
• A desire to learn about 

computers. 
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Lesson 4-1: Introduction to 
Networks 
 

So what are the benefits of networking? Plenty: 
• Share Information: Networks allow you to share files and programs. Before networks, 

people had to save their files on floppy disks to exchange information. This wasted a lot 
of time—especially if the computers were located in opposite ends of the building! 

• Share Equipment: Computers connected to a network can share equipment to reduce 
costs. For example, rather than buying a printer for each computer, everyone can share 
one central network printer. 

Figure 4-1 

The parts of a network 
(see Table 4-1: Network 
Components for a 
description of everything) 

Figure 4-2 

In a peer-to-peer network, 
everyone stores their files 
on their own computer. 
Anyone on the network 
can access files stored on 
any other computer. 

Figure 4-3 

In a client/server network, 
everyone stores his or her 
files on a central computer 
called a server. Everyone 
on the network can access 
the files stored on the 
server. 

 
A Local Area Network 
(LAN) connects 
computers in the same 
building or facility. 

Shared files 

Shared files Shared files

Workstation

WorkstationWorkstation

Peer-To-Peer Network 
Figure 4-2 

Shared files 
Sever 

WorkstationWorkstation
Client/Server Network 

Figure 4-3 

Network Interface 
Card (NIC) 

Cable

Hub 

Network Software  
(Windows 95, 98, NT, 
2000, XP and possibly 
Novell Netware) 

Figure 4-1 
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 Quick Reference 
LAN: 
• Stands for Local Area 

Network and connects 
computers in the same 
geographic area or 
building, using cables. 

WAN: 
• Stands for Wide Area 

Network and connects 
computers across a large 
geographic area. 

Peer-to-Peer/Workgroup: 
• Files and resources are 

shared on every 
computer. Easier to setup 
but very insecure. 

Client/Server Network: 
• Files are stored on a 

single central computer, 
or server. More secure 
and expensive. 

• Use Network Software: Software designed for networks lets people send and receive 
electronic mail (e-mail) with other users on the network, schedule meetings with other 
users on the network, and share databases. When you’re browsing the Web, you’re 
actually using software designed for a network! 

There are two basic types of networks: 
• Local Area Networks (LAN): A network that connects computers in the same 

geographic area or building, using cables. Local Area Networks are what most people 
think of when they think of a network—and that’s what we’ll be discussing throughout 
the chapter. 

• Wide Area Networks (WAN): A network that connects computers across a large 
geographic area. The Internet is actually a huge Wide Area Network. 

Local Area Networks (LANs) are subdivided into two types of network subcategories: 
peer-to-peer and client/server, as shown in Figure 4-2 and Figure 4-3: 
• Peer-to-Peer Network or Workgroup: In a peer-to-peer network, everyone stores 

their files on their own computer, and anyone on the network can access files stored on 
any other computer. Because you don’t need any additional software, peer-to-peer 
networking is an inexpensive way to connect computers in a small office or home. The 
disadvantages of a peer-to-peer network are that it doesn’t offer as much security as 
client/server networks, and it can be difficult to find files that are stored on many 
different computers. Both versions of Windows XP—Home and Professional—support 
peer-to-peer networking. 

• Client/Server Network: In a client/server network, everyone stores their files on a 
central computer called a server. Everyone on the network can access the files stored on 
the server. Client/server networks are more secure, easier to administer, and much more 
powerful than peer-to-peer networks. That’s why they are used to connect computers in 
most businesses. The disadvantages of client/server networks are that they require 
special, expensive software, such as Windows XP Server or NetWare, and they are more 
complicated to install and configure than peer-to-peer networks. Only Windows XP 
Professional supports client/server networking. 

Figure 4-1 shows the basic parts in a network. The following table explains what they are: 

Table 4-1: Network Components 
Component Description 
Network Interface 
Card (NIC) 

A network interface card is a device that plugs into your computer and 
physically connects each computer to the network and allows your computer to 
talk to other computers and devices on the network. 

Cables Cables are the wires that physically connect the computers, printers, and other 
equipment on a network. 

Hub A hub is a device where all the cables on a network connect, similar to a power 
strip. 

Network Operating 
Software 

Your operating system must provide networking capabilities. Windows XP and 
Windows XP Professional have peer-to-peer networking capabilities. Windows 
XP Professional and NetWare have client/server capabilities. 

 
A Wide Area Network 
(WAN) connects 
computers over wide 
geographic areas. The 
Internet is an example 
of a WAN. 
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Lesson 4-2: The Internet 
 

The Internet is the largest computer network in the world. It consists of millions of computers 
all over the planet, all connected to each other. 

The Internet was born in the 1960s when the United States military worried that a nuclear 
bomb could destroy its computer systems (there weren’t many of them back then). So it 
placed several computers far apart from each other and connected them with some super-fast 
telephone lines so that the computers could talk to each other. If a nuclear bomb blew up one 
computer, another computer could instantly take over; thus, the computer network wouldn’t 
go down. Years passed and other organizations, such as colleges and universities, started 
connecting their computers to this growing network to share information. 

Although the Internet has been around a long time, it wasn’t until the 1990’s that someone 
thought of a wonderful idea called the World Wide Web. Many people use the terms Internet 
and World Wide Web or Web interchangeably, but in fact the terms are two separate but 
related things. The Internet is a massive network of networks that connects millions of 
computers to one another. A good analogy would be the cables that provide cable television. 
The World Wide Web is simply one way to communicate and share information over the 
Internet. Using our cable television analogy, the World Wide Web would simply be single 
channel that is broadcast over the cable system. 

The World Wide Web consists of millions of documents that are stored on hundreds of 
thousands of computers that are always connected to the Internet. These documents are called 
Web pages, and you can find Web pages on every subject imaginable—from your local 
newspaper to online catalogs to airline schedules, and much, much more. 

Web pages are stored on Web servers. A Web server is a computer, not unlike your own 
computer, only bigger and faster. There are hundreds of thousands of Web servers located all 
over the world. Web servers are always connected to the Internet so that people can view their 
Web pages 24 hours a day. 

So what can you do once you’re connected to the Internet? Plenty. Table 4-2: What Can I do 
on the Internet? shows just a few of the many things there are to do on the Internet. 

Figure 4-4 

The Internet is the largest 
network in the world, 
consisting of millions of 
computers, all over the 
world, all connected 
together. 

Figure 4-5 

Web pages are stored on 
Web servers—computers 
that are permanently 
connected to the Internet. 

WWW 

Amazon 
WWW

Figure 4-4 

Figure 4-5 

 Headlines
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 Quick Reference 
Internet: 
• The Internet is the largest 

computer network in the 
world, connecting millions 
of computers. 

World Wide Web: 
• A way of accessing 

information over the 
Internet. 

Table 4-2: What Can I do on the Internet? 
Task Description 
Send and Receive 
E-mail 

Exchanging electronic mail (or e-mail) is the most used and most popular 
feature on the Internet. Just like regular paper mail, you can send and 
receive e-mail with people around the world, as long as they have access 
to a computer and the Internet. Unlike regular paper mail, e-mail is usually 
delivered to its destination almost instantly. 

Browse the World Wide 
Web 

The World Wide Web is what most people think of when they think of the 
Internet—although it’s really only a part of the Internet. The World Wide 
Web is an enormous collection of interconnected documents stored on 
Web servers all over the world. The World Wide Web has information on 
every subject imaginable.  

Join online discussions 
with newsgroups 

Newsgroups are discussion groups on the Internet that you can join to read 
and post messages to and from people with similar interests. There are 
thousands of newsgroups on topics such as computers, education, 
romance, hobbies, politics, religion, and more. 

Chat with other online 
users 

Chatting lets you communicate with people on the Internet instantly—no 
matter how far away they are! Most chats are text-based, meaning you 
have to type when you converse with people on the Internet. A growing 
number of chats have voice and even video capabilities—all without having 
to pay long distance changes. 

Download software You can download pictures, demo programs, patches and drivers for your 
computer, and many other types of files and save them to your computer. 

Listen to music and 
watch videos 

You can listen to sound on the Web, such as radio stations, or music by 
your favorite artists. 
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Lesson 4-3: Intranets and 
Extranets 
 

An Intranet is a miniature version of the Internet that works within a company or 
organization. Web sites on an Intranet look and act just like any other Web sites, but can only 
be viewed by users within the company or organization.  A firewall surrounds the Intranet and 
fends off unauthorized access. 

An Extranet is similar to an Intranet, but while an Intranet is generally only accessible to users 
within same company or organization, an Extranet is accessible by authorized outside users. 
Business partners use Extranets to share information. 

Like the Internet itself, Intranets and Extranets are used to share information. Secure Intranets 
are now the fastest-growing segment of the Internet because they are much less expensive to 
build and manage than private networks based on proprietary protocols. 

Figure 4-6 

An Intranet is a miniature 
version of the Internet that 
works within a company or 
organization. 

Figure 4-7 

An Extranet is also like a 
miniature version of the 
Internet, but Extranets are 
accessible to authorized 
users outside of a 
company or organization. 

Figure 4-6 

Figure 4-7 
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 Quick Reference 
Intranet: 
• A miniature version of the 

Internet that works on a 
network within a company 
or organization. 

Extranet: 
• A miniature version of the 

Internet that allows 
access to authorized 
outside users, such as 
business partners. 

So what are the advantages of Intranets and Extranets?  Both Intranets and Extranets can: 
• Share Information: Intranets and Extranets offer a very simple and inexpensive way to 

make internal company documents, such as a phone directory, available to employees.  
• Connect Documents: Documents on an Intranet or Extranet can be connected by 

hyperlinks, so users can easily jump from one related document to another. 
• Use Special Software: Some software can only be used on an Intranet or Extranet, 

such as Web based e-mail programs. 
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Lesson 4-4: Telephones and 
Networks 
 

A modem is a device that translates a computer’s ones and zeros into audio tones, so that it 
can transmit information over the phone lines to other modems. The speed in which a modem 
can transmit and receive data is measured in bits per second (bps), or baud. For example, a 
300-baud modem can transmit 300 bits per second. The most common way people use 
modems is to connect to the Internet. By the way, modem stands for modulator-demodulator. 

Modems come in two basic flavors:  
• Analog Modems: Computers store information digitally, while telephone lines transmit 

conversations and sounds. An analog modem converts a computer’s ones and zeros to 
tones than can then be transmitted over standard phone lines. Analog modems are limited 
to speeds of 56Kbps. 

• Digital Modems: Use binary ones and zeros to transmit data like a computer. Digital 
modems can transmit information much faster than analog modems. Digital modems are 
often referred to as broadband modems. 

Table 4-3: Modem Types and Speeds describes the most common analog and digital modems 
out there.

Figure 4-8 

An internal modem plugs 
into an expansion slot 
inside a computer. 

Figure 4-9 

An external modem plugs 
into a serial port and sits 
outside a computer. 

Figure 4-10 

Most laptops have a 
built-in modem. 

Figure 4-8 

Figure 4-9 Figure 4-10 
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 Quick Reference 
Analog Modem: 
• Converts a computer’s 

ones and zeros to tones 
that can then be 
transmitted over standard 
phone lines. Analog 
modems are limited to 
speeds of 56Kbps. 

Digital Modem: 
• Uses binary ones and 

zeros to transmit data like 
a computer. Digital 
modems can transmit 
information much faster 
than analog modems. 

PSTN, PSDN: 
• Ordinary, everyday 

telephone network, limited 
to 56Kbps. 

ISDN: 
• An older broadband 

connection, twice as fast 
as a traditional modem at 
128Kbps. 

ASDL, DSL: 
• Fast digital connection 

with speeds up to 
8,000Kbps. 

Cable: 
• Fast digital connection 

with speeds up to 
4,000Kbps. 

 

Table 4-3: Modem Types and Speeds 
Type Speed (in bps) Description 

A
na

lo
g 

PSTN, PSDN 56K PSTN stands for Public Switched Telephone Network, 
and is nothing more than your everyday, ordinary 
telephone system based on copper wires. PSTN is often 
referred to as POTS, or plain old telephone service. 
PSDN stands for Public Switched Data Network and is 
just another technical term for the telephone system in 
use today. 

ISDN 56K to 128K One of the older broadband connections. It’s only twice 
as fast as a traditional modem and pretty much obsolete. 

ADSL, DSL 256K to 8,000K ADSL modems take advantage of unused frequencies in 
the phone line, such as a pause in conversation. DSL 
modems are very fast; the problem is that you have to be 
close to a phone company in order to get DSL service. 

D
ig

ita
l, 

B
ro

ad
ba

nd
 

Cable 640K to 4,000K A cable modem is the fastest modem you can buy for 
home use. The problem is your cable company has to 
offer cable Internet access in order to use it. 
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Chapter Four Review 

Lesson Summary 

Introduction to Networks 
• LAN: Stands for Local Area Network and connects computers in the same geographic area or 

building, using cables. 

• WAN: Stands for Wide Area Network and connects computers across a large geographic area. 

• Peer-to-Peer/Workgroup: Files and resources are shared on every computer. Easier to setup but 
very insecure. 

• Client/Server Network: Files are stored on a single central computer, or server. More secure and 
expensive. 

The Internet 
• Internet: The Internet is the largest computer network in the world and connects millions of 

computers. 

• World Wide Web: A way of accessing information over the Internet. 

Intranets and Extranets 
• Intranet: A miniature version of the Internet that works on a network within a company or 

organization. 

• Extranet: A miniature version of the Internet that allows access to authorized outside users, such 
as business partners. 

Telephones and Networks 
• An analog modem converts a computer’s ones and zeros to tones that can then be transmitted 

over standard phone lines. Analog modems are limited to speeds of 56Kbps. 

• A digital modem uses binary ones and zeros to transmit data like a computer. Digital modems can 
transmit information much faster than analog modems. 

• PSTN, PSDN: Ordinary, everyday telephone network, limited to 56Kbps. 

• ISDN: An older broadband connection, twice as fast as a traditional modem at 128Kbps. 

• ASDL, DSL: Fast digital connection with speeds up to 8,000Kbps. 

• Cable: Fast digital connection with speeds up to 4,000Kbps. 
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1. A LAN connects computers in the same building or facility. (True or False?) 

2. What does LAN stand for? 

A. Linked Area Network  
B. Lots of Anarchy and Nonsense 
C. Local Area Network 
D. Linked Applications Node 

3. An Intranet is a miniature version of the Internet that allows access to 
authorized outside users, such as business partners. (True or False?) 

4. Which of the following modems is the slowest? 

A. ISDN 
B. DSL 
C. Cable 
D. Standard 

Quiz Answers 
1. True. A LAN connects computers in the same building or facility. 

2. C. LAN stands for Local Area Network. 

3. False. An Extranet is a miniature version of the Internet that allows access to 
authorized outside users, such as business partners 

4. D. A standard modem is much slower than the other digital modems. 





 

 

 





 

 

Chapter Five: 
Introduction to 
Windows XP 

Chapter Objectives: 
• Start and log on to Windows 

• Understand the Windows XP screen 

• Understand the new Windows XP interface 

• Use the mouse to: point, click, double-click, right-click, click,  

    and drag 

• Use the keyboard 

• Exit Windows and turn off the computer 

Welcome to Windows XP! If you’re new to Windows, or to computers altogether, you’re 
starting at the right chapter. This chapter covers the “bare-bones” basics about learning how to 
start your computer and load Windows. You’ll learn how to operate the mouse by clicking, 
double-clicking, clicking and dragging, and right-clicking. You’ll also learn about your 
computer’s keyboard and what those cryptic-looking keys are used for. Finally, you’ll learn 
how to exit Windows and shut down your computer. 

Before we start, take a deep breath and relax. You may find this difficult to believe, but 
computers aren’t nearly as difficult and complicated as you probably think they are. No matter 
what your previous experience with computers has been, this chapter assumes you’re the most 
computer-illiterate person in the world and keeps everything as simple as possible. Actually, 
you’re probably going to find that some of the lessons in this chapter are a little too easy. 
When you come across something you already know how to do, go ahead and skip the lesson 
(unless you’re in a classroom of course—then go ahead and show everyone what a computer 
whiz you are!). 

Ready? Did you take that deep breath? Then turn the page and let’s get started! 

 Prerequisites 
• Windows XP installed 

on the computer. 
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Lesson 5-1: Starting and Logging 
On to Windows XP Home 
 

After taking off your jacket and grabbing a cup of coffee, you probably begin your day by 
turning on your computer and starting Windows. Windows XP should automatically start after 
you turn on your computer. This lesson also explains what you need to do next...  

The default log in screen is the Welcome screen, as shown in Figure 5-1. 

11. Click your account user name. 
If your account has a password, you will be prompted to enter it.  

NOTE: If someone has turned off the Welcome screen, logging in will be a little 
different, as shown in Figure 5-2. 

22.. Enter your user name and password. If your account doesn’t have a 
password, leave the text box blank. 
Remember that when you enter your password, Windows will display a series 
of  ******s to protect your password from prying eyes. 

33.. Press <Enter> or click OK. 
Windows logs in using your account settings. 

Figure 5-1 

The Welcome screen is 
the default log in screen. 

Figure 5-2 

The Log On to Windows 
dialog box appears if the 
Welcome screen has been 
turned off. 

 Quick Reference 

To Log On To Windows XP 
Home Using the Welcome 
Screen: 
• Click your account user 

name. Enter your account 
password if prompted. 

To Log On To Windows XP 
Home Without the 
Welcome Screen: 
1. Enter your user name and 

password. If your account 
doesn’t have a password, 
leave the text box blank. 

 Or… 
2. Press <Enter> or click 

OK. 

Figure 5-1 

Enter the account user name and 
password.  
If the account does not have a 
password, leave the text box blank. 

Figure 5-2 

To log in, click your user 
account. 
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Lesson 5-2: Starting and Logging 
On to Windows XP Professional 
 

Logging on to a computer using Windows XP Professional is a little different because you are 
logging in to a network, not just a computer, so security needs to be tight. 

The first screen is a defense against hackers or worms that might try to hack into your 
computer while you’re not using it. 

11.. Press <Ctrl> + <Alt> + <Delete>. 
The Welcome to Windows dialog box appears, as shown in Figure 5-4. 

22. Enter your user name and password. 
Remember that when you enter your password Windows will display a series 
of  ******s to protect your password from prying eyes. 

33. If necessary, click Options and click the Log on To list arrow to select 
the domain name that you want to log on to. 
This setting probably won’t ever change, but you should be aware that it is required to 
log in to the domain. 

44. Press <Enter> or click OK. 
Presto! You’re logged on to Windows XP and are ready to get back to work. 

Figure 5-3 

The Welcome to Windows 
dialog box. 

Figure 5-4 

The Welcome to Windows 
dialog box. 

Figure 5-3 

Click Options to display/hide the Log on 
To list, which lets you specify which 
network domain you want to log on to.

Specify the computer or domain 
you want to log on to. 

Enter your user name and 
password.

Figure 5-4 

 Quick Reference 

To Log On to Windows XP 
Professional: 
1. Press <Ctrl> + <Alt> + 

<Delete>. 
2. Enter your user name and 

password.  
3. Make sure you are 

logging in to the correct 
domain. 

4. Press <Enter> or click 
OK. 
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Lesson 5-3: Understanding the 
Windows XP Screen  
 

You might find the Windows screen a bit confusing and overwhelming the first time you see 
it. Nothing on the screen appears familiar to you—where do you even start? This lesson will 
help you become familiar with the main Windows screen, known as the desktop. There isn’t a 
step-by-step exercise anywhere in this lesson—all you have to do is look at Figure 5-5 and 
then refer to Table 5-4: Major Parts of the Windows XP Screen, to see what everything you’re 
looking at means. And, most of all, relax! This lesson is only meant to help you get 
acquainted with Windows—you don’t have to memorize anything. 

NOTE: If you’re upgrading to Windows from previous versions, you may be 
surprised at the lack of icons and features on the screen. Don’t be alarmed: 
My Documents, My Computer and other useful functions are still around, 
they’ve just been moved under the Start button.  

Figure 5-5 

The major parts of the 
Windows XP screen. More 
items may appear on your 
computer, depending on 
how it is set up. 

Desktop 

Figure 5-5 
Quick Launch bar Taskbar 

System 
Tray Area 

Recycle 
Bin 

Start 
button 
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Table 5-4: Major Parts of the Windows XP Screen 
Item Description 
Desktop This is the large background area of the Windows screen. You can customize the 

desktop by adding shortcuts to your favorite programs, documents, and printers. 
You can also change the appearance of the desktop to fit your mood and 
personality. 

Recycle Bin The Recycle Bin stores all the files you delete from your computer. You can use the 
Recycle Bin to retrieve files you’ve accidentally deleted. Create more disk space by 
emptying the Recycle Bin.   

Taskbar The Taskbar usually appears at the bottom of your screen and contains the famous 
Start button, which you use to start your programs. Whenever you open a program, 
document, or window, an icon for that program appears on the taskbar. This lets 
you see which programs are currently running and allows you to easily switch 
between them. 

Start button The Start button lets you quickly open your programs and documents. You can also 
use the Start button to find files and change the settings for Windows. 

Quick Launch 
bar 

The Quick Launch bar gives you quick access to your most frequently used 
applications. Internet Explorer, Outlook Express and the Windows desktop are 
included in the Quick Launch bar by default. 

Don’t worry if you find some of these things confusing at first—they will make more sense in 
the upcoming lessons, after you’ve actually had a chance to use them. 
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Lesson 5-4: A Look at the New 
Windows XP Start Menu 
  

You’ve probably already noticed that Windows XP’s Start menu is drastically different than 
the Start menu in earlier versions. All the icons that were formerly stored on the desktop, such 
as My Computer and My Documents, are now on the Start menu, making it your single source 
for launching applications, finding documents, and changing computer settings. 

The new Windows XP Start menu takes a lot of getting used to—especially if you’re familiar 
with the Start menu in previous versions of Windows. Once again, there isn’t a step-by-step 
exercise in this lesson—all you have to do is look at Figure 5-6 and then refer to Table 5-5: 
Items in the Windows XP Start Menu, to see what everything in the new Windows XP Start 
menu does. 

11.. Click the Start button. 
The Windows XP Start menu appears, as shown in Figure 5-6. 

22.. Keep the Start menu open and refer to Table 5-5: Items in the Windows XP 
Start Menu to find out what’s new in the Windows XP Start menu. 

The new Windows XP Start menu takes a lot of getting used to—especially if you’re familiar 
with the Start menu used in earlier versions of Windows. Don’t worry if you just can’t get 
used to the new Windows XP Start menu—it’s easy to change back to the classic Start menu 
that you’re more familiar with—we’ll cover that very topic in another chapter.

Figure 5-6 

The new Windows XP 
Start menu. 

Figure 5-6 

This area displays the 
programs you use 
most often. If a 
program doesn’t 
appear here you can 
find it under “All 
Programs.” 

Lists all the programs 
that are installed on 
your computer. 

The right side of the Start 
menu gives you quick 
access to your documents, 
files, and system settings. 
You can also find three very 
important icons here that 
were found on the Desktop 
in previous versions of 
Windows:  

 My Documents 
Provides a convenient 
location to save your 
files. 

  My Computer  
Displays all the 
available drives on 
your computer. 

  My Network Places 
Displays the network 
locations available on 
your computer. 

The current user name 
appears at the top of the 
Start menu. 
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Table 5-5: Items in the Windows XP Start Menu 
 Item Description 

 Internet Explorer Opens your Internet browser. 

  Outlook Express Opens your default e-mail software. 

Recently Used Programs 
Gives you quick access to the programs you use most often. If a 
program doesn’t appear here you will have to look under “All 
Programs”. Le

ft 
Si

de
 

  All Programs 

Gives you access to all the programs installed on your computer, 
although you may have to wade through several submenus in 
order to find the program you’re looking for. 

  My Documents 
Provides a convenient location to save your files. In previous 
versions of Windows, My Documents was located on the Windows 
Desktop. 

  Recent Documents Opens files you have recently worked on. 

  My Pictures Provides a convenient location to save your photos and pictures.  

  My Music Provides a convenient location to save your music files. 

  My Computer 
Gives you access to the drives, folders, and files on your 
computer. In previous versions of Windows, My Computer was 
located on the Windows Desktop. 

  My Network Places 

Access the drives, folders, and printers on the network. In 
previous versions of Windows, My Network Places was located on 
the Windows Desktop. 

  Control Panel Opens the Windows Control Panel. 

  Connect To 

 Set Program Access 
and Defaults 

Connects to the Internet or a network. 

Sets the default programs that handle certain activities on your 
computer. 

  Printers and Faxes 
Shows installed printers and faxes. Also provides access to 
wizards that help install new printers and faxes. 

  Help and Support Gets help on how to use Windows. 

  Search Finds a file on your computer. 

  Run… Runs a program. 

  Log Off 
Logs off of Windows so that another user can log on to your 
computer. 

R
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  Shut Down Provides options for turning off or restarting your computer. 
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Lesson 5-5: Using the Mouse: 
Pointing, Clicking and 
Double-clicking 
  

Just like you control your television set using a remote control, you control Windows by using 
the mouse and keyboard. A mouse is a palm-sized device that lets you point at, select, and 
move objects on your computer screen. The mouse is linked to the pointer on your computer 
screen—when you move the mouse on your desk, the pointer moves on the computer screen. 
Think of the mouse as an electronic extension of your hand. This lesson will show you how to 
perform the two most basic mouse actions: clicking, and double-clicking. 

11.. Rest your hand on top of the mouse, then move the mouse and watch as 
the arrow moves across the screen. 
The arrow (also called the cursor or pointer) follows the mouse as you move it across 
the desk or mouse pad. 
Pointing is the most basic action you can do with the mouse. To point to something, 
simply place the mouse pointer over it by moving the mouse.  

Figure 5-7 

Clicking and double-
clicking with the mouse. 

Figure 5-8 

Click the Start button to 
open the Windows XP 
Start menu. 

Figure 5-9 

Double-click the Recycle 
Bin icon to open it and 
display its contents. 

 
Mouse Pointer 

“Click!” 

“Click!” 
“Click!” 

“Click!” 
Click 
Press and 
release the left 
mouse button. 
 

Figure 5-7 Figure 5-8 

Figure 5-9 

Close button 

“Click!” 
“Click!” 

Double-click 
Quickly press and 
release the left 
mouse  
button twice, in rapid 
succession. 
 



 Chapter Five: Introduction to Windows XP 125 
 

Your Organization’s Name Here  

 Quick Reference 
To Point: 
• Move the mouse so that 

the pointer is over the 
object. 

To Click: 
• Point to the object and 

press and release the 
mouse button. 

To Double-click: 
• Point to the object and 

click the mouse button 
twice in rapid succession. 

22. Move the mouse pointer until the tip of the pointer is over the Start 
button. Leave the pointer there for a few seconds. 
The message “Click here to begin” appears by the pointer after several seconds. 
Clicking means pressing and releasing the left mouse button one time. The mouse 
makes a clicking noise whenever you press and release one of its buttons, hence the 
term “clicking”. The next steps will show you how to open the Start menu by clicking 
it. 

33.. Move the pointer over the Start button and then click the left mouse 
button.  
When you click the Start button, the Windows XP menu pops up, as shown in Figure 
5-8. Congratulations! You’ve just made your first click! 

NOTE: Most mice have two mouse buttons. Normally you will use the left mouse 
button (unless someone has changed the mouse options and reversed the 
buttons!). You can assume that you will use the left mouse button whenever 
you see the words click or double-click. The right mouse button has its own 
purpose—and we’ll discuss it in an upcoming lesson. 

You can close the Windows XP Start menu without selecting anything by clicking 
anywhere outside the menu. 

44. Move the pointer anywhere outside the Windows XP Start menu and click 
the left mouse button. 
Now that you’re feeling comfortable with pointing and clicking, we’ll move on to 
something a little more tricky: double-clicking. Just as it sounds, double-clicking 
means pressing and releasing the mouse button twice in rapid succession. You will 
usually open an object, such as a file, folder, or program by double-clicking it. 

55. Position your pointer over the Recycle Bin icon and double-click it with 
your left mouse button. 
The Recycle Bin opens to reveal its contents, as shown in Figure 5-9. 

NOTE: A lot of people have problems the first time they try double-clicking. If your 
double-click doesn’t seem to work, it’s probably because you’re either not 
holding the mouse steady while you’re double-clicking, or you’re not double-
clicking fast enough. If you click the mouse button too hard, you may 
accidentally slide the mouse before you’ve finished double-clicking and your 
double-click won’t register. If you’re certain that you’re holding the mouse 
steady while you double-click, you can adjust the double-click speed in the 
Windows Control Panel, which we’ll talk about more in a later lesson. 

66.. Close the Recycle Bin window by clicking its Close button, as shown in 
Figure 5-9. 

Table 5-6: Things you can click and double-click 
Click when you want to: Double-click when you want to: 
Select something. Open a file. 

Open a menu. Open a folder. 

Press a button on a toolbar or a control in a dialog 
box. 

Display the properties or settings for an object (in 
certain programs). 

Move to the area or field you want in a program or 
dialog box. 

 

 
Start button

 
Recycle Bin

 
Close button 
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Lesson 5-6: Using the Mouse: 
Clicking and Dragging 
  

You can move items around your computer screen by clicking and dragging them with the 
mouse. To click and drag something: (1) Move the mouse pointer over the object you want to 
move, then click and hold down the mouse button. (2) While you are still holding down the 
mouse button, move the mouse until the pointer is over the place you want to put the object. 
Then, (3) release the mouse button. 

This will probably be the most entertaining lesson in the book, because your assignment is to 
master clicking and dragging by playing a game of Solitaire! Microsoft included Solitaire 
with Windows to help people improve their mouse skills. You’ve probably noticed that a lot of 
people never stop practicing these skills with Solitaire. Here’s how to open Solitaire: 

Figure 5-10 

Clicking and dragging with 
the mouse. 

Figure 5-11 

Opening a game of 
Solitaire. 

Figure 5-12 

The Solitaire game, which 
comes with Windows. 

 
Start button 

Hold down the mouse 
button while you drag the 
mouse across your desk.
 

Figure 5-10 

Figure 5-11 

Figure 5-12 

Close button 

Drag 
Place the pointer over an object and press 
and hold down the left mouse button. While 
you are still holding down the button, move 
the mouse to where you want to place the 
object and then release the mouse button. 
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 Quick Reference 
To Click and Drag: 
1. Point to the object you 

want to click and drag and 
click and hold down the 
mouse button. 

2. While you’re still holding 
down the mouse button, 
drag the object to the 
desired location on the 
screen. 

3. Release the mouse 
button. 

11. Click the Start button. 
Remember the Start button is located in the bottom-left corner of your screen. The 
Windows XP Start menu appears. 

22. Point to the word All Programs. 
The All Programs menu pops out to the right. 

33.. Point to the word Games. 
Another menu, the Games menu, pops out, as shown in Figure 5-11. 

44. Click the word Solitaire. 
You’re finally there! The Solitaire program opens, as shown in Figure 5-12. 

55.. Play a game of Solitaire and practice clicking and dragging the cards. 
If you don’t know how to play Solitaire, you can still practice your clicking and 
dragging. Just point to a card, click and hold down the mouse button, and move the 
card around the screen. Release the mouse button to drop the card. If you try dropping 
a card in an invalid location, the card will be whisked back to its original pile. 

66.. Click the Close button located in the top right corner of the Solitaire 
program to exit the program when you’ve finished playing. 
The Solitaire program closes. 

Okay, there have to be more things to click and drag besides cards! Although we’ll be 
covering this stuff later on, Table 5-7: Things you can click and drag gives some examples of 
when you can use click and drag. 

Table 5-7: Things you can click and drag 
You can do this: By dragging this: 

Move a window to a new 
location on the screen. 

Drag the window by its title bar and drop it in a new location on the 
screen. 

Move a file to a new folder. Drag the file and drop it in the desired folder. 

Change the size of a window. Drag the borders or corners of the window. 

Scroll a window to see 
something located off-
screen. 

Drag the scroll box (the little elevator) up or down the scroll bar and 
drop it in a new location. 

Move just about anything on 
your computer’s screen. 

Point to the object, click, and hold down the mouse button, drag the 
object to a new place, and then release the mouse button. 

You may have trouble 
mastering click and 
drag right away. Don’t 
get discouraged; this 
is a tricky task for 
beginners. Just keep 
practicing and you’ll 
improve. 

 
Close button
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Lesson 5-7: Using the Mouse: 
Right-clicking 
  

You already know that the left mouse button is the primary mouse button, used for clicking 
and double-clicking, and it’s the mouse button you will use over 95 percent of the time when 
you work with Windows. So what’s the right mouse button used for? Whenever you right-
click something, it brings up a shortcut menu that lists everything you can do to the object. 
Whenever you’re unsure or curious about what you can do with an object, point to it and click 
it with the right mouse button. A shortcut menu will appear with a list of commands related to 
the object or area you right-clicked. 

Right mouse button shortcut menus are a great way to give commands to Windows because 
you don’t have to wade through several levels of menus to do something. 

11. Move the pointer over the Recycle Bin icon and click the right mouse 
button. 
A shortcut menu appears with a list of commands related to the Recycle Bin, as shown 
in Figure 5-14. 

Figure 5-13 

Right-clicking with the 
mouse. 

Figure 5-14 

The shortcut menu for the 
Recycle Bin. 

Figure 5-15 

The shortcut menu for the 
clock. 

Figure 5-16 

The Local Disk (C:) 
Properties dialog box. 

 
Recycle Bin 

Right-click an object 
to open a shortcut 
menu of commands for 
the object. 

“Click!” 
Right-click 
Press and release 
the right mouse 
button. 

Figure 5-13 

Figure 5-14 

Figure 5-15 

Figure 5-16 
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 Quick Reference 
To Display an Object’s 
Shortcut Menu: 

• Point to the object and 
click the right mouse 
button. Select items from 
the shortcut menu with 
the left mouse button. 

To Close a Shortcut Menu 
Without Selecting 
Anything: 

• Click anywhere outside 
the shortcut menu with 
the left mouse button, or 
press the <Esc> key. 

22. Point to and click the Empty Recycle Bin option on the shortcut menu 
with the left mouse button. 
You still use the left mouse button to select menu items, even if they are found in a 
right-mouse button shortcut menu. A dialog box appears, asking you if you are sure 
you want to delete the contents of the Recycle Bin. Better play it safe and… 

33.. Click No with the left mouse button. 
Next, you realize the clock displayed on the far right side of the taskbar is ten minutes 
fast. You can display the clock’s properties by right-clicking the clock.  

44.. Move the pointer over the clock, located on the far right end of the 
taskbar, and click the right mouse button. 
Another shortcut menu appears, with commands related to the Windows clock, as 
shown in Figure 5-15.  
Notice one of the commands listed on the shortcut menu is Adjust Date/Time. You 
would select this menu item if you needed to adjust the date and/or time. But you don’t 
want to adjust the date or time, so you can move on to the next step and close the 
shortcut menu without selecting anything. 

55.. Click anywhere outside the shortcut menu with the left mouse button. 
The final object we’ll right-click in this lesson is the computer’s Local Disk drive. To 
get to the Local Disk Drive you have to open My Computer. 

66.. Click the Start button. Click My Computer from the menu. 
The My Computer window opens, displaying the contents of your computer. You want 
to see how much space is left on your computer’s local disk. 

77.. Right-click the Local Disk (C:) icon. 
A shortcut menu appears, with a list of commands related to the local disk. 

88. Click the Properties option on the shortcut menu with the left mouse 
button. 
A dialog box appears, showing a graph that illustrates how much space is left on your 
hard drive, as shown in Figure 5-16. 

99. Click Cancel. 
The dialog box closes. 

You’re done! You’ve learned all the actions you can perform with the mouse: pointing, 
clicking, double-clicking, clicking and dragging, and right-clicking. What an 
accomplishment! 

 
Windows clock 

 
My Computer

 
Local Disk (C:) 

icon 
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Lesson 5-8: Using the Keyboard 
 

Now that you’ve mastered the mouse, it’s time to move on to the other device that you use to 
control your computer: the keyboard. The keyboard may seem more familiar and easy to use 
than the mouse at first, but don’t be fooled! Computer keyboards sneak in some extra keys 
that are very useful. This lesson explains what these extra keys on the keyboard are and when 
to use them. 

11. Press and hold down the <Alt> key, press the <F4> key, then release 
both keys. 
Pressing these keys commands the current program to close. Since you’re using the 
Windows Desktop, the Shut Down Windows dialog box appears, as shown in Figure 
5-18. 
We’re not ready to shut Windows down just yet . Follow the next step to back out of 
the Shut Down Windows dialog box without selecting anything. 

22.. Press the <Esc> key. 
Pressing <Esc> does the same thing as clicking the Cancel button. The Shut Down 
Windows dialog box disappears and you’re back at the Windows desktop. 

Table 5-8: Special Keys and Their Functions describes the <Alt> and <Esc> keys you just 
used, as well as some of the other confusing keys on the keyboard. 

Figure 5-17 

A standard keyboard   
(Your computer may have 
a slightly different layout 
than the one pictured 
here). 

Figure 5-18 

The Shut Down Windows 
dialog box. 

Figure 5-18 

Esc F1 F2 F3 F4 F5 F6 F7 F8 F9 F10 F11 F12

~ 
` ! 

1 @ 
2 $ 

4 %
5

^
6

&
7

*
8

(
9

)
0

+
=

# 
3 

Q W E R T Y

A S D F G H

Z X C V B

U I O P

J K L

N M

{
[

}
]

:
;

"
'

<
,

>
.

?
/

Tab 

Shift 
Ctrl Alt 

Caps 
Lock 

Alt Ctrl

Shift

Enter

Backspace Insert Home Page 
Up 

Delete End Page 
Down |

\
7 8 9

4 5 6

1 2 3

0 .

Num 
Lock 
Home PgUp

End PgDn

Ins Del

Enter

/ *

+

Print
Screen

Scroll 
Lock Pause Scro l

Lock
Caps 
Lock Num 

Lock 

Start key 

Alt key 

Function keys or ‘F’ keys 

Arrow keys 
 

Numeric keypadCtrl key Start key

Ctrl key 

Alt key 

Esc key 

Figure 5-17 

 

Shift keyShift key



 Chapter Five: Introduction to Windows XP 131 
 

Your Organization’s Name Here  

 Quick Reference 
To Use a Keystroke 
Combination: 

• Press and hold down the 
first key, press the second 
key, then release both 
keys. For example, press 
the <Tab> key while 
you’re holding down the 
<Alt> key. 

To Use the Special Keys 
on the Keyboard: 

• Refer to Table 5-8: 
Special Keys and Their 
Functions. 

Table 5-8: Special Keys and Their Functions 
Key(s) Description 

 
The <Alt> key doesn’t do anything by itself—it needs another key to make things 
happen. For example, pressing the <Tab> key while holding down the <Alt> key 
switches between any programs that are currently running.  

 
Just like the <Alt> key, the <Ctrl> key doesn’t do anything by itself—you need to 
press another key along with it to make things happen. For example, pressing the 
<X> key while holding down the <Ctrl> key cuts whatever is selected. 

 

The <F1> key is the Help key for most programs. Pressing it displays helpful 
information about what you’re doing and answers your questions about the 
program. 

 

The <Esc> (Escape) key is the “Wait, I’ve changed my mind!” key. Its function is 
the same as clicking Cancel in a dialog box. For example, if you click something 
and an unfamiliar dialog box appears, you can close it by pressing the <Esc> key. 

 
The <Enter> key is the “Carry out my orders” key. Its function is the same as 
clicking OK in a dialog box. For example, after you’ve typed the name of a 
program you want to run in a dialog box, press <Enter> to run the program. The 
<Enter> key also adds new lines and starts new paragraphs if you’re entering text.  

 
When you’re in a dialog box, pressing the <Tab> key moves to the next field. 
When you’re using a word processor, the <Tab> key works just like you’d think it 
would: it jumps to the nearest tab stop whenever you press it. 

 

   

The arrow keys move your computer’s cursor on the screen.  

 

Nothing surprising here. The <Delete> key deletes or erases whatever you 
select—files, text, or graphical objects. If you’re working with text, the <Delete> 
key erases characters to the right of the insertion point. 

 
Use the <Backspace> key to fix your typing mistakes—it erases characters to the 
left of the insertion point.  

 

The <Home> key jumps to the beginning of the current line when you’re working 
with text. 

 

The <End> key jumps to the end of the current line when you’re working with text.  

 

The <Page Up> key moves up one screen. 

 

The <Page Down> key moves down one screen.  



132 Microsoft Windows XP 
 

© 2003 CustomGuide, Inc. 

Lesson 5-9: Exiting Windows and 
Turning Off Your Computer 
 

At the end of the day when you’ve finished using your computer, you need to shut down 
Windows before you turn your computer off. Shutting down gives Windows a chance to tidy 
up after itself, saving information in the computer’s memory to the local disk, cleaning up 
temporary files, and verifying that you’ve saved any changes you made to any files you 
worked on.  

Should I turn my computer off at all? One of the great computer debates is whether you 
should turn your computer off at all. Some people turn off their computer whenever they’re 
finished with it, just like a television set. Others don’t turn their computers off—ever. People 
who turn their computers off at night say that keeping the computer on 24 hours a day, 7 days 
a week wears out the computer’s mechanical components and wastes electricity. Other people 
say that leaving your computer on keeps temperature fluctuations down, which is better for 
the computer’s delicate internal components. Plus, most new computers enter a standby or 
hibernate mode after a period of time, so they don’t really consume that much power. Which 
method is best? That’s a decision you’ll have to make on your own. Some people turn their 
home computer off when they finish using it and leave their office computer on 24 hours a 
day. 

Whether or not you turn your computer off, you should always follow the next few steps 
when you shut down your computer. 

11. Save all your work and exit all your programs. 
Saving any files you’ve been working on is the most important step of all when you 
shut down your computer. You should also consider backing up any vital information if 
you have a tape backup, Zip drive, or other backup device. You can also save any 
important files to a disk. 

22. Click the Start button. 
The Start menu appears. 

33.. Click the Shut Down button in the Start menu. 
The Shut Down Windows dialog box appears, as shown in Figure 5-19. 

Figure 5-19 

The Shut Down Windows 
dialog box. 

 
Start button 

 
Shut Down button 
Other Ways to Shut 
Down: 
• Press <Ctrl> + <Alt> + 

<Delete> and click 
Shut Down.  

Figure 5-19 

Click the list arrow and 
select Shut down… 

...then click OK. 
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 Quick Reference 
To Shut Down Windows: 
1. Save any files you’ve 

been working on and exit 
all your programs. 

2. Click the Start button 
and click the Shut Down 
button in the menu. 

 Or… 
 Press <Ctrl> + <Alt> + 

<Delete> and click Shut 
Down. 

3. Click the What do you 
want your computer to 
do? list arrow and select 
the Shut Down option 
from the list. Click OK. 

44. Click the What do you want your computer to do? list arrow and 
select Shut down from the list. Click OK. 
The computer’s hard drive hums as Windows cleans up and shuts itself down. 

NOTE: Leaving nothing to chance, Windows checks to make sure you’ve saved 
everything you’ve been working on, such as documents you created in your 
word processing program. If Windows notices you haven’t saved a file, it asks 
if you want to save the changes you made to the file before it begins the shut 
down procedure. 

Eventually Windows finishes shutting down and turns off your computer.  
55.. Make sure your computer and monitor are off. 

Congratulations! You’ve completed the chapter and are well on your way to mastering 
Windows XP! You’re probably wondering “What were those other Shut Down options for?” 
Table 5-9: Shut Down Windows Options explains them: 

Table 5-9: Shut Down Windows Options 
Shut Down Option What it Does 

Stand by Use Stand by if you have a laptop and are going to leave your computer 
briefly but want to conserve as much energy as possible while you are 
away. After you return your computer to its original running state, you will 
be able to pick up exactly where you left off. (Make sure you save 
everything you were working on first!) 

Shut down Use this option if you want to turn your computer off. It saves your 
Windows settings and saves any information stored in memory to the 
local disk. 

Restart Saves any Windows settings, writes any information stored in your 
computer’s memory to the local disk, and restarts your computer. Use 
this option if Windows or your Windows-based programs start acting 
flaky. You often have to restart your computer after installing new 
software. 

Log Off As… This option appears only if your computer is connected to a network. 
This option closes all your programs and disconnects your computer 
from the network, preparing your computer to be used by someone else. 

Hibernate Hibernate goes one step further than Stand by, allowing you to keep 
programs and documents open and shut off power. Hibernate saves 
your desktop status to the hard disk so the power can be turned off. 
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Chapter Five Review 

Lesson Summary 

Starting and Logging On to Windows XP Home 
• To Log On To Windows XP Home Using the Welcome Screen: Click your account user name. 

Enter your account password if prompted. 

• To Log On To Windows XP Home Without the Welcome Screen: Enter your user name and 
password. If your account doesn’t have a password, leave the text box blank. Press <Enter> or 
click OK. 

Starting and Logging On to Windows XP Professional 
• To Log On To Windows XP Professional: Press <Ctrl> + <Alt> + <Delete>. Enter your user 

name and password. Make sure you are logging in to the correct domain. Press <Enter> or click 
OK. 

Understanding the Windows XP Screen 
• Be able to identify the main components of the Windows screen. 

A Look at the New Windows XP Start Menu 
• Be able to identify the new components of the Windows XP Start menu. 

Using the Mouse: Pointing, Clicking and Double-clicking 
• To Point: Move the mouse so that the pointer is over the object. 

• To Click: Point to the object and press and release the left mouse button. 

• To Double-click: Point to the object and click the left mouse button twice in rapid succession. 

Using the Mouse: Clicking and Dragging 
• Point to the object you want to click and drag and click and hold down the mouse button. While 

you’re still holding down the mouse button, drag the object to the desired location on the screen 
and then release the mouse button. 

Using the Mouse: Right-clicking 
• To Display an Object’s Shortcut Menu: Point to the object and click the right mouse button. 

Select items from the shortcut menu with the left mouse button. 

• To Close a Shortcut Menu Without Selecting Anything: Click anywhere outside the shortcut 
menu with the left mouse button, or press the <Esc> key. 
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Using the Keyboard 
• To Use a Keystroke Combination: Press one key while holding down the other key. For example, 

press the <Tab> key while holding down the <Alt> key. 

Exiting Windows and Turning Off Your Computer 
• To Shut Down Windows: Save any files you’ve been working on and exit all your programs. Click 

the Start button and click the Shut Down button in the menu, or press <Ctrl> + <Alt> + <Delete> 
and click Shut Down. Click the What do you want your computer to do? list arrow and select 
the Shut Down option from the list. Click OK. 

Quiz 
1. Microsoft Windows is a (an): 

A. Word processing program. 
B. Database program. 
C. Operating System. 
D. Graphics program. 

2. Windows uses only the left mouse button. (True or False?) 

3. How do you move the pointer to another location onscreen?  

A. Press the arrow keys on the keyboard. 
B. Move the mouse until the pointer points to that spot. 
C. Move the mouse until the pointer points to that spot and then click the left mouse 

button. 
D. Move the mouse until the pointer points to that spot and click the right mouse button. 

4. A keystroke combination is: 
A. Pressing two or more keys at the same time.  
B. A way to lock your computer to prevent unauthorized access. To unlock the 

computer, simply retype your keystroke combination. 
C. Using the keyboard in conjunction with the mouse. 
D. A type of mixed drink. 

5. To display a shortcut menu for an object, do the following: 
A. Point to the object and press <Ctrl> + <P>. 
B. Touch the object onscreen with your finger. 
C. Click the object. 
D. Right-click the object. 

6. The <F1> key displays help on whatever it is that you’re working on. (True 
or False?) 

Homework 
1. Turn on your computer and start Windows XP. 
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2. Find, point to, and click the Start button, then close the Start menu without selecting 
anything. 

3. Find and double-click My Computer. 

4. Shut down Windows by selecting Shut down from the Start menu, verifying the Shut 
down option is selected, and clicking the OK button. 

Quiz Answers 
1. C. Microsoft Windows is an Operating System. 

2. False. Windows uses both the left and right mouse buttons. 

3. B. Move the pointer by moving the mouse until the pointer points to that spot. 

4. A. A keystroke combination is when you press two or more keys at the same time. For 
example, pressing the <Shift> and <Tab> keys simultaneously. 

5. D. Right-click the object. 

6. True. Pressing the <F1> key displays help on whatever it is that you’re working on. 



 

 

Chapter Six: 
Working with a 

Window 
Chapter Objectives: 

• Starting a program 

• Understanding the parts of a window 

• Minimizing, maximizing, and restoring a window 

• Moving and closing a window 

• Changing the size of a window 

• Switching between several programs 

• Tiling and cascading windows 

No doubt about it: computers are sophisticated, complex machines. To make computers easier 
to use, Microsoft designed Windows to operate how you work at the desk in your office. 
When you work at your desk, you spread everything out, grab a piece of paper, work on it for 
a while, and then shuffle another piece of paper on top of it. That’s how Windows works, 
except instead of working with papers, you work with windows—boxes that contain programs 
and information. 

You can shuffle these windows around the screen just like you shuffle papers on your desk—
which is why the main Windows screen is called the desktop. Just like your desk, if you’re 
working with a lot of things at the same time, the Windows desktop can become messy and 
difficult to find things on. 

This chapter explains how to manage the windows and programs on your screen. First, you’ll 
learn how to open a window. Next, you’ll discover the parts that constitute a window (which 
are A LOT different than the ones on your house). Then you’ll learn how to change the size of 
a window—minimizing it to a tiny little icon that appears only on the Taskbar and maximizing 
it so that it fills the entire screen. You’ll also learn how to “shuffle” windows around, sending 
some to the background and bringing others up to the forefront. Let’s get started! 

 Prerequisites 
• How to start and shut 

down Windows 
• How to use the mouse 

to click, double-click, 
drag and drop, and 
right-click 
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Lesson 6-1: Starting a Program 
 

To do just about anything with your computer, you need to run a program. A program is a 
complex set of instructions that tells your computer how to do something. Your word 
processor is a program, and so is the Solitaire game that comes with Windows. The easiest 
way to start a program is by clicking the Windows Start button and then selecting the program 
from the All Programs menu. This lesson explains one of the most basic operations you can 
do with Windows: starting a program. 

11.. Click the Start button. 
Remember that the Start button resides in the bottom-left corner of the computer 
screen. The Start menu pops up. 

Figure 6-1 

Click on the Start button to 
open the menu, and then 
point to All Programs to 
open the menu. 

Figure 6-2 

Click on Accessories to 
open the menu, and then 
click on WordPad to open 
the program. 

Figure 6-3 

The WordPad program 

 
Start button 

Any programs that are currently 
running appear as icons on the 
taskbar 

Figure 6-1 Figure 6-2 

Figure 6-3 
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 Quick Reference 
To Start a Program: 
1. Click the Start button. 
2. If the program appears on 

the Start menu click it,  
otherwise point to the All 
Programs option. 

3. Click the menu and any 
submenus where the 
program you want to run 
is located. 

4. Click the name of the 
program you want to run.

22. Point to All Programs. 
A menu listing the different program categories pops out above the Start menu, as 
shown in Figure 6-1. 

33. Point to the word Accessories. 
Another menu, the Accessories menu, shoots out to the side of the All Programs menu, 
as shown in Figure 6-2. The program you want to load, WordPad, is in the Accessories 
menu. Can you find it? 

44.. Click the word WordPad. 
The WordPad program appears on the screen in its own window, as shown in Figure 
6-3. WordPad is a simple word processing program that is included with Microsoft 
Windows. 

NOTE: The All Programs menu is merely a list of the programs that should be 
available on your computer. When installed, programs should automatically 
add themselves to the Start menu. Occasionally, old MS-DOS programs or 
programs that are poorly written may not put themselves on the Start menu 
when you install them, and you will have to find and add the program to the 
All Programs menu yourself. You’ll learn how to manually add programs to 
the Start menu in an upcoming lesson. 

Great! You’ve just started your first program. Turn the page and we’ll examine the parts of the 
WordPad window. 

 
All Programs 

 
Accessories 

 
WordPad program 

Most programs run in 
their own separate 
window on the screen. 
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Lesson 6-2: Understanding the 
Parts of a Window 
  

Located in every window are several little buttons, menus, and controls that you use to control 
the program and window. Because they appear in every Windows program, you’re going to 
have to learn what these little buttons, menus, and controls are and learn how to use them. 
Here’s the good news: once you can find your way around a window for one program, you’ll 
be familiar with the windows for most programs since this window/menu/button concept 
appears in just about every Windows program.  

There are no exercises or homework for you in this lesson—it’s just here to help you become 
familiar with the parts of a window. All you have to do is look at Figure 6-4 and then refer to 
Table 6-1: Parts of a Window to identify what you’re looking at. 

And don’t worry; you’ll get a chance to play with some of these buttons and menus later on. 

Figure 6-4 

The parts of a typical 
window 

Close button 

Maximize 
button 

Title bar 

Menu 
bar 

Toolbars 

Minimize 
button 

Status bar 

Main  
Window or 
Document 
Area 

Figure 6-4 
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Table 6-1: Parts of a Window 
Part Description 
Title bar Displays the name of the program or window 

Minimize button Minimizes a window, hiding it from your screen but keeping it running in your 
computer’s memory, ready for quick use. You can minimize a program you’re 
not using so that it is still running, but is out of sight. 

Maximize/Restore 
button 

Depending on the size of the window, this button toggles between maximize 
and restore. Here’s what each one does: 

Maximize: Enlarges the window so that it fills the entire screen. This lets 
you see more of the window’s contents. The Maximize button only 
appears when the window isn’t maximized (doesn’t fill the entire screen). 
Restore: When a window is maximized (fills the entire screen), clicking 
the Restore button returns the window to its previous size. 

Close button Closes the window or program when you’re finished working with it, removing it 
from the screen and the computer’s memory. 

Menu bar Controls what the program does. The items listed on the menu bar change from 
program to program, but the menu bar’s location doesn’t—it’s always perched 
near the top of a window, right below the Title bar. 

Toolbar Some (but not all) windows and programs have one or more toolbars, which 
contain buttons you point and/or click to access frequently used commands. 

Main Window or 
Document Area 

This is where all the action takes place—where you work on whatever you’re 
working on. If you were using a word processor, this is where your letter would 
appear. If you were browsing the Internet, this is where the Web pages would 
appear. 

Status bar Displays information such as instructions, messages about the state of the 
computer, or your location in the window. 

Got everything down? Don’t worry if you don’t; this lesson is just a quick-guided tour of a 
typical window. The rest of the lessons in this chapter focus on how to use a window’s 
controls, buttons, and menus. 
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Lesson 6-3: Minimizing, 
Maximizing, and Restoring a 
Window 
 

One of the benefits of Windows XP is that it enables you to open and work with several 
programs at the same time. To make working with several programs at once easier, you can 
change the size of the windows. You can maximize, or enlarge, a window so it takes up the 
entire screen; minimize, or reduce, a window so that it only appears as a button in the 
Windows taskbar; or size a window somewhere in between. This lesson explains how to 
change the size of a window by maximizing, minimizing, and restoring. 

First, let’s look at how to maximize a window. Some programs, such as word processors and 
Web browsers, are easier to work with and fill the entire screen. To enlarge a window to fill 
your computer screen, click the Maximize button. 

11.. Click the WordPad window’s Maximize button—the middle button in 
WordPad’s titlebar. 
The WordPad program maximizes, filling the entire screen. You can change a 
maximized window back to its original size by clicking the Restore button. The 
Restore button appears in place of the Maximize button whenever a window is already 
in a maximized state. 

Figure 6-5 

The Minimize, Maximize, 
and Restore buttons 
appear in the upper right 
corner of most programs. 

Figure 6-6 

A window in a restored 
state only fills up part of 
the screen. 

Figure 6-7 

A window in a maximized 
state fills up the entire 
screen. 

Figure 6-8 

A window in a minimized 
state appears only as an 
icon on the taskbar. 

 
Maximize button 

 
Restore button 

Maximize button (or 
Restore button if the 
window is already 
maximized) 

Minimize 
button 

Figure 6-5 

Figure 6-6 

Figure 6-7 Figure 6-8 
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 Quick Reference 
To Maximize a Window: 
• Click the window’s       

Maximize button. 
Or… 
• Double-click the window’s 

title bar. 

To Restore a Maximized 
Window: 
• Click the window’s        

Restore button. 
Or… 
• Double-click the window’s 

title bar. 
To Minimize a Window: 
• Click the window’s         

Minimize button. 

To Restore a Minimized 
Window: 
• Click the window’s icon 

on the taskbar. 

22. Click the WordPad window’s Restore button to restore the WordPad 
window back to its previous size. 
The window returns to its previous size. 
Just like you can keep several papers on top of your desk, Windows can run more than 
one program at a time. For example, you can work on a letter with your word 
processing program while your Web browser is open and downloading a file from the 
Internet. There is a potential pitfall with running several programs simultaneously 
though—there isn’t enough room for all of them to fit on your computer screen! 
Luckily, you can tuck programs away, keeping them running and ready for use, yet 
away from view, by minimizing them. 

33. Click the WordPad window’s Minimize button to minimize the WordPad 
program. 
The WordPad program shrinks to an icon located in the Windows taskbar. WordPad is 
still open and running—it’s just hidden from view, tucked away and ready for future 
use. It’s important to note that minimized programs can still run in the background. If a 
program is doing something, such as downloading a file from the Internet, it will keep 
going, even when the program is minimized. 
It’s easy to redisplay a minimized program or window when you’re ready to use it 
again.  

44.. Find and click the WordPad icon in the Windows taskbar. 
The WordPad program springs back to life and appears on the screen. 

It’s important that you get all this maximize/minimize/restore stuff down, because it will help 
you be more productive with your computer. 

Other Ways to Maximize 
and Restore a Window: 
• Double-click the title bar 

of the window to toggle 
between maximized 
and restored states. 

 
Minimize button 

 
WordPad icon 
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 Quick Reference 
To Close a Window: 
• Click the window’s Close 

button. 
Or… 
• Right-click the program’s 

icon on the task bar and 
select Close from the 
shortcut menu. 

Or… 
• Press <Alt> + <F4>. 
To Close All Open 
Windows: 
• Hold down the <Shift> 

key while you click the 
Close button of any 
window. 

Lesson 6-4: Closing a Window 
 

When you’re finished working with a window or program, you can close it to remove it from 
the screen and computer’s memory. You can close any window or program by clicking its 
Close button, which appears in the upper-right corner of the window. 

11.. Click the WordPad window’s Close button. 
The WordPad program closes. Notice the WordPad icon no longer appears in the 
Windows taskbar at the bottom of the screen. That’s all there is to closing a window or 
program. 

NOTE: If a program has more than one window open, you can close all of its open 
windows by holding down the <Shift> key when you click the Close button 
for any window. 

Since you’re going to be working with the WordPad program in the next few lessons, 
you will need to open it again. 

22.. Click the Start button. 
The Windows XP Start menu appears. 

33. Select All Programs → Accessories → WordPad from the Start menu. 
The WordPad program reappears. 

If a program happens to be minimized, you need to restore it by clicking its icon on the 
taskbar before you can see and click the window’s close button. 

Figure 6-9 

Click the Close button on 
the window you want to 
close. 

Figure 6-10 

The window disappears 
from your screen. 

 
Close button 

Other Ways to Close a 
Window: 
• Select File → Exit from 

the menu. 
• Right-click the 

program’s icon on the 
task bar and select 
Close from the shortcut 
menu. 

• Press <Alt> + <F4>. 

Figure 6-9 Figure 6-10 
Close button The icon for the window 

disappears from the taskbar. 
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 Quick Reference 
To Move a Window: 
• Click and drag the 

window by its title bar. 
Release the mouse 
button to drop the window 
in the desired location on 
the screen. 

Lesson 6-5: Moving a Window 
 

When you have several programs or windows open, you may find that one window covers the 
other windows or other items on your screen. When this happens, you can simply move a 
window to a new location on the screen—just like you would move a report or folder to a 
different location on your desk. Here’s how to move a window: 

11.. Position the mouse pointer over the title bar of the WordPad program. 
Remember that the title bar is the colored bar at the very top of a window or program. 
It displays the name of the program or window. 

22.. Click the title bar and move the mouse while still holding down the 
mouse button. 
Yep, it’s that drag and drop stuff you learned earlier. An outline of the window follows 
your mouse as you drag the window, as shown in Figure 6-11, showing you where you 
are moving it. 

33. Release the mouse button to drop the window to a new location. 

Figure 6-11 

Moving a window to a new 
location on the screen. 

Figure 6-11 

Move a window by 
dragging it by its title 
bar to a new location 
on the screen. 
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Lesson 6-6: Sizing a Window 
  

 

 

 

 

                                                                                            

If you’ve been following the lessons in this chapter, you should already know how to change 
the size of a window or program by minimizing, maximizing, and restoring it. This lesson 
explains how you can fine-tune the size of a window to meet your own specific needs. 

11.. Make sure the WordPad program appears as a window and doesn’t fill the 
entire screen. 
A window doesn’t have to be maximized (fill up the entire screen) or minimized 
(appear only as a button on the Taskbar) if you want to manually size it. 

22.. Position the mouse pointer over the right border of the WordPad window 
until it changes to a . 
The two arrows point in the directions that you can drag the window's border, in this 
case, left or right. Had you positioned the pointer over the top or bottom of the 
window, the pointer would have changed to a , indicating that you could drag the top 
or bottom of the window up or down. 

NOTE: Windows is very picky where you place the pointer, and sometimes it can be 
tricky finding the exact spot where the pointer changes. It’s there—just move 
the pointer slowly over the border until you find it. 

33.. Click and hold down the left mouse button and drag the mouse to the 
right 1 inch to move the window border. 
Notice that the window stretches as you drag the mouse. When the window is the size 
you want, you can release the mouse button. 

44.. Release the mouse button. 
The window is displayed in its new size. 

Figure 6-12 

Dragging a window’s edge 
or corner changes the size 
of the window. 

 
The mouse pointer 
changes shapes over 
the border of a 
window. 

 

1. Point at the border of 
the window until the 
pointer changes to 
a . 

2. Click and hold the 
mouse button and 
drag the border of 
the window. 

3. Release the mouse 
button when the 
window is the size 
you want. 

Figure 6-12 
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 Quick Reference 
To Change a Window’s 
Size: 
1. Point at the window’s 

borders or corners until 
the pointer changes to a 
double-arrow (like ). 

2. Click and hold down the 
mouse button and drag 
the border or corner to a 
new location, until the 
window is the size you 
want. 

This lesson explained how to resize a window by adjusting the right border of a window, but 
you can change a window’s size by dragging its left, top, and bottom borders. You can also 
resize a window by dragging its corners just like you drag its borders. 
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Lesson 6-7: Switching Between 
Windows 
 

You can have several programs or windows open and running simultaneously, but you can 
only work in one window at a time. The window you’re working with is called the active 
window and always appears on top of any other windows that you have open. If you think 
about it, you do the same thing when you work at your desk. When you want to work on a 
piece of paper, you place it on top of everything else on your desk. 

This lesson explains how to switch between the programs you’re running. There are actually 
several ways to switch between windows, and we’ll cover all of them in this lesson. First, you 
need to make sure you have several programs running… 

11.. Make sure the WordPad program is still open. 
If it isn’t open, click the Start button and select All Programs → Accessories → 
WordPad. Notice an icon for the WordPad program appears on the taskbar. Next, you 
need to open another program that comes with Windows XP—the calculator. 

Figure 6-13 

You can only work in one 
window at a time. Notice 
that WordPad appears in 
front of all other windows 
and has a blue title bar. 

Figure 6-14 

Click any part of the 
Calculator window or its 
button on the taskbar so 
that it appears in front of 
all the other windows. 

Figure 6-15 

Pressing <Alt> + <Tab> 
lists all the programs that 
are currently running. 

Click any part of a window to switch to 
that window. 

The taskbar displays icons for each 
open window. Click an icon to switch 
to its window. 

Figure 6-13 

Figure 6-14 

Figure 6-15 

The active window’s icon is darker 
blue to show it is pressed down on 
the taskbar. 
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 Quick Reference 
To Switch between Open 
Programs: 
• Click the program’s icon 

on the taskbar. 
Or… 
• Click on any part of the 

window you want to 
appear in front. 

Or… 
• Press and hold down the  

<Alt> key and press the 
<Tab> key to display the 
task list. Press the <Tab> 
key until the program you 
want is selected, then 
release the <Alt> key. 

22. Start the calculator by clicking the Start button and selecting All 
Programs → Accessories → Calculator. 
The calculator program appears in front of the WordPad program. An icon for the 
Calculator program also appears in the taskbar, next to the WordPad icon. Notice the 
Calculator program appears in front, and its icon is depressed on the taskbar, which 
indicates it is the active window. You can make WordPad the active window by 
clicking its icon on the taskbar. 

33.. Click the WordPad button on the taskbar. 
The WordPad program appears in front, and its icon on the taskbar is depressesed, 
which indicates it is the active window. You can make another open window the active 
window by clicking on any visible part of the window. 

44. Click any portion of the Calculator window. 
If you can’t see the Calculator window at all, it’s because the Calculator window is 
completely covered by the WordPad window. In this case, you will have to click the 
Calculator icon on the taskbar. 
Yet another method of switching between windows is the most famous keystroke 
combination in Windows: <Alt> + <Tab>. 

55.. Press and hold down the <Alt> key, press and release the <Tab> key, but 
don’t release the <Alt> key. 
The task window appears, as shown in Figure 6-15. The task window lists all the 
windows and programs that are currently running. Move on to the next step to see how 
you can retrieve a program or window from the task list. 

66. While still holding down the <Alt> key, press and release the <Tab> key 
until the WordPad program is selected, then release the <Alt> key. 
When you release the <Alt> key, the selected window or program is activated and 
displayed in front of any other windows. 

NOTE: <Alt> + <Tab> is especially useful when you use programs that fill the entire 
computer screen, such as MS-DOS programs and some games. When you 
can’t see the taskbar or any part of another window, <Alt> + <Tab> is the 
only way you can switch between programs. 

NOTE: When you’re working with multiple programs, be careful not to accidentally 
run a second copy of the same program. This wastes memory and makes 
things confusing. For example, if you’ve been using the Calculator program 
and want to bring it back up, make sure you check the taskbar to see if it’s 
already running (a Calculator icon appears on the taskbar). If it is, use any of 
the methods you’ve learned in this lesson to switch to it. If a program is 
already running and you load it again from the Start menu, a second copy of 
the program opens and two icons for the program will appear on the taskbar. 

Think you have a handle on switching between programs and windows? Good, because when 
you work with Windows, you’ll find yourself switching between programs and windows 
throughout the day. 

 
WordPad button 
on the taskbar 
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Chapter Six Review 

Lesson Summary 

Starting a Program 
• Start a program by clicking the Start button, clicking the All Programs menu, clicking the menu 

and any submenus where the program you want to run is located, and clicking the name of the 
program you want to run. 

Understanding the Parts of a Window 
• Be able to identify a window’s title bar, menu, minimize, maximize, and close buttons. 

Minimizing, Maximizing, and Restoring a Window 
• Maximize a window so that it fills the entire screen by clicking its Maximize button, or by double-

clicking its title bar. 

• Restore a window to its previous size by clicking its Restore button, or by double-clicking its title 
bar. 

• Minimize a window so that it only appears as an icon on the taskbar by clicking the window’s  
Minimize button. 

• Restore a minimized window by clicking its icon on the taskbar. 

Closing a Window 
• Close a window by clicking its Close button, or by pressing <Alt> + <F4>. 

• Close all open windows by holding down the <Shift> key while you click the Close button of any 
window. 

Moving a Window 
• To Move a Window: Click and drag the window by its title bar. Release the mouse button to drop 

the window in the desired location on the screen. 

Sizing a Window 
• To Change a Window’s Size: Point at the window’s borders or corners until the pointer changes to 

a double-arrow (like ). Click and hold down the mouse button and drag the border or corner to a 
new location until the window is the size you want. 

Switching between Windows 
• You can only work on one window at a time. The window you’re working on is the active window 

and appears in front of all the inactive windows. 
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• To Switch between Open Programs: There are three ways to switch between open programs: 
1. Click on the program’s icon on the taskbar. 
2. Click on any visible part of the window that you want to appear in front. 
3. Press and hold down the <Alt> key and press the <Tab> key to display the task list. Press the 
<Tab> key until the program you want is selected, then release the <Alt> key. 

Quiz 
1. To start a program in Windows XP, do the following:  

A. Make sure the Program Manager is open, double-click the Program Group where the 
program you want to run is located, and double-click the Program. 

B. Click the Start button, point to the All Programs menu, click the menu and any 
submenus where the program you want to run is located, and click the name of the 
program you want to run. 

C. Click the Start button, point to the Run menu, click the menu and any submenus 
where the program you want to run is located, and then click the name of the 
program you want to run. 

D. None of the above. 

2. The little bar that lists a program’s name and is found at the top of a 
window is called the: 
A. Windows bar. 
B. Program bar. 
C. Title bar. 
D. Very top of the window bar. 

3. You start your favorite word processing program to type a letter, but the 
program appears in a window that’s too small to use. How can you 
maximize the window so it fills the entire screen? (Select all that apply.) 

A. Select Window → Full Screen from the menu. 
B. Double-click the window’s Title bar. 
C. Click the program’s icon on the taskbar. 
D. Click the Maximize button located in the right side of the window’s Title bar. 

4. You can open or restore a minimized window by clicking its icon on the 
taskbar. (True or False?) 

5. You can move a window to a different position on your computer screen by 
dragging it by its: 
A. Title bar. 
B. Status bar. 
C. Move handle. 
D. Tail. 
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6. You have several programs open at the same time—how can you switch 
between these programs? (Select all that apply.) 
A. Restart the program—Click the Start button, point to the All Programs menu, click 

the menu and any submenus where the program you want to switch to is located, and 
click the name of the program you want to view. 

B. Click the program’s icon on the taskbar. 
C. Click on any visible part of the window you want to appear in front. 
D. Press and hold down the <Alt> key and press the <Tab> key to display the task list. 

Press the <Tab> key until the program you want is selected, then release the <Alt> 
key. 

Homework 
1. Click the Start button, select All Programs, and click the Accessories menu. 

2. Start the NotePad program (located under All Programs → Accessories). 

3. Make the NotePad window a few inches bigger. 

4. Maximize the NotePad window. 

5. Restore the NotePad window to its previous size. 

6. Move the NotePad window to a different location on the screen. 

7. Open the Calculator program. 

8. Tile both windows on the screen by right-clicking a blank area of the taskbar. 

9. Close both windows. 

Quiz Answers 
1. B. 

2. C. The little bar along the window’s top that lists the program name is the Title bar. 

3. B and D. Double-clicking the window’s Title bar or clicking the window’s Maximize 
button will maximize the window so it fills the entire screen. 

4. True. Clicking the icon of a minimized program on the taskbar restores the window. 

5. A. Move a window by dragging its Title bar. 

6. B, C, and D.  You can use any of these methods to switch between open programs. 
Don’t use A, which starts another copy of the program instead of switching to the 
already open program. 



 

 

Chapter Seven: 
Working with 

Programs 
Chapter Objectives: 

• Use menus and toolbars 

• Fill out a dialog box 

• Enter and edit text 

• Save and open a file 

• Select, replace, and delete text 

• Use the undo function 

• Print a file 

• Cut, copy, and paste text 

• Format fonts and paragraphs 

• Get help 

• Save and open files in different locations 

Up until now, we’ve only been focusing on how to use the Windows XP operating system. In 
this chapter, you’ll be working with a program. This chapter explains how to control programs 
using menus and toolbars. You’ll also learn what a dialog box is (you’ll see a lot of them in 
Windows), and how to fill one out. 

Next, we’ll get more specific. Every program is different, but the procedure for doing things 
in all programs is the same. This chapter explains these basic generic chores using the 
WordPad program. You’ll learn how to enter, edit, and delete text; how to open, save, and 
print a file; and how to get help when you need it. Once you’ve learned these basic skills in 
WordPad, you can apply them to just about every other Windows program. This is one of the 
longest chapters about Windows XP, so we have a lot of ground to cover. Let’s get started… 

 Prerequisites 
• How to start and shut 

down Windows. 
• How to use the mouse 

to click, double-click, 
click and drag, and 
right-click. 

• How to use the 
keyboard. 
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Lesson 7-1: Using Menus 
 

To make a program do your bidding, you give it commands. You can give commands to your 
Windows program several different ways: by using menus, toolbars, right mouse button 
shortcut menus and keystroke shortcuts. This lesson explains the most common method of 
issuing commands to Windows programs—through menus. You can find a program’s menu 
near the top of a window just beneath the title bar. In Figure 7-2, notice the words File, Edit, 
View, Insert, Format, and Help that appear near the top of the WordPad program. Those words 
are menus, and the next few steps will show you why they are there. 

11.. Click the Start button. 
The Start menu appears. 

22.. Select All Programs → Accessories → WordPad from the Start menu. 
That means you should click “All Programs”, then click the word “Accessories” from 
the All Programs menu, and then click the word “WordPad” from the Accessories 
menu, as shown in Figure 7-1. The WordPad program appears. 

33.. Move the pointer to and click the word Insert on the menu bar. 
A menu drops down under the word Insert, as shown in Figure 7-2.  
The Insert menu contains a list of commands to insert things, such as the “Date and 
Time”, which inserts the current date and/or time, and “Object”, which inserts a file 
created in another program. 

Figure 7-1 

Starting the WordPad 
program. 

Figure 7-2 

The WordPad program 
window. 

Figure 7-3 

The Date and Time dialog 
box. 

 
Start button 

Figure 7-2 

Figure 7-3 

Figure 7-1 
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 Quick Reference 
To Open a Menu: 

• Click the menu name with 
the mouse. 

Or… 
• Press <Alt> and the 

underlined letter in the 
menu name. 

44. Point to and click the Date and Time option from the Insert menu. 
The Date and Time dialog box appears, as shown in Figure 7-3, presenting you with 
several different date and time formats to choose from. You’ll learn more about dialog 
boxes in an upcoming lesson. 

55.. Click the OK button. 
The Date and Time dialog box disappears and the current date is inserted into the 
WordPad document.  
Take a close look at the WordPad menu bar—notice that every word in the menu has an 
underlined letter somewhere in it? For example, the F in the File menu is underlined. 
Pressing the <Alt> key and then pressing the underlined letter in a menu does the same 
thing as clicking the menu with the mouse. 

66.. Press the <Alt> key then press the <F> key. 
The File menu appears. Once a menu is open, you can use the arrow keys on your 
computer’s keyboard to navigate through the menus, or press any other underlined 
letters in the menu. 

77. Press the right arrow key <→>. 
The next menu to the right, the Edit menu, opens.  
If you open a menu and change your mind, it’s easy to close it without selecting any 
commands. Just click anywhere outside the menu or else press the <Esc> key. 

88.. Click anywhere outside the menu to close the menu without selecting any 
commands. 

NOTE: The procedure for using menus and the general order/layout of the menu is 
usually similar in most Windows programs. So if you master the menus in one 
Windows program, you will be familiar with the layout and function of the 
menus in other Windows programs. 

Table 7-2: Common Windows Program Menus gives you a preview of some of the different 
menu items you will come across.  

Table 7-2: Common Windows Program Menus 
File Description 
File Commands to open, save, close, print, and create new files 

Edit Commands to copy, cut, paste, find, and replace text in a document 

View Commands to change how the document is displayed on the screen 

Insert Lists items that you can insert into a document, such as graphics, page 
numbers, and the current date 

Format Commands to format text, paragraphs, tab stops, etc. Strangely, the command 
to format the page (i.e. margins, etc.) is located in the File menu under Page 
Setup. 

Window Commands to display and arrange multiple windows (if you have more than one 
document open). WordPad doesn’t have this menu since it can only have one 
file open at a time. 

Help Get help on the program you are using. 

 
OK button 

You can open menus by 
clicking the menu name 
with the mouse or by 
pressing the <Alt> key 
and the underlined 
letter in the menu 
name. 

You can close a menu 
without selecting any 
commands by clicking 
anywhere outside the 
menu or by pressing 
the <Esc> key. 
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Lesson 7-2: Using Toolbars 
  

Toolbars are another common way to boss around your programs. While menus contain every 
conceivable command for a program, toolbars contain buttons for the commands you use 
most frequently. Instead of having to wade through several menus to do something, you can 
click a single button.  

Two toolbars appear in the WordPad program—the Standard toolbar and the Formatting 
toolbar. The Standard toolbar appears on top and contains buttons for the most frequently 
used commands in WordPad, such as saving and printing a document. The Formatting toolbar 
is located right underneath the Standard toolbar and has buttons for quickly formatting fonts 
and paragraphs. 

Toolbar buttons have small icons to indicate what they do. For example, a small picture of a 
printer appears on the Print button. If you still don’t know what a button is used for, move the 
pointer over the button and wait a few seconds. Usually, a little window will appear with a 
brief description of the button. 

11.. Click after the date you entered in the last lesson and press the <Enter> 
key. 
A new paragraph is started. 

22. Point the mouse pointer over the Date/Time button on WordPad’s 
Standard toolbar. 
A small window appears over the button, briefly identifying what the button is—in this 
case “Date/Time”—as shown in Figure 7-4. 

33. Click the Date/Time button. 
The Date and Time dialog box appears, as shown in Figure 7-5, presenting you with 
several different date and time formats to choose from. 

Figure 7-4 

Move the pointer over a 
button and wait a few 
seconds for the button’s 
description. 

Figure 7-5 

The Date and Time dialog 
box. 

Figure 7-6 

The WordPad document. 

 
Date/Time button 

Figure 7-4 

Figure 7-5 

Figure 7-6 
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 Quick Reference 
To Use a Toolbar Button: 

• Click the toolbar button. 

To See What a Toolbar 
Button Does: 

• Position the pointer over 
the toolbar button and 
wait a second. A 
ScreenTip will appear 
above the button. 

44. Click the OK button. 
WordPad inserts the current date and time in the WordPad document. 

55.. Press and hold the <Backspace> key to delete the date you just entered. 
Only one date remains on your screen. You will learn more about deleting text in a later 
lesson. 

Compare your screen with the one in Figure 7-6. 

 
OK button 
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Lesson 7-3: Filling Out a Dialog 
Box 
  

Some commands are more complicated than others. For example, saving a file is a simple 
process—all you have to do is select File → Save from the menu or click the Save button on 
the Standard toolbar. Other commands are more complex. Whenever you want to do 
something relatively complicated in Windows, you need to fill out a dialog box. Filling out a 
dialog box is not much different than filling out a paper form. Dialog boxes usually contain 
several types of controls, including: 
• Text boxes 
• List boxes 
• Check boxes 
• List arrows 
• Buttons 

This lesson will give you a quick tour of a more complicated dialog box and show you how to 
use the various dialog box components you will come across. 

11. Select Format from the menu. 
The Format menu appears.  

Figure 7-7 

The Font dialog box. 

Figure 7-8 

A scroll bar. 

You can select a 
control in a dialog box 
by clicking the control 
with the mouse or by 
pressing the <Tab> key 
until the control is 
selected. 

 
Text box 

 
List box 

Text box 

Check box 

Figure 7-7 

List box 

List arrow 

Preview area 

OK button 
Cancel button 
 

Scroll Up button 
Click here to scroll up. 

Scroll box
Indicates your current position in the 
list (you can also click and drag the 
scroll box to scroll up or down). Scroll Down button 

Click here to scroll 
down. 

Figure 7-8 
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 Quick Reference 
To Select a Dialog Box 
Control: 
• Click the control with the 

mouse. 
Or… 
• Press <Tab> to move to 

the next control in the 
dialog box or <Shift> + 
<Tab> to move to the 
previous control until you 
arrive at the desired 
control. 

To Use a Text Box: 
• Simply type the 

information directly into 
the text box. 

To Use a List Box: 
• Click the option you want 

from list box. Use the 
scroll bar to move up and 
down through its options. 

To Use a List Arrow: 
• Click the list arrow to 

display the list options. 
Click an option from the 
list to select it. 

To Close a Dialog Box and 
Save Changes: 
• Click the OK button or 

press <Enter>. 
To Close a Dialog Box 
Without Saving Changes: 
• Click the Cancel button 

or press <Esc>. 

Look at the items listed in the Format menu—Font, Paragraph and Tabs are followed 
by ellipses … Whenever you see a menu item followed by ellipses, a dialog box is 
lurking just behind the menu. 

22.. Select Font from the Format menu. 
The Font dialog box appears, as shown in Figure 7-7.  
The Font dialog box is one of the most complex dialog boxes in the WordPad program 
and contains several types of controls. You have to select a control to use it. You can do 
this by clicking the control with the mouse. Or you can move to the control by pressing 
the <Tab> key to move to the next control, or <Shift> + <Tab> to move to the previous 
control, until the cursor appears in the control or it becomes highlighted. 
First, let’s look at text boxes. Text boxes are nothing more than the fill-in-the-blank 
boxes you’ve already used in many types of paper forms. Text boxes are incredibly 
easy to use—just type in the text you want. 

33. Make sure the cursor is in the Font text box type Arial. 
You’ve just filled out the text box—nothing to it.  
The next stop in our dialog box tour is the list box. A list box puts several options 
together into a small box. Sometimes list boxes contain so many options that they can’t 
all be displayed at once, and you must click the list box’s scroll bar to move up or 
down the list. See Figure 7-8 for an illustration of a scroll box. 

44.. Click and hold the Font list box Scroll Down button until Times New 
Roman appears in the list. 

55.. Click the Times New Roman option in the list. 
Our next destination is the list arrow. The list arrow is the cousin of the list box—it, 
too, displays a list of options. The only difference is that you must click the downward 
pointing arrow in order to display the list. 

66. Click the Color list arrow. 
A list of color options appears. 

77.. Select the Blue color from the list. 
Sometimes you need to select more than one item in a dialog box. For example, what if 
you want to add Strikeout formatting and Underline formatting to the selected font? 
Use the check box control when you’re presented with multiple choices. 

88. Click the Strikeout check box and click the Underline check box. 
The last destination on our dialog box tour is the button. Buttons are used to execute or 
void commands. Two buttons can be found in every dialog box. They are: 
• OK: Applies and saves any changes you have made and then closes the dialog 

box. Pressing the <Enter> key usually does the same thing as clicking the OK 
button. 

• Cancel: Closes the dialog box without applying and saving any changes. 
Pressing the <Esc> key usually does the same thing as clicking the cancel 
button. 

99.. Click the Cancel button to cancel the changes you made and close the 
Font dialog box. 

 
    List arrow 

 
    Check box
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Lesson 7-4: Entering Text in the 
WordPad Program 
 

This lesson explains how to create a document using the WordPad program. Actually, there 
isn’t much to explain—all you have to do is type!  

11. If necessary, open the WordPad program.  
If you don’t remember how to open WordPad, select All Programs → Accessories → 
WordPad from the menu. 
Let’s enter some text. 

22. Click ins the WordPad window, and type 9/29 
Good. Now we’re going to write a letter. 

33.. Press the <Enter> key twice. 
WordPad inserts a new paragraph, or new line, each time you press the <Enter> key. 

44.. Type the following text: To the La Fanci Nails Company: 
As you type, notice that the insertion point (the small, blinking vertical bar) moves to 
indicate where you are typing. 

55.. Press the <Enter> key twice, and type the following text:  
I bought a set of your press-on nails last month, and I 
was extremely displeased with them. While pressing my La 
Fanci Nails on, I went to pet my poodle, Pizzy, and my 
hand and nails stuck to her shaggy little pelt. That was 
in August and we’re still glued together. 

 
The press-on nail glue should not have been so strong! 
Pizzy’s barking is driving me mad. Please reconsider the 
strength of your product. 

Figure 7-9 

A simple letter created in 
the WordPad program. 

 
Start button 

Figure 7-9 
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 Quick Reference 
To Enter Text in WordPad: 
1. Place the insertion point 

in WordPad by clicking in 
the WordPad screen. 

2. Type your text. 

Make sure you press the <Enter> key twice to add a blank line between the two 
paragraphs. Don’t press <Enter> when you reach the end of a line—WordPad will 
automatically move the text to the next line for you. This feature is called word-wrap. 

When you’re finished typing, compare your letter with Figure 7-9. 

While you type, word-
wrap continues text 
from one line to the 
next without making 
you press <Enter>. 
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Lesson 7-5: Editing Text 
 

After typing a document, you will often discover that you need to make some changes to your 
text—perhaps you want to rephrase or even delete a sentence. Editing a document by inserting 
and deleting text is very simple. To insert text, move the insertion point (the blinking bar) to 
where you want to insert the text. You can move the insertion point using the arrow keys on 
the keyboard or by using the mouse to click where you want to move it, as shown in Figure 
7-10. Once the insertion point is where you want it, just start typing. 

There are a couple ways to delete text. One way to delete text is to place the insertion point 
immediately after the text you want to delete and press the <Backspace> key. Another way to 
delete text is to place the insertion point immediately before the text you want to delete and 
press the <Delete> key.  

In this lesson, you’ll get practice inserting and deleting text and revising the letter you created 
in WordPad. 

11.. Press the up arrow key <↑>. 
The insertion point moves up one line. 

22.. Press and hold the up arrow key <↑> to move the insertion point to the 
very top line in the document. 
Now you need to move the insertion point to the beginning of the current line. 

33.. Press and hold the left arrow key <←> to move the insertion point to the 
very beginning of the line. 

44.. Type Subject: Glue Trauma and press <Enter> twice. 
The text and blank line is inserted at the insertion point, before the rest of the 
document. You’ve just learned how to insert text in a document—pretty easy, huh? 

55.. Move the insertion point immediately after the word extremely in the first 
body paragraph. 
Here, you need to delete some text; delete the word “extremely.” 

Figure 7-10 

Use the keyboard or the 
mouse to move the 
insertion point in a 
document. 

 
Placing the 

insertion point 

Figure 7-10 

Move the insertion 
point with the arrow 
keys on your 
computer’s 
keyboard… 
 

…or by using the 
mouse to click 
where you want to 
place the insertion 
point with the  
pointer. 
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 Quick Reference 
To Move the Insertion 
Point:  
• Use the arrow keys. 
Or… 
• Click where you want to 

place the insertion point 
with the  pointer. 

To Insert Text: 
• Move the insertion point 

where you want to insert 
the text and then type the 
text you want to insert. 

To Delete Text: 
• The <Backspace> key 

deletes text behind, or to 
the left of, the insertion 
point. 

• The <Delete> key deletes 
text before, or to the right 
of, the insertion point. 

66. Press the <Backspace> key several times, until the word “extremely” is 
deleted. 
The Backspace key deletes one space to the left of the insertion point. 

77.. Type very. 
You’ve just deleted the word “extremely” and inserted the word “very” to take its 
place. 
You can also use the mouse to move the insertion point instead of the arrow keys. 
Simply use the mouse to move the pointer where you want to place the insertion point 
and then click. 

88. Click immediately after the word August in the sentence “That was in 
August and we’re still stuck together”. 
The insertion point appears immediately after the word “August”—right where you 
clicked the mouse button. 
You can also use the Delete key to delete text. Like the Backspace key, the Delete key 
also deletes text, but in a slightly different way. The Backspace key deletes text before, 
or to the left of the insertion point, while the Delete key deletes text after, or to the right 
of the insertion point. 

99. Press the <Delete> key. 
The Delete key deletes text to the right of, or before, the insertion point. 

1100.. Press and hold the <Delete> key until you have deleted the rest of the 
sentence “and we’re still stuck together”. 
Great! You’ve learned how to delete text using the Delete key. 

Compare your revised document with the one shown in Figure 7-10. 

 
The <Backspace> key 
deletes one space to 
the left of, or behind, 
the insertion point. 

 
The <Delete> key 
deletes one space to 
the right of, or 
before, the insertion 
point. 
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Lesson 7-6: Saving and Opening a 
File 
 

Once you have created something in a program, you must save the file if you ever want to use 
it again in the future. When you save a file, you’re transferring it from your computer’s 
memory (which is erased when you close the program) to the computer’s local disk (which is 
permanent and not erased when you close the program). In this lesson, you will learn how to 
save a file and then open or retrieve it from the local disk. 

11.. Click the Save button on the Standard toolbar. 
The Save As dialog box appears, as shown in Figure 7-11. You must give your file a 
name and specify where you want to save it. First, tell the computer you want to save 
the file in your Practice folder. 

22. Navigate to your Practice folder. 
Your computer stores information in files and folders, just like you store information in 
a filing cabinet. To open a file, you must first find and open the folder where it’s saved.  
The Save As dialog box has its own toolbar, making it easy to browse through your 
computer’s drives and folders. Two controls on this toolbar are particularly helpful: 

Figure 7-11 

The Save As dialog box. 

Figure 7-12 

The Open dialog box. 

 
Save button 

Other Ways to Save: 
• Select File → Save 

from the menu. 

Save in list 
Select the drive or folder where 
you want to save the file. 

File name text box 
Type the name you want to save 
your file as here. 

Displays files located in the 
selected drive or folder. 
 

Look in list 
Select the drive or folder where the 
file you want to open is located. 
 

Displays files located in the 
selected drive or folder—select the 
file you want to open here. 

The letter file. 

Figure 7-11 

Figure 7-12 
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 Quick Reference 
To Save a File: 
• Click the Save button on 

the Standard toolbar. 
Or… 
• Select File → Save from 

the menu. 

To Open a File: 
• Click the Open button on 

the Standard toolbar. 
Or… 
• Select File → Open from 

the menu. 

•  Look in list: Click to list the drives on your computer 
and the current folder, then select the drive and/or folder whose contents you 
want to display. 

•  Up button: Click to move up one folder level. 
If necessary, follow your instructor’s directions to select the appropriate drive and 
folder where your practice files are located. 

33. Click the File name text box.  
The File name box is where you give your file a name. 

NOTE: File names can be up to 255 characters long and contain letters, numbers, and 
some symbols. You can’t use the symbols " \ / : * | < > in a file name. 

44.. Type Letter. 
This will save the document you created in a file named “Letter”.  

55. Click Save.  
Your computer saves the Letter file to the computer’s hard disk. 
Now that you’ve saved the file, you can safely close WordPad or even turn off the 
computer, knowing that your WordPad “Letter” file is stored and can be retrieved 
whenever you want to work on it again. 

66. Close the WordPad program by clicking its Close button. 
The WordPad program closes.  
Let’s make sure the Letter document you created and saved in WordPad is still there. 

77. Open the WordPad program again. 
Once you have started WordPad, you can open the Letter document you saved. 

88.. Click the Open button on the Standard toolbar. 
The Open dialog box appears, as shown in Figure 7-12. The Open dialog box is very 
similar to the Save As dialog box, except you specify the name and location of the file 
you want to open. 

99. If necessary, navigate to your Practice folder. 
The Open dialog box will display any WordPad files that have been saved in the 
Practice folder. Here’s how to select a file you want to open. 

110.. Click the Letter file. 
Shading appears over the Letter file, indicating that it is selected. 

1111.. Click the Open button. 
The Letter document appears in the WordPad window. 

When you open a file, instead of selecting a file and clicking the Open button, you can save a 
half-second or so by simply double-clicking the file you want to open. 

 
Close button 

 
Open button 

Other Ways to Open a 
File: 
• Select File → Open 

from the menu. 
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Lesson 7-7: Selecting, Replacing, 
and Deleting Text 
 

This lesson explains how to select text. Whenever you want to edit more than one character at 
a time, you must select it first. A lot of editing and formatting techniques—such as formatting, 
cutting, copying and pasting text—also require that you select the text you want to modify. 
There are probably hundreds of reasons to select text in many Windows-based programs, so it 
pays to be an expert at it. 

11.. Place the insertion point immediately in front of the word August in the 
last sentence of the first paragraph. 
You learned how to move the insertion around using the mouse earlier in this chapter. 
Actually, you can place the insertion point before or after the text you want to select. 

22.. Click and hold down the mouse button and drag the mouse across the 
word August (the words should be highlighted). Release the mouse 
button when you’re finished. 
The word August should be highlighted in blue, as shown in Figure 7-13. Selecting text 
with the mouse can be a little tricky at first, especially if you’re still a novice at using 
the mouse. When you select text, anything you type will replace the selected text. 

Figure 7-13 

You can select and 
replace text. 

Figure 7-14 

The updated letter. 

To replace text, select 
the text you want to 
replace and type the 
new text you want to 
replace it with. 

Figure 7-13 

Figure 7-14 

1. Position the insertion point before or after 
the text that you want to select. 

 
2. Click and hold down the left mouse button, 

drag the mouse across the text you want to 
select, and then release the mouse button. 

 

3. If you want to replace the selected text, 
simply type in the new text – it will overwrite 
the selected text. 
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 Quick Reference 
To Select a String of Text:  
1. Move the insertion point 

to the beginning or end of 
the text you want to 
select. 

2. Click and hold the left 
mouse button and drag 
the insertion point across 
the text, then release the 
mouse button once the 
text is selected. 

 Or… 
 Press and hold down the 

<Shift> key while using 
the arrow keys to select 
the text. 

To Select a Single Word: 

• Double-click the word you 
want to select. 

To Replace Text: 

• Replace text by first 
selecting it, then typing 
the new text. 

To Deselect Text: 

• Click anywhere on the 
computer screen. 

To Delete Selected Text: 
1. Select the text. 

2. Press the <Delete> key. 

33. Type July. 
The word “July” replaces the selected text, “August.” A quick way to select a single 
word is to double-click the word you want to select. 

44. Double-click the word Trauma in the Subject line. 

55.. Type Crisis. 
The word Crisis replaces the word Trauma. You can also use the keyboard to select text 
if you don’t like using the mouse. To select text using the keyboard, move the insertion 
point before or after the text you want to select, and then press and hold down the 
<Shift> key while you use the arrow keys to select the text. 

66.. Move the insertion point to the very end of the Subject: Glue Crisis line. 
Try selecting text with the keyboard in the next step. 

77. Press and hold down the <Shift> key and press and hold down the left 
arrow key <←> until the Subject line is selected. 
If you change your mind after selecting text, it’s easy to deselect it. Just click anywhere 
else on the screen. 

88. Click anywhere in the document to deselect the text. 
The Subject line is no longer selected. 
Another trick you should know is that you can delete any selected text by pressing the 
<Delete> key. 

99.. Select the date and press the <Delete> key. 
The date is deleted. 

And that’s all there is to selecting text in Windows. Again, it’s very important that you know 
how to select text. Knowing how to select text will make you much more proficient at using 
many Window programs. 

Table 7-3: Shortcuts for Selecting Text 
To Select This Do This 
A word Double-click the word. 

A line Click next to the line in the left margin. 

A sentence Press and hold <Ctrl> and double-click the sentence. 

The entire document Press and hold <Ctrl> and double-click in the left margin. 

Other Ways to Select 
Text: 
• Double-click a word to 

select it. 
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 Quick Reference 
To Undo Your Previous 
Action: 

• Click the Undo button on 
the toolbar. 

Or… 
• Select Edit → Undo from 

the menu. 
Or… 
• Press <Ctrl> + <Z>. 

Lesson 7-8: Using Undo 
 

You may not want to admit this, but you’re going to make mistakes when you use Windows. 
You might accidentally delete a sentence in your word processing program that you didn’t 
mean to delete, or paste something that you didn’t mean to paste. Fortunately, Windows and 
most Windows programs come with a wonderful feature called undo that does just that—
undoes your last action, making it as though it never happened. 

Many people that are new to Windows or computers in general are often terrified of using 
computers because they are afraid they will make a mistake and seriously mess things up. 
First of all, it’s more difficult to “mess up” your computer than you think it is. Secondly, you 
will learn how to use Undo, so even if you do make a mistake, you can easily cancel it. 

11.. Select the Subject: Glue Crisis line and delete it by pressing the 
<Delete> key. 
Whoops! You didn’t really want to delete that! Watch how you can undo your 
“mistake.” 

22.. Click the Undo button on the Standard toolbar. 
Poof! WordPad cancels your last action and the deleted text “Subject: Glue Crisis” 
reappears. 

In most programs, Undo will only cancel your last action or change; if you don’t catch your 
mistake right after you make it, Undo may not be able to help. 

Figure 7-15 

You can cancel a text 
deletion with the Undo 
feature. 

 
Undo button 

Other Ways to Undo: 
• Select Edit → Undo 

from the menu. 
• Press <Ctrl> + <Z>. 

Undo

Figure 7-15 
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 Quick Reference 
To Print a File: 

• Click the Print button on 
the Standard toolbar. 

Or… 
• Select File → Print from 

the menu. 
Or… 
• Press <Ctrl> + <P>. 

Lesson 7-9: Printing a File 
 

This lesson will show you how to send whatever you’re working on to the printer. Printing is 
one of the easiest things to do in Windows. 

11. Select File → Print from the menu.  
The Print dialog box appears, as shown in Figure 7-16. The Print dialog box may differ 
depending on the program you’re using, but it should usually contain the options listed 
in Table 7-4: Print Dialog Box Options. 

22.. Click OK. 
Windows sends the document to the printer. 

 

Table 7-4: Print Dialog Box Options 
Print option Description 
Name Used to select what printer to send your file to when it prints (if you are 

connected to more than one printer). The currently selected printer is 
displayed. 

Properties Displays a dialog box with options available to your specific printer such as 
printing on both sides of the page, selecting the paper size you want to use, 
printing in color or black and white, etc. 

Page range Allows you to specify what pages you want to print. There are several 
options: 

All:  Prints the entire document. 
Selection:  Prints only the text you have selected (before selecting the 
print command). 
Pages:  Prints only the pages of the file you specify. Select a range of 
pages with a hyphen (for example: 5-8) and separate single pages with 
a comma (for example: 3,7). 

Number of copies Specifies the number of copies you want to print. 

Figure 7-16 

The Print dialog box. 

Other Ways to Print: 
• Click the Print button  

if it appears on the 
toolbar. 

• Press <Ctrl> + <P>. 

Figure 7-16 



170 Microsoft Windows XP 
 

© 2003 CustomGuide, Inc. 

Lesson 7-10: Cutting, Copying and 
Pasting Text 
 

By now, you should already know how to select text in a document. Once text is selected, you 
can move it to another place in the document by cutting it and then pasting it elsewhere. 
Cutting and pasting text is one of the more common tasks you will use in your programs. 
Anything you cut is placed in a temporary storage area called the Windows Clipboard. The 
Clipboard is available to any Windows program, so you can cut and paste text between 
different programs. 

11. Select the entire subject line. 
Remember how to select text? Point to the beginning or end of the text you want to 
select, hold down the left mouse button, drag the cursor across the text, and release the 
mouse button. 
Now you can cut the selected text to the Windows clipboard. 

Figure 7-17 

The steps involved in 
cutting and pasting text. 

 
Cut button 

Other Ways to Cut: 
• Select Edit → Cut from 

the menu. 
• Press <Ctrl> + <X>. 

 
Paste button 

Other Ways to Paste: 
• Select Edit → Paste 

from the menu. 
• Press <Ctrl> + <V>. 

1. Select the text or object you want 
to cut and click the Cut button on 
the Standard Toolbar. The text or 
object is removed or “cut” from its 
original location. 

 

2. Move the insertion point to 
where you want to place the cut 
text or object. 

3. Click the Paste button on the 
Standard Toolbar to paste the 
cut text or object. 



 Chapter Seven: Working with Programs 171 
 

Your Organization’s Name Here  

 Quick Reference 
To Cut an Object or Text: 
1. Select the text or object 

you want to cut. 
2. Click the Cut button on 

the Standard toolbar. 
 Or… 
 Select Edit → Cut from 

the menu. 
 Or… 
 Press <Ctrl> + <X>. 

To Copy an Object or Text: 
1. Select the text or object 

you want to copy. 
2. Click the Copy button on 

the Standard toolbar. 
 Or… 
 Select Edit → Copy from 

the menu. 
 Or… 
 Press <Ctrl> + <C>. 

To Paste a Cut or Copied 
Object: 
1. Place the insertion point 

where you want to paste 
the text or object. 

2. Click the Paste button on 
the Standard toolbar. 

 Or… 
 Select Edit → Paste 

from the menu. 
 Or… 
 Press <Ctrl> + <V>. 

22. Click the Cut button on the Standard toolbar.  
The selected text, the subject line, disappears from WordPad and is placed on the 
Windows Clipboard, ready to be moved to a new location. 

NOTE: The Windows Clipboard can only hold one piece of information at a time. 
Every time you cut or copy something to the Clipboard, it replaces the 
previous information. 

33.. Move the insertion point to the blank line immediately below To the La 
Fanci Nails Company: 
This is where you want to paste the line you cut. 

44. Click the Paste button on the Standard toolbar. 
Poof! The cut text, the subject line, appears at the insertion point. 
Copying information is very similar to cutting information. Both commands put your 
selected information on the Clipboard where you can then paste it to a new location. 
The only difference between the two commands is that Cut command deletes selected 
information when it copies it to the clipboard, while the Copy command copies the 
selected information to the clipboard without deleting it. 

55. Select the entire document by holding down the <Ctrl> key and clicking 
the pointer in the left margin. 
Now you can copy the selected text to the clipboard. 

66.. Click the Copy button on the Standard toolbar. 
Nothing appears to happen, but the selected text has been copied to the clipboard. 
One of the great things about Windows is that it allows you to share information 
between programs. For example, the information that you just copied to the Windows 
clipboard from WordPad can be pasted into another Windows program. To see how this 
works, you will need to open another Windows program—the Notepad. 

77. Click the Start button and select All Programs → Accessories → 
Notepad. 
The Notepad program appears. Notepad doesn’t have a toolbar like WordPad does, so 
you will have to access the Paste command through the menu. 

88. Select Edit → Paste from the Notepad menu. 
The document you copied from the WordPad program is pasted into the Notepad 
program. You won’t be using the Notepad program anymore in this chapter, so you can 
close it. 

99.. Click the Notepad program’s Close button. 
A dialog box appears, asking if you want to save the changes you made to the Notepad 
file. You don’t need to save any changes, so you can safely click No. 

1100.. Click No. 
You should save the changes you’ve made to your WordPad document. 

111.. Click the Save button on WordPad’s Standard toolbar to save the 
changes you’ve made to the document. 
WordPad saves your recent changes. 

 
Copy button 

Other Ways to Copy: 
• Select Edit → Copy 

from the menu. 
• Press <Ctrl> + <C>. 
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Lesson 7-11: Changing the Font 
Type and Size 
  

In this lesson, you’ll learn how to change the font or text size and style. Although you’ll be 
working with the WordPad program, the basic procedure for changing the size and type of a 
font is the same in all Windows programs. 

11.. Move the insertion point the very end of the document and press 
<Enter> twice to add a blank line. 
You are going to add your name to the document here, but first you want to use a 
different font to make it stand out. 

22.. Click the Font list arrow on the Formatting toolbar. 
A list appears with all the fonts that are available on your computer, listed in 
alphabetical order. Since there isn’t enough room to display all the font types at once, 
you may have to scroll up or down the list until you find the font type you want. 

33. Scroll up the Font list until you see the Bookman Old Style font, then 
click the Bookman Old Style font. 
Anything you type at this point will appear in the selected Bookman Old Style font. 

Figure 7-18 

Select a font from the Font 
list. 

Figure 7-19 

The Font dialog box. 

 
Font list 

Other Ways to Change 
Fonts: 
• Select Format → Font 

from the menu, select 
the font options you 
want from the font 
dialog box, then click 
OK. 

Figure 7-18 

Figure 7-19 

Select the font type.  

The current font type.
 

Special font 
formatting 
effects. 

Change the color of 
the font. 

Select the font style 
(Bold and/or Italic). 

Preview of the current 
font settings. 
 

Change the size of 
the font. 
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 Quick Reference 
To Change Font Size: 
• Click the Font Size list 

arrow on the Formatting 
toolbar and select the 
point size from the list. 

Or… 
• Select Format → Font 

from the menu and select 
the font size in the Font 
dialog box. 

To Change Font Type:  

• Click the Font list arrow 
on the Formatting toolbar 
and select a font type 
from the list. 

Or… 
• Select Format → Font 

from the menu and select 
the font type in the Font 
dialog box. 

44. Type Jane Plain. 
The name Jane Plain appears in the Bookman Old Style font. You can also select text 
and change it to a new font. 

55. Select the line To the La Fanci Nails Company:. 
In the next step, we’ll change the selected text to Courier New font type. 

66.. Click the Font list arrow and select Courier New from the Font list.  
The selected text changes to the Courier New font. 
You can also change the size of a font and make it larger or smaller. Font size is 
measured in points: the bigger the point number, the larger the size of the font. 10 point 
and 12 point are the most commonly used font sizes. Changing the font size is similar 
to changing font types. 

77. Make sure the To the La Fanci Nails Company: line is still selected, 
and click the Font Size list arrow. 
A list of font sizes appears. 

88.. Select 14 from the Font Size list. 
The font for the selected line is enlarged to 14 point. 
So far, you’ve been using the Formatting toolbar to change the type and size of fonts. 
Another method of adjusting the type and size of fonts is to use the Font dialog box, 
which you can open using the menu. Since not all Windows programs have a 
Formatting toolbar, you should know how to format fonts with this method. 

99. Select Format → Font from the menu. 
The Font dialog box appears, as shown in Figure 7-19. Notice there are options for 
changing the font type and size, as well as other formatting options. After you’ve 
surveyed the Font dialog box, you can close it without making any changes by clicking 
the Cancel button. 

110.. Click Cancel to close the Font dialog box without making any changes. 

Table 7-5: Examples of Font Types and Sizes 
Common Font Types Common Font Sizes 
Arial Arial 8 point 

Comic Sans MS Arial 10 point 

Courier New Arial 12 point 
Times New Roman Arial 14 point 

 
Font Size list 

Other Ways to Change 
the Font Size: 
• Select Format → Font 

from the menu, select 
the font options you 
want from the font 
dialog box, and click 
OK. 
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 Quick Reference 
To Format Text with Bold, 
Italics, or Underlining: 

• Click the Bold, Italics, 
or Underline button on 
the Formatting toolbar. 

Or… 
• Select Format → Font 

from the menu and select 
the formatting from the 
Font Style list. 

Or… 
• Press the <Ctrl> key and: 

<B> for Bold 
<I> for Italics 
<U> for Underlining 

Lesson 7-12: Using Bold, Italics 
and Underline 
 

In the previous lesson, you learned how to format characters in a document by changing their 
font type and font size. This lesson will show you how to emphasize text in a document by 
making the text darker and heavier (bold), slanted (italics), or by adding underlining. 

11.. Select the text La Fanci Nails, located in the first body paragraph of 
your document. 
You can make the selected text stand out by formatting with Italics. 

22. Click the Italics button on the Formatting toolbar. 
The selected text, La Fanci Nails, appears in italics. Notice that the Italics button is 
pushed down on the Formatting toolbar, indicating the text is formatted with Italics. 
It’s just as easy to format characters with bold or underline formatting. 

33.. Select the line Subject: Glue Crisis. 
Now format the selected text with bold formatting. 

44. Click the Bold button on the Formatting toolbar. 
The selected text appears in bold. To remove the bold style, repeat step 4. 

55.. Make sure Subject: Glue Crisis is still selected, then click the Bold 
button on the Formatting toolbar. 
The bold style is removed from the selected text. You can remove italic and underline 
formatting from text by using the same method, except you would click the Italics or 
Underline button. 

Figure 7-20 

WordPad’s Formatting 
toolbar. 

Figure 7-21 

The document with bold 
and italics formatting. 

 
Italics button 

Other Ways to Italics: 
• Select Format → Font 

from the menu, select 
Italic from the Font 
Style box, and then 
click OK. 

• Press <Ctrl> + <I>. 

 
Bold button 

Font list 

Font Size 

Bold

Italics

Underline 

Font Color 

Align 
Left 

Align 
Right

Center Bullets
Figure 7-20 

Figure 7-21 

Bold 

Italics

Font script list 
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 Quick Reference 
To Change a Paragraph’s 
Alignment: 
• Place the insertion point 

in the paragraph and click 
the Align Left, Center, 
or Align Right button. 

Or… 
• Place the insertion point 

in the paragraph, select 
Format → Paragraph 
from the menu and select 
the alignment, from the 
Alignment list. 

Lesson 7-13: Changing Paragraph 
Alignment 
 

This lesson moves on to paragraph formatting and explains how to justify paragraphs or align 
them to the left, right, or center of a page. These are common formatting tasks for all word 
processing programs. 

11. Place the insertion point anywhere in the last line, Jane Plain, and then 
click the Align Right button on the Formatting toolbar. 
The last line is aligned along the right side of the window. 

22.. Click and drag the mouse pointer to select the two body paragraphs, then 
click the Center button on the Formatting toolbar. 
The selected paragraphs are centered on the page. 

33. Press the <End> key to move to the end of the current line, then press 
<Enter>. 
Notice the new paragraph will be centered like the one above it. That’s because when 
you press <Enter>, the new paragraph “inherits” the formatting from the paragraph 
above it. 

44.. Select the two paragraphs again, and click the Align Left button on the 
Formatting toolbar. 
The selected paragraphs are again aligned to the left. 

55. Click the Save button on the Standard toolbar to save your work. 

Figure 7-22 

Place the insertion point in 
the paragraph you want to 
align, or select the 
paragraph(s). 

Figure 7-23 

Clicking the Center button 
on the Formatting toolbar 
centers the selected 
paragraphs. 

Figure 7-24 

Left, right, centered, and 
justified paragraphs. 

 
Align Right button 

 
Center button 

 
Align Left button 

Left Align 

Right Align 

Centered

Justified

Figure 7-22 

Figure 7-23 

Figure 7-24 

This paragraph is left aligned. This paragraph 
is left aligned. This paragraph is left aligned. 
This paragraph is left aligned.  

This paragraph is right aligned. This paragraph 
is right aligned. This paragraph is right aligned. 

This paragraph is right aligned. 

This paragraph is center aligned. This 
paragraph is center aligned. This paragraph is 

center aligned. This paragraph is center 
aligned

This paragraph is justified. This paragraph is 
justified. This paragraph is justified. This 
paragraph is justified.  
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Lesson 7-14: Getting Help by 
Contents 
   

When you don’t know how to do something in Windows or a Windows based program, don’t 
despair—most programs come with a built-in help feature. Help is one of the greatest—and 
sadly, one of the least used—features of most Windows programs. There is often more 
information about how to use a program under the Help feature than there is in the program 
manual! Many people actually learn how to use entire programs by simply using the Help 
feature of the program when they don’t know how to do something. 

Help allows you to try new, exciting things in programs all by yourself. It simply cannot be 
stressed how important and useful the Help feature is. There are several ways you can get help 
in Windows—we’ll look at them in the next couple of lessons. 

For this lesson, imagine that you’ve seen several of your co-workers use different sized fonts 
in their WordPad documents. You decide it’s time you learned how to change the size of fonts 
in WordPad, so you decide to use the Help feature. 

11. Make sure the WordPad program is open and press the <F1> key. 

Figure 7-25 

The Contents tab of the 
Help window. 

Figure 7-26 

You can expand a Help 
topic. 

Figure 7-27 

The displayed Help topic. 

The <F1> key displays 
help on what you’re 
doing. 

Figure 7-25 Figure 7-26 

Figure 7-27 
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 Quick Reference 
To Get Help by Contents: 
1. Press <F1> or select 

Help from the menu bar, 
and click the Contents 
tab if necessary. 

2. Scroll through the list and 
click the help topic you’re 
looking for. 

3. Click any Help 
subtopic(s). 

To Move to a Previous 
Help Screen or Topic: 
• Click the Back button. 

To Print a Help Topic: 
• Click the Options button 

and select Print. 

The Help window appears with the Contents tab in front, as shown in Figure 7-25. One 
way to get help is by going to Contents. Using Help’s Contents is similar to using a 
book’s table of contents. Help’s Contents is a good way to get general information on a 
topic, especially if it’s a subject you’re not familiar with. The Help’s Contents are 
organized in outline form. The book icons that appear to the left of a topic tell you 
there are sub-topics. To view this information, you have to open or expand the topic by 
clicking it. 

22.. Click the WordPad icon and then click the Format Text topic to expand 
it. 
The topic opens and a list of sub-topics appear under it, as shown in Figure 7-26. 

33. Click the Change a font type, style, or size topic (it has a question 
mark  icon that appears to the left of it). 
Information on text formatting appears in the right pane of the Help window, as shown 
in Figure 7-27.  
You can also easily print any Help topic… 

44.. Click the Options button at the top of the dialog box and select Print 
from the list. 
The Print Topics box appears. We just want to print one topic. 

55.  Select Print Selected Topic and click OK. 
The Print dialog box appears, ready to carry out your print command. Since you 
already know how to print in Windows, save the paper and cancel the print job. 

66. Click the Cancel button. 
The Print dialog box closes and nothing is sent to the printer. 

 
Options button 
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Lesson 7-15: Getting Help with 
the Help Index and Search 
    

Two more methods of getting help are with the Help Index and Search. You use the Help 
Index just like you would use the index in the back of a book. 

11.. If the Help window isn’t already open, press <F1> to open it. 

22.. Click the Index tab. 
The Index tab appears in front of the Help window. This time, let’s get some help on 
how to save files in WordPad. 

Figure 7-28 

The Index tab of the Help 
dialog box. 

Figure 7-29 

The Topics Found dialog 
box. 

Figure 7-30 

Using the Help button. 

Figure 7-28 

Figure 7-29 

Figure 7-30 Click a control with the Help 
cursor to view a description of 
the control. 
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 Quick Reference 
To Use the Help Index: 
1. Press <F1> or select 

Help → Help Topics 
from the menu and click 
the Index tab. 

2. Type the keyword(s) that 
describe the help topic 
you are looking for. 

3. Double-click the help 
topic you’re looking for. 

To Find a Help Topic: 
1. Press <F1> or select 

Help from the menu and 
click the Search tab. 

2. Type the keyword(s) that 
best describes the topic 
you are looking for. 

3. Double-click the Help 
topic you’re looking for. 

To See what a Control in a 
Dialog Box Does: 
1. Click the dialog box    

 “What’s This” button 
(located right next to the 
Close button). 

2. Click the control you want 
more information on with 
the Help cursor. 

33. Type Saving in the Type in the keyword to find box. 
The Index topics list box displays all index entries that begin with the words “Saving”, 
as shown in Figure 7-28. A help topic called Saving Text is listed—let’s see what this 
topic is about. 

44.. Double-click the saving text topic. 
The Topics Found dialog box appears, as shown in Figure 7-29. We need to choose a 
topic.  

55.. Double-click the Create, open, or save a WordPad document topic. 
Information on saving changes to a document appears in the right pane of the Help 
window. 
The Search function is another way that you can search for Help topics. Search is much 
more specific and powerful than either Help’s Contents or the Help Index. Search 
allows you to search for specific information. 

66. Click the Search tab. 
Next, you must specify what Help topic you want to look for. 

77.. Type Save in the Type the word(s) you want to find box and click the 
List Topics button. 
Both the words and topics lists are updated to show all Help topics that contain the 
word “Save.”  
You can refine a Help search by typing in more than one word. 

88. Click after the word Save in the Type the word(s) you want to find box. 
Press the <Spacebar> and type File. Click Display. 
Both the words and topics lists are updated and display only those help topics that 
contain both the words “Save” and “File” in them. 

99. Double-click the WordPad overview topic. 
Windows displays the WordPad overview Help topic. 

1100.. Click the Close button. 
During your journey with Windows you will probably come across dialog boxes with a 
number of confusing controls and options. To help you find out what the various 
controls and options in a dialog box do, many dialog boxes contain a Help  button, 
located right next to the Close button. 

1111.. Select Format → Paragraph from the menu. 
The Paragraph dialog box appears. Notice the Help button located in the dialog box’s 
title bar just to the left of the dialog box’s close button. 

1122.. Click the Help button. 
The mouse pointer changes, indicating you can point to anything in the dialog box to 
find out what it does, as shown in Figure 7-30. 

1133.. Click the Alignment list arrow. 
A screen tip appears with a brief description of the options in the Alignment list. 

114.. Click Cancel. 
That’s it—you’re done learning the various ways to get help in Windows. If you know how to 
use a program’s Help feature, you may never need to attend another computer class—
everything you need to know is there, buried somewhere in Help. Make yourself a promise 
that the next time you have a question about how to do something in a program, you will try 
using the program’s built-in Help feature before you reach for the manual or ask one of your 
computer-savvy friends. 

 
Help button 

 
Help cursor
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Lesson 7-16: Saving and Opening 
Files in Different Locations 
 

By saving your files in related folders right away, you make them easier to find and don’t 
have to do as much file management later. This lesson will show you how to save your files in 
different locations. You’ll also learn how to save files in different file formats. 

11. If necessary, open the WordPad program. 

22.. Click the Open button on the Standard toolbar. 
The Open dialog box for the WordPad program appears, as shown in Figure 7-32. 
Before we open a file, first let’s take a closer look at the Open dialog box.  
Notice the toolbar that appears near the top of the dialog box, as shown in Figure 7-31. 
Several of the buttons on the toolbar should look somewhat familiar—they’re the same 
toolbar buttons that you’ll find in My Computer and Windows Explorer. When you’re 
opening or saving a file you can navigate through the drives, folders, and files on your 
computer just like you do in My Computer and Windows Explorer. 

33. Navigate to your Practice folder. 
Your computer stores information in files and folders, just like you store information in 
a filing cabinet. To open a file, you must first find and open the folder where it’s saved.  
The Open dialog box has its own toolbar that make it easy to browse through your 
computer’s drives and folders. Two controls on this toolbar are particularly helpful: 
•  Look in list: Click to list the drives on your computer 

and the current folder, then select the drive and/or folder whose contents you 
want to display. 

Figure 7-31 

The Open/Save toolbar. 

Figure 7-32 

The Open dialog box for 
the WordPad program. 

 
Open button 

Other Ways to Open a 
File: 
• Select File → Open 

from the menu. 

Figure 7-32 

Look in list 
Select the drive or folder where you 
want to open or save the file. 

Move up one 
folder level. 

Display in 
different views. 

Figure 7-31 

Return to the 
last folder 
visited. Create a new folder. 
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 Quick Reference 
To Save a File in a New 
Location: 
1. Select File → Save As 

from the menu. 
2. Open the drive and/or 

folder where you want to 
save the file and click 
Save. 

To Save a File in a 
Different File Format: 
1. Select File → Save As 

from the menu,  
2. Select the file format from 

the Save as type list, 
and click Save. 

•  Up button: Click to move up one folder level. 
The Open dialog box reads the contents of the practice folder or disk and displays any 
Word for Windows (*.doc) files. Here’s how you can view all the file types in the root 
directory on the drive—not just Word for Windows files. 

44. Click the File of type list and select All Documents (*.*). 
The Open dialog box is updated to display all the files in the root directory of the hard 
drive. Let’s open a file. 

55. Double-click the Canada Meeting Memo file. 
WordPad opens the Canada Meeting Memo file. Normally, when you save an existing 
file, it’s saved with its original file name in its original location or folder. There are 
times, however, when you will need to save a copy of a file in a new location, with a 
different file name, or in a different file format. 

66. Select File → Save As from the menu. 
The Save As dialog box appears. 
Whenever you save or store files on a computer, try to save them in a related folder. 
For example, you might create a “Personal Letters” folder to store all your personal 
correspondence files and a “Business” folder for your business-related files. 

NOTE: If you don’t specify a drive or folder when you’re saving a file, the program 
will save the file in the current folder—the drive and folder that happens to be 
open at that time. This can often make the file more difficult to find in the 
future. 

77. Double-click the Trade Show folder. 
The Trade Show folder opens—this is where you want to save the file. 
Earlier in this chapter, you learned that computer programs save and open files in their 
own different types or formats, just like people from different countries speak different 
languages. But just as some people can speak more than one language, many computer 
programs can open and save files using other file types or formats. WordPad normally 
saves files in Word for Windows (*.doc) format, but it’s easy to save files in different 
formats. 

88.. Click the Save as type list arrow. 
A list of different types of file formats appears. 

99. Select Text Documents (*.txt) from the Save as type list. 
One more thing before we save the file—we want to save it with a different name. If 
you clicked the Save button at this point, WordPad would save the file in the Trade 
Show folder with the original file name, “Canada Meeting Memo.”  
To save the file with a different name, simply type the new file name in the File Name 
box. 

1100.. Click in the File Name box and type Canada Letter. 

1111.. Click Save and click Yes to confirm the file format. 
WordPad saves the Canada Letter as a text file in the Trade Show folder. 

1122.. Close the WordPad program. 

You can perform basic 
file management, such 
as renaming, deleting, 
moving, and copying 
files and folders from 
inside any Open or 
Save dialog box, just 
as if you were in My 
Computer. 
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Chapter Seven Review 

Lesson Summary 

Using Menus 
• Open a menu by clicking the menu name with the mouse or by pressing <Alt> and then the 

underlined letter in the menu. 

Using Toolbars 
• Click the toolbar button you want to use. 

• To See What a Toolbar Button Does: Position the pointer over the toolbar button and wait a 
second. A ScreenTip will appear above the button. 

Filling Out a Dialog Box 
• Be able to identify text boxes, list boxes, check boxes, list arrows, and buttons. 

• Use a scroll bar to move up or down when a list or screen can’t display all its information at once. 

• To Select a Dialog Box Control: Click the control with the mouse, or press <Tab> to move to the 
next control in the dialog box or <Shift> + <Tab> to move to the previous control until you arrive at 
the desired control. 

• To Use a Text Box: Type the information directly into the text box. 

• To Use a List Box: Click the option you want from the list box. Use the scroll bar to move up and 
down through its options. 

• To Use a List Arrow: Click the arrow to display the list options. Click an option from the list to 
select it. 

• To Save Changes and Close a Dialog Box: Click the OK button or press <Enter>. 

• To Close a Dialog Box Without Saving Changes: Click the Cancel button or press <Esc>. 

Entering Text in the WordPad Program 
 

• To Enter Text in WordPad: Click in the WordPad screen to begin typing your text.  

Editing Text 
• To Move the Insertion Point: Use the arrow keys on the keyboard or click where you want to 

place the insertion point with the  pointer. 

• To Insert Text: Move the insertion point where you want to insert the text and then type the text 
you want to insert. 

• To Delete Text: The <Delete> key deletes text after, or to the right, of the insertion point. The 
<Backspace> key deletes text before, or to the left, of the insertion point. 
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Saving and Opening a File 
• To Save a File: Click the Save button on the Standard toolbar or select File → Save from the 

menu. 

• To Open a File: Click the Open button on the Standard toolbar or select File → Open from the 
menu. 

Selecting, Replacing and Deleting Text 
• To Select Text with the Mouse: Move the insertion point to the beginning or end of the text you 

want to select. Click and hold the left mouse button and drag the insertion point across the text, 
releasing the mouse button once the text is selected. Or double-click a word to select it. 

• To Select Text with the Keyboard: Move the insertion point to the beginning or end of the text you 
want to select and press and hold the <Shift> key while you use the arrow keys to select the text. 

• To Replace Text: Replace text by first selecting it, then typing the new text. 

• To Deselect Text: Click anywhere on the computer screen. 

• To Delete Text: Select the text. Press the <Delete> key. 

Using Undo 
• To Undo Your Last Action: Click the Undo button on the Standard toolbar, or select Edit → 

Undo from the menu, or press <Ctrl> + <Z>. 

Printing a File 
• Print a file by clicking the Print button on the Standard toolbar, or by selecting File → Print from 

the menu, or by pressing <Ctrl> + <P>. 

• Select File → Print from the menu to display the Print dialog box, which allows you to specify 
printing options—such as printing specific pages or multiple copies. 

Cutting, Copying and Pasting Text 
• To Cut an Object or Text: Select the text or object you want to cut. Click the Cut button on the 

Standard toolbar, or select Edit → Cut from the menu, or press <Ctrl> + <X>. 

• To Copy an Object or Text: Select the text or object you want to copy. Click the Copy button on 
the Standard toolbar, or select Edit → Copy from the menu, or press <Ctrl> + <C>. 

• To Paste a Cut or Copied Object: Place the insertion point where you want to paste the text or 
object. Click the Paste button on the Standard toolbar, or select Edit → Paste from the menu, or 
press <Ctrl> + <V>. 

Changing the Font Type and Size 
• To Change Font Size: Click the Font Size list arrow on the Formatting toolbar and select the point 

size from the list, or select Format → Font from the menu and select the font size in the dialog 
box. 

• To Change Font Type: Click the Font list arrow on the Formatting toolbar and select a font type 
from the list, or select Format → Font from the menu and select the font type in the Font dialog 
box. 
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Using Bold, Italics and Underline 
• Format text with bold, italics, or underlining by clicking the corresponding button (Bold, Italics, or 

Underline) on the Formatting toolbar or by selecting Format → Font from the menu and selecting 
the formatting from the Font Style list. You can also press the <Ctrl> key and: 
 <B> for Bold 
 <I> for Italics 
 <U> for Underlining. 

Changing Paragraph Alignment 
• Change a paragraph’s alignment by placing the insertion point in the paragraph and then clicking 

the Align Left, Center, or Align Right button on the Formatting toolbar, or by selecting Format 
→ Paragraph from the menu and selecting the paragraph alignment from the Alignment list. 

Getting Help by Contents 
• Pressing the <F1> key displays information on what you’re currently doing. 

• To Get Help by Contents: Press <F1> or select Help from the menu bar, and click the Contents 
tab if necessary. Scroll through the list and click the help topic you’re looking for. Double-click any 
subtopics if necessary. 

• Click the Back button to move to the previous help screen or topic. 

• To Print a Help Topic: Click the Options button and select Print Topic. 

Getting Help with the Help Index and Search 
• To Use the Help Index: Press <F1> or select Help from the menu bar and click the Index tab and 

type the keyword(s) that describe the Help topic you are looking for. Double-click the Help topic 
that you’re looking for. 

• To Find a Help Topic: Press <F1> or select Help from the menu bar and click the Search or Find 
tab and type the keyword(s) that describe the help topic you are looking for. Double-click the Help 
topic that you’re looking for. 

• To See what a Control in a Dialog Box Does: Point to a control and click the “What’s This” 
button. Click the control you want more information on with the Help cursor.  

Saving and Opening Files in Different Locations 
• To Save a File in a New Location: Select File → Save As from the menu, open the drive and/or 

folder where you want to save the file and click Save. 

• To Save a File in a Different File Format: Select File → Save As from the menu, select the file 
format from the Save as type list, and click Save. 

Quiz 
1. You can open a menu in a program by: (Select all that apply.) 

A. Clicking the name of the menu with the mouse. 
B. Pressing <Esc> and then the underlined letter in the menu name. 
C. Pressing <Alt> and then the underlined letter in the menu name. 
D. Saying “Computer, open the (state the name of the menu here) menu”. 
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2. How can you move the insertion point in WordPad? (Select all that apply.) 

A. By pressing the arrows keys on your computer’s keyboard. 
B. By using the mouse and clicking where you want to place the insertion point with the 

 pointer. 
C. By selecting the Window → Move Insertion Point command. 
D. The insertion point is an immovable object and can’t be moved. 

3. Which key deletes text before, or to the left, of the insertion point? 

A. <Page Up> 
B. <Page Down> 
C. <Delete> 
D. <Backspace> 

4. Typing overwrites, or replaces, any text that is selected (True or False?) 

5. Which of the following statements is NOT true? 

A. You can undo the last action or mistake you made by clicking the Undo button on the 
toolbar or by selecting Edit → Undo from the menu. 

B. You can print the file you’re working on by clicking the Print button on the toolbar 
or by selecting File → Print from the menu. 

C. You should save your work or file whenever you think about it. 
D. Files names can contain up to 8 characters. 

6. The following will cut selected text or information and place it on the 
clipboard (Select all that apply.) 
A. Pressing <Ctrl> + <X>. 
B. Pressing <Ctrl> + <Delete>. 
C. Clicking the Cut button on the toolbar. 
D. Selecting Edit → Cut from the menu. 

7. Unlike cutting, when you copy something you can’t see it on-screen (True 
or False?) 

8. Pressing <F5> displays Help on what you’re doing (True or False?) 

Homework 
1. Either insert your Practice Files CD, or navigate to where your practice files are 

located. If you don’t know where they are, ask your instructor. 

2. Start WordPad. Open the Homework 3 file from your practice files. 

3. Select File → Save As from the menu. Save the “Homework 3” file as “Memo” on 
the Practice CD in the D: drive, or in your practice files. 
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4. Move the insertion point to the end of the TO: line, press the <Spacebar> and type 

“All Staff.”  

5. Select the top three address lines. 

6. With the top address lines still selected, click the Center button on the Formatting 
toolbar to center align them. 

7. Select the top “North Shore Travel” line and change the font type to Times New 
Roman, the font size to 14 pt., and apply bold formatting. 

8. With the top “North Shore Travel” line still selected, press the <Delete> key to erase 
the line. Click the Undo button on the Standard toolbar to undo the deletion. 

9. Select the text “Sandra Willes, Communication Director” and copy it by clicking the 
Copy button on the Standard toolbar 

10. Move to the very end of the document, press the <Enter> key to add a blank line, 
type “Sincerely,” and press <Enter> four times to add several blank lines. 

11. Click the Paste button on the Standard toolbar to paste the text you copied in Step 9. 

12. Save your work and exit WordPad. 

Quiz Answers 
1. A and C. Clicking the menu name or pressing the <Alt> key and the underlined letter in 

the menu will both open a menu. 

2. A and B. Either method will move the insertion point. 

3. D. The <Backspace> key deletes text before, or to the left, of the insertion point. The 
<Delete> key deletes text after, or to the right, of the insertion point 

4. True. Typing replaces any selected text. 

5. D. MS-DOS files had an 8-character limit, but Windows XP file names can contain up to 
255 characters. 

 

6. A, C, and D. All of these three methods will cut selected text or information and place it 
on the clipboard. 
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7. True. Nothing visible happens when you copy something, but don’t let this fool you!  
Anything you copy is placed behind the scenes on the invisible Windows clipboard. 

8. False. <F1> is the Windows help key. 





 

 

 





 

 

Chapter Eight: 
Working with Files 

and Folders 
Chapter Objectives: 

• Understanding storage devices, folders, and files 

• Using My Computer to navigate through folders and files 

• Opening, creating, and renaming files and folders 

• Copying, moving, and deleting files and folders 

• Restoring a deleted file, and emptying the Recycle Bin 

• Changing how information is displayed 

• Selecting multiple files and folders 

• Finding a file using the Search Companion 

• Using Windows Explorer 

When you work at a desk, unless you make an effort to stay organized, all your papers and 
files begin to pile up and become disorganized. It takes a little more time, but the same 
phenomenon occurs when working with Windows—the files you create using your computer 
start to become cluttered, and are harder and harder to find. 

In this chapter, you’ll take your first step beyond the Windows basics and enter the world of 
file management. You’ll learn how Windows stores information in files and folders, just like a 
file cabinet does. You’ll find you will need to clean and organize your files and folders from 
time to time, just like you would the contents of a file cabinet. This chapter explains how to 
organize your computer by creating folders to store related information, how to move and 
copy files between folders, how to delete and rename files and folders, and how to retrieve a 
deleted file if you change your mind. You can perform file management using several 
different programs—My Computer, Windows Explorer, Files and Settings Transfer Wizard, 
and the Open and Save dialog boxes found in most programs. 

 Prerequisites 
• How to use the mouse 

to click, double-click, 
click and drag, and 
right-click. 

• How to use menus, 
toolbars, and dialog 
boxes. 
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Lesson 8-1: Understanding 
Storage Devices, Folders and Files 
 

In order to understand file management, you need to understand how your computer stores 
information. Filing cabinets store information in files, which are organized and grouped in 
folders and kept in big drawers. Computers also store information in files, which are also 
organized and grouped in folders, and stored not in big drawers but on disks. A disk drive is 
the part of the computer that reads and writes information onto disks, just like a tape recorder 
records and plays music on a cassette. There are four main types of disks and disk drives that 
computers use to store their information, as shown in the following table. 

Table 8-1: Common Computer Disks/Drives 
Type Drive Letter Size Description 

 
Floppy Disk 

A or B 1.44 MB Floppy disks are the square plastic things that look 
like coffee coasters. Floppy drives can’t hold a lot 
of information, but they’re ideal for moving small 
files, such as word processing documents, 
between computers. 

 
Local Disk 

C Over 10 GB Local disks, or hard disks, hide permanently inside 
your computer. Your computer’s hard disk is its 
main filing cabinet—where it stores almost all of its 
programs and files. 

Figure 8-1 

How information is stored 
in a file cabinet. 

Figure 8-2 

How information is stored 
on a disk. 

Information on a disk is 
organized and grouped into 
folders or directories. 

Taxes

Investments

Letters

Love Letters

Letter to Bill 

Letter to Mary 

A file cabinet’s information is 
organized and grouped into 
folders. 

A folder may contain several 
files and even several 
subfolders. 

A computer stores 
information on disks. 

A folder may contain several 
files and subfolders. 

Figure 8-1 

Figure 8-2 
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Type Drive Letter Size Description 

 
CD-ROM or 

DVD 

D or above 600 MB (CD) 
4.7 GB (DVD) 

Compact discs, or CD-ROMs, look like the audio 
discs you play in your stereo. CD-ROMs are cheap 
and they can store a lot of information, which is 
why they’re used to install software for games and 
programs with a lot of multimedia.  

DVDs are similar to CDs, but they hold even more 
information. DVDs are becoming the most common  
storage device for movies. 

 
Removable 

Drive 

D or above Over 100 MB Removable storage drives have features of both 
hard disks and floppy drives. Removable drives are 
like a floppy drive because they read and write 
information on small, removable cassettes. They 
are like hard drives because each cassette can 
usually hold more than 100 MB and is almost as 
fast as a hard drive. 

Most computers come with a floppy drive, a hard drive, and a CD-ROM drive. However, 
many new computers omit the floppy drive and have a CD-ROM drive and a DVD drive 
instead. Your computer labels these drives with letters, as shown in Table 8-1: Common 
Computer Disks/Drives. 

Just as liquids are measured in quarts and gallons, computers save their information in units 
called bytes. Unlike gallons, computers use the metric system, so 1,000 bytes make up a 
kilobyte and 1,000,000 (one million) bytes make up a megabyte, as shown in Table 8-2: How 
Memory is Measured. 

Table 8-2: How Memory is Measured 
Term Description Size 
Byte A byte can store a single character, 

such as the letter “J” or number “8”. 
A single character 

Kilobyte 
(K or KB)  

A kilobyte (K) is about 1,000 bytes 
(1,024 to be exact). A kilobyte is 
equivalent to a page of double-spaced 
typing. 

1,024 bytes  

Megabyte 
(MB or MEG)  

A megabyte (MB) is about one million 
bytes—about as much text as an 
average-length novel. 

1,048,576 bytes 

Gigabyte (GB or 
GIG) 

A gigabyte (GB) is about one trillion 
bytes—about as much text as several 
encyclopedia sets. 

1,000,000,000 bytes 
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Lesson 8-2: Using My Computer to 
See What’s in Your Computer 
 

When you want to see what’s in a file cabinet, you simply pull open one of its drawers. You 
can view the information stored on your computer’s drives in much the same way—by 
opening the drive you want to access. This lesson will show you how to look at the drives, 
folders, and files in your computer. 

11.. Click the Start button and select My Computer. 
The My Computer window appears, as shown in Figure 8-3. The main window lists all 
the drives on the computer. Since your computer may be set up differently, the contents 
of your computer may differ from those shown in Figure 8-3. Want to see what’s inside 
something? All you have to do is double-click the drive, folder, or file you want to 
open. 
Notice that although it’s not technically a program, My Computer appears in its own 
window, with its own buttons, scroll bars, and menus. The My Computer window 
works just like any other window you’ve been working with. You can move it, resize it, 
and minimize it. 

Figure 8-3 

My Computer displays the 
drives, folders 
(directories), and files that 
are in your computer. 

Figure 8-4 

The Local Disk (C:) 
Properties dialog box. 

Figure 8-5 

The My Computer toolbar. 

 
Start button 

 
My Computer 

Figure 8-3 

Figure 8-4 

 
Moves back or 
up to the 
previous folder 
or level. 

Moves forward 
to the last 
subfolder or 
level. 

 
Moves back or 
up to the 
previous folder 
or level. 

Search for files 
and folders on 
your computer 
or on the 
network. 

Displays a 
history of files 
you have 
opened 
recently. 

Changes how 
the contents 
of the folder 
are displayed. 

Figure 8-5 



 Chapter Eight: Working with Files and Folders 195 
 

Your Organization’s Name Here  

 Quick Reference 
To View the Contents of 
Your Computer:  
• Click the Start button 

and select My Computer. 
To View the Contents of a 
Disk Drive: 
• Follow the above step to 

open My Computer and 
then double-click the drive 
you want to open. 

To View an Item’s 
Properties: 
• Right-click the drive, 

folder, or file and select 
Properties from the 
shortcut menu. 

22. Double-click the Local Disk (C:) icon. 
The contents of the (C:) drive appear in the window. What do all those symbols in the 
window mean? Each item you see has an icon, or symbol, to help you identify what 
type of item it is. We’ll take a look at what each of these symbols mean in an upcoming 
lesson. 
To move back to the previous folder or level, click the Up button on the toolbar. 

33.. Click the Up button on the toolbar. 
You’ve moved from the (C:) drive back to My Computer.  
Now that you know the procedure for displaying the contents of a drive, move on to 
the next step to display the properties of the Local Disk  (C:) drive. 

44. Right-click the Local Disk (C:) icon and select Properties from the 
shortcut menu. 
The disk drive hums as Windows examines it. After a moment, the Local Disk (C:) 
Properties window appears, as shown in Figure 8-4. The Properties window displays 
the amount of used and free space on the disk in megabytes (MB) and gigabytes (GB). 
Refer to the previous lesson if you’re unfamiliar with these terms. 

55. Click the Properties dialog box Close button.  
The Properties dialog box closes. Go ahead and close the My Computer window to 
complete the lesson. 

66. Close the My Computer window. 

Getting the hang of opening and exploring your computer? Good, because we’ll be doing a lot 
more snooping inside the contents of your computer throughout the rest of this chapter. 

 
Local Disk (C:) 

 

 
Up button 
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Lesson 8-3: Opening a Folder 
 

Your computer stores related files together in folders, just like you do with your file cabinet. 
In the previous lesson, you learned how to use My Computer to view the contents of your 
computer and open a disk drive and display its contents. In this lesson, we’ll go a little bit 
further and show you how to open a folder. 

Windows XP gives you your very own special folder named “My Documents” as a 
convenient location to store all your files. Here’s how to open the My Documents folder (and 
any other folder). 

11.. Click the Start button and select My Documents. 
The contents of My Documents appear in the window. The My Documents folder 
contains several folders, or subfolders. If you think about it, you probably do the same 
thing—keep several subfolders inside a larger folder—in your own file cabinet. 

22. Double-click the My Pictures folder. 
The contents of the My Pictures folder appear in the Window. Notice the Address bar 
displays the current folder you are in: My Pictures. 

Figure 8-6 

Double-click a folder to 
open it and view its 
contents. 

Figure 8-7 

The files and folders 
appear in the window. 

 
My Documents 

 
My Pictures 

Figure 8-7 

The Address bar displays the 
name of the current drive and 
folder 

Figure 8-6 
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 Quick Reference 
To Open a Folder: 
• Double-click the folder. 

To Move Back or Up to the 
Previous Level or Folder: 
• Click the Up button on 

the toolbar. 
Or… 
• Click the Back button on 

the toolbar. 
Or… 
• Click the Address list 

arrow on the toolbar and 
select the appropriate 
drive or folder. 

Instead of clicking the Up button several times to jump back through several levels of 
folders, you can click the Address bar to quickly jump to the root directory of any of 
drive on your computer. 
NOTE: This is where the comparison we’ve been using between a file cabinet and a 

computer begins to break down a bit. When you file things in your file 
cabinet, you probably never have more than two, possibly three, nested 
folders (i.e. a folder inside another folder). Your computer’s folders, on the 
other hand, can contain as many subfolders as you want, nested as deep as 
you want, so you can have a folder inside a folder inside a folder—ad 
infinitum. 

33. Click the Address list arrow. 
A list of your computer’s drives and the folder you are currently in appears. You can 
click any folder or drive to go to that folder or drive. 

44. Select Local Disk (C:) from the list. 
You return to the root directory of the (C:) drive. The Address bar is a fast way to select 
a drive, especially if you are in a folder that is nested several levels deep. 

You can think of the Address Bar as your compass because even when you’re exploring 
unfamiliar folders nested deep in the far recesses of your computer, it always tells you where 
you are. If you get really lost, you can always click the Address list arrow and jump back to 
the familiar (C:) drive. 

All this moving around your computer and opening disk drives and folders is a little boring, 
but it’s something you have to get used to if you want to have any degree of proficiency with 
Windows. Going back to our trusty file cabinet metaphor, imagine what would happen if you 
didn’t know how to open the drawers and folders in your file cabinet. How would you find 
your tax returns if you were audited, or your insurance policy if you were in an accident? 
Opening disk drives and folders, and being able to navigate through the contents of your 
computer are among the most important Windows skills you can learn. 

 
Address list 
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Lesson 8-4: Creating and 
Renaming a Folder 
 

Windows XP comes with the My Documents folder which you can use to save your files in, 
but sooner or later you’ll want to expand your horizons and create your own folders inside the 
My Documents folder or on the network to help you better organize your files. This lesson 
will show you how to create a new folder to hold and organize your files. You’ll also learn 
how to rename an existing folder. 

11. Click the Start button and select My Computer from the menu. 
The My Computer window appears. 

22.. Double-click the Local Disk (C:) icon. 
The contents of the (C:) drive appear. 
Windows XP makes working with files and folders more efficient by listing the most 
common file and folder management tasks next to the folder contents. 

NOTE: You may have to resize the window to view these tasks. 
33.. Make sure the File and Folder Tasks menu is expanded. 

Let’s use this menu to create a new folder. 

Figure 8-8 

The File and Folder Tasks 
menu. 

Figure 8-9 

A new folder. 

 
File and Folder 
Tasks menu 

Other Ways to Create a 
Folder: 
• Right-click an empty 

area of the window and 
select New → Folder 
from the shortcut menu. 

Figure 8-8 

Figure 8-9 

Every Windows XP folder provides 
easy access to common file and folder 
management tasks. You can select a 
file or folder and then click one of the 
tasks described in Table 8-3: File and 
Folder Tasks. 
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 Quick Reference 
To Create a New Folder: 
1. Open the disk or folder 

where you want to create 
the new folder. 

2. Select the Make a new 
folder task from the File 
and Folder Tasks menu. 

 Or… 
 Right-click any empty 

area in the window and 
select New → Folder 
from the shortcut menu. 

3. Type a name for the 
folder and press <Enter>. 

To Rename a Folder: 
• Click the folder to select 

it, select the Rename this 
folder task from the File 
and Folder Tasks menu, 
type a name for the folder 
and press <Enter>. 

Or… 
• Right-click the folder, 

select Rename from the 
shortcut menu, type a 
name for the folder and 
press <Enter>. 

44. Click the Make a new folder task in the File and Folder Tasks menu. 
A new folder appears with a temporary name “New Folder” as shown in Figure 8-9. 
Now all you have to do is move on to the next step and give the new folder a name. 

55. Type Practice Folder as the new folder name and press <Enter>. 
Your new Practice Folder is located in the root directory, or top folder, of the 
(C:) drive. You can create a folder inside any existing folder the same way—by 
opening the folder and then repeating Steps 3-5. You can create as many folders as you 
like in order to develop your own filing system to help organize your files and folders. 
Open the Practice Folder to display its contents. 

NOTE: A file name can contain up to 255 characters, including spaces. File names 
cannot contain the following characters: \ / : * ? " < > | 

66.. Double-click the Practice Folder to open it. 
The contents of the Practice Folder appear in the window. That’s right, there’s nothing 
there. The Practice Folder is an empty folder, since you just created it. 
Let’s move back to the root directory. 

77. Click the Up button. 
You can easily change the name of a folder. Here’s how: 

88.. Click the Practice Folder icon. 
Now let’s rename the folder. Here’s how:  

99. Click the Rename this folder task in the Files and Folders Tasks menu, 
type Temp Folder and press <Enter>. 
The “Practice Folder” is renamed “Temp Folder.” 

NOTE: Because you change the file path of all the files stored within a folder, be 
careful when you rename a folder. For example, a hyperlink that uses this file 
path: C:\My Documents\Picnic to link to a file won’t work anymore if the file 
path is changed to C:\My Documents\Picnic Project. 

Table 8-3: File and Folder Tasks 
Task Description 

 Make a new folder Creates a new folder. 

 Rename this folder Gives the selected file or folder a new name. 

 Move this folder Moves the selected items to the destination you choose. 

 Copy this folder Copies the selected items to the destination you choose. 

 Publish this folder to the Web Transfers a copy of the selected items to a public Web page so 
that you can share them with other people. 

 Share this folder Makes the selected folder available to computers on a network 
so that other people can access it. 

 E-mail this folder’s files Sends an e-mail message with copies of the selected items 
attached. 

 Delete this folder Deletes the selected items and sends them to the Recycle Bin. 

 
Other Ways to Rename a 
Folder: 
• Right-click the folder 

and select Rename 
from the shortcut menu. 
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Lesson 8-5: Copying, Moving and 
Deleting a Folder 
  

You probably don’t reorganize the folders in your file cabinet very often—and you probably 
won’t need to move or copy the folders on your computer very often, either. When you find 
you do need to move or copy a folder however, you can do so by using one of two simple 
methods: 
• Clicking and dragging. 
• Using the File and Folder Tasks menu. 

You’ll learn how to use both methods in this lesson and how to delete a folder when you no 
longer need it. 

11.. Create a new folder called My Stuff in your Local Disk (C:) drive. 
You learned how to create a new folder in the previous lesson. 

22. Click and drag the My Stuff folder to the Temp Folder, as shown in 
Figure 8-10. 
Already forgot how to click and drag? If so, here it is one more time: position the 
mouse over the My Stuff folder, click and hold down the mouse button as you move 
the pointer to the Temp Folder, then release the mouse button.  
The My Stuff folder is moved inside the Temp Folder. Let’s make sure it worked. 

33. Double-click the Temp Folder to open it. 
Yep, there’s the My Stuff folder.  
Here’s another useful method for moving folders… 

44. Click the My Stuff folder to select it. 
Once you have selected the folder you want to move, go to the File and Folder Tasks 
menu. 

55. Click the Move this folder task from the File and Folder Tasks menu. 
The Move Items dialog box appears, as shown in Figure 8-11. This is where you tell 
Windows where you want to move the selected folder. 

Figure 8-10 

To move a folder, drag it to 
a new location on your 
computer, in this case to 
the Temp Folder. 

Figure 8-11 

The Move Items dialog 
box lets you specify where 
you want to move or copy 
a file or folder. 

To copy a folder, hold 
down the <Ctrl> key as 
you drag the folder to 
the new location. 

Other Ways to Move a 
File or Folder: 
• Cut the file or folder by 

selecting Edit → Cut 
from the menu or 
pressing <Ctrl> + <X>, 
moving to the desired 
location and then 
pasting the file or folder 
by selecting Edit → 
Paste from the menu, 
or pressing <Ctrl> + 
<V>. 

Figure 8-10 Figure 8-11 
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 Quick Reference 
To Move a Folder: 
• Drag the folder to the 

desired location (you 
might have to open 
another My Computer 
window). 

Or… 
1. Select the folder and click 

the Move this folder task 
from the File and Folder 
Tasks menu. 

2. Select the folder or drive 
where you want to move 
the folder and click Move. 

To Copy a Folder: 
• Hold down the <Ctrl> key 

while you drag the folder 
to the desired location 
(you might have to open 
another window). 

Or… 
1. Select the folder and click

the Copy this folder task 
in the File and Folder 
Tasks menu.  

2. Select the drive or folder 
where you want to copy 
the folder and click Copy. 

To Delete a Folder: 
1. Select the folder and 

press <Delete>.  
 Or… 
 Select the folder and click 

the Delete this folder 
task from the File and 
Folder Tasks menu.  

2. Click Yes to confirm the 
folder deletion. 

The Move Items dialog box displays the drives and folders on your computer in a 
hierarchical view. A plus symbol ( ) or a minus symbol ( ) beside a folder means a 
folder contains subfolders. Normally these subfolders are hidden. You can display the 
hidden folders within a folder by clicking the plus sign ( ) beside the folder. 

66. Click the My Computer  plus symbol. 
My Computer expands and displays its subfolders.  
The Local Disk (C:) is where you want to move the My Stuff folder. 

77. Click the Local Disk (C:) icon and click Move. 
The dialog box closes. Let’s see if the folder really moved to the right spot. 

88.. Click the Up button on the toolbar to move up to the root directory. 
The My Stuff folder is moved from the Temp Folder back to the root directory of the 
(C:) drive. 
If you can move a folder you can copy a folder: to copy a folder, hold down the <Ctrl> 
key while you drag the folder. 

99.. Press and hold down the <Ctrl> key while you drag the My Stuff folder 
to the Temp Folder. 
Although you can’t see it, the My Stuff folder has been copied to the Temp Folder. 
Let’s make sure. 

1100.. Double-click the Temp Folder to open it. 
The contents of the Temp Folder appear in the window. Sure enough, the My Stuff 
folder has been copied there.  

1111.. Click the Up button to move back to the root directory. 
Next, we’ll delete a folder. 

112.. Click the Temp Folder to select it and then press the <Delete> key. 
A dialog box appears, asking you to confirm the deletion. 

1133.. Click Yes to delete the folder. 
The Temp Folder and all its contents are deleted and disappear from the window. 
Windows places any deleted files or folders in the Recycle Bin in case you change your 
mind later on and decide you want to restore the file or folder. We’ll discuss the 
Recycle Bin in an upcoming lesson. 

NOTE: Deleting a folder can be dangerous. Before you delete a folder, make sure it 
doesn’t contain any important files. If you don’t know what the contents of a 
folder are, you shouldn’t delete it. 

114.. Delete the My Stuff folder by repeating steps 12 and 13 and then close 
the My Computer window. 

We’ve worked on copying and moving folders to locations on the same drive, but you can 
also copy a folder to a different drive by dragging it to the drive icon where you want it 
copied. If you can’t see the drive or folder where you want to move or copy something, you 
can open a second My Computer window and drag the folder from one window to the other. 
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Lesson 8-6: Opening, Renaming 
and Deleting a File 
  

In the past few lessons, you’ve learned all about folders—how to open, rename, move, copy, 
and delete them. In the next couple of lessons we’ll be working with the files that are stored in 
those folders. Working with files is very, very similar to working with folders. So similar, in 
fact, that the procedures for opening, renaming, moving, copying, and deleting a file are 
exactly the same as opening, renaming, moving, copying, and deleting a folder! 

11. Click the Start button and select My Computer from the menu. 
The My Computer window appears. 

22.. Navigate to and open your Practice folder. 
Follow your instructor’s directions to select the appropriate drive and folder where 
your practice files are located. 

33.. Find and double-click the Open Me file. 
The Open Me file opens in the NotePad program—the program it was created in, as 
shown in Figure 8-12. You could review, make changes to, and then save the Open Me 
file if you wanted to at this point. 

44. Click the Notepad program’s Close button to close the program and the 
Open Me file. 
The Notepad program closes. 
You’ve already learned how to rename and delete a folder, so the next few steps should 
be really easy: files are renamed and deleted in exactly the same way. 

55.. Click the Open Me file to select it. 
Now we can rename the Open Me file using the File and Folder Tasks menu. 

66. Click the Rename this file task from the File and Folder Tasks menu. 
Type Text File as the new name for the folder, then press <Enter>. 
The “Open Me” file is renamed “Text File”. 

Figure 8-12 

The Open Me file in the 
Notepad program. 

Figure 8-13 

Select a file to display the 
File and Folder Tasks 
menu, or right-click a file 
to display a list of 
commands. 

 
Start button 

 
  

 
Open Me 

Figure 8-12 

…or by right-clicking the file and 
selecting Rename from the shortcut 
menu. Figure 8-13 

You can rename a file by selecting the 
file and clicking the Rename this file 
task from the File and Folder Tasks 
menu… 



 Chapter Eight: Working with Files and Folders 203 
 

Your Organization’s Name Here  

 Quick Reference 
To Open a File: 
• Double-click the file. 

To Rename a File: 
1. Click the file to select it, 

then select the Rename 
this file task in the File 
and Folder Tasks menu. 

 Or… 
 Right-click the file and 

select Rename from the 
shortcut menu 

2. Type a name for the file 
and press <Enter>. 

To Delete a File: 
1. Click the file to select it 

and select the Delete this 
file task from the File and 
Folder Tasks menu.  

 Or… 
 Select the file and press 

the <Delete> key.  
2. Click Yes to confirm the 

folder deletion. 

When you no longer need a file, delete it. 
77.. Click the Text File to select it, and then press the <Delete> key. 

A dialog box appears, asking you to confirm the file deletion. 
88. Click Yes. 

The Text File is deleted and disappears from the window.  
Deleting a file isn’t quite as dangerous as deleting a folder, but you should always 
consider whether or not you might need the file again. Don’t delete a file unless you’re 
absolutely sure you will never need it again. And NEVER delete a file if you don’t 
know what it is. 

99.. Close the My Computer window.  
Other Ways to Rename a 
File: 
• Right-click the file and 

select Rename from the 
shortcut menu. 

Other Ways to Delete a 
File: 
• Right-click the file and 

select Delete from the 
shortcut menu. 
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Lesson 8-7: Copying and Moving a 
File 
   

The procedure for moving and copying files is no different from moving or copying folders. 
This lesson about moving and copying files should be a refresher for you. 

11.. Click the Start button and select My Computer from the menu. 
The My Computer window appears. 

22. Navigate to and open your Practice folder. 
If necessary, follow your instructor’s directions to select the appropriate drive and 
folder where your practice files are located. 
When copying or moving files or folders, you may find it easier if you have two 
windows open at the same time: one window with the source file(s) and another 
window for the destination where you want to move or copy the file(s). 

33.. Click and drag the Current Budget file to the Accounting folder. 
The Current Budget file is moved inside the Accounting folder.  
Open the Accounting folder to make sure the file was moved. 

44.. Double-click the Accounting folder. 
Sure enough, the Current Budget file has been moved to the Accounting folder.  
To copy a file using the click and drag method, press the <Ctrl> key as you drag the 
file to a new folder. 

55. Click the Current Budget file. 
Now that the file is selected, you can move it to a different location. 

66.. Click the Copy this file task in the File and Folder Tasks menu. 
The Copy Items dialog box appears, as shown in Figure 8-15. Now you can tell 
Windows where you want to move the selected file.  

Figure 8-14 

To move a file, click and 
drag the file to the desired 
location. 

Figure 8-15 

The Copy Items dialog 
box. 

 
Start button 

Other Ways to Move or 
Copy a file: 
• Click the file to select it, 

select Edit → Move to 
or Copy to from the 
menu.  

Figure 8-14 

Figure 8-15 
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 Quick Reference 
To Move a File: 
• Drag the file to the 

desired location (you may 
have to open another 
window). 

Or… 
1. Click the file to select it 

and click the Move this 
file task from the File and 
Folder Tasks menu. 

2. Select the folder where 
you want to move the file 
and click Move. 

To Copy a File: 

• Hold down the <Ctrl> key 
while you drag the file to 
the desired location (you 
might have to open 
another My Computer 
window). 

Or… 
1. Click the file to select it 

and click the Copy this 
file task from the File and 
Folder Tasks menu. 

2. Select the folder where 
you want to copy the file 
and click Copy. 

The Copy Items dialog box displays the drives and folders on your computer in a 
hierarchical view. A plus symbol ( ) or a minus symbol ( ) beside a folder means a 
folder contains several subfolders. Normally these subfolders are hidden. You can 
display the hidden folders within a folder by clicking the plus sign ( ) beside the 
folder. 
Now copy the file to the Desktop of your computer. 

77. Select Desktop in the Copy Items dialog box and click Copy. 
The Current Budget file is copied to your computer’s Desktop. 

NOTE: Some people actually do save their most important files to the Desktop so that 
they won’t lose them. Just make sure that you don’t save too many files 
there—nobody likes a messy desktop! 

We don’t want to clutter your computer’s desktop with practice files, so let’s delete the 
Current Budget files from the Desktop. 

88. Click the Accounting folder window Close button. 
The window closes, allowing you to view the Desktop and the copied Current Budget 
file. 

99. Select the Current Budget file and press <Delete>. 
A dialog box appears, asking if you really want to delete the file. 

1100.. Click Yes. 
The dialog box closes and the Windows deletes the file.  
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Lesson 8-8: Restoring a Deleted 
File and Emptying the Recycle Bin 
  

Just like a wastebasket, the Recycle Bin stores all of the files and folders you have deleted. If 
you change your mind and decide you need a deleted file, it’s easy to find and retrieve it. This 
lesson will show you how to open the Recycle Bin and see what’s inside, restore a previously 
deleted file, and empty the Recycle Bin to free up some space on your hard disk. 

11.. Double-click the Recycle Bin. 
The Recycle Bin opens and displays all the files you have recently deleted. If you 
accidentally delete a file or folder, you can retrieve it from the Recycle Bin. 

22.. Select the Current Budget file. 
Let’s restore this file so it can be used again. 

33. Click the Restore this item task from the Recycle Bin Tasks menu. 
Restoring a file pulls it out of the Recycle Bin and puts it back in its original location. 

44.. Click the Recycle Bin window Close button. 
Now make sure the Current Budget file is in its original location. 

55. Verify that the Current Budget file has been restored to the Desktop. 
Okay, you can delete the Current Budget file from the Desktop again, and this time we 
won’t restore it. 

Figure 8-16 

Restoring files and 
emptying the Recycle Bin. 

Figure 8-17 

The Recycle Bin shortcut 
menu. 

 
Recycle Bin 

contains deleted 
items 

 
Recycle Bin does 

not contain 
deleted items 

You can also restore 
a file by right-clicking 
it and selecting 
Restore from the 
shortcut menu. 

Empty the 
Recycle Bin. 

Restore all files 
in the Recycle 
Bin. 

Figure 8-17 

Figure 8-16 
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 Quick Reference 
To Restore a Deleted File: 
1. Double-click the Recycle 

Bin to open it. 
2. Select the file you want to 

restore and click 
the Restore this item 
task in the Recycle Bin 
Tasks menu. 

 Or… 
 Right-click the file you 

want to restore and select 
Restore from the shortcut 
menu. 

To Empty the Recycle Bin: 
• Click the Empty Recycle 

Bin task from the Recycle 
Bin Tasks menu. 

Or… 
• Right-click the Recycle 

Bin and select Empty 
Recycle Bin from the 
shortcut menu. 

66. Delete the Current Budget file from the Desktop. 
There is theoretically a limit to how many deleted files and folders the Recycle Bin can 
hold. The maximum size of the Recycle Bin is normally set 10 percent of the hard 
drive. For example, if you have a 10GB hard drive, the maximum amount of files the 
Recycle Bin could hold would be 1GB. When the Recycle Bin reaches its limit, 
Windows automatically starts deleting files from the Recycle Bin, starting with the 
oldest file. 
You can adjust the properties for the Recycle Bin—so you could adjust its maximum 
size from 10 percent of the hard drive to 5 percent—by right-clicking the Recycle Bin 
and selecting Properties from the shortcut menu. 
Usually it’s best to let Windows automatically handle the Recycle Bin, but you can 
also manually empty the Recycle Bin if you need more free space on your computer. 

77.. Double-click the Recycle Bin. 
The contents of the Recycle Bin appear. 

88. Click the Empty the Recycle Bin task from the Recycle Bin Tasks menu. 
A dialog box appears, asking you to confirm your deletion. 

99.. Click Yes. 
All the files and folders are permanently deleted from your computer. Notice the 
Recycle Bin icon no longer holds any trash, indicating that it is empty. 

NOTE: Be careful when emptying the Recycle Bin. Since Windows automatically 
erases the oldest files from the Recycle Bin, you shouldn’t have to manually 
empty the Recycle Bin much at all. A lot of users empty the Recycle Bin just 
about every time they delete something—and then later kick themselves 
because they realize they needed the file they just permanently erased. 

Other Ways to Empty 
the Recycle Bin: 
• Right-click the Recycle 

Bin and select Empty 
Recycle Bin from the 
shortcut menu. 
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Lesson 8-9: A Closer Look at Files 
and Folders 
  

In this lesson, we’ll take a break from all that pointing, clicking and dragging and take a 
closer look at files. When you’re viewing the contents of your computer, you’ve probably 
already noticed that everything has its own picture or icon to represent what it is. Folder icons 
almost always look like little manila folders. Files, on the other hand, come in a variety of 
types and icons. 

There are two parts to every file: the file name, which you’ve already seen and are familiar 
with; and the file extension, which is three letters that tell Windows what type of file it is (see 
Figure 8-19). Since Windows assigns pictures or icons to the types of files it recognizes, it 
normally hides these file extensions from view. Whenever you open a file by double-clicking 
it, Windows automatically opens the file in the program it knows created the file. For 
example, Microsoft Word always adds the file extension DOC to its files, so when you 
double-click a DOC file, Windows knows it has to open the file in Microsoft Word. 

The path of a file or folder is another common term. A file path is the drive and folder(s) 
where a file or folder is located—think of it as a street address. A path contains the drive 
letter, followed by a colon, followed by any folders (which must be separated by 
backslashes \), and last comes the name of the file. For example C:\Program 
Files\Accessories\WordPad.EXE (see Figure 8-21 for an illustration). 

Figure 8-18 

Files display different 
types of icons to help you 
identify what type of file 
they are. 

Figure 8-19 

Every file has a three-
letter extension, which is 
normally hidden from view, 
so Windows knows what 
type of file it is. 

Figure 8-20 

Files with their three-letter 
file extensions displayed. 

Figure 8-21 

A file’s path name is 
determined first by the 
drive, then by the 
folder(s), then by the file 
name.  

 

A root folder, or 
directory, is the 
folder from which all 
the other folders 
branch. When you 
double-click the Local 
Disk (C:) icon, the 
window shows the 
contents of the root 
folder of the C drive. 

Figure 8-18 

Figure 8-20 

Figure 8-19 

Letter to Sue.TXT 

File Name 
Can be up to 255 
characters (although 
older MS-DOS programs 
will only see the first 8 
characters, such as 
Letter~1.txt). 

File Extension 
Usually hidden from 
view, these three 
characters tell Windows 
what type of file it is and 
what type of icon to 
assign to it. 

In the C: drive… 

In the Program Files folder…

In the Accessories folder…

The WordPad.EXE file 

The  WordPad.EXE file is located in: 

So its path name would be: 
C:\Program Files\Accessories\WordPad.EXE 

Figure 8-21 

Program Files 

Stuff

Windows 

Root Folder 
(Hard Disk) 
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Table 8-4: Common File Types 
File Icon Description 

 
MS-DOS Program 

MS-DOS programs are written for an earlier, more primitive operating system 
than Windows. MS-DOS programs don’t have the fancy graphics, icons, and 
features of more advanced Windows programs. All Windows or DOS programs 
have .EXE, or sometimes, .COM, extensions. EXE stands for executable, 
meaning the file is a program that will run or execute when you open it. 

 
Unknown File Type 

Windows doesn’t know what type of file this is, so you can’t readily open it by 
double-clicking it. That doesn’t mean the file isn’t important – it’s probably a very 
important file for Windows or a program. Leave these files alone unless you 
absolutely know what they are for. 

 
Word Document 

This is a document created in the word processing program, Microsoft Word. 
Word documents normally have a .DOC extension. 

 
Excel Workbook 

This is a spreadsheet created with the program Microsoft Excel. Excel 
spreadsheets normally have a .XLS extension. 

 
Paint File (BMP) 

This is a graphic file or picture, which was created in Paint or another graphics 
program. These files are also sometimes referred to as bitmaps. The extension 
for this particular type of graphic file is .BMP or bitmap. There are also other 
types of graphic files that use different extensions and icons. 

 
JPEG File 

Another very popular graphic file, most of the photographs you see on the 
Internet are JPEGs. 

 
Text File 

Text, or ASCII, files are simple files that only contain text – no formatting, 
graphics, or any fancy stuff. Text files usually have a .TXT extension. 

   
Shortcut File 

Shortcut files point to files and folders elsewhere on your computer so that you 
can quickly open that file, folder, or program without having to go to its actual 
location. All of the programs in the Start Menu and some of the items on your 
desktop are actually shortcuts that point to the program files, located elsewhere 
on your computer. Shortcuts only point to files or folders, so moving, renaming, 
or deleting a shortcut does not affect the original program or file in any way. You 
can tell the difference between a shortcut and an original file because the 
shortcut has an arrow ( ) in the lower left corner. 

 
Setup Program File 

Setup files are special executable (EXE) program files, except instead of 
running a program when opened, they install software programs onto your 
computer. 

Since Windows assigns icons to help you distinguish between the different types of files, 
normally the three letter file extensions are hidden from view. You can tell Windows to 
display the extension, but we’ll cover that when we learn how to customize Windows. 
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Lesson 8-10: Changing How 
Information is Displayed 
 

When you work with files and folders on your computer, you may find that you need to 
change how you view information on the screen. This lesson will show you how to change the 
appearance of items using one of five view modes: Thumbnails, Icons, Tiles, List, or Details. 
Experiment to find the view that works best for you. You’ll also learn how to change the order 
in which files and folders are sorted. You can sort the contents of files and folders by name, 
date (when they were created), size, and type (what type of file they are). 

11. Click the Start button and select My Computer from the menu. 
The My Computer window appears. 

22.. Navigate to your Practice folder. 
Windows normally displays items as icons by default. 

33. Select View → Icons from the menu. 
You can display the most items in a window at a time by using List view. Try switching 
to List view now. 

44. Select View → List from the menu. 
The items are displayed as small icons in a list.  
Details view displays information about each item, including the name, size, type of 
item, and when it was created or last modified. 

55.. Select View → Details from the menu. 
You can sort items in a variety of ways: alphabetically by name, by size, or even by the 
date they were last modified or saved. If you’re in Details view, all you have to do to 
sort the items is click the heading for the column you want to use. 

66. Click the Name column heading to sort the items by name. 
The list is sorted alphabetically by name. Clicking the heading again sorts the items in 
reverse order (Z-A). 

Figure 8-22 

A bullet (•) appears next 
to the current view. Here 
the window is displayed in 
Icons view. 

Figure 8-23 

The window displayed in 
Details view. 

 
Start button 

 
My Computer 

 
Other Ways to Change 
Views: 
• Click the View button 

list arrow and select a 
view from the list. 

Figure 8-22 Figure 8-23 While in Details view, click the 
column heading you want to use to 
sort the items. Click the column 
heading again to sort the items in 
reverse order 
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 Quick Reference 
To Change How Items are 
Displayed: 
• Select View from the 

menu bar and select one 
of the five views 
(Thumbnails, Tiles, Icons, 
List, or Details). 

Or… 
• Click the View button list 

arrow and select a view 
from the list. 

To Arrange or Sort Icons: 
• If in Details view, click the 

column heading you 
want to use to sort the 
window. Click the column 
heading again to sort in 
reverse order. 

 Or… 
• Select View → Arrange 

Icons by and choose an 
arrangement from the 
menu.  

77. Select View → Icons from the menu. 
You can have Windows arrange and organize items so that they appear in neat columns 
and rows, instead of a cluttered mess. 

88. Select View → Arrange Icons by → Auto Arrange from the menu. 
A check mark ( ) appears next to Auto Arrange when this feature is on. (You can skip 
step 8 if Auto Arrange already has a check mark). Now, whenever you change the size 
of a window, or add, move, or delete a file, Windows will automatically rearrange the 
items. 

99. Select View → Arrange Icons by → Name from the menu. 
The list is sorted alphabetically by name. 

Table 8-5: File and Folder Views 
View Description 

 
Icons 

Files and folders are displayed as icons. This is a good view 
if you’re learning to use Windows or have trouble clicking a 
file with the mouse. 

 
Tiles 

Files and folders are displayed as icons, but with more 
information. The type and size of a file is displayed to the 
right of the icon. 

 
List 

Files and folders are displayed as small icons in a list. This 
is a great default view, because it allows you to see the 
most files at a time. 

 
Details 

Displays information about every file and folder, such as its 
name, size, type, and when it was last modified. You can 
change how the list is sorted by clicking the column 
headings. 

 
Thumbnails 

This view is useful if you are working with pictures and 
graphics because it previews every graphic file instead of 
only displaying a file name. 
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Lesson 8-11: Selecting Multiple 
Files and Folders 
 

By now, you know that you must select a file or folder before you can do anything to it, such 
as move or delete it. In this lesson, you will learn how to select more than one file and/or 
folder at a time, so you can move, copy, or delete a group of files simultaneously. 

11.. Navigate to and open your Practice folder. 
If necessary, follow your instructor’s directions to select the appropriate drive and 
folder where your practice files are located. 
First, let’s review how to select a single file. 

22. Click the Paris file to select it. 
The Paris file is highlighted, indicating that it is selected. Now you could delete, move, 
or copy the Paris file. To deselect a file, just click in any empty area of the window. 

33. Click any empty area of the window to deselect the Paris file. 
The Paris file is no longer selected. 
You can select more than one file or folder at a time, so you can delete, move, or copy 
a whole bunch of files at once. Like so many Windows functions, there are several 
methods to select multiple files. If the files you want to select are next to each other, 
you can move the mouse pointer to an empty area of the window, hold down the mouse 
button, and drag a rectangle around the files you want to select, as shown in Figure 
8-24. 

Figure 8-24 

To select several files that 
are next to each other, 
hold down the mouse 
button and drag a 
rectangle around the files 
you want to select. 

Figure 8-25 

When you want to select a 
group of adjacent files, 
select the first file you 
want to select, hold down 
the <Shift> key, and click 
the last file. 

Figure 8-26 

Use the <Ctrl> key when 
you want to select non-
adjacent files. 

Other Ways to Move or 
Copy a file: 
• Click the file to select it 

and select Edit → 
Move to or Copy to 
from the menu.  

Press and hold 
down the 
<Ctrl> key 
while you click 
each file you 
want to select. 

Click the first 
file you want to 
select, press 
and hold down 
the <Shift> key 
and click the 
last file you 
want to select. 

1. Move the pointer to 
an empty area in the 
window. 

2. Hold down the mouse button 
and drag a rectangle around 
the files you want to select. 

Figure 8-24 

Figure 8-25 Figure 8-26 
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 Quick Reference 
To Select Multiple Items: 

• If the items are next to 
each other, you can click 
and drag a rectangle 
around the items you 
want to select. 

Or… 
• If the items are next to 

each other, you can click 
the first item you want to 
select, press and hold 
down the <Shift> key, 
and click the last item you 
want to select. 

• If the items aren’t next to 
each other, you can select 
non-adjacent items by 
holding the <Ctrl> key 
and clicking the items you 
want to select. 

To Select All Files at Once: 
• Select Edit → Select All 

from the menu. 

44. Move the pointer to any empty area in the folder window, click and hold 
down the mouse button, and drag a rectangle around several files, as 
shown in Figure 8-24. 
The only problem with this method is that it only works when you want to select files 
that are next to each other. 

55. Click any empty area of the screen to deselect the files. 
Another method of selecting adjacent files and folders is to click the first file you want 
to select, hold down the <Shift> key, and then click the last file of the group of files 
you want to select. 

66.. Click the Carbrake file to select it, then press and hold the <Shift> key 
as you click the Paris file. 
You’ve selected the Carbrake file, the Paris file, and all the files that are in between the 
two. 

77.. Click any empty area of the screen to deselect the files. 
To select non-adjacent files and folders, hold down the <Ctrl> key and click each item 
you want to select. 

88.. Click the Carbrake file to select it, press and hold down the <Ctrl> key, 
click the Paris file and the Trade Show folder, then release the <Ctrl> 
key. 
Remember, you can move, copy, or delete any selected files all at once. Holding down 
the <Ctrl> key also lets you click and deselect any selected files.  

99.. With the files still selected and the <Ctrl> key still pressed, click and 
drag one of the selected files (the Carbrake or Paris files, or the Trade 
Show folder) from the folder window to your Desktop. 
All the selected files are copied to the desktop. 

110.. With the newly copied files still selected on your Desktop, press the 
<Delete> key. 
The selected files are all deleted from the desktop. 
To select all the files and folders in the window, select Edit → Select All from the 
menu. 

111.. Select Edit → Select All from the menu. 
All the files in the window are selected. 

1122.. Close the window to end this lesson. 
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Lesson 8-12: Finding a File Using 
the Search Companion  
  

It’s just as easy to misplace and lose a file in your computer as it is to misplace your car 
keys—maybe easier! Luckily, Microsoft has simplified the search process by introducing the 
Search Companion to Windows XP. A cousin of the Office Assistant, the Search Companion 
helps you organize your search by asking certain questions, such as what you want to search 
for (i.e. picture or file), which drive to search in, and the file name.  

The Search Companion can search for files even when you can’t remember the exact file 
name or location. You can search for a file by:  
• The file name or any part of the file name. 
• The date the file was created or modified. 
• The type of file, such as a Microsoft Word document or graphic file. 
• The text within the file. 
• The size of the file. 

You can set one or several of these criteria to search for a file.  

11.. Click the Start button and select Search from the menu. 
The Search Results window appears with the Search Companion, as shown in Figure 
8-27. 
The Search Companion will ask you different questions to help you with your search. 
For now, let’s search for a music file. 

22. Click the Pictures, music, or video option. 
The next screen of the Search Companion appears, asking you for more details about 
your search. 

Figure 8-27 

The Search Companion 
guides your search by 
asking questions about 
your search. 

Figure 8-28 

Beginning a music file 
search. 

Figure 8-29 

The search results 
window. 

3. Finish the search, or refine 
the search for better results

Figure 8-27 Figure 8-28 
Figure 8-29 2. Enter information 

about the file you’re 
searching for 

1. Choose the category 
that descr bes what 
you’re searching for 
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 Quick Reference 
To Use the Search 
Companion to Find a File: 
1. Click the Start button 

and select Search. 
2. Select the type of file you 

want to search for. 
3. Enter part of the file name 

or text within the file. You 
can also search for files 
using the drop-down lists 
at the bottom of the 
Search Companion. 

4. Click Search to begin 
searching for the file(s). 

33. Check the Music box. Click in the All or part of the file name text box 
and type David Byrne. Click Search. 
The Search Companion begins the search and displays the names and locations of all 
the files that have the words David Byrne in their names. You can open any of these 
files by double-clicking them. 

44.. Double-click the music file. 
The music file begins playing in the Windows Media Player. 

55. Close the Windows Media program. 
If you don’t quite remember the file name, you can always search by when you last 
modified the file, or by the size of the file. We won’t do a search using this criteria 
right now, but we can at least go ahead and figure out where these options are located. 

66.. To start a new search, click the Search button in the Search Companion. 
The first screen of the Search Companion appears. 

77. Click the All Files and Folders option. 
A dialog box appears, giving options to search by file name, text within the file, 
location of the file, when it was last modified, size of the file, and other advanced 
search options to choose from. 

88.. Type Practice folder in the search options dialog box, and click 
Search. 
The Search Companion searches for folder, and displays all finds in the results 
window. 

99.. Click the Search Results window Close button. 

Table 8-6: Search Options 
Search For Description 
Pictures, music, or 
video 

Search for pictures and digital photos (.jpg, .gif, and .bmp); music (.mp3); 
and digital video (.avi and mpeg) files. 

Documents (word 
processing, 
spreadsheet, etc.) 

Search for files created with a program, such as Microsoft Access (.mdb), 
Microsoft Excel (.xls), Microsoft PowerPoint (.ppt), Microsoft Word (.doc), or 
Notepad (.txt) 

All files and folders Search through all types of files and folders. 

Computers or people Search for computers on your network or the name of a person in your 
address book. 

Information in Help 
and Support Center 

Search for information in Microsoft Windows XP’s built-in Help system. 

Search the Internet Search the Internet for information on a key word or phrase. 

Change Preferences Change your search preferences, such as whether or not you want to 
display an animated character or advanced search options. 

 
All Files and 

Folders Search 
Options
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Lesson 8-13: Managing the Search 
Companion 
 

Based on the Microsoft Office Assistant, the animated character in the Search Companion 
does tricks as you perform your search. Whether your prior experience with animated 
characters has been charming or annoying, this lesson will teach you how to manage these 
new Microsoft darlings and how to change preferences in the Search Companion itself. 

11. Click the Start button and select Search from the menu. 
There’s Rover, eager to help you with your next search! He’s getting kind of old 
though, so let’s find someone with new tricks. 

22. Click Rover (the dog) and click Choose a different animated 
character. 
Scroll through the different characters. 

33.. Click the Back and Next buttons to scroll through the different 
characters. Click OK to select a new character. 
Rover disappears and the new character pops onto the screen.  
Though the new character may be an improvement from Rover, you may want to hide 
the character altogether. 

44. Click the character and click Turn off the animated character. 
The character disappears but the Search Companion remains.  
You can customize the Search Companion even more by changing its preferences. 

55. Click Change preferences in the Search Companion. 
You can change how the Search Companion works here. Refer to Table 8-7: Search 
Companion Preferences for more information on these options. 

Figure 8-30 

Choosing a different 
Search Companion. 

Figure 8-31 

Click Back and Next to 
browse the different 
character options. 

Figure 8-32 

Changing Search 
Companion preferences. 

Figure 8-29 Figure 8-31 Figure 8-32 
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 Quick Reference 
To Change the Search 
Companion Character: 
1. Click the character and 

select Choose a 
different animated 
character from the menu. 

2. Click the Next or Back 
buttons until you find a 
character you like and 
click OK.   

To Hide the Character: 
• Click the character and 

click Turn off animated 
character. 

To Change Search 
Companion Preferences: 
• Click Change 

preferences in the 
Search Companion. 

Table 8-7: Search Companion Preferences 
Preference Description 
With/Without an 
animated character 

Hide or show the animated character in the Search Companion. 

With Indexing Service 
(for faster local 
searches) 

The Indexing Service extracts information from your files while the 
computer is idle, making searches faster. 

Change files and folders 
search behavior 

Choose between Default and Advanced: 

Default: Steps you through search options to help you define your 
search. 

Advanced: Manually enter your own search criteria. Recommended for 
advanced users only.   

Change Internet search 
behavior 

Search the Internet using the Search Companion, or using the classic 
Internet search without the Search Companion. 

Show/Don’t Show 
balloon tips 

Toggle balloon tips in the Search Companion on or off. 

Turn AutoComplete 
on/off 

Toggle AutoComplete on or off. 
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Lesson 8-14: Using Windows 
Explorer 
 

If you have been following the lessons in this chapter, by now you should know just about 
everything there is to know about file management. You learned that you can use My 
Computer to view and work with files and folders. 

This lesson introduces how to use Windows Explorer to view and work with the contents of 
your computer. Windows Explorer displays the hierarchy of all the folders on your computer 
in the Folders pane, as shown in Figure 8-33. This is especially useful for when you want to 
copy and move files—you can drag the files from the Folders pane to the appropriate folder in 
the right pane. As a shortcut, you can also click the Folders button to view the Folders pane in 
any window. You would have to open two My Computer windows to accomplish the same 
thing. 

If you’re a Windows 95, 98, or NT user, this is the same as the Windows Explorer you’re used 
to; but now you can click the Folders button any time you want to view or work with 
Windows Explorer. 

11.. Click the Start button and select All Programs → Accessories → 
Windows Explorer from the menu. 
The familiar My Documents window appears but the Folders pane is also open, as 
shown in Figure 8-33. This is where Windows Explorer displays the hierarchy of files 
and folders on your computer. 
You can see what’s in a drive or folder by clicking it in the Folders pane. 

Figure 8-33 

The Windows Explorer 
window. 

 
A plus symbol ( ) next 
to a folder indicates 
that all the subfolders 
it contains are hidden. 
Click the plus symbol 
to display the hidden 
subfolders. 

 
A minus symbol ( ) 
next to a folder 
indicates that all the 
subfolders it contains 
are displayed. Click 
the minus symbol to 
collapse or hide the 
subfolders. 

 
Folders button 

Other Ways to Use 
Windows Explorer: 
• Click the Folders 

button on the toolbar. 

The Folders pane 
displays the folders 
and drives on your 
computer

The right pane displays the contents of 
the folder or drive you selected. This pane 
works just like My Computer. 

To view the contents of a 
folder or drive, click the 
folder or drive in the 
Folders pane. 

Figure 8-33 

Click the Folders button 
to show or hide the 
Folders pane. 
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 Quick Reference 
To View Windows 
Explorer: 

• Click the Start button 
and select All Programs 
→ Accessories → 
Windows Explorer from 
the menu. 

Or… 

 Click the Folders button 
in a window toolbar. 

To View the Contents of a 
Drive or Folder: 

• Click the drive or folder in 
the Folders pane—the 
contents of that drive or 
folder will appear in the 
right pane. 

To Display or Hide a Drive 
or Folder’s Subfolders: 

• Click plus symbol ( ) to 
display any hidden 
subfolders, click the 
minus symbol ( ) to hide 
any subfolders. 

To Resize the Folders 
Pane: 

• Click and drag the right 
border of the Folders 
pane. 

22. Click My Computer in the Folders pane. 
Windows Explorer displays the contents of My Computer in the right pane of the 
window. Move on to the next step to look at the contents of the hard drive. 

33. Click Local Disk (C:) in the Folders pane.  
Explorer displays the contents of your hard drive in the right pane of the window. The 
Folders pane displays the same drives and folders in a hierarchical view.  
A plus symbol or a minus symbol beside a folder means a folder contains several 
subfolders. Normally these subfolders are hidden. You can display the hidden folders 
within a folder by clicking the plus sign beside the folder. 

44.. Click the Documents and Settings folder plus symbol in the Folders 
pane. 
The Documents and Settings folder expands and displays all the folders within it.  
Notice that the plus symbol changes to a minus symbol, indicating the folder is 
expanded and is displaying all the folders within it. Some of the Windows subfolders 
also have pluses by them, indicating that they, too, contain several subfolders. 

55.. Click the All Users folder in the Folders pane. 
The contents of the All Users folder appear in the right pane of the Explorer window. 
Notice that the subfolders in the All Users folder are displayed in both the left and right 
panes. 
You can collapse or hide folders to reduce the amount of information on the screen. 

66.. Click the Documents and Settings folder minus symbol in the Folders 
pane. 
The Documents and Settings folder collapses and all its subfolders are hidden from 
view. The minus symbol changes to a plus symbol, indicating that all the subfolders in 
the Documents and Settings folder are hidden from view. 
You can also adjust the size of the Folders pane. 

77.. Position the mouse over the right border of the Folders pane until the 
 pointer changes to a , then drag to the right about a half-inch. 

The Folders pane is now a bit wider. 
Just like My Computer, you can change how information is displayed using the View 
menu. 

88. Select View → Icons from the menu. 
The contents in the right pane of Explorer are displayed in Icon view. 

99.. Select View → List from the menu. 
The contents in the right pane of Explorer are displayed in List view. 

It’s important to remember that the right pane is still basically My Computer, so the 
procedures for creating, opening, renaming, moving, copying, and deleting files and folders 
are exactly the same. 

 
If there isn’t a symbol 
next to a folder, the 
folder does not 
contain any subfolders, 
although it probably 
contains files. 
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Lesson 8-15: File Management 
Using Windows Explorer 
 

In this lesson, you’ll learn how to perform basic file management in the Windows Explorer 
using the Folders pane. Specifically, you’ll move a file and create a new folder. Again, 
although the Folders pane looks a little different than the rest of the My Computer screen, all 
the file management procedures you’ve learned still apply. If you’ve followed the other 
lessons, this should be a nice review of the chapter. 

11. Make sure you have Windows Explorer open. 
If you need to start Windows Explorer click, the Start button and select All Programs 
→ Accessories → Windows Explorer from the menu. 

22.. Click the Local Disk (C:) icon in the Folders pane. 
The contents of the (C:) drive appear in the right pane, and it expands in the left pane 
to show its subfolders. 

33.. Click the Practice folder to display its contents. 
The folder expands and displays all the files inside it, and the plus symbol ( ) changes 
to a minus symbol. Since you can see all the files in the right pane, it’s much easier to 
move and copy files and folders. 

44.. Hold down the <Ctrl> key while you click and drag the CARBRAKE file 
to the Accounting folder, as shown in Figure 8-34. 
The Carbrake file is copied to the Accounting folder.  
It wouldn’t have mattered if you dragged and dropped the Carbrake file to the 
Accounting folder in the left pane or the right pane—it’s the same folder. Move on to 
the next step and let’s see if you can create a new folder while the Folders pane is 
displayed. 

55.. Create a new folder named 2002 in the root directory of the (C:) drive. 
Need a refresher on how to create a folder? First, click the (C:) drive in the Folder pane 
to display its contents in the right pane. Next, click Make a new folder in the File and 
Folder Tasks menu, type 2002, and press <Enter>. 

Figure 8-34 

You can move and copy 
files using click and drag 
in Windows Explorer. 

Figure 8-34 
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 Quick Reference 
To Move a File or Folder: 
• Drag the file or folder to 

the desired location in the 
Folders pane. 

To Copy a File or Folder: 
• Hold down the <Ctrl> key 

while you drag the file or 
folder to the desired 
location in the Folders 
pane. 

To Create a New Folder: 
1. Click the disk or folder 

where you want to put the 
new folder. 

2. Click the Make a new 
folder task in the File and 
Folder Tasks menu. 

3. Type a name for the 
folder and press <Enter>. 

To Delete a File or Folder: 
• Select the file or folder 

and press the <Delete> 
key. Click Yes to confirm 
the deletion. 

66. Click and drag the new 2002 folder from the right pane to the 
Accounting folder in the Folders pane. 
Verify that the 2002 folder was moved inside the Accounting folder. 

77.. Click the plus symbol beside the Accounting folder. 
The Accounting folder expands and displays all the folders inside it.  
Try deleting a folder using Windows Explorer—you already know the technique. 

88.. Click the 2001 folder, press the <Delete> key, and then click Yes. 
It doesn’t matter if you use the left or right pane to select a folder—they’re the same 
folder, and you can rename, copy, move, and delete folders in either pane of the 
window. 

99. Close the Windows Explorer window to end this lesson. 

Congratulations! You’ve just about completed what is probably the most difficult chapter in 
the book.  
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Lesson 8-16: Using MS-DOS 
  

In the beginning, before there was Windows, there was MS-DOS. MS-DOS (Microsoft Disk 
Operating System) didn’t have any windows, pointers, or icons—you ran programs, changed 
folders, and copied files by typing difficult commands. Windows has been around for a long 
time, so thankfully there aren’t many DOS programs still around. Regardless, one day you 
might be on the phone with technical support and be told to go to an MS-DOS prompt. To 
prepare you for that day, here’s a lesson all about MS-DOS. 

11.. Click the Start button and select Run. 
The Run dialog box appears. 

22.. Type COMMAND in the box and click OK.  
The MS-DOS Prompt window appears, as shown in Figure 8-35.  
Yes, that stark, barren screen was all people had to work with to run programs, copy 
files, and navigate between folders in the old-fashioned days of the computer. Notice 
the DOS prompt, which tells you the current drive (C:).  
Move on to the next step to see how you changed folders in MS-DOS. 

33.. Type CD WINDOWS and press <Enter>. 
The clumsy, hard-to-remember command you just typed brought you to the 
WINDOWS subfolder. Notice the DOS prompt changes to C:\ WINDOWS.  
MS-DOS doesn’t automatically display all the files and subfolders in the current folder 
like My Computer or Windows Explorer—you have to tell MS-DOS to display the 
contents of the current directory. Here’s how: 

44.. Type DIR /W and press <Enter>. 
The DIR (which stands for directory) command displays the contents of the current 
folder. The /W switch tells DOS to display the contents in wide mode—otherwise the 
contents of the current drive wouldn’t fit on one screen and you wouldn’t be able to 
view them all. 
To run a program in DOS, go to the program’s folder and type the program’s name. 

55.. Type EDIT and press <Enter>. 
The DOS-based EDIT program appears.  
DOS programs aren’t as standardized as their more advanced Windows successors, so 
even the most basic commands, such as how to exit a program, vary greatly between 
programs. 

Figure 8-35 

MS-DOS running inside a 
window. 

Figure 8-36 

The DOS prompt. 

The * (asterisk) is a 
wildcard character—
use it as a substitution 
for any part of a file 
name in MS-DOS. For 
example, typing 
DEL *.TMP would 
delete all the files 
with a .TMP extension 
in the current folder. 

Figure 8-35 

C:\WINDOWS\STUFF> 
The current 
drive you’re 
in. 

The path of the folder 
you’re in. 

Figure 8-36 
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 Quick Reference 
To Use the MS-DOS 
Prompt: 
1. Click the Start button 

and select Run. 
2. Type COMMAND in the 

box and click OK. 
3. Enter your commands in 

the DOS prompt. 

To Exit Back to Windows: 
• Type EXIT and press 

<Enter>. 

66. Press the <Alt> key then <F> (to open the File menu) then <X> (to exit 
the EDIT program). 
You exit from the EDIT program and return to the desolate MS-DOS screen. 

77.. Type CD .. and press <Enter>. 
This cryptic command changes to the previous parent folder. Let’s return back to the 
warm and user-friendly world of Windows. 

88.. Type EXIT and press <Enter>. 
The MS-DOS Prompt window closes. 

Table 8-8: Common MS-DOS Commands 
Command Syntax Description 
A: (Drive Letter) [drive letter] Change the current drive. 

Example: D: would change to the D: drive. 

DIR DIR Displays the names of all the files and folders in a folder. 
Example: DIR /W displays the contents of the current 
folder in wide screen view. 

COPY COPY [source file] 
[destination] 

Copies one or more files to another location. 
Example: COPY LETTER.TXT A: would copy the 
LETTER.TXT file to the A: drive. 

XCOPY XCOPY [source file] 
[destination] 

XCOPY is a super-charged version of COPY. 
Example: XCOPY A:*.* C:\NEW would copy all the 
files in the A: drive to the NEW folder on the C: drive. If 
the NEW folder didn’t exist on the C: drive, XCOPY 
would create the folder. 

DEL DEL [path] 
[filename] 

Deletes one or more files. 
Example: DEL *.TMP would erase any files in the 
current folder with .TMP file extensions. 

RENAME RENAME [old 
name] [new name] 

Renames a file or folder. 
Example: RENAME LETTER.TXT APPROVE.TXT 
would rename the LETTER.TXT file to APPROVE.TXT. 

CD CD [path] Change the current folder. Type .. to change to the 
previous parent folder. 
Example: CD TEMP would change to the TEMP folder, 
CD .. would change to the root folder of the C: drive. 

MD MD [folder name] Creates or makes a new folder. 
Example: MD DOCS would create a new folder named 
DOCS. 

RD RD [folder name] Deletes a folder. 
Example: RD DOS would delete the DOCS folder. 

Most DOS commands 
have additional options 
called switches, which 
you specify after the 
DOS command, 
preceded by a /. Type 
/? after a DOS 
command to view all 
the switches or 
options for the 
command. 
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Lesson 8-17: Creating and Using a 
Compressed Folder 
 

You can reduce the amount of storage a folder and its contents consumes on a drive by using a 
compressed, or zipped, folder. Compressed folders occupy less space on a drive, which also 
makes them easier to transfer and share with other computers. You can work with a 
compressed folder and its contents just as you would work with a regular folder. 

11.. Click the Start button and select My Computer. 
The My Computer window appears. 

22. Navigate to and open your Practice folder. 
The contents of the (C:) drive appear. 

33.. Select File → New → Compressed (zipped) Folder from the menu. 
A new compressed folder with a temporary name “New Compressed (zipped) Folder” 
appears in the drive. 

Figure 8-37 

A zipped folder in the 
Practice folder. 

Figure 8-38 

The Extraction Wizard. 

 
Compressed 

(zipped) Folder 
Other Ways to Create a 
Compressed Folder: 
• Right-click the desktop 

and select New → 
Compressed (zipped) 
Folder from the 
shortcut menu. 

A compressed folder 
has a zipper on the 
folder icon. 

Figure 8-37 

Figure 8-38 

Click the Password button to enter the 
password if the compressed folder is 
password-protected. 

Enter the location where you want to 
extract the compressed folder contents. 
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44. Type Zip and press <Enter>. 
The compressed folder is renamed, as shown in Figure 8-37. 
You can save and move files and folders into a compressed folder just like you would 
with a regular folder. Files and folders saved in a compressed folder are also 
compressed, but this doesn’t change how you work with them. 

55. Click and drag the Seniors file into the Zip folder. 
Notice that a copy of the Seniors file still appears in the Practice folder. A compressed 
file is simply another version of the file, so instead of moving the original file into the 
compressed folder, a compressed copy of the file is created.  

66.. Double-click the Zip folder.  
The Seniors file really is in the folder. You can view the compression ratio (compressed 
vs. uncompressed) by switching to Details view. 

77.. Click the Views button and select Details from the list.  
Notice the Packed size column and the Size column, as shown in Figure 8-38. The 
packed size is the amount of space the compressed file occupies. The size is the amount 
of space the uncompressed file occupies. As you can see from the Ratio column, the 
file has a compression ratio of 50 percent. Not bad! 
Now let’s make sure the file really hasn’t changed, even though it has been 
compressed. 

88.. Double-click the Seniors file. 
The Seniors file opens in Notepad. As you can see, the file opens just as it would from 
a non-compressed file. 

99.. Click the Notepad Close button. 
The Notepad window closes. 
Extracting is a term often used with compressed files. This is really just a technical 
term for decompressing files by moving them out of a compressed folder. You can 
extract a single file simply by moving it out of the folder. Or you can extract all the 
files from the compressed folder at the same time. 

110.. Click the Up button on the toolbar. Right-click the Zip folder and select 
Extract All from the shortcut menu. 
The first screen of the Extraction Wizard appears. 

1111.. Click Next. 
Select where you want the extracted file to be saved. 

112.. Click the Browse button. Click Desktop and click OK. 
If the compressed folder is password-protected, click the Password button to enter the 
password. 

113.. Click Next. 
The compressed files are extracted to the location you specified, as shown in the file 
path in the Extraction Wizard. 

114.. Click Finish. 
A new window appears, letting you know the files have been extracted. 
Some files may exhibit better compression ratios than others. For example, JPEG 
graphics files (which are already compressed) may actually become larger when 
compressed.  

 
Views button

 Quick Reference 

To Create a Compressed 
Folder: 
1. Navigate to where you 

want to save the 
compressed folder. 

2. Select File → New → 
Compressed (zipped) 
Folder from the menu. 

3. Type a name for your 
folder and press <Enter>. 

To Extract Files from a 
Compressed Folder: 
1. Right-click the 

compressed folder 
containing the files you 
wish to remove and select 
Extract All from the 
shortcut menu. 

2. Click Next. 
3. Click the Browse button 

and navigate to where 
you would like to move 
the extracted files. 

4. Click OK. 

5. Click Next, then click 
Finish. 
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Chapter Eight Review 

Lesson Summary 

Understanding Storage Devices, Folders, and Files 
• Computers store information on disk drives using files and folders, just like you store information in 

a file cabinet. 

• Know the following memory terminology: 
Term:   Size: 
Byte    A single character such as the letter j or number 8. 
Kilobyte (K or KB)  1,024 bytes – a typed page. 
Megabyte (MB or MEG)  1,048,578 bytes – a novel. 
Gigabyte (GB or GIG)  Several encyclopedia sets. 

Using My Computer to See What’s in Your Computer 
• Click the Start button and select My Computer to view the contents of your computer. 

• Double-click a disk drive in the My Computer window to display the disk drive’s contents. 

• To View the Properties of Something: Right-click the drive, folder, or file and select Properties 
from the shortcut menu. For example, right-clicking a hard drive and selecting Properties from the 
shortcut menu would display how much space is left on the hard disk. 

Opening a Folder 
• Double-click a folder to open it and display its contents. 

• To Move Back or Up to the Previous Level or Folder: Click the Up button on the toolbar, click 
the Back button on the toolbar, or click the Address list arrow on the toolbar and select the 
appropriate drive or folder. 

Creating and Renaming a Folder 
• To Create a New Folder: Open the disk or folder where you want to put the new folder. Select 

the Make a new folder task from the File and Folder Tasks menu, or, right-click any empty area in 
the window and select New → Folder from the shortcut menu. Type a name for the folder and 
press <Enter>. 

• To Rename a Folder: Click the folder to select it, select the Rename this folder task from the File 
and Folder Tasks menu, type a name for the folder and press <Enter>.You can also rename a 
folder by clicking the folder to select it, selecting File → Rename from the menu, typing a name for 
the folder and pressing <Enter>. 

Copying, Moving, and Deleting a Folder 
• Move a Folder (Click and Drag Method): Move a folder by dragging it to the desired location, 

such as another folder or onto the desktop (you might have to open another My Computer window 
if you want to copy it to another folder). 
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• Move a Folder: Select the folder and click the Move this folder task in the File and Folder Tasks 
menu, select the drive or folder where you want to move the folder and click Move. 

• Copy a Folder (Click and Drag Method): Hold down the <Ctrl> key while you drag the folder to 
the desired location (you might have to open another My Computer window if you want to copy it to 
another folder). 

• Copy a Folder: Click the folder to select it, click the Copy this folder task in the File and Folder 
Tasks menu, select the drive or folder where you want to copy the folder and click Copy.  

• To Delete a Folder: Select the folder and press the <Delete> key. Click Yes to confirm the folder 
deletion. 

Opening, Renaming, and Deleting a File 
• Double-click a file to open the file in the program that created it. 

• To Rename a File: Click the file to select it, select the Rename this file task in the File and Folder 
Tasks menu, enter the file’s new name and press <Enter>. Or, right-click the file, select Rename 
from the shortcut menu, type a name for the folder and press <Enter>.  

• To Delete a File: Select the file and press the <Delete> key. Click Yes to confirm the deletion. 

Copying and Moving a File 
• You can copy and move files the same as you copy and move folders. 

• Move a File: Click the file to select it and click the Move this file task in the File and Folder Tasks 
menu. Select the drive or folder where you want to move the file and click Move. 

• Copy a File (Click and Drag Method): Hold down the <Ctrl> key while you drag the file to the 
desired location (you might have to open another My Computer window if you want to copy it to 
another folder). 

• Copy a File: Click the file to select it, click the Copy this file task in the File and Folder Tasks 
menu, select the drive or folder where you want to copy the file and click Copy.  

Restoring a Deleted File and Emptying the Recycle Bin 
• To Restore a Deleted File: Double-click the Recycle Bin to open it. Select the file you want to 

restore and click the Restore this item task in the Recycle Bin Tasks menu. Or, right-click the file 
you want to restore and select Restore from the shortcut menu. 

• To Empty the Recycle Bin: Right-click the Recycle Bin and select Empty Recycle Bin from the 
shortcut menu. 

A Closer Look at Files and Folders 
• There are two parts to a file: the file name, which can be up to 255 characters, and the file 

extension, which is three characters long and tells Windows what type of file it is. 

• The path of a file or folder is the drive and folder where a file or folder is located (its address).   

Changing How Information is Displayed 
• To Change How Items are Displayed: Select View from the menu bar and select one of the five 

views, or, select a view from the View button list arrow on the toolbar. 

• The five view modes are Thumbnails, Tiles, Icons, List, and Details. 
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• To Arrange or Sort Icons: Select View → Arrange Icons by and choose an arrangement from the 
menu, or, if you are in Details view, simply click the column heading you want to use to sort the 
window. 

Selecting Multiple Files and Folders 
• By selecting multiple files and folders you can move, copy, or delete a group of files and folders all 

at once. 

• If the files are next to each other, you can click and drag a rectangle around the files you want to 
select. If you don’t like that method, click the first file you want to select, press and hold down the 
<Shift> key, and click the last file you want to select. 

• If the files aren’t next to each other, you can select random files by holding the <Ctrl> key and 
clicking the files you want to select. 

• Select Edit → Select All from the menu to select all files at once. 

Finding a File Using the Search Companion 
• To Find a File: Click the Start button and select Search from the menu. Select the type of file you 

want to search for and enter any part of the file name or text within the file. Use the Search 
Companion to enter information (file name, size, type, text within the file, date it was last modified, 
etc.) about the file you’re searching for. Click Search to begin searching for the file(s). 

Managing the Search Companion  

• To change the animated character, click the character and select Change the animated character 
from the menu. Click the Next or Back buttons until you find a character you like, then click OK.  

• To hide the character, click the character and select Turn off animated character from the menu. 

• To change search companion preferences, click the Change preferences option in the Search 
Companion.  

Using the Windows Explorer 
• To View Windows Explorer: Click the Start button and select All Programs → Accessories → 

Windows Explorer from the menu. Or, click the Folders button in a window toolbar. 

• To View the Contents of a Drive or Folder: Click the drive or folder in the Folders pane—the 
contents of that drive or folder will appear in the right pane. 

• To Display or Hide a Drive or Folder’s Subfolders: Click plus symbol ( ) to display any hidden 
subfolders, click the minus symbol ( ) to hide any subfolders. 

• To Resize the Folders Pane: Click and drag the right border of the Folders pane. 

File Management Using Windows Explorer 
• To Move a File or Folder: Drag the file or folder to the desired location in the Folders pane. 

• To Copy a File or Folder: Hold down the <Ctrl> key while you drag the file or folder to the desired 
location in the Folders pane. 

• To Create a New Folder: Click the drive or folder where you want to put the new folder and click 
the Make a new folder task in the File and Folder Tasks menu. Type a name for the folder and 
press <Enter>. 
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• To Delete a File or Folder: Select the file or folder and press the <Delete> key. Click Yes to 
confirm the deletion. 

Using MS-DOS 
• To Use the MS-DOS Prompt: Click the Start button and select Run. Type COMMAND in the box 

and click OK, then enter your commands in the DOS prompt. 

• To Exit from the MS-DOS Prompt: Type EXIT and press <Enter>. 

Creating and Using a Compressed Folder 
• To Create a Compressed Folder: Click the Start button and select My Computer from the 

menu. Navigate to and open the folder you want to compress, then select File → New → 
Compressed (zipped) Folder from the menu. Type a name for your folder and press <Enter>. 

• To Extract a File from a Compressed Folder: Right-click the compressed folder containing the 
files you want to remove and select Extract All from the shortcut menu. Click Next on the first 
page of the Extraction Wizard, then click the Browse button and select the folder you wish to 
move the extracted files to. Click OK when you’re finished, click Next, then click Finish.   

Quiz 
1. Computers store information on which types of disks? (Select all that 

apply.) 
A. Floppy disks. 
B. Hard disks. 
C. Compact discs (CD-ROMs). 
D. Removable disks. 

3. The purpose of your computer’s folders is to: (Select all that apply). 
A. Lose your important files. 
B. Store related files and programs in the same place. 
C. Make it difficult to delete things unless you really know what you’re doing. 
D. Organize related files and information on your computer. 

4. .TXT, .DOC, and .BMP — these are all examples of: 

A. Three meaningless letters with a period in front of them. 
B. File extensions. 
C. Types of advanced degrees in computers. 
D. How confusing computers are. 

5. Which program(s) can you use to view and manage the contents of your 
computer? (Select all that apply.) 

A. Netscape Navigator. 
B. My Computer. 
C. System Sleuth. 
D. Windows Explorer. 
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6. You open a file or folder by double-clicking it. (True or False?) 

7. Do this to display the contents of a certain drive or folder: 
A. Right-click the drive or folder. 
B. Click the drive or folder while holding down the <Alt> key. 
C. Double-click the drive or folder. 
D. Triple-click the drive or folder. 

8. To view an object’s properties, right-click the object and select Properties 
from the shortcut menu. (True or False?) 

9. When you’re browsing the contents of your computer, do this to move back 
or up to the previous level or folder: (Select all that apply.) 

A. Click the Up button on the toolbar. 
B. Click the Back button on the toolbar. 
C. Press <Ctrl> + <Z>. 
D. Click the Address Bar on the toolbar and select the appropriate drive or folder. 

10. Which of the following statements is NOT true? 

A. You can move a file or folder to a new location by dragging and dropping it. 
B. You can rename a file or folder by right-clicking it, selecting Rename from the 

shortcut menu, typing the new name, and pressing <Enter>. 
C. A plus symbol ( ) next to a folder in Windows Explorer indicates the folder is 

locked and cannot be modified or deleted. 
D. Holding down the <Ctrl> key while you’re dragging and dropping something copies 

it instead of moving it. 

11. Delete a file or folder by clicking it, pressing the <Delete> key, and 
confirming the deletion. (True or False?) 

12. Do this to select multiple files and folders: (Select all that apply.) 
A. Click and drag a rectangle around any adjacent files you want to select. 
B. Select File → Select Multiple Files from the menu, and then click the files you want 

to select. 
C. Click the first file you want to select, press and hold down the <Shift> key, then click 

the last file you want to select. 
D. Hold down the <Ctrl> key and click the files you want to select. 

13. Which of the following statements is NOT true? (Select all that apply.) 
A. You can find a file on your computer by clicking the Start button, selecting Search, 

entering what you want to search for and clicking Search. 
B. Open Windows Explorer by clicking the Start button and selecting All Programs → 

Accessories → Windows Explorer. 
C. To save a file in a location other than the program’s default folder, you have to save 

the file and then use My Computer or Windows Explorer to move the file to the 
desired location. 

D. You can display the contents of a drive or folder using Thumbnails, Tiles, Icons, List, 
or Details View. 
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14. The three-letter extension of a file is normally displayed in Windows XP. 
(True or False?) 

Homework 
1. Open My Computer. 

2. View the contents of your Local Disk (C:). 

3. Create a new folder in the root directory of your Local Disk (C:). 

4. Name the new folder “Project Files.” 

5. Delete the Project Files folder from the (C:) drive. 

6. Open the Recycle Bin and find the deleted Project Files folder. Do you know how to 
retrieve it? 

7. Open Windows Explorer and view the contents of the (A:) drive. 

8. Use the Windows Explorer View menu to display the contents of the (A:) drive in 
List view. 

9. While you're still in List view, sort the files in alphabetical order. 

10. Use the Start menu's Search feature to find all the files named "readme.txt" on your 
(C:) drive. Open one of these files by double-clicking it. 

Quiz Answers 
1. A, B, C, and D. Computers can store their information on any of these disk types. 

3. B and D. 

4. B. File extensions, which are used to identify the file type. 

5. B and D. My Computer and Windows Explorer both display the contents of your 
computer and allow you to manage your computer’s files and folders. 

6. True. Double-clicking a file or folder opens it. 

7. C. Double-click a folder to open it and display its contents. 

8. True. Right-clicking an object and selecting Properties from the shortcut menu displays 
the properties of the object. 

9. A, B, and D. Any of these will bring you back to the previous level or folder. 

10. C. A plus symbol ( ) next to a folder in Windows Explorer means the folder contains 
subfolders. 

11. True. 

12. A, C, and D. You can use any of these methods to select multiple files and folders. 

13. C. You can easily save a file in a different location by opening the drive and/or folder 
where you want to save the file and clicking Save. 

14. False. File extensions are normally hidden in Windows XP.





 

 

 





 

 

Chapter Nine: 
Exploring the 

Internet 
Chapter Objectives: 

• Understand and connect to the Internet 

• Find a specific Web page 

• Browse and search the Web 

• Add Web pages to Favorites 

• Change your Home page 

• Display and clear a history of visited Web pages 

• Download pictures and software 

• Understand the Information Bar 

• Use the Pop-up Blocker 

• Understand how to secure your computer 

• Use e-mail 

Unless you’ve been living on a deserted island for the past ten years, you already know that 
the Internet is the biggest thing to happen to computers since… well, computers! You can’t 
ignore it—the Internet is not going away and it’s already changing the world we live in. 
Fortunately, for the most part, the Internet is incredibly easy to use. Even the most 
computer-phobic users seem to feel right at home on the Internet. 

This chapter explains the ins and outs of the Internet. If you’ve ever spent a sleepless night 
wondering exactly what the Internet is and how it got started, you’ll finally learn it all. We’ll 
discuss how to get your computer connected to the Internet, and how to surf the Web using the 
Windows XP Internet Explorer, especially with the changes in Service Pack 2. You’ll also 
learn some useful tips like how to secure your computer, how to search for information, how 
to bookmark your favorite Web pages so that you can easily come back to them later, and how 
to change the Web page that first appears when you connect to the Internet. Finally, you’ll 
learn how to download and how to send and receive e-mail. 

 Prerequisites 
• How to use the mouse 

to click, double-click, 
drag and drop, and 
right-click 

• How to start programs 
in the Start Menu 

• How to use menus, 
toolbars, and dialog 
boxes 



236 Microsoft Windows XP 
 

© 2003 CustomGuide, Inc. 

Lesson 9-1: Introduction to the 
Internet 
 

The Internet is the largest computer network in the world. It consists of millions of computers 
all over the planet, all connected to each another. 

The Internet was born in the 1960s when the United States military worried that a nuclear 
bomb could destroy its computer systems (there weren’t many of them back then). So it 
placed several computers far apart from each other and connected them with some super-fast 
telephone lines so that the computers could talk to each other. If a nuclear bomb blew up one 
computer, another computer could instantly take over; thus, the computer network wouldn’t 
go down. Years passed and other organizations, such as colleges and universities, started 
connecting their computers to this growing network to share information. 

Although the Internet has been around a long time, it wasn’t until the 1990s that the World 
Wide Web was born. The World Wide Web is what you probably think of when you think of 
the Internet, although it’s really just a part of the Internet. The Web consists of millions of 
documents that are stored on hundreds of thousands of computers that are always connected 
to the Internet. These documents are called Web pages, and you can find Web pages on every 
subject imaginable—from your local newspaper to online catalogs to airline schedules, and 
much more. 

Web pages are stored on Web servers. A Web server is a computer, not unlike your own 
computer, only bigger and faster. There are hundreds of thousands of Web servers located all 
over the world. Web servers are always connected to the Internet so that people can view their 
Web pages 24 hours a day. 

So what can you do once you’re connected to the Internet? Plenty. Table 9-1: What Can I do 
on the Internet? shows just a few of the many things there are to do through the Internet. 

Figure 9-1 

The Internet is the largest 
network in the world, 
consisting of millions of 
computers, all over the 
world, all connected 
together. 

Figure 9-2 

Web pages are stored on 
Web servers—computers 
that are permanently 
connected to the Internet. 

WWW 

Amazon 
WWW

Figure 9-1 

Figure 9-2 

 Headlines



 Chapter Nine: Exploring the Internet 237 
 

Your Organization’s Name Here  

Table 9-1: What Can I do on the Internet? 
Task Description 
Send and Receive 
E-mail 

Exchanging electronic mail (or e-mail) is the most popular feature on the 
Internet. Just like regular paper mail, you can send and receive e-mail with 
people around the world, as long as they have access to a computer and 
the Internet. Unlike regular paper mail, e-mail is delivered to its destination 
almost instantly. 

Browse the World Wide 
Web 

The World Wide Web is what most people think of when they think of the 
Internet—although it’s really only a part of the Internet. The World Wide 
Web is an enormous collection of interconnected documents stored on 
Web servers all over the world. The World Wide Web has information on 
every subject imaginable.  

Join online discussions 
with newsgroups 

Newsgroups are discussion groups on the Internet that you can join to read 
and post messages to and from people with similar interests. There are 
thousands of newsgroups on topics such as computers, education, 
romance, hobbies, politics, religion, and more. 

Chat with other online 
users 

Chatting lets you communicate with people on the Internet instantly—no 
matter how far away they are! Most chats are text-based, meaning you 
have to type when you converse with people on the Internet. A growing 
number of chats have voice and even video capabilities—all without having 
to pay long distance changes. 

Download software You can download pictures, demo programs, patches and drivers for your 
computer, and many other types of files and save them to your computer. 

Listen to music and 
watch videos 

You can listen to sound on the Web, such as radio stations, or music by 
your favorite artists. 
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Lesson 9-2: Connecting to the 
Internet 
 

There are three things you’ll need to connect to the Internet: 
• An Internet Service Provider (ISP): An Internet Service Provider is a lot like a 

phone company, except instead of letting you make telephone calls to other people, an 
Internet Service Provider lets your computer connect to the Internet. Just like your 
telephone company, Internet Service Providers charge for their services.  

• A Web Browser: A Web browser is a program that lets your computer view and 
navigate the World Wide Web. Windows comes with a built-in Web browser—Internet 
Explorer. 

• A Phone Line and Modem or Other Connection: A modem is your computer’s 
very own telephone that lets it talk to other computers on the Internet. There are slower 
dial-up modems that connect to the Internet using your phone and much faster cable 
modems and Digital Subscriber Lines (DSL) as well. DSL is technology that provides 
high-speed Internet access through standard phone lines. A cable modem connects to the 
Internet through the cable hookup in your house. Both of these connections are much 
faster than a dial-up modem and are connected to the Internet 24 hours a day, so you 
don’t tie up any phone lines. 

11.. Make sure you have an account with an Internet Service Provider (ISP). 
If you want, you can follow the step-by-step instructions and let the New Connection 
Wizard help you find an Internet Service Provider—or you can find your own. Ask a 
computer-savvy friend or an employee at a local computer store for the name and 
number of a local Internet Service Provider. Once you are set up with an Internet 
Service Provider, come back and finish the rest of this lesson. 

22. Click the Start button and select Internet Explorer from the menu. 
Since you probably don’t have an existing Internet connection you probably will get an 
error page when you start Internet Explorer—don’t worry about it. 

Figure 9-3 

The Connections tab of 
the Internet Options tab. 

Figure 9-4 

Specify how you want to 
connect to the Internet. 

Other Ways to Open 
Internet Explorer: 
• Click the Internet 

Explorer icon in the 
Quick Launch bar. 

Figure 9-3 

Figure 9-4 
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 Quick Reference 
To Connect to the Internet: 
1. Click the Start button 

and select Internet 
Explorer from the menu. 

Or… 
 Click the Internet 

Explorer icon on the 
Quick Launch bar. 

2. Select Tools → Internet 
Options from the menu 
then click the 
Connections tab. 

3. Click Setup and click 
Next, Next. 

4. Select an option for how 
you want to connect to 
the Internet (usually 
manually) and click Next. 

5. Follow the remaining on-
screen instructions, 
entering a name for the 
Internet connection, your 
user name, and password 
if prompted. 

33. Select Tools → Internet Options from the menu, then click the 
Connections tab. 
The Connections tab of the Internet Options dialog box appears, as shown in Figure 
9-3. This is where you tell Windows how you want to connect to the Internet. 

44. Click Setup. 
The Welcome to the New Connection Wizard screen appears. 

55.. Click Next. 
You are presented with a few options; we want to use the default Connect to the 
Internet option. 

66.. Click Next. 
Next you have to specify how you want to connect to the Internet: 
• Choose from a list of Internet Service Providers (ISPs): If you don’t 

have an account with an Internet Service Provider you can select this option to 
get set up with Microsoft’s very limited of ISPs. 

• Set up my connection manually: Although it’s not the default option, most 
of the time you’ll want to set up your connection manually, especially if you 
already have an account with an ISP. Be ready with your user name, password, 
and, if you’re still using a dial-up connection, phone number. 

• Use the CD I got from an ISP: If your received a CD from your ISP you can 
insert it, select this option, and click Next… although you can probably install 
the software just as easily without the help of the New Connection Wizard. 

77. Select the Set up my connection manually option and click Next. 
More Internet connection choices, as shown in Figure 9-4. Here’s what they are: 
• Connect using a dial-up modem: Use this option if you’re still using a 

dial-up modem. 
• Connect using a broadband connection that requires a user name 

and password: Select this option if you have a DSL or cable modem that 
requires a user name and password to connect to the Internet. 

• Connect using a broadband connection that is always on: Most DSL 
and cable modems always stay on and connected to the Internet; select this 
option if you have this type of connection to the Internet. 

You will probably have to refer to your ISP documentation to determine which of these 
three options is right for you. 

88. Select the option that best describes how you want to connect to Internet 
and click Next. 
The last step will differ, depending on which of the three options you selected; don’t 
worry—the rest of the Wizard should be self-explanatory. 

99. Follow the remaining on-screen instructions, entering a name for the 
Internet connection, your user name, and password when prompted.  
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Lesson 9-3: Displaying a Specific 
Web Page 
    

Web addresses are everywhere—on television advertisements, in magazine and newspaper 
articles, and even on business cards. These www.something.coms you’ve seen and heard so 
much about are URLs (Uniform Resource Locator). Just like there is a house, office, or 
building behind a postal address, there is a Web page behind every Web address. Unlike postal 
addresses, however, through the magic of technology you can instantly arrive at a Web page 
by typing its Web address, or URL, into your Web browser. Well, hopefully instantly… if 
you’ve already been on the Internet for any amount of time, you probably know that 
sometimes the Internet gets busy and net congestion can cause a Web page to come up 
slowly—if at all! This lesson will show you how to visit the Web sites behind all the Web 
addresses you’ve seen. 

Figure 9-5 

The Microsoft Web site. 

Figure 9-6 

When a Web page is 
unavailable, this screen is 
displayed in Internet 
Explorer. 

Other Ways to Enter an 
Internet Address: 
• Press <Ctrl> + <L>. 

Address bar 
Type the address of the Web 
page you want to view and 
press <Enter>. 

Figure 9-5 

Figure 9-6 
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 Quick Reference 
To Display a Specific Web 
Page: 

• Type the Web address in 
the Address bar and 
press <Enter>. 

Or… 
• Press <Ctrl> + <L>, type 

the Web address, and 
click OK. 

11. Connect to the Internet. 
It doesn’t matter where you are on the Internet—you can always enter a Web address in 
the Address bar. 

22. Click an empty area in the Address bar. 
The text in the Address bar becomes highlighted. 

33.. Type the address of the Web page you want to view: type 
www.microsoft.com and press <Enter>. 
After a moment, the home page of the Microsoft Web site appears. 
Web addresses are preceded by http://. For example, the address we want is 
http://www microsoft.com. Technically, you don’t need to add the http:// before typing 
the Web address—save yourself some time and leave it out. 

NOTE: If you forget the www in front of a Web address or a .com, an Internet 
Explorer called IntelliSense® attempts to correct the Web address by adding 
the www or .com for you. Unfortunately, it’s not foolproof: sometimes it 
works, sometimes it doesn’t. 

Let’s go to another Web site. 
44. Type www.yahoo.com in the Address bar and press <Enter>. 

Possibly the most famous Web site on the Internet, the Yahoo home page, appears. 

Sometimes when you’re browsing the Web, you’ll see a screen like the one in Figure 9-6. This 
means the Web site is unavailable. Several things can cause a Web page not to load: 
• The computer where the Web page is stored is down. 
• Too many users are trying to view the same Web page at the same time. 
• You’ve lost your connection to the Internet. 
• The Web page no longer exists, or maybe it never existed in the first place (did you type 

in the correct Web address?). 

For all these cases, try going to the Web site again later. Whatever was causing the problem 
might be fixed a few minutes or hours later. 

You can leave off the 
http:// when you type 
a Web page address. 
For example, type 
www.nbc.com 
instead of 
http://www.nbc.c
om. 

 
Address Bar
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Lesson 9-4: Browsing the Web 
 

The World Wide Web is remarkably easy to navigate. It’s so easy that most users have an 
uncanny ability to browse through Web pages without any training, even if they have 
difficulty with other computer programs. This lesson explains how to find your way through 
the millions of Web pages that are on the Internet. Even if you already think you have 
browsing down, you should read this lesson—you might learn a trick or two. 

11.. Make sure your Web browser is open and that you’re connected to the 
Internet. 
Hopefully you know how to do this by now! Let’s go to the Yahoo home page. 

22. Click the Address bar, type www.yahoo.com, and press <Enter>. 
The Yahoo home page fills the screen. Many of the underlined words and pictures you 
see on the Yahoo page are actually hyperlinks. When you position the pointer over a 
hyperlink, it changes to a . Clicking a hyperlink will automatically: 
• Take you to a page within the same Web site. 
• Take you to a page in a different Web site. 
• Take you to a part of the same Web site. 
• Allow you to download a file. 

Figure 9-7 

The Internet Explorer 
toolbar. Your toolbar may 
be different depending on 
how your computer is set 
up. 

Figure 9-8 

The Yahoo home page. 

 Windows XP 
Service Pack 2 

Internet Explorer blocks pop-
up windows that you don’t 
request. For example, all 
pop-up windows are initially 
blocked, but any pop-up 
windows that you request to 
open will appear. 

If you are certain you want to 
view a blocked pop-up 
window, click the Information 
Bar and select Temporarily 
Allow Pop-ups from the 
shortcut menu. 

 
Instead of repeatedly 
clicking the Back and 
Forward buttons, you 
can click the list arrow 
to display a list of 
previous Web pages. 

Brings you 
back to the 
previous 
Web page. 

Brings you 
forward to the 
next Web page 
in the History. 

Stops 
loading a 
Web page. 

Reloads or 
refreshes 
the current 
Web page.

Brings you 
to the Home 
page. 

Search the 
Web with 
the Search 
Companion.

Shows 
bookmarked 
Web pages.  

View Web 
pages 
you've 
visited 
recently.

Prints 
the 
current 
Web 
page. 

Opens 
your e-mail 
program. 

Figure 9-7 

Figure 9-8 

Click the Address list arrow to 
display a list of Web sites that you 
have typed in. 

Opens 
Encarta 
Researcher. 

Edit the 
current 
Web 
page. 

Opens 
Windows 
Messenger.

Opens 
the 
Discuss 
pane. 

Opens 
Research 
task pane. 
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 Quick Reference 
To Use a Hyperlink: 
• Click the hyperlink with 

the pointer. 

To Go Back to the 
Previous Page: 
• Click the Back button on 

the toolbar. 

To Stop the Transfer of 
Information: 
• Click the Stop button on 

the toolbar. 

To Refresh a Web Page: 
• Click the Refresh button 

on the toolbar. 

To Return to a Web 
Address you Typed in the 
Address Bar: 
• Click the Address bar list 

arrow and select the Web 
address. 

• Send an e-mail to a specified e-mail address.  
• Play a video or sound. 

33.. Position the pointer over the Travel icon near the top of the Yahoo page. 
The pointer changes anytime it is over a link. Links can be either text or pictures. 

44. Click the Travel icon or text. 
The Yahoo Travel Web page appears.  
You can easily move back to the previous Web page. 

55. Click the Back button on the toolbar.  
You’re back at the Yahoo home page. The Forward button moves forward through the 
Web pages you have viewed. 

66. Click the Forward button on the toolbar. 
You return to the Travel Web page. 
Just like a metro highway system at rush hour, the Internet often becomes congested 
when too many users try to view the same Web site at the same time. When this 
happens, it may take a long time for the Web page to appear on-screen, or it may not be 
accessible at all. Here are a few strategies to try if you are having problems displaying 
Web pages. 

77. Click the Address bar, type www.microsoft.com, and press <Enter>. 
Before the Microsoft home page completely loads, click the Stop button 
on the toolbar. 
You can also try refreshing a sluggish or difficult Web page. There are basically two 
reasons to refresh a Web page: 
• To attempt to view a Web page that is not loading.  
• To update a Web page that contains information that is constantly changing, 

such as headline news stories or financial information. 
88. Click the Refresh button on the toolbar. 

Another way you can return to previously visited Web sites is to use the Address bar, 
which remembers every Web address that you’ve manually typed into it. 

99. Click the Address list arrow. 
A list of the Web addresses you’ve previously entered appears below the address bar. 

1100.. Select the http://www.yahoo.com site from the list.  
You return to the Yahoo Web site. 

 
Link pointer

 
Refresh button 
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Lesson 9-5: Searching the Web 
  

The Internet’s greatest strength is also its greatest weakness: with so much information—
literally millions of Web pages—it can be extremely difficult to find what you’re looking for. 
Fortunately, there are many search engines that catalog the millions of Web pages on the 
Internet so that you can find Web pages on topics that interest you, such as Google, Yahoo! 
and Excite. In this lesson, you’ll learn how you can search the Web to find information on the 
topics you specify. 

11. Make sure your Web browser is open and you are connected to the 
Internet. 

22.. Click the Search button on the toolbar. 
The Search Companion pane appears on the left side of Internet Explorer, as shown in 
Figure 9-9. This is where you specify what you want to search for. 

Figure 9-9 

The Search Companion 
task pane. 

Figure 9-10 

The Google search 
engine. 

 
Search button 

Enter your 
question 
here and 
click 
Search. 

Enter a word or phrase 
you want to search for 
and click search. 

Figure 9-9 

Figure 9-10 
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 Quick Reference 
To Search the Web for 
Information Using Internet 
Explorer: 
1. Click the Search button 

on the toolbar. 
2. Type the word or phrase 

you want to search for in 
the Search box and click 
Search. 

3. Click the link for the Web 
page you want to view. 

4. Click the Search button 
on the toolbar to close the 
search panel. 

To Search the Web for 
Information Using a 
Search Engine: 

• Type the Web address for 
the search engine in the 
Address bar and press 
<Enter>. Type the word 
or phrase you want to 
search for in the Web 
page’s Search box and 
press <Enter>. 

33. Click the Search box and type your question. 
For better search results, use complete sentences or several keywords that describe 
what you’re looking for. For example, typing “Where can I find a good oyster 
restaurant in Chicago?” would yield better results than simply “oysters”. 

44.. Click Search. 
The Search Companion searches the Web for results using the MSN search engine. The 
results of the search are shown in the window to the right of the task pane, ranked by 
relevance. 

55. Click the Web page you want to view. 
Are you finding irrelevant information in your search results? Then you may have to 
refine your search. For example, a search on the word “Windows” may result in links 
to “Anderson® Windows,” “Stained Glass Windows,” and “Microsoft Windows”, while 
a search on the phrase “Microsoft Windows” will result in links to “Microsoft 
Windows.” Some search engines will let you search within your results. For example, 
you could do a search for “Microsoft Windows” and then further refine your search by 
searching the results for the word “Networking.” 

66.. Click the Search Companion task pane Close button. 
You don’t have to use the Search Companion to surf the Web—you can go directly to a 
search engine’s Web site and specify what you want to look for there. Table 9-2: 
Popular Search Engines on the Web is by no means a definitive inventory of the search 
engines that are currently available on the Web, but it lists the best and most popular 
Web search engines and their Web addresses. 

Table 9-2: Popular Search Engines on the Web 
Site Web Address Description 
AOL search.aol.com The default search engine for America Online subscribers, the 

AOL search engine isn’t bad, but you’re probably better off using 
Google or Yahoo. 

Excite www.excite.com Excite once had a powerful, highly-rated search engine, but in 
recent years it has fallen behind the other search engines in terms 
of features and popularity. 

MSN www.msn.com The MSN, or Microsoft Network, is not only the default search 
engine for Internet Explorer; it’s also the default home page 
(surprise, surprise). Even with that enormous advantage, both 
Google and Yahoo still manage to be the preferred search 
engines for most Internet users. 

Google www.google.com Google is the most popular search engine in the world and it’s 
consistently ranked as having the most relevant search results. 
However, it doesn’t contain many features other than its fantastic 
Web search. 

Yahoo www.yahoo.com Yahoo is actually more of a directory service than a search 
engine, but it makes it very easy to find topics, especially if you’re 
new to the Internet. 

 
Search Box
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Lesson 9-6: Adding a Web Page to 
Favorites and Changing Your Home 
Page 
  

You have finally found a Web page about hippopotamus food, and you want to return back to 
it later. What should you do? Well, you don’t have to write down the Web address on a Post-It 
note and stick on your monitor—you can add the Web page to Internet Explorer’s Favorites 
feature so you can always quickly return back to it later. In this lesson, you’ll learn how to add 
your favorite Web sites to the Favorites list. You’ll also learn how to change your home page 
(also called a start page)—the Web page that appears each time you start Internet Explorer. 

11.. Make sure the Web browser is open and you’re connected to the Internet. 

22.. Go to a Web page that you visit frequently and want to add to your 
Favorites list. 
It doesn’t matter how you get to the Web site—type the page’s Web address in the 
Address bar (if you know it) or navigate to it by clicking a hyperlink from another Web 
site. When the desired Web page appears on your screen, you can add it to your 
Favorites so you can always easily return to it later.  

Figure 9-11 

The Add Favorite dialog 
box. 

Figure 9-12 

Click the Favorites button 
to view a list of your 
favorite Web pages. 

Figure 9-13 

The General tab of the 
Internet Options dialog 
box. You can change your 
home page here. 

Figure 9-14 

The Organize Favorites 
dialog box. 

Other Ways to Add a 
Web Page to Favorites: 
• Right-click anywhere on 

the Web page and 
select Add to 
Favorites from the 
shortcut menu. 

Figure 9-11 

Figure 9-12 

Figure 9-13 

The name of the Web 
page appears here. 

Figure 9-14 

Click the Web page you want 
to visit. If the Web page is in 
a folder, click the folder ( ). 
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 Quick Reference 
To Add a Web Page to 
Your List of Favorites: 
• Go to the Web page, 

select Favorites → Add 
to Favorites from the 
menu and click OK. 

Or… 
• Go to the Web page, 

right-click anywhere on 
the Web page and select 
Add to Favorites from 
the shortcut menu. 

To Go To a Favorite Web 
Page: 
• Click the Favorites 

button on the toolbar and 
select the Web page from 
the left side of Internet 
Explorer. Click the 
Favorites button when 
you’re finished. 

Or… 
• Select Favorites from the 

menu bar and select the 
Web page. 

To Change Your Home 
Page: 
• Go to the Web page, 

select Tools → Internet 
Options from the menu 
and click the Use Current 
button. 

To Organize Favorites: 
• Select Favorites → 

Organize Favorites from 
the menu. 

33. Select Favorites → Add to Favorites from the menu. 
The Add Favorite dialog box appears, as shown in Figure 9-11. The name of the Web 
page appears in the Name box—if you want, you can replace the Web page’s default 
name with one that is more meaningful to you. Clicking the Create In button lets you 
add shortcuts to a folder. 

44. Click OK to add the Web page. 
A shortcut to the Web page is added to your list of favorites. 
Here’s how to display your favorite Web sites: 

55. Click the Favorites button on the toolbar. 
A list of your favorite Web pages appears in a panel on the left side of Internet 
Explorer, as shown in Figure 9-12. 

66. Click the favorite Web page you want to view. 
If your favorite Web page is in a folder, just click the folder ( ) and then the favorite 
Web site. The Web page you clicked appears in the right panel of Internet Explorer. 
Is there a Web page that you really like and use almost every time you’re on the 
Internet? You might consider making that Web page your Home page—the Web page 
that appears each time you start Internet Explorer. Some of the search engines we 
discussed in the previous lesson make excellent home pages. Here’s how to make a 
Web page your home page: 

77.. Go to a Web page that you want to set as your home page and select 
Tools → Internet Options from the menu. Click the General tab, if 
necessary. 
The Internet Options dialog box appears, as shown in Figure 9-13. The address of your 
current home page appears in the box in the Home page section. 

88.. Click the Use Current button to set the Web page that is displayed on 
your screen as your new home page. 

99.. Click OK. 
The Internet Options dialog box closes. The next time you start Internet Explorer, the 
Web page you selected will appear as your start page. 
If you’ve added a lot of Web pages to your list of favorites, it can be difficult to find a 
specific Web page out of all those entries. You can organize your favorites list by 
creating subfolders to keep related Web pages together—for example, you might create 
a folder called “Travel” to keep all your travel related Web pages together, and another 
folder called “Financial” to hold your financial and investment related Web pages. 
Here’s how to organize your list of favorites: 

110.. Select Favorites → Organize Favorites from the menu. 
The Organize Favorites dialog box appears, as shown in Figure 9-14. We don’t need to 
go into detail here—you can organize your favorites using the same Windows file 
management techniques you already know (if you don’t, review the file management 
chapter). The Organize Favorites dialog box even provides you with several handy 
buttons to move, rename, and delete files and shortcuts. 

1111.. Close the Organize Favorites dialog box. 

 
Favorites button 

Other Ways to View Your 
Favorite Web Pages: 
• Select Favorites from 

the menu bar and select 
the Web page. 
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Lesson 9-7: Displaying a History 
of Visited Web Pages 
 

Can’t find your way back to that really neat “101 Lutefisk Recipes” Web site you were 
looking at yesterday? Don’t worry—Internet Explorer keeps track of the Web pages you’ve 
visited over the past 20 days. This lesson shows you how to access that list. 

11. Make sure the Web browser is open and you’re connected to the Internet. 

22.. Click the History button on the toolbar. 
A history of all the Web pages you’ve visited recently appears in the left side of 
Internet Explorer. The history is grouped chronologically and by Web site—all you 
have to do is click the day or week you viewed the Web page, the name of the Web site, 
and the Web page. 

33.. Click the day or week you viewed the Web page that you want to view. 
If you can’t remember the day or week off hand, don’t worry.  Finding the Web page 
you want to view in the history may take a bit of trial and error, because who really 
remembers the exact day when they visited a specific Web page?  
When you click a day or week, the Web sites you viewed during that day or week 
appear, organized by Web site folder. 

44. Click the Web site you want to revisit. 
The Web site’s individual Web pages appear. 

55.. Click the Web page you want to view.  
The Web page appears. 

66. Click the History button on the toolbar when you’re finished working 
with your history of recently viewed Web pages. 
The History pane disappears. 

Figure 9-15 

Internet Explorer displays 
a history of previously 
visited Web sites. 

 
History button 

Figure 9-15 

Visited pages are 
grouped by Web 
site. 

Select the day or 
week when you last 
viewed the Web 
page. 

 Quick Reference 

To Display a History of 
Visited Web Pages: 
1. Click the History button 

on the toolbar. 
2. Click the day or week you 

viewed the Web page. 
3. Click the Web site you 

want to revisit. 
4. Click the specific Web 

page you want to view. 
5. Click the History button 

on the toolbar when 
you’ve finished. 
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Lesson 9-8: Clearing the History 
of Visited Web Pages 
 

You and your spouse have spent weeks planning and researching your surprise family 
vacation this summer. Unfortunately, since many of your searches and reservations have been 
made over the Internet, your Web-savvy kids know everything about the trip, thanks to the 
History feature. You can take control of this feature by erasing the record of your Web 
activity. 

11. Select Tools → Internet Options from the menu. 
The Internet Options dialog box appears. 
Clearing the history is permanent, so make sure this is something you want to do. 

22. Click the Clear History button in the History section of the tab. 
A dialog box appears, asking you to confirm the action. 

33.. Click Yes. 
And just like that, the list of saved page links disappears. 
You might also notice that you can change the number of days a page is saved in 
history. By default, pages are saved for 20 days, but you can increase or decrease that 
number if you want. Setting the number to zero only stores links to pages visited on the 
current day. 

44. Click OK. 
One thing to remember is that the history is different from the Back and Forward 
buttons on the toolbar. The history keeps a record of every Web page that is visited 
over a period of time. The Back and Forward buttons only remember which pages were 
visited when the Web browser was open. 

Figure 9-16 

The Internet Options 
dialog box. 

Figure 9-16 

Click to erase the history 
of pages you have visited.

Increase or decrease the 
number of days a page is 
stored in history. 

 Quick Reference 

To Clear the History: 
1. Select Tools → Internet 

Options from the menu.  
2. Click the Clear History 

button. 
3. Click Yes to confirm the 

deletion. 
4. Click OK.  
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Lesson 9-9: Downloading Pictures 
and Files 
 

Another common use of the Internet is to download files from a Web server and save them 
onto your local hard drive. Some of the most common types of files people download from 
the Internet include: 
• Images: You can save any picture that you see on a Web page, print it, use it as your 

Windows wallpaper, or anything else you can think of. 
• Programs: Many software companies have demo versions of their programs available 

on the Internet that you can download and evaluate. In addition, thousands of shareware 
programs are available for you to download for free! 

• Patches, Fixes, and Drivers: One of the great things about the Internet is finding 
fixes for your programs, and drivers for your hardware devices, such as a driver for a 
discontinued foreign printer. 

• Music: MP3s are revolutionizing the music industry. MP3 files are sound files that you 
can listen to on your computer. They have digital CD quality sound, but use compression 
so that they are 11 times smaller than the CD equivalent and small enough to be easily 
downloadable from the Internet. 

• Viruses: Just kidding—the last thing you want to download from the Internet is a 
computer virus! Since you won’t always know where a program or file you want to 
download comes from, you should make sure your computer has a virus protection 
program installed before you download anything from the Internet. 

Figure 9-17 

Specify where you want 
the file to be saved on 
your hard drive. 

Figure 9-18 

Windows displays the 
progress of a download. 

 Windows XP 
Service Pack 2 

Internet Explorer blocks 
downloads that you do not 
instigate. For example, if 
Internet Explorer doesn’t 
think you requested a 
download, or if the download 
waits too long to begin, it is 
blocked.  

If you are certain you want to 
download the file, click the 
Information Bar and select 
Download File from the 
shortcut menu. 

Figure 9-17 

Figure 9-18 
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 Quick Reference 
To Download an Image: 
1. Right-click the image you 

want to save and select 
Save Picture As from the 
shortcut menu. 

2. Navigate to the drive and 
folder where you want to 
save the image, give the 
image a different name if 
you want, and click Save. 

To Download a Link 
Target: 
1. Right-click the link and 

select Save Target As 
from the shortcut menu. 

2. Navigate to the drive and 
folder where you want to 
save the file, give the file 
a different name and click 
Save. 

Aside from possibly contracting a virus, the only other downside of downloading files from 
the Internet is that it can take a long time—especially if you use a dial-up connection. 

Downloading and saving programs over the Internet is quite simple: just follow the links on 
the Web site. But you can also save other elements on a Web page, such as images and even 
the pages themselves. 

11.. Right-click the image you want to save and select Save Picture As from 
the shortcut menu. 
Windows asks where to save the image in the Save As dialog box, as shown in Figure 
9-17. 

NOTE: Never download an image for free and then profit from its use: it is a 
copyright violation. If you’re looking for images to use in publications or 
Web sites, there are many Web sites with stock images that you can purchase. 

22. Navigate to the drive and/or folder where you want to save the image, 
give the image a different name, and click Save. 
Windows saves the image in the specified drive and/or folder. If this does not work, the 
image has probably been protected so that others can’t download the picture and use it 
for free. 
You can also save a Web page or file that’s on the other side of a hyperlink, the “target” 
of the link. 

33.. Right-click the link or file and select Save Target As from the shortcut 
menu. 
Windows asks where to save the image in the Save As dialog box. As with images, you 
have to specify where you want to save the file. 

44.. Navigate to the drive and/or folder where you want to save the file, give 
the file a different name if you want, and click Save. 
Windows will download the file and save it to the drive and/or folder you specified. It 
may take several minutes or several hours to download the file, depending on the file’s 
size and how fast your connection to the Internet is. Windows displays a dialog box 
that shows the progress of the download, as shown in Figure 9-18. 

NOTE: Make sure you remember where you save your files! Many people download 
software without thinking about where they’re saving it, only to be unable to 
find the file once it’s finished downloading. It makes sense to create and use a 
folder called “Downloads” or something similar where you can save your 
downloaded files. 

One more note about downloading files and programs off the Internet: many of the programs 
are stored in ZIP files. ZIP files package programs and files together, making them easier to 
download. 

ZIP files do two things: 
• Compress information: Instead of downloading a 2 MB file, compressing the file will 

cut the download time in half. 
• Store multiple files together in a single ZIP file: Instead of downloading 20 or so 

files that a program requires to run, you only have to download a single ZIP file.  

Be careful when 
downloading files. 
Many downloads are 
free, but there are 
also many that require 
purchase. 
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Lesson 9-10: Understanding the 
Information Bar 
 

One of the most noticeable additions to Internet Explorer in Windows XP Service Pack 2 is 
the Information Bar. The Information Bar notifies you when a security action has taken place 
in order to protect you from harmful files. For example, it tells you when a suspicious 
download has been stopped and when an unwanted pop-up window has been blocked. The 
Information Bar could also appear if a Web site tries to install an ActiveX control or run 
active content on your computer automatically. 

Another benefit of the Information Bar is that it provides an opportunity for you to overrule 
the block and proceed with the action. In the example above, the Information Bar has been 
clicked and a menu appears with options to view the pop-ups that were blocked, or to even 
change the settings of the pop-up blocker. 

Though you can’t turn off the Information Bar altogether, you can change how it works with 
each individual notification by clicking the Information Bar when it appears.  

Here are some messages that you might see in the Information Bar: 

Table 9-3: Information Bar Messages 

To help protect your security, Internet Explorer 
blocked this site from downloading files on your 
computer. Click here for options…  

Pop-up blocked. To see this pop-up or additional 
options click here… 

To protect your security, Internet Explorer 
stopped this site from installing an ActiveX 
control on your computer. Click here for 
options… 

To help protect your security, Internet Explorer has 
restricted this file from showing active content that 
could access your computer. Click here for 
options… 

Figure 9-19 

The Information Bar, 
notifying that a pop-up 
window has been blocked. 

 Windows XP 
Service Pack 2 

The Information Bar notifies 
you when a security action 
has taken place.  

Click the Information Bar to 
overrule Internet Explorer or 
to change settings. 

Figure 9-19 

The Information Bar 
appears when a 
security action has 
been taken. Click the 
Information Bar to 
access a menu of 
actions you can take. 

The pop-up icon appears 
in the status bar. 

The security icon appears in the status bar 
when a security action has occurred. 

 Quick Reference 

To Use the Information 
Bar: 

• Click the Information Bar 
and select an option from 
the shortcut menu. 
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Lesson 9-11: Using the Pop-up 
Blocker 
 

Another change included in Service Pack 2 is the pop-up blocker. The pop-up blocker 
prevents annoying advertisement windows from disrupting your browsing on the Web. Most 
people will appreciate the pop-up blocker, but if you don’t, here’s how to change its settings. 

11.. Select Tools → Pop-up Blocker → Pop-up Blocker Settings from the 
menu. 
The Pop-up Blocker Settings dialog box appears, as shown in Figure 9-20. 
If you know the Web site you want to allow pop-ups, you can enter the name of the 
Web site in the dialog box. 

22. Type the Web site in the Address of Web site to allow text box and 
click Add. 
The address is added to the Allowed sites list in the dialog box. 
By default the pop-up blocker is always on, but you can turn it off. 

33. Select Tools → Pop-up Blocker → Turn Off Pop-up Blocker from the 
menu. 
When the pop-up blocker is off you will probably experience some unwanted 
advertising windows as you surf the Web. The pop-up blocker has a pretty good filter, 
so between controlling its settings and making exceptions, you probably won’t ever 
have to turn it off completely. 

Figure 9-20 

The Pop-up Blocker 
Settings dialog box. 

 Windows XP 
Service Pack 2 

Internet Explorer’s Pop-up 
Blocker prevents extra 
windows from appearing on 
your screen.  

You can change how the 
Pop-up Blocker works by 
clicking the Information Bar, 
or under the Tools menu. 

 Quick Reference 

To Change Pop-up 
Blocker Settings: 
1. Select Tools → Pop-up 

Blocker → Pop-up 
Blocker Settings from 
the menu. 

2. Change the Pop-up 
Blocker settings in the 
dialog box.  

Or… 
• Click the Information Bar 

and select an option from 
the shortcut menu. 

To Turn Off the Pop-up 
Blocker: 
• Select Tools → Pop-up 

Blocker → Turn Off 
Pop-up Blocker from the 
menu. 

Figure 9-20 

Enter the Web 
address of a site 
you want to exclude 
from the pop-up 
blocker here. 

Sites that allow 
automatic pop-ups 
appear in this list. 

Change how the 
pop-up appears 
in Internet 
Explorer and its 
filter level here. 
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Lesson 9-12: Understanding 
Information Security 
 

Security is a sensitive issue. We hire security officers to protect our workplaces, analyze 
national security efforts, and install security systems in our homes. But many people aren’t 
sure of what they can do to secure their computer, even though identity theft is occurring 
more often now than ever before. Microsoft has added many security improvements to 
Windows XP in Service Pack 2, and listed below are some security precautions and resources 
that you can maintain to keep your computer safe. 

Install anti-virus software: Every computer that accesses the Internet should have anti-
virus software installed on it. This software identifies potentially harmful files, and keeps 
them from infiltrating your computer. 

Update anti-virus software: One of the biggest reasons a computer gets infected is that 
anti-virus software is not updated. Always download updates for your anti-virus software, and 
always renew your anti-virus software license.  

Update software: Always download updates and repairs for programs. This will prevent 
attackers from exploiting holes in the software. Windows XP’s Automatic Updates keeps your 
computer’s technology safe and current. 

Use firewalls: A firewall blocks malicious files or computers from connecting to your 
computer. A firewall is especially important for computers that connect to the Internet via 
DSL or cable modems. Windows Firewall has been added in SP2, but you can also choose 
your own software program. 

Be smart with e-mail: Viruses and worms are sent through e-mail messages all the time. 
Never open an e-mail message from someone you don’t know. 

In the end, the best defense against a security problem is you. By using common sense and 
avoiding sites, files and messages that look suspicious, your computer will be safe.  

Figure 9-21 

Windows XP has new 
security features in 
Service Pack 2 that help 
protect your computer 
from attackers. 

 Quick Reference 

To do this: 
1. Step one here. 
2. Step two here. 

Information Security: 
Information security is the 
practice of protecting your 
computer from intruders. 

Here are some security 
precautions that help protect 
your sensitive information 
• Install anti-virus software. 
 Or… 
• Update anti-virus 

software. 
• Update software 
• Use firewalls 
• Be smart with e-mail 

Figure 9-21 
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Lesson 9-13: Understanding 
Windows Firewall 
 

You like to spend sunny afternoons out on your backyard patio. Unfortunately, so does your 
neighbor’s slobbery dog. In fact, the offending canine is usually accompanied by its owner, 
who has a knack for disturbing an otherwise pleasant afternoon. What do you do to keep these 
uninvited guests out of your yard? Keep them out with a fence or a wall. 

Just like your yard, when your computer is on the Internet, it is inundated with connections 
from other computers. To keep these annoying intruders out, Microsoft has built a firewall for 
your computer. A firewall is a utility that keeps your computer secure by restricting the 
information that comes into your computer. Its main objective is to prevent intruders, such as 
hackers, viruses and worms, from getting in to your computer. The firewall is like a monitor 
of all the information between your computer and the Internet, allowing “good” information 
through, and rejecting “bad” information. 

So what is the difference between good and bad information? Basically, any connection you 
try to make to another computer, such as viewing a Web page or connecting to another 
network, is allowed. But when someone tries to make a connection to your computer—an 
“unsolicited request”—that connection is blocked. Let’s take a look at the Windows Firewall. 

11. Click the Start button and select Control Panel from the menu. Click 
the Security Center category. 
The Security Center displays the security features that are active on your computer. 

22.. Click Windows Firewall near the bottom of the screen. 
The Windows Firewall dialog box appears. You should always keep Windows Firewall 
on, unless you have your own firewall software that you want to use.  
You can change how the firewall works by changing some of its settings, however. 
Refer to Figure 9-22 for more information on these settings.  

Figure 9-22 

The Windows Firewall 
dialog box. 

 Windows XP 
Service Pack 2 

Windows Firewall has been 
added to help keep your 
computer more secure. It is 
turned on by default. 

Figure 9-22 

The tabs in the Windows Firewall dialog box 
allow you to change its settings. 

General  
Turn Windows Firewall on or off. 

Exceptions 
Allow certain connections through the 
firewall, such as instant messaging requests.

Advanced 
Change advanced settings, such as network 
connections and security logging. 

 Quick Reference 

Windows Firewall: 
This security utility keeps 
your computer secure by 
restricting the information 
that comes into your 
computer.  

To Open Windows 
Firewall: 
1. Click the Start button 

and select Control Panel 
from the menu.  

2. Click the Security Center 
category. 

3. Click Windows Firewall. 
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Lesson 9-14: Introduction to 
E-mail 
 

Do you really need an introduction to e-mail? You already know that you can use e-mail to 
send messages to the staff at the office or to people all over the world. You probably also 
know that e-mail is fast (almost instantaneous) and economical (many e-mail accounts are 
completely free!). 

Just like you need to know a person’s street address if you want to send them a letter, you 
need to know a person’s e-mail address to send that person an e-mail message. Figure 9-25 is 
an example of what a typical e-mail address looks like. 

Windows XP comes with an e-mail program called Outlook Express. Outlook Express is a 
stripped-down version of Microsoft’s full-featured e-mail program Outlook, which comes 
with Microsoft Office. Outlook Express allows you compose, send, and receive e-mail 
messages over the Internet. The remainder of the lessons in this chapter will show you how to 
accomplish these tasks. 

Move on to the one and only step in this lesson and we’ll take a quick look at Outlook 
Express before we move on and learn how to compose, send, and receive e-mail. 

Figure 9-23 

Microsoft Outlook Express 
is the e-mail program that 
is included with Windows 
XP. 

Figure 9-24 

Outlook Express toolbar. 

Figure 9-25 

An Internet e-mail address 
has two parts: a user 
name and a domain 
name, separated by the @ 
symbol. 

 Windows XP 
Service Pack 2 

Outlook Express has 
undergone improvements in 
its security settings, including 
some security features that 
also appear in Outlook 2003. 

Figure 9-24 Figure 9-25 

JaneDoe@zipcorp.com 
User Name 
This is the name of 
the person’s e-mail 
account. It is 
similar to the 
person’s name on 
an envelope. 

Domain Name 
This is the location 
of the person’s 
account on the 
Internet. It is similar 
to the address on 
an envelope. 

E-mail folders: 
see Table 9-4: 
E-mail Folders 
for their 
descriptions. 

Toolbar 

Click the task 
you want to 
perform here. 

 
Compose a new 
E-mail message. 

Figure 9-23 

Sends messages you’ve 
composed, and downloads 
new messages. 

Opens the 
address book.

Finds people, 
messages, or 
text. 
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 Quick Reference 
To Start Outlook Express: 
1. Click the Start button 

and select All Programs 
→ Outlook Express 
from the menu. 

11. Click the Start button. Select All Programs → Outlook Express from 
the menu. 
The main screen of Outlook Express appears, as shown in Figure 9-25. Notice the 
folders in the left pane of Outlook Express? These folders categorize your messages 
and work just like the In and Out boxes you’ve seen at the office. Table 9-4: E-mail 
Folders describes each of these folders. 

NOTE: The first time you open Outlook Express, you will have to set up your 
account, such as user name, send and receive server types, e-mail address, and 
so on. 

Although we’ll be working in Microsoft Outlook Express throughout the remaining lessons in 
this chapter, Outlook Express is by no means the only program you can use to send and 
receive e-mail. There are many, many different e-mail programs available, such as 
GroupWise, Lotus Notes, and even America Online that can also send and receive e-mail. In 
fact, if you’re connected to the Internet and have a Web browser, you don’t even need an e-
mail program at all to send and receive e-mail—you can do it right from the Web!  

Web based e-mail is usually free, and it allows you to compose, send, and receive e-mail 
using a Web page instead of an e-mail program. Many people actually prefer using Web-based 
e-mail instead of an e-mail program because it’s free and can be accessed anywhere there is a 
computer with an Internet connection. Hotmail, owned by Microsoft (who else?), is the 
largest Web-based e-mail program in the world. 

Table 9-4: E-mail Folders 
Folder Description 

 Inbox 
Stores the messages you’ve received. 

 Outbox 
Temporarily stores any messages that you’ve composed but have not been 
sent. 

 Sent Items Stores copies of messages you have sent. 

 Deleted Items Stores messages that you’ve deleted. 

 Drafts Stores draft messages that you haven’t completed yet. 

Many people prefer to 
use Web-based e-mail, 
such as Hotmail, since 
you can use it on any 
computer that has a 
connection to the 
Internet. 
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Lesson 9-15: Composing and 
Sending E-mail 
 

Here’s a brief explanation of how to compose and send an e-mail message: 

11.. Click the Start button and select All Programs → Outlook Express 
from the menu. 
The Outlook Express program window appears. 

22. Click the Create Mail button on the Outlook Express toolbar. 
The New Message window appears, ready for you to write your e-mail message. The 
first thing to do is to specify the recipient’s e-mail address in the To: field.  
You can either type this address in the To: box, or you can click the “Select Recipients 
from a list” button that appears immediately to the left of the To: box. 

33. Type the recipient’s e-mail address in the To: field.  
If you need to send a message to more than one person, simply enter all the recipient’s 
e-mail addresses, making sure you separate them with a comma (,) like this: 
JohnWilson@acme.com, BettyT@yahoo.com.  
Skip to Step 7 when you’re finished. 

44. If the address is in your Address Book, click the To: button. 
The Select Recipients dialog box appears. 

Figure 9-26 

The New Message 
window. 

Figure 9-27 

The New Message 
toolbar. 

 
Create Mail 

button 
Other Ways to Compose 
a Message: 
• Select Compose → 

New Message from the 
menu. 

• Press <Ctrl> + <N>. 

 
To: button 

To: Enter the recipient(s) of the message. 

Cc: Send a copy of the message to these recipients. 

Subject: Enter the subject of the message. 

Body: Type your e-mail message here, as you 
would using a word processor. 

Send the 
message to 
the Outbox 

Undo 

Cut 

Copy 

Paste 
Check names 
for errors 

Attach a 
file 

Digitally sign 
message 

Encrypt 
message 

Figure 9-26 

Figure 9-27 
Spell 
check 

Set as a 
priority 

Work 
offline 

Formatting Toolbar: Use to apply font and paragraph 
formatting to your message, and to insert lines, pictures, 
and hyperlinks to Web pages. 
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 Quick Reference 
To Compose a Message: 
1. Open Outlook Express. 
2. Click the Create Mail 

button on the Outlook 
Express toolbar. 

3. Type the recipient’s 
address in the To: field. 

Or… 
 Click the To: button, click 

the name of the recipient 
in the Name list, then 
double-click the name. 
Click OK when you’re 
finished. 

4. Click the Subject field 
and enter the message’s 
subject. 

5. Click the pointer in the 
lower pane and type the 
message. 

6. (Optional) Check the 
spelling of your message 
by selecting Tools → 
Spelling from the menu. 

7. (Optional) Attach a file to 
the message by clicking 
the Attach button on the 
toolbar and then selecting 
the file in the Insert 
Attachment dialog box. 

8. Click the Send button on 
the toolbar to send the 
message. 

55. Double-click the name of the recipient in the Name list. 
Repeat this step to add more than one recipient from the Name list.  

66.. Click OK. 
The Select Recipients dialog box closes and the recipient(s) appear in the To: field.  

77. (Optional) To send a copy of a message to someone, click in the Cc: field 
and enter their e-mail address(es). 
You can type their name in the field or click the Cc: button to select a name from the 
Address Book. 
So what is (Cc) and (Bcc)? Table 9-5: Ways to Address an E-mail Message gives a 
description of each of these ways to send a message.  
Next, enter the subject of the message so your recipient(s) will know what the message 
is about. The subject will appear in the heading of the message in the recipient’s inbox. 

88. Click the Subject field and enter a subject for the e-mail. 
Now you’re ready to type the actual e-mail message. 

99.. Click the pointer in the body of the message then type the message as 
you would in a word processor. 
Keep in mind that all the generic Windows program commands you’ve learned—such 
as cutting, copying, pasting, and formatting text—will work in Outlook Express.  

1100.. (Optional) To check the spelling of your message, select Tools → 
Spelling from the menu. 
Outlook Express checks the spelling in your message, flags each word it can’t find in 
its dictionary, and suggests an alternate word. To replace an unknown word with a 
suggestion, select the suggestion in the Change To list and click the Change button. To 
ignore a word the spell checker doesn’t recognize, such as the name of a city, click 
Ignore All. 

111.. (Optional) To send a file or picture along with your message, click the 
Attach button on the toolbar and select the file in the Insert Attachment 
dialog box. 
 

112.. When you’re finished with the message, click the Send button on the 
toolbar. 
The message is sent to the Outbox folder, and will be sent the next time you click the 
Send and Receive button. 

113.. Click the Send and Receive All button on the Outlook toolbar. 
Outlook sends all the messages that are stored in the Outbox folder and retrieves any 
new e-mail messages it finds on the e-mail server. 

Table 9-5: Ways to Address an E-mail Message 
Address Description 
To Sends the message to the recipient you specify (required). 

Carbon Copy (Cc) Sends a copy of the message to a recipient who is not directly involved, 
but would be interested in the message. 

Blind Carbon Copy (Bcc) Sends a copy of the message to a recipient without anyone else 
knowing that they received the message. 

 
Attach button 

 
Send and Receive 

button
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Lesson 9-16: Adding a Name to 
the Address Book 
 

Unless you only write to two or three people, it’s almost impossible to memorize the e-mail 
addresses of everyone you correspond with, especially when they have e-mail addresses that 
look something like brad.james.traindept@gold.tc.umn.edu. Fortunately, if you use the 
Windows Address Book, you don’t have to. Simply enter the names and e-mail addresses to 
whom you regularly send messages, and you’ll never have to remember another obscure e-
mail address again. 

11. If necessary, open Outlook Express. 

22.. Click the Address Book button on the Outlook Express toolbar. 
The Address Book window appears, as shown in Figure 9-28. Two types of items 
appear in the Windows Address Book: 
•  Contacts: Contacts are the individual recipients in your Address Book.   

Figure 9-28 

The Address Book 
window. 

Figure 9-29 

The Select Recipients 
dialog box. 

Figure 9-30 

The Properties dialog box. 

 
Address Book 

button 
Other Ways to Open the 
Address Book: 
• Press <Ctrl> + <Shift>  

+ <B>. 

Add to 
To: list 

Add to 
Cc: list 

Add to 
Bcc: list

Select the recipient(s) Figure 9-28 Figure 9-29 

Figure 9-30 
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 Quick Reference 
To Add a Name to the 
Address Book: 
1. Click the Address Book 

button on the Outlook 
Express toolbar. 

2. Click the New button on 
the Address Book toolbar 
and select New Contact 
from the drop-down list. 

3. Type the recipient’s first 
and last name and enter 
the recipient’s e-mail 
address. 

4. To add additional 
information about the 
contact, click on other 
tabs in the Properties 
dialog box. 

5. Click OK, then close the 
Address Book. 

•  Groups: A group allows you to send messages to a group of recipients. 
33.. Click the New button in the Address Book toolbar. Select New Contact 

from the list. 
The Properties dialog box appears with the Name tab in front, as shown in Figure 9-30.  

44. Type the recipient’s first and last name in the appropriate fields. 

55.. Enter the recipient’s name in the Display box, then enter the e-mail 
address. 
You can also use the other tabs in the Properties dialog box to add additional 
information—such as phone numbers and addresses—about the recipient. 

66. Click OK to close the Properties dialog box. 
You return to the Address Book window, where the new contact appears. 

77.. Click the Address Book window Close button to close it. 

 
New Contact 

button
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Lesson 9-17: Receiving E-mail 
 

This lesson explains how to receive and read your e-mail messages with Outlook Express. 
You’ll find it’s a lot easier to retrieve and read e-mail messages than it is to sort through and 
read postal mail—no envelopes to rip open, no scribbled handwriting to decipher, no junk 
mail to go through… well that’s not quite true. Unfortunately, the online world is plagued 
with junk mail, called Spam, just like the postal world. Oh well. 

11. If necessary, open Outlook Express. 

22.. Click the Inbox folder in the left pane of the Outlook Express window. 
The contents of the Inbox folder appear in the upper-right pane of the Outlook Express 
window, as shown in Figure 9-31. Let’s check and see if you have any new e-mail. 

33.. Click the Send and Receive button on the Outlook Express toolbar. 
Normally, Outlook Express automatically checks your mail server for new messages 
every 30 minutes. If it finds any new messages on your mail server, it downloads them 
and saves them to your computer. You can force Outlook to check for new messages by 
clicking the Send and Receive button. If you connect to the Internet with a modem 
connection, Outlook Express will automatically dial out and connect to the Internet to 
establish a connection with your mail server. 

Figure 9-31 

Outlook Express’s Inbox 
folder. 

Figure 9-32 

Outlook Express’s Inbox 
toolbar. 

 Windows XP 
Service Pack 2 

Outlook Express has added 
some security settings that 
effect how you view 
messages: 
E-mails can now be read in 
plain-text format instead of 
HTML. This prevents some 
security issues that can occur 
with HTML messages. 
Images in HTML messages 
are blocked. This prevents 
Spammers from knowing if 
your address is valid. This is 
also more convenient for dial-
up users. 

 
Inbox folder 

 
Send and Receive 

button 
Other Ways to Send and 
Receive Messages: 
• Press <Ctrl> + <M>. 

Compose a new 
E-mail message. 

Reply to the author 
of a message. 

Reply to all the recipients 
of a message. 

Forward a message 
to someone else. 

Delete the 
message. 

Open the 
address book.

Figure 9-32 

This area displays the 
messages in the highlighted 
folder.  Click or double-click 
the message you want to 
read. 
 

Messages that have not 
been opened appear in bold
and have a closed envelope 
( ). A paper clip ( ) 
indicates an attached 
message. 

The contents of the selected 
message appear in this area.

Figure 9-31 

Send or receive a 
message. 

Find a contact 
or message. Print a message. 
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 Quick Reference 
To Receive and Read 
E-mail Messages: 
1. Start Outlook Express 

and click the Inbox folder. 
2. Click the Send and 

Receive All button on 
the Outlook Express 
toolbar. 

3. Click or double-click the 
message you want to 
read. 

To Open an Attached File: 

• Follow the above steps to 
read the message, then 
click the paper clip icon, 
and then click the file you 
want to open from the list 
that appears from the 
paper clip. 

To Print a Message: 

• Click the Print button. 
 Or… 
•  Select File → Print from 

the menu. 
 Or… 
•  Press <Ctrl>+ <P>.  

Your new messages are saved in the Inbox folder. Any new, unread messages appear in 
bold and have a closed envelope icon ( ) next to them. Here’s how to open and read a 
message. 

44.. Click the message you want to read.  
The contents of the message appear in the lower-right pane of Outlook Express, and the 
From and Subject information appear at the top of this pane. You can also open a 
message its own window—this is especially helpful when you want to read a long 
message. Simply double-click the message you want to read. The message appears in 
its own window. You can close the message’s window when you’re finished reading it 
by clicking the window’s close button. 
If a message has one or more files attached to it, a paper clip will also appear in this 
area. If a message contains an attachment, go to Step 5 to open it. If not, skip ahead to 
Step 6. 

55. (Optional) To open files attached to a message, click the paper clip icon 
and select the file from the list. 
Sometimes you’ll want to print a copy of a message. Here’s how to do it: 

66.. (Optional) To print a message, click the Print button on the toolbar. Click 
OK to print the message. 

 
Paper Clip

 
Print button 

Other Ways to Print: 
• Select File → Print 

from the menu. 
• Press <Ctrl> + <P>.  
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 Quick Reference 
To Reply to a Message: 
1. Find and open the 

message you want to 
reply to. 

2. Click the reply option you 
want to use: Reply to 
Author or Reply to All. 

3. Type your reply and click 
the Send button on the 
toolbar when you’re 
finished. 

Lesson 9-18: Replying to a 
Message 
 
  

You can reply to a message, just like you would answer a letter. This lesson explains how to 
do it. 

11.. Find and open the message you want to reply to. 
You learned how to open and read messages in the previous lesson. Next, you need to 
decide who you want to respond to. You have two choices: 
• Reply to Author: Sends the reply only to the author of the message. 
• Reply to All: Sends the reply to everyone who received the message. 

22. Click the reply option you want to use: Reply to Author or Reply to All. 
A window appears where you can type your reply. 

33.. Type your reply and click the Send button on the toolbar when you’re 
finished. 

You can use special characters to express emotion in your e-mail messages, in chat rooms, or 
elsewhere on the Internet. Table 9-6: Expressing Emotion in Your Messages has some of the 
more common ones. Some of them resemble a face if you turn them sideways. 

Table 9-6: Expressing Emotion in Your Messages 
Abbreviation Description Abbreviation Description 
: )  or  : - ) Smile FAQ Frequently asked questions 

: (  or  : - ( Frown IMHO In my humble opinion 

; )  or  ; - ) Wink LOL Laughing out loud 

: )~ or : - )~ Sticking tongue out ROTFL Rolling on the floor laughing 

: O  or : - O Surprise FWD Forwarded message 

Figure 9-33 

You can reply to a 
message. 

 
Reply to All 

button 

 
Reply to Author 

button 

Outlook Express fills in the 
address and subject fields 
for you. 

Type your reply here. 

A copy of the original 
message is included to 
help the reader know 
which message you are 
replying to. 

Figure 9-33 
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 Quick Reference 
To Forward a Message: 
1. Find and select the 

message you want to 
forward and click the  
Forward Message 
button on the toolbar. 

2. Enter the recipient’s e-
mail address in the To: 
field. 

3. (Optional) Enter your own 
comments in the 
message body area. 

4. Click the Send button on 
the toolbar. 

To Delete a Message: 
• Select the message you 

want to delete and press 
the <Delete> key. 

Lesson 9-19: Forwarding and 
Deleting a Message 
 

After you’ve read a message, you can add your own comments and forward it, or pass it 
along, to someone else. Besides the typical business correspondence, many people especially 
like to forward e-mails that contain jokes or words of wisdom. 

11.. Find and open the message you want to forward. 

22.. Click the Forward button on the toolbar. 
A window appears with the message you are forwarding. You need to specify to whom 
you want to send, or forward, the message. 

33. Type the recipient’s e-mail address in the To: field or use the Address 
Book to enter the recipient’s address. 
You can also add your own comments about the message you are forwarding. 

44.. (Optional) To add your own comments to the message, click the message 
body area and type your comments. 
You’re ready to send the forwarded message. 

55. Click the Send button on the toolbar to forward the message. 
Remember that clicking Send normally only sends it to the Outbox folder. You’ll have 
to click the Send and Receive button to actually send the message. 
When you no longer need a message, you can delete it to prevent your Inbox folder 
from becoming cluttered with dozens of messages. Deleting a message is very, very 
easy. Here’s how to do it: 

66.. Select the message you want to delete and press the <Delete> key. 
The message is removed from the current folder and is placed in the Deleted Items 
folder. 

Figure 9-34 

You can forward a 
message. 

 
Forward button

Type the e-mail address of the 
recipient you want to receive the 
forwarded message. 

Type any comments you want to  
add to the message here. 

The original message appears 
here.

Figure 9-34 
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Chapter Nine Review 

Lesson Summary 

Introduction to the Internet 
• The Internet is the largest computer network in the world, with millions of computers all over the 

world connected to each other. 

• Web pages are stored on Web servers, which are always connected to the Internet so that people 
can view their Web pages 24 hours a day. 

• Some of things you can do using Internet include sending and receiving e-mail, browsing the World 
Wide Web, posting and reading newsgroup messages, chatting with other Internet users, and 
downloading software. 

Connecting to the Internet 
• To connect to the Internet you need an Internet Service Provider (ISP), a Web browser program, 

and a phone line and modem or other connection to the Internet. 

• To Connect to the Internet: Click the Start button and select Internet Explorer from the menu or 
click the Internet Explorer icon on the Quick Launch bar. Select Tools → Internet Options from 
the menu then click the Connections tab. Click Setup and click Next, Next. Select an option for 
how you want to connect to the Internet (usually manually) and click Next. Follow the remaining 
on-screen instructions, entering a name for the Internet connection, your user name, and password 
if prompted. 

Displaying a Specific Web Page 
• To Display a Specific Web Page: Type the Web address in the Address bar and press <Enter>. 

Or, press <Ctrl> + <L>, type the Web address, and click OK. 

• Sometimes a Web page may not be available for viewing. This can be caused by a Web server 
being down where the Web page is stored, by Internet congestion, or by the Web page no longer 
existing. Try returning to the Web page later. 

Browsing the Web 
• A hyperlink is a link to another Web page or file. The pointer changes to a  whenever it is 

positioned over a hyperlink. 

• To Use a Hyperlink: Click the hyperlink with the  pointer. 

• To Go Back to the Previous Page: Click the Back button on the toolbar. 

• To Stop the Transfer of Information: Click the Stop button on the toolbar.  

• To Refresh a Web Page: Click the Refresh button on the toolbar.  

• To Return to a Web Address you Typed in the Address Bar: Click the Address bar list arrow 
and select the Web address. 
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Searching the Web 
• To Search the Web for Information Using Internet Explorer: Click the Search button on the 

toolbar, type the word or phrase you want to search for in the Search the Web for box and click 
Search, then click the link for the Web page you want to look at. Click the Search button on the 
toolbar to close the search panel. 

• To Search the Web for Information Using a Search Engine: Type the Web address for the 
search engine in the Address bar and press <Enter>. Type the word or phrase you want to search 
for in the Web page’s Search box and press <Enter>. 

Adding a Web Page to Favorites and Changing your Home Page 
• To Add a Web Page to Your List of Favorites: Go to the Web page, select Favorites → Add to 

Favorites from the menu and click OK, or right-click anywhere on the Web page and select Add to 
Favorites from the shortcut menu. 

• To Go To a Favorite Web Page: Click the Favorites button on the toolbar and select the Web 
page from the left side of Internet Explorer, then click the Favorites button when you’re finished. 
You can also go to a favorite Web page by selecting Favorites from the menu bar and selecting 
the Web page. 

• To Change Your Home Page: Go to the Web page, select Tools → Internet Options from the 
menu and click the Use Current button. 

• To Organize Your Favorites: Select Favorites → Organize Favorites from the menu. 

Displaying a History of Visited Web Pages 
• Click the History button on the toolbar and click the day or week you viewed the Web page. Click 

the Web site you want to revisit and then the specific Web page. Click the History button on the 
toolbar when you’ve finished.  

Clearing the History of Visited Web Pages 
• Select Tools → Internet Options from the menu. Click the Clear History button, click Yes to 

confirm the deletion and click OK. 

Saving Pictures and Files to Disk (Downloading) 
• To Download an Image: Right-click the image you want to save and select Save Picture As from 

the shortcut menu, navigate to the drive and folder when you want to save the image, give the 
image a different name if you want, and click Save. 

• To Download a File: Right-click the file you want to download, select Save Target As from the 
shortcut menu, navigate to the drive and folder when you want to save the file, give the file a 
different name if you want, and click Save. 

• Many programs and files on the Internet are stored in compressed ZIP files and need to be 
unpacked using a program called WinZip.  

Understanding the Information Bar 
• The Information Bar notifies you when a security action has taken place. 

• To Use the Information Bar: Click the Information Bar and select an option from the shortcut 
menu. 
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Using the Pop-up Blocker 
• To Change Pop-up Blocker Settings: Select Tools → Pop-up Blocker → Pop-up Blocker 

Settings from the menu and change the Pop-up Blocker settings in the dialog box. Or, click the 
Information Bar and select an option from the shortcut menu. 

• To Turn Off the Pop-up Blocker: Select Tools → Pop-up Blocker → Turn Off Pop-up Blocker 
from the menu. 

Understanding Information Security 
• Information security is the practice of protecting your computer from intruders. Here are some 

security precautions that help protect your sensitive information. Install anti-virus software; Update 
anti-virus software; Update software; Use firewalls; Be smart with e-mail 

Understanding Windows Firewall 
• This security utility keeps your computer secure by restricting the information that comes into your 

computer. 

• To Open Windows Firewall: Click the Start button and select Control Panel. Click the Security 
Center icon and click the Windows Firewall icon. 

Introduction to E-mail 
• To Start Outlook Express: Click the Start button. Select All Programs → Outlook Express 

from the menu. 

Composing and Sending E-mail 
• To Compose a Message: Start Outlook Express, click the Create Mail button on the Outlook 

Express toolbar, type the recipient’s address in the To: field or click the To: button to the left of the 
To: field and double-click the name. Click OK when you’re finished. Click the Subject field and 
enter the message’s subject. Click the pointer in the lower pane and type the message. Click the 
Send button on the toolbar to send the message.  

• To Check a Message for Spelling Errors: Before you send the message, select Tools → 
Spelling from the menu. 

• To Attach a File to a Message: Before you send the message click the Attach button on the 
toolbar and then select the file in the Insert Attachment dialog box. 

• You can address a message using To which sends the message to the recipient you specify 
(required), Carbon Copy (Cc) which sends a copy of the message to a recipient who is not directly 
involved, but would be interested in the message, and Blind Carbon Copy (Bcc) which sends a 
copy of the message to a recipient without anyone else knowing that they received the message. 

Adding a Name to the Address Book 
• To Add a Name to the Address Book: Click the Address Book button on the Outlook Express 

toolbar, and click the New button on the Address Book toolbar and select New Contact from the 
drop-down list. Type the recipient’s first and last name in the appropriate fields and enter the 
recipient’s display name and e-mail address. To add additional information about the contact, click 
on other tabs in the Properties dialog box. Click OK, and then close the Address Book. 
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Receiving E-mail 
• Outlook Express checks your mail server for new messages automatically, but you can also check 

for new messages by clicking the Send and Receive All button on the Outlook Express toolbar.  

• To Receive and Read E-mail Messages: Start Outlook Express and click the Inbox folder, click 
the Send and Receive All button on the Outlook Express toolbar, and click or double-click the 
message you want to read. 

• To Open an Attached File: Follow the above steps to read the message, then click the paper clip 
icon and then click the file you want to open from the list that appears from the paper clip. 

• To Print a Message: Click the Print button, or select File → Print from the menu, or press 
<Ctrl>+ <P>. 

Replying to a Message 
• To Reply to a Message: Find and open the message you want to reply to, click the reply option 

you want to use: Reply to Author or Reply to All. Type your reply and click the Send button on 
the toolbar when you’re finished. 

Forwarding a Message 

• To Forward a Message: Find and select the message you want to forward and click the      
Forward Message button on the toolbar, enter the recipient’s e-mail address in the To: field, enter 
your own comments in the message body area, and click the    Send button on the toolbar. 

• To Delete a Message: Select the message you want to delete and press the <Delete> key. 

Quiz 
1. A Web server is: 

A. The world’s largest supercomputer that contains and runs the Internet. 
B. A computer that stores Web pages and that is always connected to the Internet. 
C. A computer that acts as a gateway between your office network and the Internet. 
D. A waiter at a restaurant for spiders. 

2. A Home page is the first Web page you see when you connect to the 
Internet. (True or False?) 

3. Which button on Internet Explorer’s toolbar brings you back to the page 
you last viewed? 
A. Home 
B. Stop 
C. Refresh 
D. Back 

4. What can you do to keep your computer secure? 
A. Install and update anti-virus software. 
B. Use a firewall. 
C. Avoid suspicious e-mail messages. 
D. All of the above. 
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5. Which of the following statements is NOT true? 

A. Internet Explorer keeps a history of visited Web pages for 20 days. 
B. A search engine lets you search for Web pages by topic. 
C. Eudora is an e-mail program that comes with Windows XP. 
D. You can download and save images from a Web page onto your computer. 

6. When you’ve finished writing a letter in Outlook Express, clicking the Send 
button on the toolbar will instantly send the message to its destination. 
(True or False?)  

7. Which of the following statements is NOT true? 

A. When you reply to a message, Outlook Express includes the content of the original 
message to make it easy for the recipient to know which message you’re replying to. 

B. E-mail messages can contain files, such as pictures and word processing documents 
called attachments. 

C. You can send anonymous e-mail using the Blind Carbon Copy (Bcc) field. 
D. You can save a list of Web pages you visit frequently in Internet Explorer’s Favorites 

list. 

8. What is a firewall? 

A. A security device that keeps your computer secure by restricting the information that 
comes into your computer. 

B. What you put around your cubicle after doing something wrong. 
C. There is no such thing.  
D. A fire prevention tactic used by firefighters. 

Homework 
1. Get a connection to the Internet. 

2. Open Internet Explorer. 

3. Go to the Yahoo Web site (www.yahoo.com). 

4. Search the Internet for information on Russia. 

5. Spend at least 30 minutes browsing the Web on whatever topics you want. 

Quiz Answers 
1. B. A Web server is a computer that holds Web pages and is connected to the Internet 24 

hours a day so that people can view those Web pages. 

2. True. 

3. C. The Back button returns you to the Web page you just left. 

4. D. You should install and update anti-virus software, use a firewall, and avoid suspicious 
e-mail messages to keep your computer secure. 

5. C. Eudora is a popular e-mail program, but it doesn’t come with Windows XP: Outlook 
Express does. 
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6. False. This was a tricky question—when you click the Send button, you save the message 
to the Inbox folder. To send any messages that are in the Inbox, click the Send and 
Receive button on the toolbar. 

7. C. Adding a recipient to the Blind Carbon Copy field allows them to receive a message 
without seeing who else received the message. 

8. A. A firewall is a device that keeps your computer secure by restricting the information 
that comes into your computer. Windows has been updated with a Firewall in Service 
Pack 2. 
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